SUMA.ILOCZYNÓW, funkcja

Ten artykuł zawiera opis składni formuły i zastosowania funkcji SUMA.ILOCZYNÓW w programie Microsoft Excel.

Opis

Mnoży odpowiadające sobie składniki w podanych tablicach i zwraca sumę tych iloczynów.

Składnia

SUMA.ILOCZYNÓW(tablica1;[tablica2];[tablica3];...)

W składni funkcji SUMA.ILOCZYNÓW występują następujące argumenty:

  • Tablica1    Argument wymagany. Pierwszy argument tablicy, której elementy zostaną pomnożone, a następnie zsumowane.

  • Tablica2; tablica3...     Argument opcjonalny. Od 2 do 255 tablic, których elementy zostaną pomnożone, a następnie zsumowane.

Spostrzeżenia

  • Argumenty tablic muszą mieć takie same wymiary. Jeśli tak nie jest, funkcja SUMA.ILOCZYNÓW zwraca wartość błędu #ARG!.

  • Funkcja SUMA.ILOCZYNÓW traktuje pozycje tablicy, które nie są wartościami numerycznymi, tak jakby były zerami.

Przykład

Skopiuj przykładowe dane z poniższej tabeli i wklej je w komórce A1 nowego arkusza programu Excel. Aby formuły wyświetlały wyniki, zaznacz je, naciśnij klawisz F2, a następnie naciśnij klawisz Enter. Jeśli to konieczne, możesz dostosować szerokości kolumn, aby wyświetlić pełne dane.

Tablica 1

Tablica 2

3

4

2

7

8

6

6

7

1

9

5

3

Formuła

Opis

Wynik

=SUMA.ILOCZYNÓW(A2:B4;D2:E4)

Mnoży wszystkie składniki dwóch tablic i następnie dodaje iloczyny — to jest, 3*2 + 4*7 + 8*6 + 6*7 + 1*5 + 9*3 (156)

156

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×