Rozwiązywanie problemów ze zduplikowanymi kontaktami lub usuwanie ich

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Niekiedy w folderze Kontakty mogą się pojawić zduplikowane wpisy. Mogą one powstawać podczas importowania nowych kontaktów do programu Outlook, w przypadku gdy istnieją już kontakty o takiej samej nazwie lub z takim samym adresem e-mail.

Usuwanie zduplikowanych kontaktów

  1. Kliknij pozycję Osoby.

    Klikanie pozycji Kontakty

  2. Na karcie Narzędzia główne w grupie Widok bieżący kliknij prawy dolny róg okna widoków, a następnie kliknij pozycję Telefon. Jest to najlepszy widok do przeglądania listy kontaktów w poszukiwaniu duplikatów.

    Grupa Widok bieżący na karcie Narzędzia główne

  3. Na liście kontaktów kliknij każdy kontakt, który chcesz usunąć, przytrzymując naciśnięty klawisz CTRL.

    Przytrzymywanie klawisza CTRL i klikanie kontaktów do usunięcia

  4. Po zaznaczeniu wszystkich zduplikowanych kontaktów naciśnij klawisz DELETE lub klawisze CTRL+D.

Wyłączanie funkcji wykrywania duplikatów

Program Outlook zawiera funkcję wykrywania duplikatów, ale podczas zapisywania wielu kontaktów w programie Outlook można wyłączyć tę funkcję, aby przyspieszyć ten proces.

  1. Kliknij kartę Plik.

  2. Kliknij pozycję Opcje.

  3. Kliknij pozycję Osoby.

  4. W obszarze Nazwy i przechowywanie wyczyść pole wyboru Przy zapisywaniu nowych kontaktów sprawdź, czy występują duplikaty.

Uwaga : Jeśli importujesz nowe kontakty do programu Outlook, a korzystasz z Kreatora importu i eksportu (Plik > Otwórz i Eksportuj > Importuj/Eksportuj), możesz uniemożliwić zduplikowane kontakty, wybierając pozycję Nie importuj duplikatów lub Zamień duplikaty na elementy importowane podczas procesu importowania.

W oknie dialogowym Wykryto zduplikowane kontakty są dostępne dwie opcje umożliwiające rozwiązanie problemów ze zduplikowanymi kontaktami:

  • Dodawanie duplikatu jako nowego kontaktu     Nowy kontakt zostanie dodany do folderu Kontakty. Jeśli na przykład w folderze Kontakty, w którym już istnieje kontakt o danej nazwie, zostałby utworzony kontakt o nazwie Joanna Rybka, w rezultacie istniałyby dwa kontakty o nazwie Joanna Rybka. Aby je rozróżnić, do jednego z nich można dodać inicjał drugiego imienia.

    Porada : Wyświetlanie kontaktów jako wizytówek elektronicznych jest dobrym rozwiązaniem widoków zawiera wystarczających informacji, aby odróżnić kontaktów ze zduplikowanymi nazwami.

  • Aktualizacja nowych informacji ze zduplikowanego kontaktu do istniejącego kontaktu    Wszystkie pola zawartości są porównywane i nowe lub zaktualizowane informacje w nowym kontakcie są dodawane do istniejącego kontaktu. Tylko istniejący kontakt zostaje zachowany.

    Kategorie oznaczone kolorem i tekst w treści nowego kontaktu nie zostaną skopiowane do istniejącego kontaktu. Jeśli chcesz skopiować te informacje do istniejącego kontaktu, należy je ręcznie. Certyfikaty i łącza do kontaktów na karcie działania zostaną skopiowane z nowego kontaktu i dodane do istniejącego kontaktu bez zamiany oryginalnych informacji. Jednak łącza na karcie działania do elementów innych niż kontakty, takich jak zadaniami i terminami nie zostaną skopiowane.

    Po zaktualizowaniu istniejącego kontaktu kopia kontaktu w jego wcześniejszej postaci jest zapisywana w folderze Elementy usunięte. Ta kopia kontaktu umożliwia przywrócenie poprzedniego kontaktu lub skopiowanie przypadkowo zmienionych danych.

Usuwanie zbędnych zduplikowanych kontaktów jest procesem ręcznego. Poniżej przedstawiono najlepszym sposobem na usuwanie duplikatów.

  1. W widoku Kontakty zaznacz folder kontaktów zawierający zduplikowane kontakty.

  2. Na karcie Widok w grupie Widok bieżący kliknij pozycję Zmień widok, a następnie kliknij pozycję Telefon. Ten widok najlepiej sprawdza się przy przeszukiwaniu listy kontaktów w poszukiwaniu duplikatów, ponieważ lista telefonów umożliwia sortowanie kontaktów według daty modyfikacji oraz grupowanie duplikatów.

    Posortowanie listy według daty modyfikacji i pogrupowanie duplikatów może znacznie ułatwić pracę:

    1. Na karcie Widok w grupie Widok bieżący kliknij pozycję Wyświetl ustawienia.

      Polecenie Ustawienia widoku na wstążce

    2. Kliknij pozycję Kolumny, a następnie na liście Wybierz dostępne kolumny z kliknij pozycję Pola najczęściej wykorzystywane.

    3. Na liście Dostępne pola kliknij pozycję Zmodyfikowano, a następnie kliknij pozycję Dodaj.

    4. Klikaj przycisk Przenieś w górę, aż pozycja Zmodyfikowano znajdzie się na początku listy Pokazuj pola w tej kolejności.

    5. Kliknij przycisk OK dwa razy.

  3. Na liście kontaktów zaznacz wszystkie duplikaty, przytrzymując wciśnięty klawisz CTRL.

  4. Po zaznaczeniu wszystkich zduplikowanych kontaktów naciśnij klawisz DELETE.

Uwaga : Aby nie tworzyć zduplikowanych kontaktów podczas importowania kontaktów, w Kreatorze importu i eksportu należy wybrać opcję Nie importuj duplikatów lub Zastąp duplikaty elementami importowanymi.

  • Nie importuj duplikatów  Istniejące dane są zachowywane, a zduplikowane dane w pliku danych programu Outlook (pst) nie są kopiowane do folderu Kontakty.

  • Zamień duplikaty na elementy importowane  Dane znajdujące się w folderze Kontakty jest zastępowany informacje znajdujące się w pliku danych programu Outlook (pst), importowanego.

Program Outlook zawiera funkcję wykrywania duplikatów, ale podczas zapisywania wielu kontaktów w programie Outlook można wyłączyć tę funkcję, aby przyspieszyć ten proces.

  1. Kliknij kartę Plik.

  2. Kliknij pozycję Opcje.

  3. Kliknij pozycję Kontakty.

  4. W obszarze Nazwy i przechowywanie wyczyść pole wyboru Przy zapisywaniu nowych kontaktów sprawdź, czy występują duplikaty.

W oknie dialogowym Wykryto zduplikowane kontakty są dostępne dwie opcje umożliwiające rozwiązanie problemów ze zduplikowanymi kontaktami:

Dodawanie duplikatu jako nowego kontaktu     Nowy kontakt zostanie dodany do folderu Kontakty. Jeśli na przykład w folderze Kontakty, w którym już istnieje kontakt o danej nazwie, zostałby utworzony kontakt o nazwie Joanna Rybka, w rezultacie istniałyby dwa kontakty o nazwie Joanna Rybka. Aby je rozróżnić, do jednego z nich można dodać inicjał drugiego imienia.

Porada : Wyświetlanie kontaktów jako wizytówek elektronicznych jest dobrym rozwiązaniem widoków zawiera wystarczających informacji, aby odróżnić kontaktów ze zduplikowanymi nazwami.

Aktualizacja nowych informacji ze zduplikowanego kontaktu do istniejącego kontaktu    W programie Outlook zostaną porównane wszystkie pola zawierające dane w obu kontaktach, a następnie z nowego kontaktu zostaną skopiowane dane do wszystkich pól, które różnią się zawartością. Jeśli na przykład istnieje kontakt o nazwie Joanna Rybka z numerem telefonu 999-00-00, a kontakt zduplikowany zawiera nowy numer, ten numer zostanie skopiowany do starego kontaktu, a wszystkie inne pola pozostaną bez zmian.

Kategorie oznaczone kolorem, przypisane do nowego kontaktu i tekstu w wiadomości z nowego kontaktu nie zostaną skopiowane do istniejącego kontaktu. Jeśli chcesz skopiować te informacje, należy je ręcznie. Certyfikaty i łącza do kontaktów na karcie działania zostaną skopiowane z nowego kontaktu i dodane do istniejącego kontaktu bez zamiany oryginalnych informacji. Jednak łącza na karcie działania do elementów innych niż kontakty, takich jak zadaniami i terminami nie zostaną skopiowane.

Za każdym razem gdy w programie Outlook są aktualizowane dane kontaktu, kopia pierwotnego kontaktu jest zapisywana w folderze Elementy usunięte. Umożliwia przywrócenie w kontakcie poprzednich informacji w razie potrzeby.

Jeśli do programu Outlook zaimportowano kontakty, używając nazw lub adresów e-mail, które już istnieją w folderze Kontakty, i wybrano opcję Zezwalaj na tworzenie duplikatów w Kreatorze importu i eksportu, mogą istnieć zbędne duplikaty wielu lub wszystkich zaimportowanych kontaktów.

Proces usuwania zbędnych zduplikowanych kontaktów jest wykonywany ręcznie, a poniżej opisano najprostszy sposób jego realizacji:

  1. W folderze Kontakty zaznacz folder kontaktów zawierający zduplikowane kontakty.

  2. W okienko nawigacji w obszarze Widok bieżący kliknij opcję Lista telefonów. Ten widok najlepiej sprawdza się przy przeszukiwaniu listy kontaktów w poszukiwaniu duplikatów, ponieważ lista telefonów umożliwia sortowanie kontaktów według daty modyfikacji oraz ich grupowanie.

  3. W menu Widok wskaż polecenie Widok bieżący, a następnie kliknij polecenie Dostosuj widok bieżący.

  4. Kliknij przycisk Pola, z listy Dostępne pola wybierz pozycję Zmodyfikowano, a następnie kliknij przycisk Dodaj.

  5. Klikaj przycisk Przenieś w górę, aż pozycja Zmodyfikowano znajdzie się na początku listy Pokazuj pola w tej kolejności.

  6. Kliknij przycisk OK dwa razy.

  7. Na liście kontaktów zaznacz wszystkie duplikaty, przytrzymując wciśnięty klawisz CTRL.

  8. Po zaznaczeniu wszystkich zduplikowanych kontaktów naciśnij klawisz DELETE.

Uwaga : Jeśli nie chcesz tworzyć zduplikowanych kontaktów podczas importowania kontaktów do programu Outlook, zaznacz opcję Nie importuj duplikatów lub Zastąp duplikaty elementami importowanymi w Kreatorze importu i eksportu.

  • Nie importuj duplikatów  Istniejące dane są zachowywane, a zduplikowane dane w plik folderów osobistych (pst) nie są kopiowane do folderu Kontakty.

  • Zamień duplikaty na elementy importowane  Dane znajdujące się w folderze Kontakty są zastępowane informacjami z importowanego pliku pst.

Jeśli zapisujesz wiele kontaktów do programu Outlook, proces może być szybciej Jeżeli nie należy używać funkcji wykrywania duplikatów. Aby wyłączyć tę funkcję, wykonaj następujące czynności:

  1. W menu Narzędzia kliknij polecenie Opcje.

  2. Kliknij przycisk Opcje kontaktu, a następnie wyczyść pole wyboru Sprawdź, czy występują zduplikowane kontakty.

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×