Rozwiązywanie problemów, gdy nie można zsynchronizować programu OneNote

Uwaga:  Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Bardzo nam przykro, że napotykasz problem z synchronizacją w programie OneNote.

Stale jest firma Microsoft udostępnia aktualizacje produktów, które Rozwiązywanie problemów i, aby usprawnić pracę synchronizacji w programie OneNote, aby była dobrze, aby zapewnić aktualność kopii programu OneNote. Nasze aktualizacji produktów są bezpłatne do pobrania i używania. Zanim spróbujesz wskazówek dotyczących rozwiązywania problemów, w tym artykule, zalecamy czynności opisane w aktualizacji instalacji pakietu Office do instalowanie najnowszych aktualizacji programu OneNote na komputerze PC. Jeśli na komputerze Mac, wykonaj czynności opisane w aktualizacji oprogramowania automatyczne sprawdzanie.

Jeśli nadal występują problemy z synchronizacją po uaktualnieniu programu OneNote, kliknij ten problem synchronizacji, która najlepiej opisuje problem jest wyświetlane, lub przewiń na końcu tego artykułu, aby zgłosić problem synchronizacją zespołowi produktu OneNote.

Przed podjęciem próby wykonania poniższych wskazówek dotyczących rozwiązywania problemów, zaleca się po aktualizacji kroki w aktualizacji instalacji pakietu Office , aby zainstalować najnowszą programu OneNote.

Jeśli niesynchronizowany notes jest przechowywany w usłudze OneDrive lub nowszej wersji programu SharePoint, spróbuj go otworzyć w aplikacji OneNote Online (w witrynie www.onenote.com). W ten sposób ustalisz, czy problem jest powodowany przez serwer, czy przez program OneNote.

  1. W programie OneNote kliknij pozycję Plik > Informacje.

  2. Kliknij prawym przyciskiem myszy adres URL widoczny pod nazwą notesu, którego dotyczy problem, a następnie kliknij polecenie Kopiuj.

  3. W przeglądarce sieci Web kliknij w polu adres, a następnie naciśnij klawisze Ctrl + V, aby wkleić skopiowany adres URL.

  4. Naciśnij klawisz Enter, aby załadować notes w aplikacji OneNote Online.

Jeśli możesz pomyślnie otworzyć notes w aplikacji OneNote Web App i zmiany są wyświetlane, ten problem może być spowodowany klasycznej wersji programu OneNote. Zamknięcia i ponownego otwarcia notesu zazwyczaj pozwala wyczyścić i pomyślnie resetuje połączenie. Wykonaj następujące czynności:

  1. W programie OneNote kliknij pozycję Plik > Informacje.

  2. Obok nazwy notesu, którego dotyczy problem, kliknij pozycję Ustawienia, a następnie kliknij pozycję Zamknij.

  3. Powróć do notesu w aplikacji OneNote Web App w przeglądarce, a następnie kliknij przycisk Otwórz w programie OneNote na Wstążce.

Ważne: W zależności od rozmiaru notesu i typu połączenia internetowego, którego używasz może upłynąć trochę czasu, aby zsynchronizować notes zawartości przez do klasycznej wersji programu OneNote.

Jeśli nie możesz otworzyć i wyświetlić Notes w aplikacji OneNote Web App, źródła problem z synchronizacją prawdopodobnie z serwerem. Jeśli notes jest przechowywany w usłudze OneDrive, zaznacz nasze strony stanu usługi przerwań znane lub awarii. Jeśli notes jest przechowywany w programie SharePoint, musisz skontaktować się z administratorem, aby raport i rozwiązania problemu.

Ostrzeżenie: Nie zaleca się logowania się ani wylogowywania się z programu OneNote (czy też usuwania i ponownego instalowania aplikacji) w ramach rozwiązywania problemów, ponieważ może to spowodować utratę danych.

Jeśli jest możliwe otworzyć i wyświetlić Notes w aplikacji OneNote Web App, ale zmiany nie są widoczne, informacje nie jeszcze zsynchronizowane. Możesz sprawdzić stan synchronizacji określone błędy, wykonując następujące czynności:

  1. W programie OneNote kliknij pozycję Plik > Informacje.

  2. Kliknij przycisk Wyświetl stan synchronizacji.

  3. Sprawdź w oknie dialogowym, czy nie ma błędów, zwróć uwagę na kod błędu i związany z nim komunikat, a następnie przejrzyj listę kodów błędów w tym artykule.

    Uwaga: Obok błędu może być widoczny przycisk Uzyskaj pomoc. W takim przypadku kliknij go. Powinno to spowodować otwarcie artykułu dotyczącego rozwiązywania problemów z tym konkretnym błędem.

Może się zdarzyć, że udostępniony notes będzie synchronizowany z pominięciem jednej sekcji. Możesz sprawdzić, czy tak jest w Twoim przypadku:

  1. W programie OneNote kliknij pozycję Plik > Informacje > Wyświetl stan synchronizacji.

  2. W oknie dialogowym Synchronizacja notesu udostępnionego kliknij ikonę notesu z żółtym trójkątnym symbolem ostrzeżenia, aby zobaczyć nazwę sekcji powodującej problem z synchronizacją.

  3. Kliknij przycisk Synchronizuj teraz widoczny obok notesu zawierającego tę sekcję.

Zdarza się, że pojedyncze sekcje notesów przestają być prawidłowo synchronizowane. Jeśli masz w notesie sekcję, która nie jest synchronizowana razem z resztą notesu, możesz spróbować obejść ten problem:

  1. Utwórz nową sekcję w tym samym notesie.

  2. Skopiuj wszystkie strony ze starej sekcji do nowo utworzonej sekcji (nie przenoś ich). Możesz to zrobić, klikając prawym przyciskiem myszy każdą stronę, a następnie klikając polecenie Przenieś lub kopiuj.

  3. Po skopiowaniu wszystkich stron do nowej sekcji naciśnij klawisze Shift+F9, aby ręcznie zsynchronizować notes. Gdy pojawi się pasek postępu, poczekaj na zakończenie procesu.

Jeśli po wykonaniu powyższych czynności strony w nowo utworzonej sekcji zostaną pomyślnie zsynchronizowane, możesz bezpiecznie usunąć starą sekcję i kontynuować pracę z nową sekcją. Po usunięciu starej sekcji możesz użyć jej nazwy w odniesieniu do nowej sekcji. 

Jeśli te czynności nie przynoszą, błędy synchronizacji sekcji lub problemów może również być spowodowany uszkodzonej sekcji znajduje się w Koszu notesu. Jeśli nie chcesz już tej sekcji, możesz go usunąć z Kosza, aby zatrzymać komunikat o błędzie:

  1. W notesie programu OneNote kliknij kartę Historia, a następnie kliknij pozycję Kosz notesu.

  2. Kliknij prawym przyciskiem myszy sekcję (lub stronę) i wybierz pozycję Przenieś lub kopiuj.

  3. Możesz także Kopiowanie i Wklejanie stron lub zawartości w sekcji do innej strony lub sekcji. Po wykonaniu tej operacji, możesz usunąć oryginalną sekcję lub stronę.

Komunikaty o konflikcie wersji pojawiają się zazwyczaj, gdy Ty i inny użytkownik próbujecie jednocześnie edytować tę samą część strony, na przykład zmienić ten sam akapit notatek. W takim przypadku program OneNote tworzy wiele kopii strony, aby uniknąć utraty danych, a na żółtym pasku informacji jest wyświetlany komunikat o błędzie. Na stronie, której dotyczy konflikt, zostanie wyświetlona ikona.

Aby rozstrzygnąć konflikty scalania, wykonaj następujące czynności:

  1. Kliknij żółty pasek informacji w górnej części strony, aby wyświetlić stronę z listą zmian powodujących konflikty (będą one wyróżnione kolorem czerwonym).

  2. W razie potrzeby skopiuj informacje ze strony z błędem konfliktu scalania i wklej je na głównej stronie.

  3. Po opracowaniu wszelkich zmian usuń stronę konfliktów, klikając prawym przyciskiem myszy jej kartę strony, a następnie klikając pozycję Usuń w menu skrótów.

Aby w przyszłości uniknąć konfliktów synchronizacji, spróbuj zminimalizować ilość pracy wykonywanej na tej samej stronie przez więcej niż jednego użytkownika.

Błędy „Serwer jest zajęty” są zwykle wyświetlane, gdy notesy są przechowywane w programie SharePoint albo usłudze SharePoint Online lub OneDrive dla Firm. Mimo że mogą one wyglądać na błędy synchronizacji, większość z nich jest faktycznie błędami uwierzytelniania, które można rozwiązać, stosując jedną z następujących metod:

  • Wyloguj się z programu OneNote, a następnie zaloguj się.

  • Zamknij i ponownie otwórz notes.

  • Upewnij się, że masz dostęp do notesu za pośrednictwem aplikacji OneNote Online (w witrynie www.onenote.com), programu SharePoint lub usługi SharePoint Online.

Błędy, takie jak 0xE00015E0, wskazują, że jest za mało miejsca na urządzeniu lub Notes, aby zsynchronizować sekcji. Może to być spowodowane dużych plików kopii zapasowej. Aby rozwiązać problemy z synchronizacją, można zoptymalizować lub usunąć istniejących tworzenia kopii zapasowych notesu.

Optymalizowanie notesu programu OneNote

  1. W programie OneNote kliknij pozycję Plik > Opcje.

  2. W oknie dialogowym Opcje kliknij pozycję Zapisywanie i kopia zapasowa.

  3. Kliknij pozycję Optymalizuj wszystkie pliki teraz. Może upłynąć trochę czasu, zanim pliki zostaną zoptymalizowane.

Można także zmniejszyć liczbę zachowywanych kopii zapasowych w tej samej lokalizacji zapisywania i kopii zapasowej, aby zaoszczędzić miejsce.

Usuwanie istniejących kopii zapasowych

  1. Otwórz Eksploratora plików.

  2. Na pasku nawigacyjnym w górnej części okna wpisz %localappdata%, a następnie naciśnij klawisz Enter.

  3. Otwórz folder Microsoft, a następnie folder OneNote.

  4. Otwórz folder 16.0, jeśli masz program OneNote 2016, lub folder 15.0, jeśli masz program OneNote 2013, a następnie otwórz folder Kopia zapasowa.

  5. Usuń pliki lub foldery, których nie chcesz już zachować w folderze Kopia zapasowa.

Jeśli zostanie wyświetlony jeden z tych błędów, postępuj zgodnie z instrukcjami podanymi w powiązanym artykule:

Poniżej podano najbardziej typowe błędy „Usługa niedostępna” oraz linki do artykułów dotyczących rozwiązywania związanych z nimi problemów:

Zagubione sekcje są wyświetlane w notesie, gdy program OneNote próbuje synchronizować zmiany w sekcji notesu, ale nie możesz znaleźć pliku sekcji. Aby rozwiązać ten problem, możesz usunąć sekcję z notesu lub przenieść je do innego notesu. Aby uzyskać więcej informacji przejdź do tego artykułu:

Rozwiązywanie problemów dotyczących zagubionych sekcji w programie OneNote

Jeśli masz notesy programu OneNote w programie SharePoint, można zauważyć, zwykle są przechowywane w bibliotekach dokumentów. Jeśli używasz biblioteki programu SharePoint zawiera niektóre właściwości włączony, może spowodować błędy synchronizacji. Aby uzyskać więcej informacji przeczytaj następujące artykuły:

Problemy z synchronizacją w przestrzeni współpracy mogą występować, gdy kilku uczniów próbuje edytować tę samą lokalizację na stronie w tym samym czasie lub gdy do edytowanej strony dodano duży załącznik. Oto niektóre najlepsze rozwiązania, które warto zastosować, aby uniknąć tych problemów z synchronizacją:

  • Podziel uczniów na małe grupy obejmujące do 6 osób.

  • Utwórz osobne „karty sekcji” dla poszczególnych grup uczniów. Na przykład w przypadku 4 grup zawierających po 6 uczniów utwórz 4 karty.

  • Niech każdy uczeń utworzy własną stronę lub edytuje inne miejsca na stronie.

  • Unikaj dodawania dużych załączników.

Najlepsze rozwiązania dotyczące synchronizowania notesów programu OneNote

Nasz zespół pomocy technicznej udostępnia zestaw porad, które mogą pomóc uniknąć błędów synchronizacji w przyszłości.

Aby uzyskać więcej informacji, zobacz Najważniejsze wskazówki dotyczące synchronizowania w programie OneNote.

Narzędzia Diagnostyka programu OneNote

Możesz także skorzystać z narzędzia OneNote Diagnostics Tool w celu zebrania informacji diagnostycznych dotyczących zainstalowanej wersji programu OneNote 2016 dla systemu Windows, a następnie wysłać je bezpiecznie do firmy Microsoft w celu rozwiązania problemów.

Uwaga: Narzędzie OneNote Diagnostics Tool jest obecnie dostępne tylko w języku angielskim. Zaktualizujemy tę stronę, gdy tylko zostaną udostępnione inne wersje językowe.

Przed podjęciem próby wykonania poniższych wskazówek dotyczących rozwiązywania problemów, zaleca się czynności opisane w aktualizacji oprogramowania automatyczne sprawdzanie.

Jeśli niesynchronizowany notes jest przechowywany w usłudze OneDrive lub nowszej wersji programu SharePoint, spróbuj go otworzyć w aplikacji OneNote Online (w witrynie www.onenote.com). W ten sposób ustalisz, czy problem jest powodowany przez serwer, czy przez program OneNote.

  1. Na pasku narzędzi w programie OneNote dla komputerów Mac, kliknij pozycję Notesy > Notesy > Kopiuj łącze do notesu.

  2. W przeglądarce sieci Web kliknij wewnątrz pola adresu i naciśnij klawisze Command + V, aby wkleić skopiowany adres URL.

  3. Naciśnij klawisz Enter, aby załadować notes w aplikacji OneNote Online.

Jeśli możesz pomyślnie otworzyć notes w aplikacji OneNote Web App i zmiany są wyświetlane, problem może być spowodowany przez program OneNote dla komputerów Mac. Zamknięcia i ponownego otwarcia notesu zazwyczaj pozwala wyczyścić i pomyślnie resetuje połączenie. Wykonaj następujące czynności:

  1. Na pasku menu w programie OneNote dla komputerów Mac kliknij pozycję Notesy > Notesy > Zamknij ten notes.

  2. Powróć do notesu w aplikacji OneNote Web App w przeglądarce sieci Web, a następnie kliknij przycisk Otwórz w programie OneNote na Wstążce.

Ważne: W zależności od rozmiaru notesu i typu połączenia internetowego, którego używasz może upłynąć trochę czasu, aby zsynchronizować notes zawartości w programie OneNote dla komputerów Mac.

Jeśli nie możesz otworzyć i wyświetlić Notes w aplikacji OneNote Web App, źródła problem z synchronizacją prawdopodobnie z serwerem. Jeśli notes jest przechowywany w usłudze OneDrive, zaznacz nasze strony stanu usługi przerwań znane lub awarii. Jeśli notes jest przechowywany w programie SharePoint, musisz skontaktować się z administratorem, aby raport i rozwiązania problemu.

Jeśli jest możliwe otworzyć i wyświetlić Notes w aplikacji OneNote Web App, ale zmiany nie są widoczne, informacje nie jeszcze zsynchronizowane. Możesz sprawdzić stan synchronizacji określone błędy, wykonując następujące czynności:

  1. Kliknij przycisk Pokaż notesów Przycisk Pokaż notesy Aby wyświetlić listę notesów.

  2. Umieść wskaźnik myszy na ikonie trójkąt ostrzeżenia wyświetlana obok nazwy dowolnego notesu na liście, a następnie zanotuj cały kod błędu, który mogą być wyświetlane w etykietce narzędzia, które zostanie wyświetlone. Możesz szukać dodatkowych dokumentację dotyczącą znane błędy w innym miejscu w tym artykule lub przewiń do końca strony, aby uzyskać szczegółowe informacje dotyczące sposobu kontaktowania się zespołu produktu OneNote, aby uzyskać pomoc dotyczącą problemów nieudokumentowanych.

Jeśli zostanie wyświetlony komunikat o błędzie, gdy program OneNote próbuje zsynchronizować, takich jak "Nie można zsynchronizować < nazwa sekcji > lub < Nazwa notesu >"lub jeśli jest ikona błędu obok Twojej nazwy notesu, spróbuj wykonać poniższe czynności, aby rozwiązać ten problem:

  1. Kliknij przycisk Pokaż notesów Przycisk Pokaż notesy Aby wyświetlić listę notesów.

  2. Kliknij nazwę notesu ze błędy synchronizacji, aby go otworzyć.

  3. Utwórz nową sekcję w tym samym notesie.

  4. Kopiowanie (ale nie przenoś) wszystkie strony ze starej sekcji do nowo utworzonej nową.

  5. Gdy wszystkie strony zostaną skopiowane do nowej sekcji, kliknij pozycję plik > Synchronizuj wszystkie notesy.

Następnie sprawdź, czy przypadku skopiowanych notatek także występują problemy z synchronizacją, czy tylko pierwotnej sekcji dotyczył.

Jeśli te czynności nie działa, błędami synchronizacji w może również być spowodowany uszkodzonym notatek znajduje się w Usunięte notatki. Jeśli wiesz, że nie potrzebujesz już takich notatek, możesz usunąć je z Kosza, aby zatrzymać błędy:

  1. W notesie programu OneNote, która ma problemy z synchronizacją kliknij kartę Widok, a następnie kliknij Usunięte notatki.

  2. Dla każdej z nich element w tym widoku, naciśnij klawisz Control i kliknij nazwę notatki, a następnie kliknij pozycję przywrócić.

  3. Wybierz notes, do którego chcesz przywrócić usunięte notatki do, a następnie kliknij przycisk Przywróć.

  4. Po notatki została skopiowana do innego notesu, można usunąć oryginalny notatki w widoku Usunięte notatki, klikając pozycję Kontrola nazwy notatki i klikając pozycję Usuń trwale.

Komunikaty o konflikcie wersji zazwyczaj znajdują się, jeśli inny użytkownik próba edycji tej samej części strony, takie jak zmiana ten sam akapit notatek, w tym samym czasie. W takim przypadku program OneNote utworzy wiele kopii strony, aby uniknąć utraty danych i na żółty pasek informacyjny pojawi się komunikat o błędzie. Na dowolnej stronie konfliktu, pojawi się ikona ostrzeżenia.

Aby rozstrzygnąć konflikty scalania, wykonaj następujące czynności:

  1. Przejdź do strony z błędem konflikty korespondencji seryjnej, kliknij dowolne miejsce na stronie, a następnie kliknij przycisk Edytuj > Zaznacz wszystko na pasku menu.

  2. Na klawiaturze naciśnij klawisze Command + C, aby skopiować zaznaczenie.

  3. Przejdź do głównego wersji strony, kliknij miejsce, w którym chcesz dołączyć informacje, a następnie naciśnij klawisze Command + V, aby wkleić skopiowaną zawartość.

  4. Po zakończeniu przeglądania konfliktów synchronizacji i wprowadzone zmiany w razie potrzeby, możesz usunąć stronę z błędy, klikając przycisk Usuń wersję na żółtym pasku informacji.

Błędy "Serwer jest zajęty" zwykle są widoczne, gdy notesy są przechowywane w programie SharePoint, usługi SharePoint Online lub OneDrive dla firm. Mimo że ta osoba może być pozornie błędy synchronizacji, najczęściej są faktyczną błędy uwierzytelniania, które można ustalić według następujących jedną z następujących metod:

  • Wyloguj się z programu OneNote, a następnie zaloguj się ponownie. Na pasku menu kliknij pozycję OneNote >Wyloguj. Po pomyślnym zalogowano, kliknij pozycję OneNote > Zaloguj się.

  • Zamknij i ponownie otwórz notes. Na pasku menu kliknij pozycję plik > Zamknij ten notes. Aby ponownie otworzyć notes, kliknij pozycję plik > Otwórz ostatnio używane, a następnie kliknij odpowiedni Notes, aby ponownie otworzyć.

Alternatywnie możesz sprawdzić, upewnij się, że masz dostęp do notesu za pośrednictwem Aplikacji OneNote Web App. Wykonaj następujące czynności:

  1. Na pasku menu kliknij pozycję Notesy > Notesy > Kopiuj łącze do notesu.

  2. W przeglądarce sieci Web kliknij pole adres, a następnie naciśnij klawisze Command + V, aby wkleić skopiowany adres URL.

  3. Naciśnij klawisz Enter, aby załadować notes w aplikacji OneNote Online.

Jeśli możesz pomyślnie otworzyć notes w aplikacji OneNote Web App i są wyświetlane najnowsze zmiany, ten problem może być spowodowane przez wersji programu OneNote dla komputerów Mac. Zamknięcie i ponowne otwieranie notesów dotyczy zazwyczaj pozwala wyczyścić i pomyślnie resetuje połączenie.

Zagubione sekcje są wyświetlane w notesie, gdy program OneNote próbuje synchronizować zmiany w sekcji notesu, ale nie możesz znaleźć pliku sekcji. Aby rozwiązać ten problem, możesz przenieść sekcję do innego notesu lub Usuń sekcję z bieżącego notesu.

Aby przenieść zagubioną sekcję do innego notesu, wykonaj następujące czynności:

  1. Naciśnij klawisz Control i kliknij nazwę zagubionej sekcji, a następnie kliknij przycisk Przenieś sekcję do.

  2. Wybierz notes, do którego chcesz przenieść sekcję, a następnie kliknij przycisk Przenieś.

Usuwanie zagubionej sekcji z notesu, wykonaj następujące czynności:

  • Naciśnij klawisz Control i kliknij nazwę sekcji, którą chcesz usunąć, a następnie kliknij pozycję Usuń sekcję.

Przestroga: Nie można cofnąć usunięcia sekcji. Po usunięciu sekcji, możesz również trwałe usunięcie wszystkich stron zawartych w nim. Jeśli nie masz pewności, czy jest to, co chcesz zrobić, spróbuj zamiast tego Przenoszenie zagubionej sekcji do innej części notesu.

Jeśli masz notesy programu OneNote w programie SharePoint, można zauważyć, zwykle są przechowywane w bibliotekach dokumentów. Jeśli używasz biblioteki programu SharePoint zawiera niektóre właściwości włączony, może spowodować błędy synchronizacji.

Aby uzyskać więcej informacji, zapoznaj się z następującymi artykułami:

Problemy z synchronizacją w obszarze współpracy może wystąpić, jeśli liczba słuchaczy próby edytowania tej samej lokalizacji strony w tym samym czasie lub duże załączniki zostanie dodany na stronie edycji.

Poniżej wymieniono niektóre najważniejsze wskazówki, można wykonać, aby uniknąć tego typu problemy z synchronizacją:

  • Podziel uczniów na małe grupy obejmujące do 6 osób.

  • Dla każdej grupy uczniów lub studentów, należy utworzyć oddzielnej sekcji. Na przykład w przypadku grup 4 6 studentów Tworzenie sekcji 4.

  • Niech każdy uczeń utworzy własną stronę lub edytuje inne miejsca na stronie.

  • Unikaj dodawania dużych załączników.

Oto niektóre inne błędy synchronizacji, które mogą występować:


0xE0000021: wymagane hasło do synchronizacji programu OneNote

Najpierw upewnij się, że masz najnowszą wersję programu OneNote zainstalowaną ze sklepu Mac App Store.

  1. Wybierz Apple menu > Uaktualnienia.

  2. Sklep z aplikacjami zostanie otwarty i wyświetli wszystkie aktualizacje dla aplikacji zainstalowanych macOS.

  3. Poszukaj programu OneNote dla komputerów Mac na liście aktualizacji, a następnie kliknij przycisk Aktualizuj.

Następnie spróbuj zresetować usługi iCloud keychains w macOS

  1. W oknie Wyszukiwanie, kliknij przycisk Przejdź > Narzędzia, a następnie kliknij pozycję Dostęp do pęku kluczy.

  2. W menu Dostęp do pęku kluczy wybierz pozycję Preferencje.

  3. Kliknij pozycję Ogólne > Resetuj Mój Keychains domyślne.

  4. Zaloguj się do swojego konta macOS.

  5. Zamknij dostęp do pęku kluczy i uruchom ponownie komputer Mac.

  6. Otwórz program OneNote i spróbuj zsynchronizować notes. Jeśli zostanie wyświetlony monit, wprowadź nazwę i hasło konta Microsoft.


0xE000002E: naprawianie błędu 0xE000002E (Brak synchronizacji ze sklepem) w programie OneNote

Program OneNote należy odświeżyć, ale nie można zrobić automatycznie. Zazwyczaj jest to problem tymczasowy i należy rozwiązać samej przy następnym występuje pełnej synchronizacji. Jeśli nie chcesz czekać na następną synchronizację automatyczne można wymusić pełnej synchronizacji wszystkich otwartych notesów, naciskając klawisze Shift + polecenie + S, gdy program OneNote dla komputerów Mac jest uruchomiony.


0xE40105F9: naprawianie błędu 0xE40105F9 (nieobsługiwana kompilacja klienta) w programie OneNote

Ten błąd może rozwiązać, aktualizując programu OneNote dla komputerów Mac do najnowszych aktualizacji. Aby uzyskać więcej informacji zobacz automatyczne sprawdzanie pakietu Office dla komputerów Mac aktualizacji.


0xE000005E: naprawianie błędu 0xE000005E (nie odnaleziono wskazanej poprawki) w programie OneNote

Ten błąd jest zwykle spowodowany przez tymczasowy problem i należy rozwiązać się następnym razem, kiedy nastąpi pełnej synchronizacji. Jeśli nie chcesz czekać na następną synchronizację automatyczne można wymusić pełnej synchronizacji wszystkich otwartych notesów, naciskając klawisze Shift + polecenie + S, gdy program OneNote dla komputerów Mac jest uruchomiony.


Zgłaszanie problemu z synchronizacją programu OneNote zespołowi ds. programu OneNote

Jeśli nie udało Ci się rozwiązać problemu z synchronizacją, bardzo nam przykro.

Nieustannie pracujemy nad poprawić funkcji synchronizacji w programie OneNote. Ułatwi identyfikowanie i rozwiązywanie problemów nowe szybciej, należy rozważyć, raportowania problemu synchronizacji na forach programu OneNote w witrynie Microsoft Answers.

Dziękujemy!

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×