Rozwiązania lub obejścia ostatnio stwierdzonych problemów w programie Outlook dla systemu Windows

Ostatnia aktualizacja: maj 2018 r.

W przypadku problemów, których nie opisano na tej stronie, udostępniamy wiele narzędzi ułatwiających automatyczne diagnozowanie i rozwiązywanie szerokiej gamy problemów dotyczących programu Outlook. Zapoznaj się z tym artykułem: Rozwiązywanie problemów z programem Outlook w systemie Windows przy użyciu automatycznych narzędzi do rozwiązywania problemów

Przejdź do sekcji na tej stronie omawiającej konkretny problem z programem Outlook:

Problemy z programem Outlook występujące po połączeniu go z usługą Outlook.com

Znane problemy z programem Outlook w aktualizacjach zabezpieczeń z czerwca 2017 r.

Awarie i wolne działanie programu Outlook

Inne problemy z programem Outlook dotyczące wiadomości e-mail, załączników i funkcji

Znane problemy z programem Outlook w aktualizacjach z marca 2018 r.

Ostatnia aktualizacja: 19 kwietnia 2018 r.

PROBLEM

Po kliknięciu elementów w folderze Historia konwersacji program Outlook może zawieszać się lub wyświetlać komunikat „Nie odpowiada”.

Ten problem może również wystąpić po kliknięciu wiadomości e-mail poczty głosowej i elementów programu Skype.

STAN: OBEJŚCIE

Aby uzyskać więcej informacji na temat tego problemu, zobacz Program Outlook zawiesza się po kliknięciu w folderze Historia konwersacji.

Ostatnia aktualizacja: 6 kwietnia 2018 r.

PROBLEM

Gdy lokalny użytkownik programu Outlook otwiera Asystenta planowania w celu zarezerwowania spotkania, stan wolny/zajęty użytkowników w chmurze jest pokazywany jako linie ukośne.

Zwykle zdarza się tak, jeśli użytkownik dodany do spotkania ma w kalendarzu zablokowany czas jako Pracuje w innym miejscu.

STAN: OBEJŚCIE

Do czasu udostępnienia poprawki możesz w ramach obejścia używać aplikacji Outlook Web App (OWA) do planowania spotkania lub poprosić użytkownika z dostępnością Pracuje w innym miejscu o przełączenie jej na Wolny lub Zajęty.

Aby uzyskać więcej informacji na temat tego problemu, zobacz Dla stanu wolny/zajęty są wyświetlane ukośne linie w Asystencie planowania.

Ostatnia aktualizacja: 1 maja 2018 r.

PROBLEM

Począwszy od wersji 1802 (kompilacja 9029.2167), w programie Outlook wprowadzono aktualizację traktującą zmiany załączników, tematu i treści spotkania jako aktualizacje, które muszą zostać wysłane do wszystkich uczestników. Zgodnie z sugestiami klientów z programu Outlook zostanie usunięte wyzwalanie aktualizacji do wszystkich uczestników przez zmiany w treści.

STAN: NAPRAWIONE (dla miesięcznego kanału)/OBEJŚCIE (dla półrocznego kanału (kierowanego))

Poprawkę i procedurę obejścia tego problemu można znaleźć w następującym artykule: Program Outlook nieoczekiwanie przestaje wyświetlać monity i automatycznie wysyła do wszystkich uczestników aktualizacje spotkania

Ostatnia aktualizacja: 23 marca 2018 r.

PROBLEM

W przypadku niektórych użytkowników po zaktualizowaniu do wersji 16.0.9001.2171 i nowszych program Outlook nie zwraca żadnych wyników wyszukiwania dla kont POP i IMAP.

STAN: OBEJŚCIE

Do czasu ustalenia poprawki lub rozwiązania można obejść ten problem, wyłączając Wyszukiwanie z pulpitu systemu Windows, co spowoduje, że program Outlook będzie używać swojej wbudowanej funkcji wyszukiwania. Wbudowana funkcja wyszukiwania wyświetli poniższy komunikat wskazujący, że nie korzysta z usługi Windows Search.

Informacje o tym problemie podano również w tym artykule: Brak wyników wyszukiwania dla kont POP/IMAP

Ostatnia aktualizacja: 14 marca 2018 r.

PROBLEM

Po zaktualizowaniu do wersji 1803 (kompilacja 9126.2072) może się okazać, że po otwarciu istniejącego spotkania w kalendarzu i wysłaniu aktualizacji ze zmienioną lokalizacją adresat nadal będzie widzieć poprzednią lokalizację. Jeśli przeglądasz element w folderze Elementy wysłane, jest pokazywana stara lokalizacja, która nie została zaktualizowana.

Uwaga: Ten problem dotyczy tylko wersji Półroczny kanał (kierowany) i Miesięczny kanał (kierowany) używających kompilacji 9126.2072 i nowszych.

STAN: NAPRAWIONE

Ten problem został rozwiązany przez zmianę w usłudze. Ponowne uruchomienie programu Outlook powinno rozwiązać ten problem, ale może być wymagane nawet trzykrotne ponowne uruchomienie programu Outlook w celu wprowadzenia zmiany.

Informacje o tym problemie podano również w tym artykule: Aktualizacje lokalizacji spotkania nie są odzwierciedlane w kalendarzu adresata w programie Outlook 2016

Znane problemy z programem Outlook w aktualizacjach z lutego 2018 r.

Ostatnia aktualizacja: 9 marca 2018 r.

PROBLEM

Podczas wysyłania wiadomości e-mail może się okazać, że są one puste. Ten problem występuje najczęściej w przypadku dodatków wykorzystujących funkcję Wyślij do adresata poczty i integrację protokołu MAPI.

STAN: NAPRAWIONE

Problem został rozwiązany w wersji 1802 w miesięcznym kanale (kompilacja 9029.XXXX) i w nowszych wersjach. Aby natychmiast uzyskać najnowszą aktualizację, otwórz program Outlook i wybierz pozycję Plik > Konto pakietu Office > Opcje aktualizacji > Aktualizuj teraz.

Informacje dotyczące tego problemu są również dostępne tutaj: Program Outlook wysyła puste wiadomości e-mail.

Ostatnia aktualizacja: 20 lutego 2018 r.

PROBLEM

Podczas drukowania kalendarza zauważasz, że przełączono z drukowania w kolorze na czarno-białe. Ten problem występuje w wersji 8901.xxxx lub nowszej programu Outlook 2016.

Ten problem występuje, ponieważ zespół programu Outlook usunął błąd, aby umożliwić przestrzeganie ustawienia „Drukuj używając odcieni szarości”.

STAN: NAPRAWIONE

Aby wydrukować kalendarz w kolorze, wyłącz ustawienie „Drukuj używając odcieni szarości” w oknie Ustawienia strony w obszarze Opcje wydruku. Pełne instrukcje można znaleźć w następującym artykule: Drukowanie kalendarza programu Outlook 2016 zostało przełączone z kolorowego na czarno-białe.

Ostatnia aktualizacja: 12 lutego 2018 r.

PROBLEM

Po kliknięciu przycisku Podpis program Outlook zawiesza się i nie można dodać podpisu.

Ten problem występuje, jeśli zainstalowano subskrypcję pakietu Office na komputerze z wstępnie zainstalowanymi aplikacjami klasycznymi pakietu Microsoft Office.

STAN: OBEJŚCIE

Aby obejść ten problem, odinstaluj preinstalowane aplikacje klasyczne pakietu Microsoft Office. Procedurę obejścia tego problemu można znaleźć w następującym artykule: Program Outlook blokuje się po kliknięciu przycisku Podpis

Znane problemy z programem Outlook w aktualizacjach ze stycznia 2018 r.

Ostatnia aktualizacja: 1 maja 2018 r.

PROBLEM

Funkcja wyszukiwania może nie działać lub mogą nie być wyświetlane porady dotyczące poczty albo informacje o czasie wolnym/zajętym.

Ten problem występuje w kompilacji 8420.xxxx i nowszych wersjach.

STAN: NAPRAWIONE (dla miesięcznego kanału)/OBEJŚCIE (dla półrocznego kanału)

Poprawkę i procedurę obejścia tego problemu można znaleźć w następującym artykule: Wyszukiwanie, porady dotyczące poczty i informowanie o czasie wolnym/zajętym nie działają w przypadku niektórych użytkowników usługi Office 365

Ostatnia aktualizacja: 31 stycznia 2018 r.

PROBLEM

Gdy wyświetlasz wiele kalendarzy jednocześnie i umieszczasz je w stosie jeden na drugim w widoku nakładki, nie możesz wyświetlać terminów z innych kont.

Ten problem zaczął występować w wersji 1712 (kompilacja 8827.2148).

STAN: NAPRAWIONE

Problem został rozwiązany w wersji 1712 w miesięcznym kanale (kompilacja 8827.2179). Aby natychmiast uzyskać najnowszą aktualizację, otwórz program Outlook i wybierz pozycję Plik > Konto pakietu Office > Opcje aktualizacji > Aktualizuj teraz.

Informacje dotyczące tego problemu są również dostępne w sekcji W kalendarzu w trybie nakładania nie są wyświetlane terminy dla konta dodatkowego.

Ostatnia aktualizacja: 24 stycznia 2018 r.

PROBLEM

Po dodaniu nowych użytkowników do istniejącego spotkania i wybraniu pozycji Wyślij aktualizacje tylko do dodanych lub usuniętych uczestników lokalizacja spotkania nie jest zachowywana.

STAN: NAPRAWIONE

  • W przypadku programu Outlook 2016 (Szybka instalacja) ten problem został rozwiązany w usłudze w kompilacjach 8502.1000 i nowszych. Aby natychmiast uzyskać najnowszą aktualizację, otwórz program Outlook, a następnie wybierz pozycję Plik > Konto pakietu Office > Opcje aktualizacji > Aktualizuj teraz.

  • W programie Outlook 2013 planuje się rozwiązanie problemu w aktualizacji publicznej z lutego dla wersji 15.0.5007.1000 i nowszych.

Informacje dotyczące tego problemu są również dostępne w sekcji Brakuje lokalizacji spotkania po dodaniu nowych użytkowników do spotkania.

Ostatnia aktualizacja: 17 stycznia 2018 r.

PROBLEM

Jeśli w profilu programu Outlook 2016 masz dwa różne konta programu Exchange (takie jak Outlook.com) i oznaczasz wiadomości e-mail flagami monitującymi w obu skrzynkach pocztowych, tematy i szczegóły wiadomości e-mail nie są widoczne na pasku zadań do wykonania ani w widoku zadań.

STAN: NAPRAWIONE 

Problem został rozwiązany w wersji 1712 w miesięcznym kanale (kompilacja 8827.2179). Aby natychmiast uzyskać najnowszą aktualizację, otwórz program Outlook i wybierz pozycję Plik > Konto pakietu Office > Opcje aktualizacji > Aktualizuj teraz.

Informacje dotyczące tego problemu są również dostępne w sekcji Na pasku zadań do wykonania i liście zadań nie ma zdarzeń.

Ostatnia aktualizacja: 17 stycznia 2018 r.

PROBLEM

W przypadku wybrania polecenia Zapisz wszystkie załączniki z poziomu wiadomości e-mail w celu zapisania załączników na udostępnionym dysku sieciowym nic się nie dzieje. Ten problem dostrzeżono w wersji 16.0.8518.1000 i nowszych.

STAN: OBEJŚCIE

Firma Microsoft wie o tym problemie i pracuje nad jego rozwiązaniem. Do tego czasu możesz zastosować jedno z tych obejść:

  • Zapisz dokumenty na własnym komputerze, a następnie skopiuj je na udostępniony dysk sieciowy.

  • Zapisz dokumenty na udostępnionym dysku sieciowym pojedynczo.

Informacje dotyczące tego problemu są również dostępne w sekcji Nie można zapisać wszystkich załączników za pomocą odpowiedniego polecenia na udostępnionym dysku sieciowym.

Ostatnia aktualizacja: 24 stycznia 2018 r.

PROBLEM

Po zainstalowaniu aktualizacji ze stycznia dla wersji MSI programu Outlook podczas przesyłania dalej wiadomości e-mail w formacie zwykłego tekstu są usuwane załączniki.

STAN: NAPRAWIONE

Aby rozwiązać ten problem, pobierz aktualizację 4011123 z Centrum pobierania.

Informacje dotyczące tego problemu są również dostępne w sekcji W przypadku przesyłania dalej wiadomości e-mail w formacie zwykłego tekstu usuwane są załączniki.

Ostatnia aktualizacja: 31 stycznia 2018 r.

PROBLEM

Po zaktualizowaniu programu Outlook lub pakietu Office do wersji 16.0.8827.2062 wyszukiwanie za pomocą opcji Wszystkie skrzynki pocztowe nie powoduje zwrócenia żadnych wyników.

STAN: NAPRAWIONE

Problem został rozwiązany w wersji 1712 w miesięcznym kanale (kompilacja 8827.2179). Aby natychmiast uzyskać najnowszą aktualizację, otwórz program Outlook i wybierz pozycję Plik > Konto pakietu Office > Opcje aktualizacji > Aktualizuj teraz.

Informacje dotyczące tego problemu są również dostępne w sekcji W przypadku używania opcji Wszystkie skrzynki pocztowe nie są odnajdowane żadne wyniki wyszukiwania.

Ostatnia aktualizacja: 31 stycznia 2018 r.

PROBLEM

Po zaktualizowaniu programu Outlook lub pakietu Office do wersji 16.0.8827.2062 wyszukiwanie za pomocą opcji Znajdź pokrewne nie powoduje zwrócenia żadnych wyników.

STAN: NAPRAWIONE

Problem został rozwiązany w wersji 1712 w miesięcznym kanale (kompilacja 8827.2179). Aby natychmiast uzyskać najnowszą aktualizację, otwórz program Outlook i wybierz pozycję Plik > Konto pakietu Office > Opcje aktualizacji > Aktualizuj teraz.

Informacje dotyczące tego problemu są również dostępne w sekcji Opcja Znajdź pokrewne nie powoduje wyświetlenia żadnych wyników.

Ostatnia aktualizacja: 27 lutego 2018 r.

PROBLEM

Po zaktualizowaniu programu Outlook 2010 w systemie Windows XP do aktualizacji ze stycznia nie można uruchomić programu Outlook i jest wyświetlany błąd: „Outlook.exe-Nie znaleziono punktu wejścia. Nie znaleziono punktu wejścia procedury CompareStringOrdinal w bibliotece KERNEL32.dll”.

STAN: NAPRAWIONE

Firma Microsoft wydała poprawkę KB 4018314 rozwiązującą problem. Ta poprawka zostanie również wydana w zaplanowanej comiesięcznej aktualizacji 6 marca.

Znane problemy z programem Outlook w aktualizacjach z listopada 2017 r.

Ostatnia aktualizacja: 4 grudnia 2017 r.

PROBLEM

Po zaktualizowaniu programu Outlook 2016 do kompilacji 8625.2121 lub nowszej lokalne grupy kontaktów nie są rozpoznawane automatycznie za pomocą Autouzupełniania.

STAN: OBEJŚCIE

Nasz zespół inżynierów wie o tym problemie i pracuje nad jego rozwiązaniem, które powinno być wkrótce dostępne. Aby uzyskać najnowsze informacje o tym problemie, przejdź do sekcji Nie można przeszukiwać grup kontaktów za pomocą Autouzupełniania.

Ostatnia aktualizacja: 4 grudnia 2017 r.

PROBLEM

Po zaktualizowaniu do systemu Windows 10 Fall Creators Update (wersja 1709) okienko Kontakty programu Outlook nie zawiera już żadnych wyników i może zostać wyświetlony ten komunikat o błędzie:

Brak elementów do pokazania w tym widoku.

STAN: BADANIE

Zespół programu Outlook obecnie bada ten problem. Aby uzyskać najnowsze informacje o tym problemie, przejdź do sekcji W okienku Kontakty programu Outlook 2016 nie są wyświetlane żadne wyniki po zaktualizowaniu do systemu Windows 10 Fall Creators Update.

Ostatnia aktualizacja: 15 listopada 2017 r.

PROBLEM

Podczas próby odzyskania elementów usuniętych w programie Outlook jest wyświetlany następujący błąd:

Program Outlook nie mógł odzyskać niektórych lub wszystkich elementów w tym folderze. Upewnij się, że masz wymagane uprawnienia, aby odzyskiwać elementy w tym folderze, i spróbuj ponownie. Jeśli problem się powtarza, skontaktuj się z administratorem.

Uwaga: Występuje to tylko w przypadku chmury usługi Office 365.

STAN: NAPRAWIONE

Rozwiązano problem po stronie serwera. Uruchom ponownie program Outlook, aby uniknąć tego błędu przy następnej próbie odzyskiwania elementów usuniętych z programu Outlook.

Ten problem omówiono również w artykule Błąd „Program Outlook nie mógł odzyskać niektórych lub wszystkich elementów w tym folderze” podczas próby przywrócenia elementów usuniętych.

Ostatnia aktualizacja: 3 listopada 2017 r.

PROBLEM

Po zaktualizowaniu oprogramowania do wersji 1710 w miesięcznym kanale (kompilacja 8625.2121) lub nowszej brakuje przycisku Ustawienia widoku.

STAN: OBEJŚCIE

Aby uzyskać najnowsze informacje o tym problemie, zobacz W programie Outlook 2016 brakuje przycisku Ustawienia widoku.

Znane problemy z programem Outlook w aktualizacjach z października 2017 r.

Ostatnia aktualizacja: 25 października 2017 r.

PROBLEM

Po zainstalowaniu aktualizacji publicznej z października nie są już widoczne strony główne folderów, a we właściwościach folderu programu Outlook brakuje funkcji Strona główna. Ta funkcja została wyłączona domyślnie w celu ograniczenia możliwości wykorzystania luk w zabezpieczeniach.

Dotyczy to programu Outlook 2010, Outlook 2013 i Outlook 2016.

STAN: OBEJŚCIE

Aby zapoznać się z najnowszymi informacjami, przejdź do sekcji Brakuje funkcji strony głównej programu Outlook we właściwościach folderu.

Ostatnia aktualizacja: 26 października 2017 r.

PROBLEM

Po wyłączeniu nowoczesnego uwierzytelniania użytkownicy mogą być sporadycznie monitowani o podanie poświadczeń w programie Outlook 2016 i muszą wielokrotnie wprowadzać swoją nazwę użytkownika i hasło.

Uwaga: Śledzenia programu Fiddler ujawniają błędy uwierzytelniania 401/403 w tym punkcie końcowym: „https://outlook.office.com/api/v2.0/Me/InferenceClassification”

Ten scenariusz może wystąpić, jeśli priorytetowa skrzynka odbiorcza i nowoczesne uwierzytelnianie dla dzierżawy są włączone, a następnie nowoczesne uwierzytelnianie zostanie wyłączone. W takim przypadku priorytetowa skrzynka odbiorcza zaczęła już działać i stale próbuje nawiązać połączenie, co powoduje wyświetlanie tych monitów o poświadczenia.

STAN: OBEJŚCIE

Aby uzyskać najnowsze informacje, przejdź do sekcji Program Outlook 2016 wyświetla monit o podanie poświadczeń po wyłączeniu nowoczesnego uwierzytelniania.

Ostatnia aktualizacja: 16 października 2017 r.

PROBLEM

Po zainstalowaniu październikowej aktualizacji publicznej dla programu Outlook 2010 lub Outlook 2013 ten błąd może być wyświetlany w okienku folderów po kliknięciu folderów w okienku dodatku Business Contact Manager: Brak elementów do wyświetlenia w tym widoku. Ponadto pojawia się okno dialogowe z następującym błędem: Dodatek Business Contact Manager dla programu Outlook nie może wykonać jednej lub kilku ostatnich akcji. Spróbuj ponownie.

STAN: OBEJŚCIE

Aby uzyskać najnowsze informacje o tym problemie, przejdź do tematu Błąd „Dodatek Business Contact Manager dla programu Outlook nie może wykonać jednej lub kilku ostatnich akcji” w programie Outlook 2010 lub 2013.

Znane problemy z programem Outlook w aktualizacjach z września 2017 r.

Ostatnia aktualizacja: 19 wrz 2017 r.

PROBLEM

Po zainstalowaniu aktualizacji publicznej z września w interfejsie użytkownika programu Outlook 2007 wyświetlanych jest kilka języków.

Aktualizacja zabezpieczeń dla programu Outlook 2007: 12 września 2017 r.

Klientom korzystającym z wersji językowej wskazanej w pierwszej kolumnie mogą być wyświetlane części strony w języku podanym w drugiej kolumnie:

Arabski

Szwedzki

Bułgarski

Portugalski (Brazylia)

Kataloński

Portugalski (Brazylia)

Czeski

Szwedzki

Węgierski

Szwedzki

Włoski

Portugalski (Brazylia)

Kazachski

Portugalski (Brazylia)

Koreański

Portugalski (Brazylia)

Łotewski

Szwedzki

Norweski

Szwedzki

Holenderski

Szwedzki

Portugalski

Portugalski (Brazylia)

Słoweński

Szwedzki

Serbski (łaciński)

Szwedzki

Tajski

Chiński (tradycyjny, Tajwan)

Turecki

Chiński (tradycyjny, Tajwan)

STAN: naprawione

Ten problem został już rozwiązany.

Postępuj zgodnie z instrukcjami podanymi w artykule KB 4011086, aby odinstalować tę aktualizację, a następnie zainstaluj aktualizację KB 4011110.

Ostatnia aktualizacja: 13 października 2017 r.

PROBLEM

Skrypt formularzy niestandardowych jest teraz domyślnie wyłączony i jego ponowne włączenie wymaga ustawienia kluczy rejestru.

  1. Nowy klucz rejestru ma wartość domyślną 1, co oznacza, że nie należy uruchamiać skryptu formularza.

    Najpierw utwórz następujący klucz:

    32-bitowa wersja pakietu Office w 64-bitowym systemie Windows

    HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Microsoft\Office\16.0\Outlook\Security

    32-bitowa wersja pakietu Office w 32-bitowym systemie Windows lub 64-bitowa wersja pakietu Office w 64-bitowym systemie Windows

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\16.0\Outlook\Security

    Następnie utwórz 32-bitową wartość DWORD 0 i ustaw dla niej nazwę DisableCustomFormItemScript, aby włączyć skrypty formularzy niestandardowych.

  2. Po ogólnym włączeniu skryptów formularzy niestandardowych należy włączyć poszczególne klasy komunikatów formularzy. Na przykład w przypadku formularza o klasie komunikatu IPM.Note.Custom należy zarejestrować „IPM. Note.Custom” jako zaufaną klasę komunikatów formularzy. W tym celu najpierw utwórz następujący klucz:

    32-bitowa wersja pakietu Office w 64-bitowym systemie Windows

    HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Microsoft\Office\16.0\Outlook\Forms\TrustedFormScriptList

    32-bitowa wersja pakietu Office w 32-bitowym systemie Windows lub 64-bitowa wersja pakietu Office w 64-bitowym systemie Windows

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\16.0\Outlook\Forms\TrustedFormScriptList

Następnie utwórz w tym kluczu wartości REG_SZ dla poszczególnych formularzy, na których uruchamianie chcesz zezwolić skryptom. W powyższym przykładzie należy utworzyć wartość REG_SZ o nazwie „IPM.Note.Custom” z pustymi danymi.

Podczas projektowania formularza funkcja Uruchom ten formularz spowoduje uruchomienie formularza za pomocą klasy komunikatu formularza podstawowego. Dlatego jeśli zaczęto już projektowanie formularza IPM.Note i trzeba użyć funkcji Uruchom ten formularz, należy zarejestrować pozycję IPM.Note. Po opublikowaniu sprawdzana będzie opublikowana klasa komunikatu. Po zakończeniu projektowania formularza i opublikowaniu go pod nazwą formularza niestandardowego usuń standardową pozycję „IPM.Note” z listy zaufanych.

Uwagi: 

  • Po ustawieniu klucza TrustedFormScriptList należy ponownie uruchomić program Outlook.

  • W przykładowych kluczach rejestru dla programu Outlook 2016 jest używana wartość 16.0. Dla programu Outlook 2013 jest używana wartość 15.0, dla programu Outlook 2010 wartość 14.0, a dla programu Outlook 2007 wartość 12.0.

Po wprowadzeniu powyższych zmian klucze rejestru będą wyglądać następująco:

[HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Microsoft\Office\16.0\Outlook\Security]

DisableCustomFormItemScript"=dword:00000000

[HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Microsoft\Office\16.0\Outlook\Forms\TrustedFormScriptList]

"IPM.Note.Custom"=""

"IPM.Note"=""

Klucze rejestru

Klucze rejestru

UWAGA: W niektórych przypadkach formularze w pomocniczych skrzynkach pocztowych i folderach publicznych nadal nie działają po zmianie ustawień klucza rejestru. Aby rozwiązać ten problem, włącz skrypty w Centrum zaufania:

  1. Kliknij pozycję Plik > Opcje. Następnie wybierz pozycję Centrum zaufania > Ustawienia Centrum zaufania > Zabezpieczenia poczty e-mail.

  2. W sekcji Skrypty w folderach kliknij pole wyboru dla pozycji Zezwalaj na skrypty w folderach udostępnionych i Zezwalaj na skrypty w folderach publicznych, kliknij przycisk OK i jeszcze raz przycisk OK, aby zamknąć okna.

STAN

Tę zmianę wprowadzono po raz pierwszy w aktualizacjach publicznych programu Outlook z 12 września 2017 r. i znajduje się ona w następujących aktualizacjach MSI, które teraz wymagają kluczy rejestru.

Outlook 2007

Outlook 2010

Outlook 2013

Outlook 2016

W przypadku technologii Szybka instalacja sprawa ma się następująco:

  1. Miesięczny kanał (bieżący kanał): obsługa kluczy rejestru zostanie wprowadzona wraz z aktualizacją zaplanowaną na 18 września — kompilacja 16.0.8431.2079.

  2. Półroczny kanał (FRDC): obsługa kluczy rejestru jest aktywna od kompilacji 16.0.8431.2079.

  3. Odroczony kanał: obsługa kluczy rejestru jest aktywna od kompilacji 16.0.8201.2193.

  4. Odroczony kanał (rozszerzony): jeszcze nie ustalono.

  5. Niejawny program testów — szybkie aktualizacje: jeszcze nie ustalono.

  6. Niejawny program testów — wolne aktualizacje: obsługa kluczy rejestru jest aktywna od kompilacji 16.0.8431.2079.

Ostatnia aktualizacja: 13 października 2017 r.

PROBLEM

Dzieje się tak, ponieważ skrypt formularzy niestandardowych jest teraz domyślnie wyłączony.

STAN: OBEJŚCIE

Wykonaj instrukcje podane tuż powyżej tego problemu w sekcji Problem nr 2: Skrypt formularzy niestandardowych jest teraz domyślnie wyłączony.

Ważne powiadomienie dotyczące usługi Outlook.com

WYMAGANE DZIAŁANIE: Połącz ponownie program Outlook 2016 lub Outlook 2013 z usługą Outlook.com, aby mieć nieprzerwany dostęp do poczty e-mail

Wcześniej w tym roku wprowadziliśmy nową usługę Outlook.com, która ułatwia skupienie się na tym, co naprawdę ważne, bezproblemową współpracę i zrealizowanie większej liczby zadań. W ramach uaktualniania przenosimy także konta do bezpieczniejszej i bardziej niezawodnej infrastruktury. Uaktualnienie dotyczy wszystkich kont e-mail usług Outlook, Hotmail, Live lub MSN.

Po uaktualnieniu konta usługi Outlook.com konieczne będzie ponowne połączenie programu Outlook 2016 lub Outlook 2013 z kontem usługi Outlook.com, aby zapewnić najlepsze środowisko i rozwiązać problemy. Aby sprawdzić, czy Twoje konto zostało uaktualnione, zaloguj się do swojego konta za pośrednictwem przeglądarki internetowej i porównaj skrzynkę pocztową z poniższymi obrazami.

Skrzynka pocztowa przed uaktualnieniem

Pasek menu usługi Outlook.com

Skrzynka pocztowa po uaktualnieniu

Pasek menu aplikacji Poczta Outlook

Jeśli nie połączysz się ponownie z uaktualnionym kontem e-mail, wkrótce nie będzie już możliwe wysyłanie ani odbieranie wiadomości e-mail usługi Outlook.com za pomocą wersji klasycznej programów Outlook 2016 i 2013 do czasu ponownego nawiązania połączenia. Ponadto w razie braku ponownego połączenia mogą wystąpić problemy z synchronizacją poczty e-mail i kalendarza, które zostaną rozwiązane po ponownym nawiązaniu połączenia. Nadal będzie można wysyłać i odbierać wiadomości e-mail za pośrednictwem sieci Web w witrynie www.Outlook.com.

Aby uzyskać szczegółowe instrukcje i pomoc na temat ponownego łączenia z kontem, zobacz ten artykuł.

Uwaga: Ta zmiana dotyczy tylko wszystkich kont usługi Outlook.com, do których uzyskujesz dostęp za pomocą programu Outlook 2016 lub Outlook 2013. Nie trzeba ponownie łączyć się z innymi kontami e-mail, takimi jak konta e-mail usługi Office 365, programu Exchange i innych firm. Możesz również nadal wysyłać i odbierać pocztę e-mail oraz uzyskiwać do niej dostęp z konta usługi Outlook.com w sieci Web za pomocą dowolnej popularnej przeglądarki internetowej.

Problemy z programem Outlook występujące po połączeniu go z usługą Outlook.com

PROBLEM

Po połączeniu konta e-mail usługi Outlook.com z programem Outlook dla systemu Windows (program Outlook w wersjach 2016, 2013 i 2010) mogą występować następujące problemy:

  • Nazwa konta e-mail jest wyświetlana jako outlook_[długi ciąg liter i cyfr]@outlook.com w okienku folderów i podczas redagowania wiadomości e-mail przy użyciu programu Outlook dla systemu Windows.

  • Adresaci otrzymają też wiadomość e-mail od danego nadawcy w formacie outlook_[długi ciąg liter i cyfr]@outlook.com.

  • W przypadku wysłania przez adresatów odpowiedzi na tę wiadomość e-mail, wiadomość ta zostaje zwrócona i możesz otrzymać komunikat: „Nie można dostarczyć wiadomości wysyłanej pocztą internetową w programie Outlook”.

Ten problem występuje tylko u klientów korzystających z programu Outlook dla systemu Windows. W internetowej usłudze Outlook.com wysyłanie wiadomości e-mail działa prawidłowo i są one wysyłane przy użyciu poprawnego adresu e-mail.

STAN

Klient programu Outlook obecnie nie obsługuje używania aliasu podstawowego innego niż domena firmy Microsoft. Obecnie, aby konto działało w programie Outlook, należy zmienić alias podstawowy na konto domeny Microsoft, takie jak @outlook.com lub @hotmail.com. Zespół programu Outlook wykonuje pracę, która umożliwi w niedalekiej przyszłości obsługę używania aliasów. Zaktualizujemy ten temat, gdy tylko funkcja będzie dostępna.

OBEJŚCIE

Ten problem występuje w przypadku użytkowników z wieloma aliasami konta. Aktywnie pracujemy nad rozwiązaniem. W międzyczasie, aby rozwiązać ten problem, wykonaj następujące czynności:

Uwaga: Jeśli nie masz kolejnego aliasu, kliknij link na stronie, aby go utworzyć. Kliknij pozycję „Dodaj adres e-mail i nowy alias”. Następnie wybierz opcję „Utwórz nowy adres e-mail i dodaj go jako alias”.

  1. Przejdź na stronę https://account.live.com/names/Manage i zaloguj się na swoim koncie usługi Outlook.com.

  2. Ustaw adres e-mail w usłudze Outlook.com jako alias podstawowy.

  3. W programie Outlook dla systemu Windows usuń, a następnie ponownie dodaj to konto. Zapoznaj się z czynnościami opisanymi w niniejszym artykule: Dodawanie konta usługi Outlook.com w programie Outlook dla systemu Windows

Ostatnia aktualizacja: 8 lutego 2017 r.

PROBLEM

Jeśli program Outlook jest połączony z głównym kontem usługi Outlook.com, które jest też połączone z dodatkowymi kontami dostawców innych niż firma Microsoft (na przykład Gmail, Yahoo, itd.), podczas wysyłania wiadomości e-mail w programie Outlook nie można wybrać innego połączonego konta jako konta wysyłania „Od”.

Jeśli w polu „Od” wiadomości e-mail zostanie ręcznie wprowadzony adres e-mail dodatkowego połączonego konta, ta wiadomość zostanie wysłana jako „W imieniu” głównego konta usługi Outlook.com.

STAN: OBEJŚCIE

Program Outlook obsługuje wysyłanie z dodatkowych połączonych kont w domenach firmy Microsoft, takich jak @outlook.com, @live.com i @hotmail.com, ale nie zaimplementowano w nim tej funkcji dla domen innych dostawców.

Zespół programu Outlook analizuje opinie użytkowników i rozpatruje dodanie tej funkcji w przyszłych aktualizacjach. Wyślij głos popierający tę propozycję funkcji i dodaj opinię w witrynie UserVoice: Opcja dodania współdziałania programu Microsoft Outlook 2016 z połączonymi kontami usługi Outlook.com. Do tego czasu zastosuj poniższe obejście problemu:

OBEJŚCIE

Dodatkowe połączone konta (Gmail, Yahoo itp.) w usłudze Outlook.com można też dodać jako konta dodatkowe w profilu programu Outlook.

  1. W programie Outlook wybierz kartę Plik.

    Zrzut ekranu lewej części wstążki programu Outlook z wybraną kartą Plik
  2. W obszarze Informacje o koncie wybierz pozycję Dodaj konto.

    Polecenie Dodaj konto w widoku Backstage
  3. Na stronie Automatyczne konfigurowanie konta wprowadź imię i nazwisko (nazwę), adres e-mail i hasło, a następnie wybierz pozycję Dalej.

    Uwaga: Jeśli po wybraniu pozycji Dalej zostanie wyświetlony komunikat o błędzie, sprawdź dokładnie swój adres e-mail i hasło. Jeśli obie pozycje są poprawne, zobacz następną sekcję.

  4. Wybierz pozycję Zakończ.

Aby uzyskać więcej informacji, zobacz Konfigurowanie poczty e-mail programu Outlook.

Ostatnia aktualizacja: 24 stycznia 2017 r.

PROBLEM

Podczas nawiązywania połączenia w programie Outlook jako konto programu Exchange nie można skonfigurować osobistego konta e-mail domeny niestandardowej.

OBEJŚCIE

  1. Dodaj rekord CNAME do ustawień DNS u rejestratora domen. Program Outlook potrzebuje rekordu CNAME do skonfigurowania konta przy użyciu wykrywania automatycznego. Jedyny rekord, który należy dodać, jest dla wykrywania automatycznego hosta.

    Typ rekordu

    Host

    Wskazuje

    TTL (Czas wygaśnięcia)

    CNAME (Alias)

    autodiscover

    autodiscover.outlook.com

    1 godzina

  2. Sprawdź, czy rekord MX jest nadal skonfigurowany dla usługi Hotmail. Rekord MX zapewnia możliwość odbierania wiadomości e-mail od innych osób.

    Gdy pierwotnie skonfigurowano ustawienia domeny dla usługi Outlook.com, do ustawień DNS został dodany rekord MX. Ten rekord ma pewne unikatowe cyfry i/lub litery, po których następuje ciąg *.pamx1.hotmail.com, i musi zostać zachowany. Możesz sprawdzić, czy rekord MX jest nadal skonfigurowany prawidłowo, wyszukując swoją domenę w witrynie https://mxtoolbox.com. Ten rekord powinien być wymieniony przed wszystkimi innymi rekordami MX dla tej domeny. W tym przykładzie pokazano, jak powinien on wyglądać w witrynie https://mxtoolbox.com:

    Pref (Preferencja)

    Hostname (Nazwa hosta)

    IP Address (Adres IP)

    TTL (Czas wygaśnięcia)

    10

    123456789.pamx1.hotmail.com

    65.54.188.109

    60 min

    Sprawdzenie listy wcześniejszych publikacji

    Test SMTP

Ostatnia aktualizacja: 2 maja 2017 r.

Obecnie w programie Outlook w systemie Windows nie można edytować kalendarzy udostępnionych za pomocą konta usługi Outlook.com, nawet jeśli ponownie połączono konto usługi Outlook.com z programem Outlook. Pracujemy nad zapewnieniem możliwości edytowania kalendarzy udostępnionych w programie Outlook 2016 dla systemu Windows.

Aby edytować kalendarz udostępniony, przejdź w Internecie do własnego kalendarza usługi Outlook.com, otwórz aplikację Kalendarz dla systemu Windows 10 lub skorzystaj z urządzenia przenośnego. Przeczytaj, jak dodawać konta usługi Outlook.com do innej aplikacji poczty.

Ostatnia aktualizacja: 2 maja 2017 r.

PROBLEM

W przypadku próby zaakceptowania udostępnionego kalendarza usługi Outlook.com za pomocą konta usługi Office 365 dla firm w programie Outlook 2016 może zostać wyświetlony komunikat o błędzie „Wystąpił problem” lub może nie powieść się logowanie.

STAN: OBEJŚCIE

Aby uzyskać dostęp do kalendarza udostępnionego kontu usługi Office 365 dla firm, należy zaakceptować zaproszenie z aplikacji Outlook w sieci Web. Jeśli został już kliknięty przycisk Zaakceptuj w programie Outlook 2016, nie można ponownie zaakceptować zaproszenia w aplikacji Outlook w sieci Web. Osoba, która wysłała zaproszenie, musi usunąć przyznane uprawnienia, a następnie wysłać nowe zaproszenie.

Komunikat usługi Outlook.com o błędzie 500 „Wystąpił problem”

Znane problemy z programem Outlook w aktualizacjach zabezpieczeń z czerwca 2017 r.

Ostatnia aktualizacja: 11 lipca 2017 r.

Problemy opisane w tej sekcji zostały zgłoszone po zainstalowaniu najnowszych aktualizacji podanych poniżej. Pracujemy nad wyjaśnieniem tych problemów i zaktualizujemy tę stronę, gdy będzie dostępna poprawka. W międzyczasie należy zastosować obejścia sugerowane dla poszczególnych problemów.

Aktualizacja zabezpieczeń dla programu Outlook 2007: 13 czerwca 2017 r.

Aktualizacja zabezpieczeń dla programu Outlook 2010: 13 czerwca 2017 r.

Aktualizacja zabezpieczeń dla programu Outlook 2013: 13 czerwca 2017 r.

Aktualizacja zabezpieczeń dla programu Outlook 2016: 13 czerwca 2017 r.

Aktualizacja zabezpieczeń dla systemu Windows 8, 13 czerwca 2017 r.

Aktualizacja zabezpieczeń dla systemu Windows 10, 13 czerwca 2017 r.

Aktualizacja zabezpieczeń dla systemu Windows 10, 13 czerwca 2017 r.

Aktualizacja zabezpieczeń dla systemu Windows 7, 13 czerwca 2017 r.

Aktualizacja zabezpieczeń dla systemu Windows 7, 13 czerwca 2017 r.

PROBLEM

Ostatnia aktualizacja: 17 wrz 2017 r.

Uwaga: Najnowsze informacje na temat tego problemu można znaleźć też w tym artykule: Skrypt formularzy niestandardowych jest teraz domyślnie wyłączony.

Ten problem dotyczy programów Outlook 2007, Outlook 2010, Outlook 2013 i Outlook 2016.

Podczas korzystania z niestandardowego formularza utworzonego dla programu Outlook występują następujące dwa symptomy:

  • Kod języka VBScript nie jest uruchamiany.

  • Pojawia się ostrzeżenie przed złośliwym kodem:

    Błąd programu Outlook

STAN

Jeśli jesteś klientem usługi Office 365, jest teraz dostępna poprawka dla odbiorców w ramach niejawnego programu testów — szybkie aktualizacje.

Dla innych kanałów aktualizację zaplanowano na środek września, w wersjach 16.0.8418.5703 i nowszych. Zaktualizujemy tę stronę, gdy ta poprawka zostanie opublikowana.

Problem rozwiązano we wszystkich wersjach MSI. W przypadku programów Outlook 2007, Outlook 2010, Outlook 2013 i Outlook 2016 zainstaluj poniższe aktualizacje, aby rozwiązać ten problem:

Aktualizacja dla programu Outlook 2007: 27 lipca 2017 r.

Aktualizacja dla programu Outlook 2010: 27 lipca 2017 r.

Aktualizacja dla programu Outlook 2013: 27 lipca 2017 r.

Aktualizacja dla programu Outlook 2016: 27 lipca 2017 r.

PROBLEM

Ostatnia aktualizacja: 3 sierpnia 2017 r.

Ten problem dotyczy wszystkich wersji programu Outlook w systemach Windows 7, Windows 8, Windows 10.

Podczas wyszukiwania w programie Outlook zwracany jest następujący błąd: „Wystąpił problem i nie można ukończyć wyszukiwania” lub „Wyniki wyszukiwania mogą być niepełne, ponieważ wciąż trwa indeksowanie elementów”.

Błąd programu Outlook

Ponadto w dzienniku zdarzeń pojawia się następujące ostrzeżenie:

Ostrzeżenie dziennika zdarzeń programu Outlook

STAN: NAPRAWIONE

System Windows wydał poprawki za pośrednictwem witryny Windows Update w celu rozwiązania problemu z niezawodnością w usłudze Windows Search. Poniżej wymieniono odpowiednie aktualizacje KB dla każdej wersji:

Uwaga: 27 czerwca 2017 r. opublikowano poprawkę rozwiązującą ten problem. Jeśli zaimplementowano obejście polegające na wyłączeniu usługi Windows Desktop Search, możesz teraz ustawić dla klucza rejestru PreventIndexingOutlook wartość DWORD: 0, aby wrócić do korzystania z usługi Windows Search.

OBEJŚCIE

Jeśli problem nie został rozwiązany po zainstalowaniu aktualizacji, użyj poniższego obejścia:

  1. Jeśli wyszukiwanie nie działa dla kont programu Exchange, usuń pliki OST, co spowoduje ponowne zsynchronizowanie i ponownie zindeksowanie konta:

    • pliki OST są zwykle przechowywane w lokalizacji C:\Users\<Twoja nazwa użytkownika>\AppData\Local\Microsoft\Outlook.

    • Aby znaleźć nazwę i lokalizację pliku OST, kliknij pozycję Plik, Ustawienia konta, Ustawienia konta, Pliki danych. Znajdź poprawny adres e-mail, kliknij nazwę, a następnie kliknij pozycję Otwórz lokalizację pliku.

    • Zanim będzie można usunąć plik OST, należy zamknąć program Outlook, aby proces zwolnił plik.

    • Po usunięciu pliku uruchom ponownie program Outlook i pozwól na ponowną synchronizację poczty e-mail.

  2. Inne obejście to utworzenie nowego profilu programu Outlook i dodanie swoich kont do nowego profilu. Zalecamy przechowywanie starego profilu do czasu, aż będziesz mieć pewność, że przeniesiono wszystkie dane lokalne lub pliki PST.

Zanim będzie można zainstalować poprawkę wydaną w usłudze Windows Update, możesz ustawić klucz rejestru, który spowoduje, że program Outlook przestanie korzystać z lokalnej usługi Windows Search. Po ustawieniu tego klucza rejestru program Outlook będzie korzystać z własnej wbudowanej wyszukiwarki. Wbudowana funkcja wyszukiwania wyświetli poniższy komunikat wskazujący, że nie korzysta z usługi Windows Search.

Ostrzeżenie dotyczące wyszukiwania w programie Outlook

Wyłączanie usługi Wyszukiwanie z pulpitu systemu Windows dla programu Outlook:

Uwaga: W poniższej procedurze pokazano, jak zmodyfikować rejestr. Niepoprawne zmodyfikowanie rejestru może jednak być przyczyną poważnych problemów. Należy uważnie wykonywać podane czynności. Aby zapewnić dodatkową ochronę, przed zmodyfikowaniem rejestru należy wykonać jego kopię zapasową. Dzięki temu będzie można przywrócić rejestr w przypadku wystąpienia problemu. Aby uzyskać więcej informacji o tworzeniu kopii zapasowej i przywracaniu rejestru, zobacz ten artykuł.

  • Otwórz Edytor rejestru.

  • Przejdź do lokalizacji: Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\Windows Search

  • PreventIndexingOutlook

  • Ustaw wartość DWORD: 1

Szczegółowe instrukcje:

  1. Kliknij przycisk Start, kliknij polecenie Uruchom, wpisz polecenie regedit w polu Otwórz, a następnie kliknij przycisk OK.

  2. Zlokalizuj i kliknij następujący podklucz rejestru:
    HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows

  3. W menu Edycja wskaż pozycję Nowy, a następnie kliknij pozycję Nowy klucz i nadaj kluczowi nazwę Windows Search.

  4. Kliknij nowy klucz o nazwie Windows Search.

  5. W menu Edycja wskaż pozycję Nowy, a następnie kliknij pozycję Wartość DWORD.

  6. Wpisz ciąg PreventIndexingOutlook jako nazwę wartości DWORD, a następnie naciśnij klawisz Enter.

  7. Kliknij prawym przyciskiem myszy pozycję PreventIndexingOutlook, a następnie kliknij pozycję Modyfikuj.

  8. W polu Dane wartości wpisz wartość 1, aby włączyć wpis rejestru, a następnie kliknij przycisk OK.

  9. Uwaga: aby wyłączyć ustawienie PreventIndexingOutlook, wpisz wartość 0 (zero), a następnie kliknij przycisk OK.

  10. Zamknij Edytor rejestru, a następnie uruchom ponownie program Outlook.

PROBLEM

Nie można poprawnie załadować usługi iCloud w programach Outlook 2007, Outlook 2010, Outlook 2013 i Outlook 2016.

Podczas uzyskiwania dostępu do kalendarza, kontaktów lub zadań zwracany jest następujący błąd:

Nie można otworzyć zestawu folderów. MAPI nie był w stanie załadować usługi informacyjnej C:\PROGRA~2\COMMON~1\Apple\Internet Services\APLZOD.dll. Upewnij się, że usługa jest prawidłowo zainstalowana i skonfigurowana.

Błąd programu Outlook

STAN: OBEJŚCIE

Ładowanie niezarejestrowanych usług MAPI zostało domyślnie wyłączone, aby lepiej zabezpieczyć program Outlook.

Jeśli korzystasz z programu Outlook 2010, Outlook 2013 lub Outlook 2016, odinstaluj usługę iCloud i zainstaluj ją ponownie, aby rozwiązać ten problem. Aby uzyskać więcej informacji, zobacz stronę.

W przypadku programu Outlook 2007 zastosuj poniższe obejście:

Ostrzeżenie: To obejście może zwiększyć podatność komputera lub sieci na ataki złośliwych użytkowników lub złośliwego oprogramowania, takiego jak wirusy. Firma Microsoft nie zaleca tego obejścia, ale udostępnia te informacje, aby umożliwić użytkownikom stosowanie tego obejścia według własnego uznania. Używasz tego obejścia na własne ryzyko.

Jeśli masz zaufane aplikacje, które są zależne od ładowania w taki sposób, możesz ponownie włączyć te aplikacje, ustawiając następujący klucz rejestru:

REG_DWORD HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Outlook\Security\AllowUnregisteredMapiServices

Aby zastosować ustawienie rejestru jako zasady domeny, możesz użyć następującego podklucza rejestru:

HKCU\Software\Policies\Microsoft\Office\12.0\Outlook\Security\AllowUnregisteredMapiServices

Wartość 0 (domyślna): Blokowanie ładowania niezarejestrowanych usług MAPI. Jest to zalecane ustawienie, pozwalające uniknąć nieoczekiwanego uruchamiania nieznanego kodu.

Wartość 1: Włączenie ładowania niezarejestrowanych usług MAPI.

Ważne: W poniższej procedurze pokazano, jak zmodyfikować rejestr. Niepoprawne zmodyfikowanie rejestru może jednak być przyczyną poważnych problemów. Należy uważnie wykonywać podane czynności. Aby zapewnić dodatkową ochronę, przed zmodyfikowaniem rejestru należy wykonać jego kopię zapasową. Dzięki temu będzie można przywrócić rejestr w przypadku wystąpienia problemu. Aby uzyskać więcej informacji o tworzeniu kopii zapasowej i przywracaniu rejestru, zobacz ten artykuł.

Aby wprowadzić te zmiany rejestru, wykonaj następujące czynności:

  1. Kliknij przycisk Start, kliknij polecenie Uruchom, wpisz polecenie regedit w polu Otwórz, a następnie kliknij przycisk OK.

  2. Zlokalizuj i kliknij następujący podklucz rejestru:

    HKCU\Software\Microsoft\Office\12.0\Outlook\Security\

  3. W menu Edycja wskaż pozycję Nowy, a następnie kliknij pozycję Wartość DWORD.

  4. Wpisz ciąg AllowUnregisteredMapiServices jako nazwę wartości DWORD, a następnie naciśnij klawisz Enter.

  5. Kliknij prawym przyciskiem myszy pozycję AllowUnregisteredMapiServices, a następnie kliknij pozycję Modyfikuj.

  6. W polu Dane wartości wpisz wartość 1, aby włączyć wpis rejestru, a następnie kliknij przycisk OK.

    Uwaga: Aby wyłączyć ustawienie AllowUnregisteredMapiServices, wpisz wartość 0 (zero), a następnie kliknij przycisk OK.

  7. Zamknij Edytor rejestru, a następnie uruchom ponownie komputer.

Informacje o luce w zabezpieczeniach (dotyczą wszystkich wersji)

Funkcja MAPI nie sprawdza, czy biblioteka DLL dostawcy, w przypadku której zażądano załadowania, jest poprawnie zarejestrowana w pliku MapiSVC.inf, a nawet czy pochodzi ona z komputera lokalnego. Można to wykorzystać przez utworzenie pliku razem z obiektem OLE w taki sposób, aby funkcja MAPI załadowała bibliotekę DLL z udziału sieciowego, gdy obiekt OLE zostanie uaktywniony. Może to umożliwić uruchomienie dowolnego kodu.

Ostatnia aktualizacja: 26 lipca 2017 r.

PROBLEM

Niektóre dodatki programu Outlook oparte na sieci Web nie działają w programie Outlook, gdy jest używany lokalny program Microsoft Exchange 2013.

Dotyczy to tylko instalacji MSI programu Outlook 2016 i pakietu Office 2016. Ten problem nie wpływa na instalacje typu Szybka instalacja. Dodatek aplikacji pakietu Office może wyświetlić błąd Operacja nie powiodła się albo nie odpowiadać na naciskanie przycisków lub wybieranie innych opcji interfejsu użytkownika.

Stan: badanie

Pracujemy nad wyjaśnieniem tego problemu i zaktualizujemy tę stronę, gdy będzie dostępna poprawka.

Ostatnia aktualizacja: 29 listopada 2017 r.

PROBLEM

Program Outlook ulega awarii po wybraniu pozycji Plik > Opcje i zostaje wyświetlony błąd przedstawiony poniżej.

Błąd z powodu awarii programu Outlook

Ten błąd dotyczy tylko udostępniania natychmiastowego dla odroczonego kanału w wersji 16.0.8201.2158.

Szczegóły awarii:

Nazwa aplikacji powodującej błąd: OUTLOOK.EXE, wersja: 16.0.8201.2158, sygnatura czasowa: 0x5975d6bc

Nazwa modułu powodującego błąd: KERNELBASE.dll, wersja: 6.1.7601.23807, sygnatura czasowa: 0x5915fe14

Kod wyjątku: 0xc06d007f

Przesunięcie błędu: 0x000000000001a06d

Identyfikator procesu powodującego błąd: 0x11fc

Godzina uruchomienia aplikacji powodującej błąd: 0x01d307f0bc63afda

Ścieżka aplikacji powodującej błąd: C:\Program Files\Microsoft Office\root\Office16\OUTLOOK.EXE

Ścieżka modułu powodującego błąd: C:\windows\system32\KERNELBASE.dll

STAN: NAPRAWIONE

Ten problem został rozwiązany w wydanej w sierpniu 2017 r. kompilacji 8201.2162 Półroczny kanał (dawniej Udostępnianie natychmiastowe dla odroczonego kanału).

Ten problem został rozwiązany również w wydanej w listopadzie 2017 r. kompilacji 8201.2209 Odroczony kanał.

Aby uzyskać więcej informacji o tym, kiedy kompilacje są dostępne dla odpowiednich kanałów, zobacz Numery wersji i kompilacji wydań kanału aktualizacji.

Awarie i wolne działanie programu Outlook

Ostatnia aktualizacja: 29 listopada 2017 r.

PROBLEM

Program Outlook ulega awarii po wybraniu pozycji Plik > Opcje i zostaje wyświetlony błąd przedstawiony poniżej.

Błąd z powodu awarii programu Outlook

Ten błąd dotyczy tylko udostępniania natychmiastowego dla odroczonego kanału w wersji 16.0.8201.2158.

Szczegóły awarii:

Nazwa aplikacji powodującej błąd: OUTLOOK.EXE, wersja: 16.0.8201.2158, sygnatura czasowa: 0x5975d6bc

Nazwa modułu powodującego błąd: KERNELBASE.dll, wersja: 6.1.7601.23807, sygnatura czasowa: 0x5915fe14

Kod wyjątku: 0xc06d007f

Przesunięcie błędu: 0x000000000001a06d

Identyfikator procesu powodującego błąd: 0x11fc

Godzina uruchomienia aplikacji powodującej błąd: 0x01d307f0bc63afda

Ścieżka aplikacji powodującej błąd: C:\Program Files\Microsoft Office\root\Office16\OUTLOOK.EXE

Ścieżka modułu powodującego błąd: C:\windows\system32\KERNELBASE.dll

STAN: NAPRAWIONE

Ten problem został rozwiązany w wydanej w sierpniu 2017 r. kompilacji 8201.2162 Półroczny kanał (dawniej Udostępnianie natychmiastowe dla odroczonego kanału).

Ten problem został rozwiązany również w wydanej w listopadzie 2017 r. kompilacji 8201.2209 Odroczony kanał.

Aby uzyskać więcej informacji o tym, kiedy kompilacje są dostępne dla odpowiednich kanałów, zobacz Numery wersji i kompilacji wydań kanału aktualizacji.

Ostatnia aktualizacja: 7 czerwca 2017 r.

PROBLEM

Po zaktualizowaniu pakietu Office może co godzinę pojawiać się migające przez chwilę okno wyzwalające uruchomienie zadania OfficeBackgroundHandlerRegistration.

STAN: NAPRAWIONE

Ten problem został już rozwiązany w wersji 1705 (kompilacja: 8201.2075). Aby uzyskać aktualizację pakietu Office, otwórz dowolną aplikację pakietu Office 2016, a następnie wybierz pozycję Plik > Konto > Opcje aktualizacji > Aktualizuj.

Ostatnia aktualizacja: 20 października 2017 r.

PROBLEM

Program Outlook 2016 zawiesza się podczas próby wyświetlenia podglądu pliku programu Excel dołączonego do wiadomości e-mail.

Naprawione

Aby rozwiązać ten problem, zainstaluj aktualizację Windows 10 Fall Creators Update.

Inne problemy z programem Outlook dotyczące wiadomości e-mail, załączników i funkcji

Ostatnia aktualizacja: 9 marca 2018 r.

PROBLEM

Podczas próby skonfigurowania konta pomocniczego z tej samej dzierżawy usługi Office 365 w programie Outlook 2016 (w bieżącym kanale) z włączoną biblioteką ADAL pojawia się następujący komunikat o błędzie: „Szyfrowane połączenie z serwerem poczty jest niedostępne. Kliknij przycisk Dalej, aby spróbować użyć połączenia nieszyfrowanego”.

STAN: NAPRAWIONE

Ten problem został rozwiązany w kompilacji niejawnego programu testów pakietu Office 16.0.9124.2004 i nowszych wersjach. Poprawka będzie dostępna dla wersji udostępnianych w miesięcznym kanale później w marcu.

Poprawka jest obecnie dostępna tylko w kompilacji niejawnego programu testów 16.0.9124.2004 i w nowszych wersjach. Zostanie ostatecznie udostępniona w wersjach w miesięcznym kanale później w marcu. W przypadku wersji w półrocznym kanale i półrocznym kanale (kierowanym) należy wyłączyć na kliencie bibliotekę ADAL, aby obejść ten problem. W tym celu wykonaj te czynności: Wyłączanie nowoczesnego uwierzytelniania na urządzeniach.

Możesz również uruchomić program Outlook za pomocą przełącznika /profiles i utworzyć profil. W tym celu:

  1. Kliknij prawym przyciskiem myszy menu Start systemu Windows i wybierz polecenie Uruchom.

  2. Wpisz Outlook.exe /profiles i naciśnij przycisk OK.

  3. Po uruchomieniu programu Outlook kliknij pozycję Nowy w oknie Wybieranie profilu, aby utworzyć nowy profil.

Ostatnia aktualizacja: 1 marca 2018 r.

PROBLEM

W przypadku kont IMAP i POP, jeśli skonfigurujesz opcję wiadomości-śmieci Tylko bezpieczne listy, a następnie wyślesz kilka wiadomości e-mail z niebezpiecznego konta e-mail, to pierwsza wiadomość e-mail trafi do folderu Wiadomości-śmieci, a pozostałe będą dostarczane do skrzynki odbiorczej.

Opcje wiadomości-śmieci

STAN: NAPRAWIONE

Ten problem został rozwiązany w wersji 1709 (kompilacja 8528.2139) wydanej w ramach miesięcznego kanału. Aby natychmiast uzyskać najnowszą aktualizację, otwórz program Outlook, a następnie wybierz pozycję Plik > Konto pakietu Office > Opcje aktualizacji > Aktualizuj teraz.

Ostatnia aktualizacja: 5 czerwca 2017 r.

PROBLEM

Powyżej listy wiadomości e-mail w programie Outlook nie ma już pozycji Wszystkie, Nieprzeczytane, Wspomniano ani innych opcji sortowania i filtrowania, takich jak Według daty czy Najnowsze.

W programie Outlook w wersji 1703 (kompilacja 7967.2161) i w nowszych wersjach filtry i opcje sortowania przeniesiono do menu rozwijanego Wszystkie, aby zrobić miejsce na nową skrzynkę odbiorczą Priorytetowe.

Uwaga: Jeśli nie wiesz, jakiej wersji programu Outlook używasz, sprawdź to w obszarze Plik > Konto pakietu Office.

Jak filtrować i sortować wiadomości

Aby sortować wiadomości e-mail za pomocą opcji Nieprzeczytane, Wspomniano lub innych filtrów, wybierz przycisk Wszystkie i wybierz jedną z opcji. Można również wybrać pozycję Rozmieść według i wybrać jedną z takich opcji, jak Data, Od itp.

Program Outlook — menu Wszystkie

Ewentualnie można skorzystać z przycisku Filtruj pocztę e-mail na wstążce. Aby uzyskać więcej informacji, zobacz Filtrowanie wiadomości e-mail.

Bieżący sposób sortowania wiadomości można łatwo ustalić na podstawie małego trójkąta w polach nagłówków.

Program Outlook — nagłówek pola

Korzystanie z paska narzędzi Szybki dostęp

Aby szybciej uzyskiwać dostęp do opcji filtrowania, dodaj je do paska narzędzi Szybki dostęp.

Na przykład dodaj pozycję Nieprzeczytane do paska narzędzi Szybki dostęp:

  1. Kliknij w dowolnym miejscu w polu wyszukiwania.

  2. Gdy polecenia karty Wyszukaj zostaną udostępnione na pasku narzędzi, kliknij prawym przyciskiem myszy ikonę Nieprzeczytane, a następnie wybierz pozycję Dodaj do paska narzędzi Szybki dostęp.

    Program Outlook — polecenie Dodaj do paska narzędzi Szybki dostęp

Aby dodać pozycję Rozmieść według do paska narzędzi Szybki dostęp, musisz najpierw dodać ją wstążki:

  1. Kliknij wstążkę prawym przyciskiem myszy, a następnie kliknij pozycję Dostosuj Wstążkę.

  2. W obszarze Dostosowywanie Wstążki > Karty główne kliknij pozycję Narzędzia główne (Poczta) > Nowa grupa.

  3. Wybierz pozycję Zmień nazwę i zmień nazwę nowej grupy na Rozmieszczanie.

  4. W kolumnie Wybierz polecenia z wybierz pozycję Wszystkie polecenia.

  5. Przewiń w dół do pozycji Rozmieść według, wybierz trzecią pozycję Rozmieść według i kliknij przycisk Dodaj.

  6. Kliknij nazwę nowej grupy (Rozmieść według) w obszarze Dostosowywanie Wstążki i kliknij strzałkę w górę, aby przenieść tę pozycję pod grupę Odpowiadanie. Możesz to później zmienić, jeśli zechcesz przenieść tę pozycję w inne miejsce.

  7. Kliknij przycisk OK. Spowoduje to dodanie nowej grupy na Wstążce.

  8. Aby dodać pozycję Rozmieść według do paska narzędzi Szybki dostęp, kliknij nowy przycisk Rozmieść według prawym przyciskiem myszy i kliknij pozycję Dodaj do paska narzędzi Szybki dostęp.

Aby uzyskać więcej informacji, zobacz Dodawanie polecenia do paska narzędzi Szybki dostęp.

Opcja nie ma możliwości przywrócenia poprzedniego zachowania, ale zachęcamy do przekazywania nam opinii, aby ułatwić nam pracę nad przyszłymi projektami. Przejdź do strony User Voice poświęconej programowi Outlook i daj nam znać, co myślisz o tych opcjach.

Ostatnia aktualizacja: 18 sierpnia 2017 r.

PROBLEM

Program Outlook przesyła dalej zaproszenia na spotkanie do innych uczestników, gdy nikt tak naprawdę nie przesyła aktualizacji ani nie przesyła dalej zaproszenia. Dzieje się tak w przypadku kont skonfigurowanych w aplikacji Mail systemu iOS.

Stan: NAPRAWIONE

Ten problem został rozwiązany. Zainstaluj na telefonie najnowsze aktualizacje, aby rozwiązać ten problem.

Ostatnia aktualizacja: 19 wrz 2017 r.

PROBLEM

Klienci mający wersję główną w bieżącym kanale, 16.0.8326.2062, nie mogą edytować kalendarzy udostępnionych.

Podczas próby edytowania lub dodania nowego elementu w kalendarzu może zostać wyświetlony następujący błąd:

Nie masz uprawnień do tworzenia elementów w tym folderze. Kliknij folder prawym przyciskiem myszy i kliknij polecenie Właściwości, aby sprawdzić swoje uprawnienia do folderu. Aby zmienić uprawnienia, skontaktuj się z właścicielem folderu lub administratorem.

Błąd programu Outlook: kalendarz udostępniony

Kliknięcie prawym przyciskiem myszy folderu udostępnionego w celu sprawdzenia uprawnień powoduje wyświetlenie następującego błędu:

Nie można wyświetlić właściwości folderu. Być może folder ten został usunięty lub zawierający go serwer jest niedostępny. Nie można wyświetlić właściwości folderu. Nie masz odpowiednich uprawnień, aby wykonać tę operację.

Błąd programu Outlook: nie można wyświetlić folderu

Stan: naprawione

Poprawkę rozwiązującą ten problem opublikowano w kompilacji 16.0.8431.2079. Aby natychmiast zainstalować aktualizację, przejdź do pozycji Plik > Konto pakietu Office > Opcje aktualizacji > Aktualizuj teraz.

Ostatnia aktualizacja: 24 sierpnia 2017 r.

PROBLEM

W programie Outlook 2016 mogą wystąpić następujące problemy dotyczące przewijania:

  • Podczas przewijania w górę lub w dół widok przeskakuje do innej pozycji po zakończeniu przewijania.

  • Po usunięciu wiadomości fokus przeskakuje w inne miejsce w widoku zamiast przechodzić do wiadomości przed usuniętą wiadomością lub po niej.

Zobacz Numery wersji i kompilacji wydań kanału aktualizacji.

STAN

  • Udostępnianie natychmiastowe dla odroczonego kanału: Poprawiono w wersji 1705 (kompilacja 8201.2171)

  • Odroczony kanał: Poprawiono w wersji 1701 (kompilacja 7766.2099)

  • Bieżący kanał: Zobacz poniższe obejście.

OBEJŚCIE

Dla bieżącego kanału ustaw następujące dwa klucze rejestru, które wyłączą pakiet testowy powodujący problem z przewijaniem:

HKEY_CURRENT_USER\SOFTWARE\Wow6432Node\Microsoft\Office\16.0\Common\ExperimentEcs\Overrides
DWORD: ofsatqrgsry3ri0
Wartość: 0

HKEY_CURRENT_USER\SOFTWARE\Microsoft\Office\16.0\Common\ExperimentEcs\Overrides
DWORD: ofsatqrgsry3ri0
Wartość: 0

Możesz też otworzyć program Notatnik, wkleić poniższy tekst, zapisać plik z rozszerzeniem reg i kliknąć dwukrotnie plik, aby zaimportować go do rejestru:

Edytor rejestru systemu Windows w wersji 5.00

[HKEY_CURRENT_USER\SOFTWARE\Wow6432Node\Microsoft\Office\16.0\Common\ExperimentEcs\Overrides]
"ofsatqrgsry3ri0"=dword:00000000

[HKEY_CURRENT_USER\SOFTWARE\Microsoft\Office\16.0\Common\ExperimentEcs\Overrides]
"ofsatqrgsry3ri0"=dword:00000000

Ostatnia aktualizacja: 19 wrz 2017 r.

PROBLEM

Po zainstalowaniu aktualizacji publicznej z września w interfejsie użytkownika programu Outlook 2007 wyświetlanych jest kilka języków.

Aktualizacja zabezpieczeń dla programu Outlook 2007: 12 września 2017 r.

Klientom korzystającym z wersji językowej wskazanej w pierwszej kolumnie mogą być wyświetlane części strony w języku podanym w drugiej kolumnie:

Arabski

Szwedzki

Bułgarski

Portugalski (Brazylia)

Kataloński

Portugalski (Brazylia)

Czeski

Szwedzki

Węgierski

Szwedzki

Włoski

Portugalski (Brazylia)

Kazachski

Portugalski (Brazylia)

Koreański

Portugalski (Brazylia)

Łotewski

Szwedzki

Norweski

Szwedzki

Holenderski

Szwedzki

Portugalski

Portugalski (Brazylia)

Słoweński

Szwedzki

Serbski (łaciński)

Szwedzki

Tajski

Chiński (tradycyjny, Tajwan)

Turecki

Chiński (tradycyjny, Tajwan)

STAN: naprawione

Ten problem został już rozwiązany.

Postępuj zgodnie z instrukcjami podanymi w artykule KB 4011086, aby odinstalować tę aktualizację, a następnie zainstaluj aktualizację KB 4011110.

Zautomatyzowane narzędzia do rozwiązywania problemów

Asystent odzyskiwania i pomocy technicznej

Narzędzie dostępne dla subskrybentów usługi Office 365 dla firm, Asystent odzyskiwania i pomocy technicznej dla usługi Office 365, uruchomi serię testów diagnostycznych na komputerze i pomoże w skonfigurowaniu nowego profilu lub rozwiązaniu innych problemów. Jeśli jakikolwiek test zakończy się niepowodzeniem, zostanie zasugerowane rozwiązanie problemu.

Uwaga:  Usługa Asystent odzyskiwania i pomocy technicznej dla usługi Office 365 jest obecnie dostępna do użytku tylko dla klientów usługi Office 365.

Narzędzie do sprawdzania kalendarzy dla programu Outlook (CalCheck)

CalCheck sprawdza kalendarz Outlook i ustawienia ogólne pod kątem problemów, takich jak uprawnienia, publikowanie informacji o czasie wolnym/zajętym, konfiguracja pełnomocnika oraz automatyczna rezerwacja. Sprawdza także każdy element w folderze kalendarza pod kątem znanych problemów, które mogą powodować nieoczekiwane zachowanie, np. brakujące spotkania.

Potrzebujesz dodatkowej pomocy?

Dzwonienie do pomocy technicznej

Skontaktuj się z pomocą techniczną.
Jeśli masz subskrypcję usługi Office 365 dla użytkowników domowych lub pakiet Office 2016 zakupiony jednorazowo, kliknij link Kontakt z nami u dołu tej strony.

Fora społeczności użytkowników usługi Office 365

Zapytaj społeczność
Uzyskaj pomoc ekspertów na naszych forach:
forum pakietu Office w systemie Windows dla użytkowników wersji Personal, dla Użytkowników Domowych lub University
Forum społeczności usługi Office 365 dla użytkowników wersji dla firm

Czat

Przekaż opinię w aplikacji pakietu Office.
Możesz przesłać opinię bezpośrednio do naszych zespołów do spraw pakietu Office:

W pakiecie Office 2016 w systemie Windows 10 otwórz aplikację pakietu Office i kliknij pozycję Plik > Opinia.

Masz sugestię dotyczącą funkcji?

Żarówka — pomysł

Czekamy na Twoje sugestie dotyczące nowych funkcji i informacje na temat sposobu, w jaki korzystasz z naszych produktów! Podziel się swoimi pomysłami w witrynie Outlook UserVoice. Chętnie Cię wysłuchamy.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×