Rozpoczynanie pracy z wersją 2010 programu PowerPoint

Omówienie

PowerPoint 2010 Ten kurs jest przeznaczony dla osób przeprowadzających uaktualnienie z wcześniejszej wersji programu PowerPoint (zwłaszcza z programu PowerPoint 2003 lub starszego). W ramach tego kursu można zapoznać się ze zmianami interfejsu programu PowerPoint 2010, takimi jak układy menu i pasków narzędzi nazywanych wstążką, a także poznać standardową procedurę tworzenia prezentacji.

Autorka: Shellie Tucker

Umiejętności zdobywane podczas kursu:

  • Wygodna praca z interfejsem wstążki.

  • Wykonywanie podstawowych czynności, takich jak tworzenie slajdów, stosowanie projektów slajdów i wstawianie elementów slajdu.

  • Zarządzanie plikami przy użyciu karty Plik.

  • Korzystanie z możliwości nowych widoków, pasków narzędzi i klawiszy skrótów.

  • Korzystanie z nowej wersji programu PowerPoint razem ze starszymi wersjami.

Kurs obejmuje następujące elementy:

  • Jedna samodzielnie realizowana lekcja i jedna sesja ćwiczeń umożliwiająca zdobycie doświadczenia praktycznego. Do ćwiczeń jest potrzebny program PowerPoint 2010.

  • Krótki test na końcu lekcji. Test nie jest oceniany.

  • Dokument Podręczna karta informacyjna, który można wydrukować po zakończeniu kursu.

Przed rozpoczęciem:

  • Ten kurs jest przeznaczony dla osób przeprowadzających uaktualnienie z programu PowerPoint 2003 lub starszego do programu PowerPoint 2010.

  • Jeśli wiesz już, jak obsługiwać program PowerPoint 2007, i chcesz tylko poznać nowe funkcje programu PowerPoint 2010, przeczytaj ten artykuł: Co nowego w programie PowerPoint 2010.

Wersja w trybie offline (87 MB)

Poznawanie wstążki

Przeglądarka nie obsługuje klipu wideo. Instalowanie dodatku Microsoft Silverlight, Adobe Flash Player lub programu Internet Explorer 9.

Tworzenie slajdów, formatowanie tekstu

Przeglądarka nie obsługuje klipu wideo. Instalowanie dodatku Microsoft Silverlight, Adobe Flash Player lub programu Internet Explorer 9.

Wstawianie elementów slajdu

Przeglądarka nie obsługuje klipu wideo. Instalowanie dodatku Microsoft Silverlight, Adobe Flash Player lub programu Internet Explorer 9.

Projektowanie, animowanie i recenzowanie

Przeglądarka nie obsługuje klipu wideo. Instalowanie dodatku Microsoft Silverlight, Adobe Flash Player lub programu Internet Explorer 9.

Omówienie widoku Backstage

Przeglądarka nie obsługuje klipu wideo. Instalowanie dodatku Microsoft Silverlight, Adobe Flash Player lub programu Internet Explorer 9.

Zapisywanie pracy lub cofanie czynności przy użyciu paska narzędzi Szybki dostęp

Przeglądarka nie obsługuje klipu wideo. Instalowanie dodatku Microsoft Silverlight, Adobe Flash Player lub programu Internet Explorer 9.

Używanie nowych i starych skrótów klawiaturowych

Przeglądarka nie obsługuje klipu wideo. Instalowanie dodatku Microsoft Silverlight, Adobe Flash Player lub programu Internet Explorer 9.

Korzystanie z nowej wersji programu PowerPoint razem ze starszymi wersjami

Przeglądarka nie obsługuje klipu wideo. Instalowanie dodatku Microsoft Silverlight, Adobe Flash Player lub programu Internet Explorer 9.

Ćwiczenia

Ćwiczenia w programie PowerPoint 2010

Rozmiar pobieranego pliku: 46 KB

Ćwiczenia w programie PowerPoint 2010

Sesja ćwiczeń umożliwia zapoznanie się ze wstążką. Ćwiczenia będą wykonywane w programie PowerPoint 2010 i będą obejmować standardowe czynności oraz czynności uatrakcyjniające pracę.

Po kliknięciu przycisku Ćwiczenia w programie PowerPoint zostanie pobrana prezentacja ćwiczeniowa, która zostanie otwarta w programie PowerPoint, a w oddzielnym oknie pojawią się instrukcje dotyczące ćwiczeń.
Uwaga    Na komputerze musi być zainstalowany program PowerPoint 2010.

Sprawdź się

Ukończ następujący test, aby upewnić się, że rozumiesz materiał. Odpowiedzi są poufne, a wyniki testu nie są oceniane.

Jaką czynność należy wykonać na początku, aby wstawić nowy slajd i wybrać jego układ?

Kliknij ikonę slajdu na karcie Narzędzia główne.

Niezupełnie. Aby wybrać układ, najpierw należy kliknąć inną pozycję.

Kliknij strzałkę poniżej ikony slajdu na karcie Narzędzia główne obok przycisku Nowy slajd.

Zgadza się. Kliknięcie strzałki powoduje otwarcie galerii Układ, a wybrany układ zostaje zastosowany do nowego slajdu.

Kliknij ikonę slajdu na karcie Wstawianie.

Nie. Na karcie Wstawianie nie ma ikony slajdu.

Jakie czynności należy wykonać na początku, aby włączyć ochronę prezentacji hasłem?

Kliknij kartę Plik, a następnie kliknij pozycję Zapisz i wyślij.

Nie. Hasło należy zastosować przed wysłaniem lub udostępnieniem pliku. Wybierz inną odpowiedź.

Kliknij kartę Plik, a następnie kliknij przycisk Informacje.

Doskonale. W sekcji Uprawnienia należy kliknąć pozycję Chroń prezentację i wybrać odpowiednią opcję.

Kliknij kartę Plik, a następnie kliknij pozycję Opcje.

Niestety nie. Okno Opcje zawiera ogólne ustawienia programu PowerPoint, a nie ustawienia dotyczące danej prezentacji. Spróbuj ponownie.

Jak otworzyć opcje drukowania?

Kliknij kartę Plik, a następnie kliknij polecenie Drukuj.

Zgadza się, ale istnieje lepsza odpowiedź. Spróbuj ponownie.

Naciśnij klawisze ALT+F+P.

Tak, ale istnieje lepsza odpowiedź. Spróbuj ponownie.

Kliknij ikonę Podgląd wydruku, którą dodano do paska narzędzi Szybki dostęp.

To dobry sposób, ale istnieje lepsza odpowiedź.

Wszystkie powyższe odpowiedzi są poprawne.

Zgadza się. Wymagało to sporego nakładu pracy, ale teraz dostęp do opcji drukowania można uzyskiwać na wiele sposobów.

Po ukończeniu pracy nad prezentacją chcesz uruchomić funkcję sprawdzania pisowni. Gdzie ją można znaleźć na wstążce?

Na karcie Narzędzia główne.

Wybór rozsądny, ale nieprawidłowy. Jaka jest inna możliwość?

Na karcie Pokaz slajdów.

Nie. To nie jest dobra odpowiedź. Spróbuj ponownie.

Na karcie Recenzja.

Doskonale.

Na wstążce jest widoczna karta o nazwie Narzędzia do rysowania, której tam wcześniej nie było. Do czego ona służy?

Do pracy z kształtami.

Tak. Karta Narzędzia do rysowania zawiera kartę Formatowanie. Te karty są dostępne po kliknięciu w obrębie kształtu, takiego jak pole tekstowe lub symbol zastępczy listy. Karta Formatowanie w obszarze Narzędzia do rysowania umożliwia wstawianie i modyfikowanie kształtów, edytowanie bieżącego kształtu, stosowanie stylu kształtu, dodawanie obiektów WordArt i rozmieszczanie wszystkich kształtów na slajdzie.

Do pracy z obrazami.

Niezupełnie. Do pracy z obrazami służą specjalne narzędzia. Noszą one nazwę Narzędzia obrazów. Zawierają one kartę Formatowanie i są dostępne po zaznaczeniu wstawionego obrazu. Wybierz inną odpowiedź.

Do pracy z grafiką SmartArt, taką jak schematy organizacyjne.

Niezupełnie. Do tej odpowiedzi pasuje obszar Narzędzia grafiki SmartArt zawierający karty Projektowanie i Formatowanie. Te karty są dostępne po zaznaczeniu grafiki SmartArt, takiej jak schemat organizacyjny.

Opinie

Podręczna karta informacyjna

Zobacz też

Główne karty wstążki

Poniżej przedstawiono karty, które są zawsze widoczne na Wstążce:

  • Karta Plik: rozpoczynanie pracy nad nowym plikiem, zapisywanie pliku lub korzystanie z polecenia Zapisz jako, otwieranie pliku, wyświetlanie ostatnio używanych plików, włączanie ochrony plików hasłem, usuwanie informacji osobistych z pliku, przygotowywanie pliku do udostępniania oraz zmienianie ustawień programu PowerPoint w oknie Opcje.

  • Karta Narzędzia główne: kopiowanie, wklejanie, dodawanie slajdów, formatowanie tekstu i akapitów, praca z kształtami oraz znajdowanie i zamienianie tekstu.

  • Karta Wstawianie: wstawianie tabel, obrazów, zrzutów ekranu, grafiki Microsoft® SmartArt™, wykresów, kształtów, hiperłączy, filmów, dźwięków, plików pochodzących z innych programów i nie tylko.

  • Karta Projekt: stosowanie projektów tła, kolorów, czcionek i efektów specjalnych do całej prezentacji.

  • Karta Przejścia: stosowanie przejść między slajdami oraz ustawianie chronometrażu przejść i slajdów.

  • Karta Animacje: stosowanie prostych i niestandardowych animacji oraz dostosowywanie ustawień efektów.

  • Karta Pokaz slajdów: wykonywanie wstępnie przygotowanego pokazu. Przechodzenie przez slajdy, konfigurowanie pokazu niestandardowego, rejestrowanie narracji.

  • Karta Recenzja: sprawdzanie pisowni, dodawanie i recenzowanie komentarzy oraz korzystanie z usługi poszukiwawczej i tezaurusa.

  • Karta Widok: przełączanie między wszystkimi widokami, takimi jak widok strony notatek i widok wzorca, wyświetlanie siatki oraz rozmieszczanie okien.

Karty specjalne

Poniżej przedstawiono karty oznaczone kolorem, które są wyświetlane podczas pracy nad zaznaczonym elementem slajdu, takim jak tabela lub obraz.

  • Narzędzia tabel (karty Projektowanie i Układ): wybieranie projektu tabeli, a także dostosowywanie liczby wierszy i kolumn, położenia tekstu oraz rozmiaru kolumn i wierszy.

  • Narzędzia do rysowania (karta Formatowanie): praca z kształtami, symbolami zastępczymi i polami tekstowymi, zmienianie stylu, wybieranie kształtu i pozycji. Stosowanie obiektów WordArt i innego formatowania do tekstu.

  • Narzędzia obrazów (karta Formatowanie): praca z obrazami, dodawanie efektów, takich jak cień lub poświata, przycinanie, kompresowanie oraz zmienianie rozmiaru.

  • Narzędzia grafiki SmartArt (karty Projektowanie i Formatowanie): stosowanie stylu grafiki SmartArt, takiego jak schemat organizacyjny, oraz formatowanie kształtów w grafice.

  • Narzędzia wykresów (karty Projektowanie, Układ i Formatowanie): stosowanie stylu wykresu, edytowanie szczegółów wykresu oraz formatowanie kształtów na wykresie.

  • Narzędzia wideo (karty Formatowanie i Odtwarzanie): dodawanie efektów do klatki wideo oraz wybieranie ustawień odtwarzania klipu wideo.

  • Narzędzia audio (karty Formatowanie i Odtwarzanie): formatowanie formantu dźwiękowego oraz wybieranie ustawień odtwarzania dźwięku.

Znajdowanie dodatkowych opcji i galerii na wstążce

  • Opcje: kliknij małą ukośną strzałkę (przycisk uruchamiania okna dialogowego) w prawym dolnym rogu grupy. Ta strzałka pojawia się w przypadku zaznaczenia na slajdzie elementu, takiego jak tekst lub symbol zastępczy, dla którego są dostępne dodatkowe opcje.

  • Galerie: klikaj strzałki przewijania lub kliknij przycisk Więcej po prawej stronie grupy, aby wyświetlić pełne galerie motywów, stylów kształtów, kolorów, czcionek, efektów animacji itp.

Tymczasowe ukrywanie poleceń wstążki

Wykonaj jedną z następujących czynności:

  • Kliknij dwukrotnie obecnie wyświetlaną kartę. W celu ponownego wyświetlenia wstążki kliknij dowolną kartę.

  • Kliknij prawym przyciskiem myszy dowolną kartę lub dowolne polecenie na wstążce, a następnie kliknij polecenie Minimalizuj Wstążkę. Aby ponownie wyświetlić całą wstążkę, kliknij prawym przyciskiem myszy dowolną kartę i usuń zaznaczenie obok pozycji Minimalizuj Wstążkę.

Dostosowywanie paska narzędzi Szybki dostęp

Istnieją dwie metody szybkiego dodawania poleceń lub przycisków: przy użyciu menu na pasku narzędzi lub przez kliknięcie prawym przyciskiem myszy dowolnego polecenia na wstążce. Jeśli nie można znaleźć odpowiedniego polecenia przy użyciu tych metod, można otworzyć okno Opcje programu PowerPoint, aby znaleźć więcej poleceń. Szczegółowe informacje dotyczące wszystkich metod przedstawiono poniżej.

Dodawanie poleceń za pomocą menu na pasku narzędzi Szybki dostęp:

  • Kliknij strzałkę na prawym końcu paska narzędzi, a następnie kliknij dowolny element w menu w celu dodania go do paska narzędzi. To menu zawiera polecenia wstążki.

Dodawanie poleceń przez kliknięcie prawym przyciskiem myszy polecenia lub przycisku na wstążce:

  • Na wstążce kliknij prawym przyciskiem myszy odpowiedni przycisk lub odpowiednie polecenie, a następnie kliknij polecenie Dodaj do paska narzędzi Szybki dostęp.

Aby usunąć polecenie z paska narzędzi:

  • Kliknij polecenie prawym przyciskiem myszy, a następnie kliknij polecenie Usuń z paska narzędzi Szybki dostęp.

Dodawanie lub usuwanie polecenia wybranego w oknie Opcje programu PowerPoint:

  1. Wykonaj jedną z następujących czynności:

    • Kliknij strzałkę na prawym końcu paska narzędzi Szybki dostęp, a następnie kliknij polecenie Więcej poleceń u dołu menu.

    • Kliknij prawym przyciskiem myszy dowolną kartę lub dowolne polecenie na wstążce, a następnie kliknij polecenie Dostosuj pasek narzędzi Szybki dostęp.

    • Kliknij kartę Plik, kliknij pozycję Opcje, a następnie w oknie Opcje programu PowerPoint kliknij pozycję Pasek narzędzi Szybki dostęp.

  2. Znajdź pole listy Wybierz polecenia z w lewym górnym rogu okna. Wartość wybrana w tym miejscu określa polecenia wyświetlane na liście poniżej pola listy. Jeśli na liście nie ma danego polecenia, wybierz inne polecenie w polu listy Wybierz polecenia z.

  3. Kiedy znajdziesz polecenie, które chcesz dodać do paska narzędzi, zaznacz je na liście i kliknij przycisk Dodaj.
    Wszystkie polecenia znajdujące się obecnie na pasku narzędzi są wyświetlane na liście po prawej stronie okna.

  4. Aby usunąć dowolne polecenie z paska narzędzi, zaznacz to polecenie na liście po prawej stronie, a następnie kliknij przycisk Usuń.

  5. Aby dostosować pasek narzędzi tylko dla potrzeb pewnych prezentacji, zmień wartość w polu listy w prawym górnym rogu Dostosuj pasek narzędzi Szybki dostęp.

  6. Aby zresetować pasek narzędzi, kliknij przycisk Resetuj poniżej listy z bieżącymi poleceniami paska narzędzi, a następnie kliknij pozycję Resetuj tylko pasek narzędzi Szybki dostęp.

  7. Kliknij przycisk OK, aby zapisać zmiany.

Przenoszenie paska narzędzi Szybki dostęp poniżej wstążki

  • Kliknij strzałkę na prawym końcu paska narzędzi, a następnie kliknij polecenie Pokaż poniżej Wstążki.

  • Możesz też kliknąć prawym przyciskiem myszy dowolny przycisk lub dowolne polecenie na pasku narzędzi, a następnie kliknąć polecenie Pokaż pasek narzędzi Szybki dostęp poniżej Wstążki.

Aby ponownie umieścić pasek narzędzi powyżej wstążki, kliknij strzałkę na prawym końcu paska narzędzi lub kliknij prawym przyciskiem myszy dowolny przycisk lub dowolne polecenie na pasku narzędzi, a następnie kliknij polecenie umożliwiające przeniesienie paska narzędzi powyżej wstążki.

Dostosowywanie wstążki

Tego tematu nie omówiono w ramach kursu, ale do kart wstążki można dodawać nowe grupy, a do tych grup można dodawać polecenia. Aby dodać polecenie Pisownia do karty Narzędzia główne, należy wykonać następujące czynności:

  1. Aby otworzyć okno Opcje programu PowerPoint, wykonaj jedną z następujących czynności:

  2. Kliknij prawym przyciskiem myszy dowolną kartę lub dowolne polecenie na wstążce, a następnie kliknij polecenie Dostosuj Wstążkę.

Druga metoda:

  • Kliknij kartę Plik, kliknij pozycję Opcje, a następnie w oknie Opcje programu PowerPoint kliknij kategorię Dostosowywanie Wstążki.

  • Aby móc dodać polecenie do karty wstążki, musisz utworzyć nową grupę dla tego polecenia. W tym celu w polu listy Dostosuj Wstążkę w prawym górnym rogu okna wybierz pozycję Karty główne.

  • Na liście poniżej pola listy wybierz kartę Narzędzia główne.

  • U dołu listy kliknij pozycję Nowa grupa.

  • Wybierz grupę Nowa grupa (Niestandardowa), która jest obecnie wyświetlana razem z grupami na karcie Narzędzia główne.

  • Kliknij pozycję Zmień nazwę u dołu listy. Aby przypisać ikonę do tej grupy, kliknij odpowiednią ikonę, a następnie wpisz nową nazwę w polu Nazwa wyświetlana, na przykład Sprawdzanie pisowni.
    Grupa Sprawdzanie pisowni zostanie zaznaczona na liście grup na karcie Narzędzia główne.

  • W polu listy Wybierz polecenia z w lewym górnym rogu okna wybierz pozycję Popularne polecenia.

  • Z listy popularnych poleceń poniżej pola listy wybierz pozycję Pisownia.

  • Kliknij przycisk Dodaj.
    Polecenie Pisownia zostanie dodane do grupy Sprawdzanie pisowni. Nie powoduje to usunięcia tego polecenia z jego pierwotnej karty (Recenzja).

  • Kliknij przycisk OK.
    Nowa grupa z nowym poleceniem zostaną wyświetlone na karcie Narzędzia główne.

Dostępny jest przycisk Usuń (tak jak w opcjach paska narzędzi Szybki dostęp), który umożliwia usuwanie poleceń lub nowych kart ze wstążki. Ponadto są dostępne polecenie Nowa karta, które umożliwia dodanie karty, oraz przycisk Resetuj, który umożliwia przywrócenie oryginalnej konfiguracji kart i poleceń wstążki.

Używanie nowych skrótów klawiaturowych

Aby uzyskać dostęp do kart Wstążki, paska narzędzi Szybki dostęp oraz karty Plik przy użyciu skrótów klawiaturowych:

  1. Naciśnij klawisz ALT. Na kartach Wstążki i pasku narzędzi Szybki dostęp zostaną wyświetlone etykiety porad dotyczących klawiszy.

  2. Naciśnij odpowiedni klawisz litery lub liczby w następujący sposób:

    • Naciśnij klawisz przypisany do karty zawierającej odpowiednie polecenie, co spowoduje wyświetlenie etykiet porad dotyczących klawiszy dla wszystkich poleceń karty. Następnie naciśnij klawisz odpowiedniego polecenia.

    • Naciśnij klawisz przypisany do odpowiedniego przycisku na pasku narzędzi Szybki dostęp. Jest to równoznaczne z kliknięciem tego przycisku.

Używanie starych skrótów klawiaturowych

  • Skróty klawiaturowe rozpoczynające się od klawisza CTRL (CTRL+C, CTRL+V i tym podobne) pozostały bez zmian i można ich używać tak jak dawniej.

  • Stare skróty klawiaturowe rozpoczynające się od klawisza ALT oraz służące do uzyskiwania dostępu do menu i poleceń również pozostały bez zmian. Na przykład naciśnięcie klawiszy ALT+O+F nadal powoduje otwarcie okna dialogowego Czcionka. W przypadku korzystania z nowych skrótów klawiaturowych należy nacisnąć klawisze ALT+H+FN.

Drukowanie plików i zarządzanie nimi

Aby zapisać plik: na pasku narzędzi Szybki dostęp kliknij przycisk Zapisz.

Aby cofnąć czynność: na pasku narzędzi Szybki dostęp kliknij przycisk Cofnij.

Aby utworzyć nową prezentację lub otworzyć istniejącą prezentację:

  1. Kliknij kartę Plik, a następnie wykonaj jedną z następujących czynności:

    • Kliknij pozycję Nowe, a następnie wybierz odpowiednią pozycję w obszarze Dostępne szablony i motywy i kliknij przycisk Utwórz.

    • Kliknij polecenie Otwórz, a następnie przejdź do pliku, który chcesz otworzyć.

Porada    Te polecenia można również w łatwy sposób dodać do paska narzędzi Szybki dostęp. Wystarczy kliknąć strzałkę po prawej stronie paska narzędzi, a następnie w menu, które zostanie wyświetlone, kliknąć polecenie Nowy lub Otwórz.

Aby zapisać plik pod nową nazwą, w nowej lokalizacji lub w określonym formacie pliku:

  • Kliknij kartę Plik, kliknij polecenie Zapisz jako, a następnie wpisz nazwę pliku, przejdź do innej lokalizacji lub wybierz inny format pliku.

Aby wyświetlić podgląd wydruku i wydrukować plik:

  • Kliknij kartę Plik i kliknij polecenie Drukuj. Po prawej stronie okna będzie dostępne polecenie umożliwiające wyświetlenie podglądu wydruku. W obszarze Ustawienia wybierz typ wydruku, orientację slajdów i ustawienia kolorów. Kliknij łącze Edytuj nagłówek i stopkę w dolnej części okna, aby wprowadzić zmiany w nagłówkach i stopkach.

Ustawianie opcji programu PowerPoint:

Aby włączyć lub wyłączyć funkcję sprawdzania pisowni i gramatyki, wybrać widok domyślny lub domyślne ustawienia drukowania, zmienić ustawienia formatowania automatycznego oraz ustawić inne opcje dotyczące całego programu:

  • Kliknij kartę Plik, a następnie kliknij pozycję Opcje. Kliknij jedną z kategorii, aby zmienić ustawienia programu PowerPoint.

Korzystanie z różnych wersji programu PowerPoint

Otwieranie pliku programu PowerPoint 2010 w programie PowerPoint w wersji 2003 lub wcześniejszej

  1. Podczas próby otwarcia pliku zostanie wyświetlony monit z pytaniem, czy zainstalować pakiet zgodności.

  2. Kliknij przycisk Tak.

  3. Na stronie pobierania „Pakiet zgodności formatu plików pakietu Microsoft Office dla programów Word, Excel i PowerPoint” kliknij przycisk Pobierz i postępuj zgodnie z wyświetlanymi instrukcjami.

  4. Po zakończeniu pobierania wróć do okna programu PowerPoint i otwórz plik.

Zapisywanie prezentacji w starszym formacie:

  • Kliknij kartę Plik, kliknij pozycję Zapisz i wyślij, kliknij pozycję Zmień typ pliku, a następnie kliknij pozycję Prezentacja programu PowerPoint 97–2003. Następnie kliknij pozycję Zapisz jako.
    Druga metoda:

  • Kliknij kartę Plik, kliknij pozycję Zapisz jako, a następnie w oknie dialogowym Zapisywanie jako kliknij pozycję Prezentacja programu PowerPoint 97–2003 w polu Zapisz jako typ. Następnie kliknij przycisk Zapisz.

Po zapisaniu pliku w tym formacie zostanie uruchomiony tryb zgodności programu PowerPoint (odpowiednia informacja pojawi się na pasku tytułu). W przypadku użycia funkcji, której nie można edytować w programie PowerPoint 2003 lub starszym, podczas zapisywania pliku moduł sprawdzania wyszczególni te funkcje i zostanie wyświetlona informacja o slajdzie, dla którego użyto tej funkcji. Aby kontynuować i zapisać plik w starszym formacie, należy kliknąć przycisk Kontynuuj. Do elementów, których nie można edytować w starszych wersjach program, należą diagramy SmartArt, obiekty WordArt lub style kształtów i efekty specyficzne dla programu PowerPoint w wersji nowszej niż 2003.

Konwertowanie pliku programu PowerPoint 2003 lub starszego na format programu PowerPoint 2010

  1. Otwórz plik w programie PowerPoint 2010. Zostanie on otwarty w trybie zgodności (odpowiednia informacja pojawi się na pasku tytułu).

  2. Kliknij kartę Plik, kliknij pozycję Informacje, a następnie kliknij pozycję Konwertuj. Zostanie otwarte okno dialogowe Zapisywanie jako. Kliknij przycisk Zapisz.
    Program PowerPoint nie będzie już próbował zachować funkcji używanych zgodnych ze starszym formatem.

Czy te informacje były pomocne?

Doskonale! Czy chcesz przesłać inne opinie?

Jak możemy to poprawić?

Dziękujemy za opinię!

×