Rozpoczynanie pracy z wersją 2010 programu OneNote

Omówienie

OneNote 2010 Masz już doświadczenie w pracy z wcześniejszą wersją programu Microsoft Office OneNote i chcesz tylko szybko zapoznać się ze zmianami wprowadzonymi w wersji 2010? W takim razie ten kurs jest dla Ciebie.

Umiejętności zdobywane podczas kursu:

  • Wykonywanie rutynowych zadań programu OneNote w wersji Microsoft OneNote 2010.

Kurs obejmuje następujące elementy:

  • Jedna samodzielnie wykonywana lekcja.

  • Jedna sesja ćwiczeń pozwalająca zdobyć doświadczenie praktyczne. Do ćwiczeń jest potrzebny program OneNote 2010.

  • Krótki test na końcu lekcji. Test nie jest oceniany.

  • Dokument Podręczna karta informacyjna, który można wydrukować lub zapisać do późniejszego wglądu.

Należy mieć doświadczenie w pracy z programem OneNote 2003 lub OneNote 2007 (albo obiema wersjami).

Szybkie rozpoczynanie pracy w programie OneNote 2010

Przeglądarka nie obsługuje klipu wideo. Instalowanie dodatku Microsoft Silverlight, Adobe Flash Player lub programu Internet Explorer 9.

Rysowanie i pasek narzędzi Szybki dostęp

Przeglądarka nie obsługuje klipu wideo. Instalowanie dodatku Microsoft Silverlight, Adobe Flash Player lub programu Internet Explorer 9.

Notesy i widok Backstage

Przeglądarka nie obsługuje klipu wideo. Instalowanie dodatku Microsoft Silverlight, Adobe Flash Player lub programu Internet Explorer 9.

Strony i sekcje

Przeglądarka nie obsługuje klipu wideo. Instalowanie dodatku Microsoft Silverlight, Adobe Flash Player lub programu Internet Explorer 9.

Inteligentniejsze wyszukiwanie

Przeglądarka nie obsługuje klipu wideo. Instalowanie dodatku Microsoft Silverlight, Adobe Flash Player lub programu Internet Explorer 9.

Wstawianie i łączenie notatek

Przeglądarka nie obsługuje klipu wideo. Instalowanie dodatku Microsoft Silverlight, Adobe Flash Player lub programu Internet Explorer 9.

Ćwiczenia

Ćwiczenia w programie OneNote 2010

Rozmiar pobieranego pliku: 35 KB

Ćwiczenia w programie OneNote 2010

Czas wypróbować działanie różnych funkcji w ramach sesji ćwiczeń. W tych ćwiczeniach będzie można zapoznać się z procedurami ułatwiającymi szybkie rozpoczęcie pracy z programem OneNote 2010.

Informacje dotyczące ćwiczeń

Przed rozpoczęciem wykonywania ćwiczeń zamknij program OneNote.

Po kliknięciu pozycji Ćwiczenia w programie OneNote program OneNote zostanie ponownie otwarty z wyświetlonym oknem dialogowym Rozpakowywanie notesu.

Pozostaw domyślne ustawienia w oknie dialogowym i kliknij przycisk OK.

Na komputer zostanie pobrany notes z ćwiczeniami, który zostanie otwarty w programie OneNote, i pojawi się osobne okno z instrukcjami dotyczącymi ćwiczeń.

Uwaga    Na komputerze musi być zainstalowany program OneNote 2010.

Sprawdź się

Ukończ następujący test, aby upewnić się, że rozumiesz materiał. Odpowiedzi są poufne, a wyniki testu nie są oceniane.

Aby przełączać się między wyświetlaniem całej wstążki i wyświetlaniem tylko kart wstążki, należy:

Kliknąć kartę wstążki.

Nie, to nie jest dobra odpowiedź. Kliknięcie karty spowoduje wyświetlenie tej karty, ale nie spowoduje zminimalizowania ani zmaksymalizowania całej wstążki. Poszukaj lepszej odpowiedzi.

Użyć formantów minipaska narzędzi.

Mimo że na minipasku narzędzi znajduje się wiele przydatnych narzędzi, nie ma na nim formantów umożliwiających minimalizowanie i maksymalizowanie wstążki. Spróbuj ponownie.

Kliknąć przycisk rozwijania wstążki w prawym górnym rogu okna programu OneNote.

Zgadza się. Kliknięcie tego przycisku umożliwia przełączanie między zmaksymalizowanym i zminimalizowanym widokiem wstążki.

W razie wątpliwości dotyczących dalszego sposobu postępowania należy najpierw:

Zadzwonić na policję.

Jeśli komputer nie został skradziony, dzwonienie na policję raczej nie jest dobrym rozwiązaniem. Wskazówka: jest jeden bardzo łatwy sposób uzyskania dalszych informacji o niemal wszystkich elementach w obszarze roboczym programu OneNote. Pamiętasz, jaki?

Kliknąć prawym przyciskiem myszy odpowiedni element.

To jest prawidłowa odpowiedź. Kliknięcie prawym przyciskiem myszy nie zawsze jest najlepszym sposobem uzyskania szukanych informacji, ale zaskakująco często się sprawdza.

Przeprowadzić wyszukiwanie w sieci Web w celu uzyskania pomocy.

Oczywiście czasami wyszukiwanie informacji w sieci Web może być przydatne, ale to nie powinien być pierwszy krok w przypadku wątpliwości dotyczących dalszego postępowania. Wcześniej podczas kursu pojawiła się sugestia wykonania prostego kroku w takim przypadku.

Przeprowadzić wyszukiwanie w Pomocy programu OneNote.

Nie do końca o to chodzi. Mała podpowiedź: chodzi o najszybszą czynność z tej listy.

Jeśli chcesz uzyskać dostęp do określonej opcji wstążki bez wyświetlania samej wstążki, możesz dodać odpowiednie polecenie do następującego elementu:

Menu skrótów.

Menu skrótów nie można dostosowywać. Spróbuj ponownie.

Widok Backstage.

Niestety nie. Przejście do odpowiedniej opcji w widoku Backstage nie jest wcale szybszym rozwiązaniem niż przejście do wstążki. Poszukaj lepszej odpowiedzi.

Okno dialogowe Opcje.

W oknie dialogowym Opcje nie można dodawać opcji. Przypomnij sobie materiał wideo i ćwiczenia. Gdzie były umieszczane najczęściej używane polecenia?

Pasek narzędzi Szybki dostęp.

Zgadza się. Najczęściej używane polecenia można dodawać do paska narzędzi Szybki dostęp. Polecenia te nadal pozostaną w swoich oryginalnych lokalizacjach i będzie można je usunąć z paska narzędzi Szybki dostęp w dowolnym momencie.

Której opcji wklejania należy użyć do wklejenia tekstu w taki sposób, aby nie można go było edytować?

Obraz.

Zgadza się. Tekst wklejany jako obraz lub część obrazu jest traktowany jako grafika i nie może być edytowany jako tekst.

Zachowaj tylko tekst.

Tekst wklejany przy użyciu opcji Zachowaj tylko tekst będzie miał formatowanie domyślne, ale będzie go można nadal edytować. Jaka jest lepsza odpowiedź?

Scal formatowanie.

W przypadku wklejania tekstu przy użyciu opcji Scal formatowanie tekst jest ponownie formatowany w celu dopasowania do tekstu otaczającego, ale wklejony tekst można nadal edytować. Spróbuj ponownie.

Zachowaj formatowanie źródłowe.

W przypadku użycia opcji Zachowaj formatowanie źródłowe wklejony tekst będzie wyglądał tak jak przed skopiowaniem. Wskazówka: która odpowiedź nie jest związana z tekstem?

Aby zamknąć bieżący notes:

W widoku Backstage na pasku po lewej kliknij pozycję Zakończ.

Nie, tak właśnie nie można. Kliknięcie w tym miejscu pozycji Zakończ spowoduje zamknięcie całego programu OneNote. Spróbuj ponownie.

W widoku normalnym na pasku nawigacyjnym kliknij nazwę notesu, a następnie w menu skrótów kliknij polecenie Zamknij ten notes.

Dobrze. Notes można również zamknąć, klikając odpowiadający mu przycisk na karcie Informacje w widoku Backstage, a następnie klikając przycisk Zamknij.

Opinie

Podręczna karta informacyjna

Zobacz też

Minimalizowanie i maksymalizowanie wstążki

W prawym górnym rogu okna programu OneNote obok przycisku Pomoc kliknij przycisk rozwijania wstążki. (W celu zmaksymalizowania lub zminimalizowania wstążki można także nacisnąć klawisze CTRL+F1).

Obraz przycisku

Korzystanie z minipaska narzędzi do pracy z tekstem

Zaznacz i kliknij prawym przyciskiem myszy tekst, który chcesz sformatować lub oznaczyć flagą (albo dla którego chcesz utworzyć zadanie), a następnie wybierz odpowiednie opcje na minipasku narzędzi.

Otwieranie lub zamykanie widoku Microsoft Office Backstage

Kliknij kartę Plik przy lewym końcu wstążki.

Karta Plik

Aby powrócić do widoku normalnego, kliknij ponownie kartę Plik lub kliknij inną kartę wstążki. (Nie klikaj przycisku Zakończ, jeśli nie chcesz jeszcze zamykać całego programu).

Kopiowanie formatowania przy użyciu Malarza formatów

  1. Zaznacz tekst z formatowaniem, które chcesz skopiować, a następnie kliknij przycisk Malarz formatów Obraz przycisku na minipasku narzędzi lub w grupie Schowek na karcie Narzędzia główne wstążki.
    Zwróć uwagę, że wskaźnik myszy przyjmie kształt pędzla.

  2. Przeciągnij myszą, aby zaznaczyć tekst, do którego ma zostać zastosowane formatowanie.

Uwaga    Aby zastosować formatowanie w więcej niż jednej lokalizacji, zaznacz tekst z formatowaniem, które chcesz skopiować, a następnie kliknij dwukrotnie przycisk Malarz formatów Obraz przycisku. Przeciągaj myszą, aby zaznaczyć kolejne lokalizacje, do których chcesz zastosować formatowanie. Po zakończeniu formatowania wszystkich lokalizacji naciśnij klawisz ESC, aby wyłączyć Malarza formatów.

Tworzenie nowego pióra lub zakreślacza

  1. Na karcie Rysowanie w grupie Narzędzia w prawym dolnym rogu galerii piór kliknij przycisk Więcej.
    Przycisk Więcej w galerii piór.

  2. W dolnej części galerii kliknij pozycję Więcej opcji kolorów i grubości.

  3. W oknie dialogowym Właściwości pióra w obszarze Typ i grubość pociągnięcia kliknij opcję Pióro lub Zakreślacz, a następnie kliknij odpowiednią grubość.

  4. Kliknij kolor linii pióra lub zakreślacza, a następnie kliknij przycisk OK.

Dodawanie lub usuwanie piór i zakreślaczy na pasku narzędzi Szybki dostęp

  • Aby dodać całą galerię piór   
    Na karcie Rysowanie na wstążce kliknij prawym przyciskiem myszy galerię piór, a następnie kliknij w menu skrótów polecenie Dodaj galerię do paska narzędzi Szybki dostęp   .

  • Aby dodać pojedyncze pióro lub zakreślacz   
    Kliknij przycisk Więcej po prawej stronie paska narzędzi Szybki dostęp.
    Obraz przycisku
    W menu skrótów kliknij ulubione pióro lub zakreślacz.
    Aby uzyskać większy wybór ulubionych piór i zakreślaczy do dodania, kliknij ponownie przycisk Więcej na pasku narzędzi Szybki dostęp. U dołu menu skrótów kliknij polecenie Więcej poleceń, a następnie dodaj pióra lub zakreślacze przy użyciu formantów w oknie dialogowym Opcje programu OneNote.

  • Aby usunąć dowolne narzędzie lub polecenie z paska narzędzi Szybki dostęp   
    Kliknij prawym przyciskiem myszy ikonę, a następnie w menu skrótów kliknij polecenie Usuń z paska narzędzi Szybki dostęp.

Przenoszenie paska narzędzi Szybki dostęp bliżej strony notatek

Po prawej stronie paska narzędzi Szybki dostęp kliknij przycisk Więcej, a następnie w rozwijanym menu kliknij poleceniePokaż poniżej Wstążki. (Aby przenieść pasek narzędzi Szybki dostęp z powrotem do oryginalnej lokalizacji, kliknij ponownie przycisk Więcej — ale tym razem kliknij polecenie Pokaż powyżej Wstążki).

Tworzenie nowego notesu

  1. Kliknij kartę Plik, aby przejść do widoku Backstage, a następnie kliknij kartę Nowe po lewej stronie.

  2. Określ lokalizację przechowywania i nazwę nowego notesu, a następnie kliknij duży przycisk Utwórz notes.
    Ten proces możesz również rozpocząć, klikając prawym przyciskiem myszy dowolny notes na pasku nawigacyjnym, a następnie klikając pozycję Nowy notes.

Zmienianie właściwości notesu (nazwy wyświetlanej, koloru, lokalizacji i formatu plików)

Kliknij prawym przyciskiem myszy notes na pasku nawigacyjnym, a następnie w menu skrótów kliknij polecenie Właściwości. Wprowadź odpowiednie zmiany w oknie dialogowym Właściwości notesu.

Zamykanie notesu

Kliknij prawym przyciskiem myszy notes na pasku nawigacyjnym, a następnie w menu skrótów kliknij polecenie Zamknij ten notes. (Pamiętaj, że zamykanie notesu jest zalecane tylko w przypadku, gdy nie jest on już aktywnie używany i nie ma być uwzględniany podczas wyszukiwania). Pamiętaj, że zamknięcie notesu nie powoduje jego trwałego usunięcia, a jedynie usunięcie z paska nawigacyjnego.

Dodawanie stron

  • U dołu listy kart stron   
    Kliknij przycisk Nowa strona.

  • W innym miejscu na liście kart stron   
    Wskazuj karty stron, aż po lewej pojawi się mała ikona Nowa strona ze strzałką.
    Obraz ikony
    Wskaż ikonę (ale jej nie klikaj), a następnie przenieś ją w górę lub w dół strony, poruszając wskaźnikiem myszy. Zwróć uwagę, że w bieżącej lokalizacji znajduje się gruba czarna linia. Kliknij ikonę w miejscu, w którym ma się znaleźć nowa strona.

  • Na podstawie szablonu   
    Kliknij trójkąt z prawej strony przycisku Nowa strona znajdującego się powyżej kart stron, a następnie kliknij pozycję Szablony stron.
    Obraz przycisku
    W okienku zadań Szablony kliknij szablon strony, którego chcesz użyć.

Podwyższanie lub obniżanie poziomu strony lub stron

  • Przez przeciąganie   
    Na karcie strony przeciągnij nazwę strony w prawo (aby obniżyć poziom strony) lub w lewo (aby podwyższyć poziom strony). Pamiętaj, że są dostępne trzy położenia: maksymalnie z lewej, środkowe i maksymalnie z prawej.

  • Przy użyciu menu skrótów   
    Kliknij prawym przyciskiem myszy kartę strony, a następnie kliknij pozycję Utwórz podstronę (aby obniżyć poziom strony o jedno położenie) lub Podwyższ poziom podstrony (aby podwyższyć poziom strony o jedno położenie).

Zaznaczanie, zwijanie i rozwijanie grup stron

  • Zaznaczanie rozwiniętej grupy   
    Kliknij dowolną stronę w grupie, aby ją zaznaczyć, a następnie kliknij dwukrotnie tę stronę, aby zaznaczyć całą grupę.

  • Zwijanie rozwiniętej grupy   
    Wskaż kartę strony głównej (górnej), aby wyświetlić przycisk Rozwiń/Zwiń, a następnie kliknij ten przycisk.
    Grupa stron z wyświetlonym przyciskiem rozwijania i zwijania
    Zauważ, że na karcie strony Sekcje strony jest teraz wyświetlany przycisk Rozwiń/Zwiń niezależnie od tego, czy strona jest zaznaczona, oraz że spod karty strony widać krawędzie innych stron — są to dwa wskaźniki zwiniętej grupy stron.

  • Rozwijanie zwiniętej grupy   
    Kliknij przycisk Rozwiń/Zwiń dotyczący grupy zwiniętej.

Przenoszenie lub kopiowanie stron przez przeciąganie

  • Do lokalizacji w tej samej sekcji   
    Zaznacz karty stron, które chcesz przenieść lub skopiować, przeciągnij je w górę lub w dół listy kart stron, aż w miejscu, w którym mają się znaleźć strony, pojawi się gruby czarny pasek wskazujący położenie docelowe, a następnie zwolnij przycisk myszy, aby upuścić strony.

  • Do innej sekcji w bieżącym lub dowolnym otwartym notesie   
    Zaznacz karty stron, które chcesz przenieść lub skopiować, a następnie przeciągnij je do sekcji docelowej na pasku nawigacyjnym. Przed zwolnieniem przycisku myszy w celu upuszczenia stron upewnij się, że została wyróżniona właściwa sekcja.

Aby kopie znalazły się w obu lokalizacjach, pamiętaj o przytrzymaniu klawisza CTRL podczas przeciągania.

Warto pamiętać, że przeciąganie może się okazać bezpieczniejsze po uprzednim zwinięciu grup stron.

Przenoszenie lub kopiowanie stron przy użyciu okna dialogowego

Zaznacz karty stron, które chcesz przenieść lub skopiować, kliknij prawym przyciskiem myszy zaznaczone strony, a następnie kliknij polecenie Przenieś lub kopiuj. Wybierz odpowiednie opcje w oknie dialogowym, pamiętając o użyciu przycisku Kopiuj w przypadku, gdy kopie mają się znaleźć w obu lokalizacjach.

Przenoszenie lub kopiowanie sekcji przez przeciąganie

W wierszu kart sekcji powyżej strony notatek lub na liście notesów na pasku nawigacyjnym przeciągnij kartę sekcji do lokalizacji, w której ma się znaleźć dana sekcja. Przed zwolnieniem przycisku myszy w celu upuszczenia sekcji upewnij się, że mały trójkąt wskazujący położenie docelowe (w wierszu kart) lub czarna linia wskazująca położenie docelowe (na liście notesów) jest we właściwym miejscu. (Aby kopie znalazły się w obu lokalizacjach, przytrzymaj klawisz CTRL podczas przeciągania).
Obraz ikony
Linia sekcji wskazująca położenie docelowe w okienku Notesy

Wysyłanie stron notesu dołączonych do wiadomości e-mail

Zaznacz strony, które chcesz wysłać, a następnie na karcie Udostępnianie na wstążce w grupie Poczta e-mail kliknij przycisk Wyślij stronę pocztą e-mail.

Pamiętaj, że więcej opcji udostępniania można znaleźć na karcie Udostępnianie w widoku Backstage.

Wyświetlanie list przepełnienia dotyczących sekcji i notesów

  • Sekcje   
    Po prawej stronie wiersza kart sekcji (powyżej strony notatek) kliknij na karcie mały trójkąt z trzema kropkami.
    Karta przepełnienia sekcji

  • Notesy   
    Na zminimalizowanym pasku nawigacyjnym kliknij mały trójkąt z trzema kropkami na przycisku u dołu.
    Karta przepełnienia notesu

Wyszukiwanie zawartości we wszystkich otwartych notesach

  1. Naciśnij klawisze CTRL+E, a następnie wpisz szukany tekst.

  2. Do poruszania się między wynikami można użyć kółka przewijania myszy lub KLAWISZY STRZAŁEK na klawiaturze.
    Warto zwrócić uwagę na listę Ostatnio wybrane znajdującą się u góry listy.
    Program OneNote oferuje również podgląd strony, na której zostały zlokalizowane poszczególne wystąpienia.

  3. Aby zaznaczyć obecnie przeglądaną stronę, naciśnij klawisz ENTER.

Wyszukiwanie zawartości tylko na bieżącej stronie

  1. Naciśnij klawisze CTRL+F, a następnie wpisz szukany tekst.

  2. Aby poruszać się między wyróżnionymi wystąpieniami, użyj małych strzałek obok pola Wyszukaj (tuż powyżej przycisku Nowa strona).
    Obraz przycisku

  3. Aby anulować wyszukiwanie, kliknij małą literę x na końcu pola Wyszukaj.
    Obraz przycisku

Tworzenie łącza do innej lokalizacji

Zaznacz tekst lub inny element, który będzie klikany w celu aktywowania łącza, kliknij prawym przyciskiem myszy to zaznaczenie, a następnie kliknij polecenie Łącze. Wybierz odpowiednie opcje w oknie dialogowym Łącze. (Zwróć uwagę, że w poprzednich wersjach to polecenie nazywało się Hiperłącze).

Aby użyć utworzonego łącza, przytrzymaj klawisz CTRL, a następnie kliknij połączony tekst lub element.

Wybieranie odpowiedniego sposobu wklejania skopiowanego materiału

  • Zachowaj formatowanie źródłowe   Obraz ikony
    Wklejony tekst zachowuje oryginalne formatowanie.

  • Scal formatowanie   Obraz ikony
    Wklejony tekst przyjmuje formatowanie otaczającego tekstu w miejscu, w którym został wklejony.

  • Zachowaj tylko tekst   Obraz ikony
    Wklejany jest tylko tekst — bez elementów graficznych. W przypadku wklejania poza innym tekstem wklejony tekst jest wyświetlany z domyślnym formatowaniem programu OneNote.

  • Obraz   Obraz ikony
    Cały skopiowany materiał jest wklejany jako pojedynczy obraz i nie można edytować żadnego tekstu wyświetlanego w tym obrazie.
    Uwaga    Wyodrębnienie tekstu wklejonego jako część obrazu do formatu edytowalnego może się okazać możliwe. Kliknij prawym przyciskiem myszy obraz zawierający tekst, a następnie kliknij polecenie Kopiuj tekst z obrazu.

Zgodność wersji w programie OneNote 2010

  • Z programem OneNote 2007   
    W programie OneNote 2010 można otwierać i edytować notesy utworzone w formacie programu OneNote 2007.
    Aby udostępnić notes utworzony w programie OneNote 2010 osobom nadal korzystającym z programu OneNote 2007, należy najpierw przekonwertować ten notes z formatu 2010 na format 2007. W programie OneNote 2010 kliknij prawym przyciskiem myszy notes na liście na pasku nawigacyjnym, kliknij polecenie Właściwości, a następnie w oknie dialogowym Właściwości notesu kliknij pozycję Konwertuj na format 2007. (Zwróć uwagę, że niektóre nowe funkcje programu 2010 są niedostępne w notesach utworzonych w wersji 2007).

  • Z programem OneNote 2003   
    W programie OneNote 2010 notesy utworzone w formacie programu OneNote 2003 można otwierać do odczytu, ale nie można ich edytować do momentu przekonwertowania na format programu OneNote 2010 lub OneNote 2007. Aby przekonwertować notes, otwórz go w programie OneNote 2010, kliknij go prawym przyciskiem myszy na pasku nawigacyjnym, kliknij polecenie Właściwości, a następnie w oknie dialogowym Właściwości notesu kliknij pozycję Konwertuj na format 2010 lub Konwertuj na format 2007. (Zwróć uwagę, że niektóre nowe funkcje programu w wersji 2010 są niedostępne w notesach w wersji 2007).

Dotyczy: OneNote 2010



Czy te informacje były pomocne?

Tak Nie

Jak możemy to poprawić?

255 pozostało znaków

Aby chronić swoją prywatność, nie dołączaj do opinii informacji o kontakcie. Przejrzyj nasze zasady zachowania poufności informacji.

Dziękujemy za opinię!

Zasoby pomocy technicznej

Zmień język