Rejestrowanie pokazu slajdów z informacjami o chronometrażu narracji i slajdów

Rejestrowanie pokazu slajdów z informacjami o chronometrażu narracji i slajdów

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Oparte na sieci web lub uruchamianego pokaz slajdów można zwiększyć, narracji i chronometrażu. Jeśli masz kartę dźwiękową, mikrofon i głośników oraz (opcjonalnie) kamerę internetową, można rejestrować prezentacji PowerPoint i rejestrowanie narracji, chronometraż slajdów i gesty pisma odręcznego.

Po wprowadzeniu nagrania, zawiera takie jak inną prezentację, które można odtwarzać lub odbiorców w pokazie slajdów, lub możesz zapisać prezentację jako plik wideo.

Za pomocą PowerPoint na komputerze Mac? Zobacz rekordu pokazu slajdów w programie PowerPoint 2016 dla komputerów Mac czy pokazu slajdów w programie PowerPoint 2011 dla komputerów Mac.

Subskrybenci usługi Office 365

Ta funkcja jest dostępna tylko dla subskrybentów usługi Office 365. Subskrybenci uzyskują nowe funkcje i ulepszenia co miesiąc. Kliknij, aby wypróbować lub kupić subskrypcję.

  1. Włączanie karty nagrywania na Wstążce: na karcie plik na wstążce kliknij pozycję Opcje. W oknie dialogowym Opcje kliknij kartę Dostosowywanie Wstążki po lewej stronie. Następnie w polu po prawej stronie karty wstążki dostępne listy, zaznacz pole wyboru nagrywania. Kliknij przycisk OK.

    Karta Dostosowywanie Wstążki okna dialogowego Opcje programu PowerPoint 2016 zawiera opcję, aby dodać kartę nagrywanie na wstążce programu PowerPoint.
  2. Aby uzyskać gotowe do rejestrowania, wybierz Rejestruj pokaz slajdów na karcie Pokaz slajdów na Wstążce lub kartę nagrania.

    • Kliknięcie przycisku górnej części rozpoczyna się od bieżącego slajdu.

    • Kliknięcie dolnej połowie przycisku umożliwia zacząć od początku lub od bieżącego slajdu.

    Polecenia Rejestruj pokaz slajdów na karcie nagrywanie w programie PowerPoint

    (Polecenie Wyczyść usuwa narracji i chronometrażu, dlatego należy zachować ostrożność, możesz go używać. Wyczyść jest wyszarzona, chyba że zostały już zarejestrowane niektóre slajdy.)

  3. Pokaz slajdów zostanie otwarty w nagrywania oknie (który jest podobny do widoku prezentera) przy użyciu przycisków u góry z lewej strony Uruchamianie, wstrzymywanie i zatrzymywanie nagrywania. Kliknij przycisk ZAOKR, czerwonego (lub na klawiaturze naciśnij klawisz R) podczas pracy gotowe do rozpoczęcia nagrywania. Ensues odliczanie drugiego 3, a następnie nagranie rozpoczyna się.

    Okno rejestrowania prezentacji w programie PowerPoint 2016 z włączonym podglądem okna narracji wideo.
    • Bieżący slajd jest wyświetlana w okienku głównego okna nagrywania.

    • Możesz zatrzymać nagrywanie dowolnej chwili, naciskając klawisze Alt + S na klawiaturze.

    • Strzałki nawigacyjne po obu stronach bieżący slajd umożliwiają przechodzenie do slajdów poprzedni i następny.

    • PowerPoint 2016 automatycznie rejestruje czas pracy poświęconej na każdego slajdu, w tym wszystkie kroki animacji , które występują i korzystanie z nich wszelkie wyzwalacze na każdym slajdzie.

    • Można zarejestrować narrację audio lub wideo podczas uruchamiania podczas prezentacji. Przyciski w prawym dolnym rogu okna umożliwiają włączanie i wyłączanie mikrofonu, aparatu fotograficznego i Podgląd kamery:

      Przyciski służące do mikrofonu kamery i kamery Podgląd okna włączania/wyłączania

      Jeśli używasz pióra, wyróżnienia lub Gumka PowerPoint również rekordów działaniami do odtwarzania.

      Narzędzia pisma odręcznego w oknie nagrywania

      Jeśli ponowne nagrywanie swój narracji (w tym audio i całe pismo odręczne), wymazywanie PowerPoint wcześniej zarejestrowanych narracji (w tym audio i całe pismo odręczne) przed uruchomić ponowne nagrywanie na tym samym slajdzie.

      Możesz również ponownie nagrać, przechodząc do pokazu slajdów > Rejestruj pokaz slajdów.

  4. Możesz wybrać narzędzia Wskaźnik (pióra, Gumka lub wyróżnienia) z tablicy narzędzia tuż poniżej bieżącego slajdu. Dostępne są także pól wyboru Kolor umożliwiające zmianę koloru pisma odręcznego. (Gumka jest wyszarzona, chyba że wcześniej dodano pisma odręcznego do slajdów.)

  5. Aby zakończyć nagrywanie, zaznacz pole przycisk Zatrzymaj (lub naciśnij klawisz S na klawiaturze).

    Po zakończeniu nagrywania narracji małym obrazem pojawia się w prawym dolnym rogu nagranych slajdów. Obraz znajduje się ikona dźwięku lub, jeśli podczas nagrywania na było kamery internetowej, są nadal obraz z kamery internetowej.

    Ikona dźwięku

    Chronometrażu nagrania pokaz slajdów są automatycznie zapisywane. (W widoku Sortowania slajdów chronometraż znajduje się poniżej każdego slajdu.)

W tym procesie w czasie rejestrowania jest osadzony w każdego slajdu, a nagranie mogą być odtwarzane w pokazie slajdów. Plik wideo nie jest tworzony przez ten proces nagrywania. Jednak jeśli potrzebna, możesz zapisać prezentację jako film wideo z kilka dodatkowych kroków.

Wyświetlanie podglądu zarejestrowanego pokazu slajdów

Na karcie Pokaz slajdów kliknij pozycję Od początku lub Od bieżącego slajdu.

Podczas odtwarzania animacji, pisanie odręczne akcje, audio i wideo zostanie odtworzony synchronizacji.

Przycisk Od początku na karcie Pokaz slajdów w programie PowerPoint

Wyświetlanie podglądu nagrany dźwięk

W oknie nagrywania trójkątny Odtwarzanie przycisk u góry lewym rogu umożliwia podgląd nagrania slajdu, który aktualnie ma fokus, w tym oknie.

Uruchamianie i zatrzymywanie i odtwarzanie przycisków w oknie nagrywania

W widoku normalnym kliknij ikonę dźwięku lub obrazu w prawym dolnym rogu slajdu, a następnie kliknij przycisk Odtwórz. (Podczas przeglądania poszczególnych dźwięku w ten sposób nie zobaczysz zarejestrowanych animacji lub pisanie odręczne.)

Kliknij przycisk Odtwórz

Podczas wyświetlania podglądu dźwięk można zatrzymać odtwarzanie.

Ręczne ustawianie chronometrażu slajdów

PowerPoint 2016 rekordów chronometraż slajdów automatycznie podczas dodawania narracji i chronometrażu slajdów, aby pasował do narracji można ustawić ręcznie.

  1. W widoku Normalny kliknij slajd, dla którego chcesz ustawić chronometraż.

  2. Na karcie Przejścia w grupie Chronometraż w obszarze Przełączanie slajdu zaznacz pole wyboru Po, a następnie wprowadź liczbę sekund, po których slajd ma się pojawić na ekranie. Powtórz tę procedurę dla każdego slajdu, dla którego chcesz ustawić chronometraż

    Aby następny slajd był wyświetlany po kliknięciu lub automatycznie po upływie określonej liczby sekund — w zależności od tego, które zdarzenie nastąpi wcześniej — zaznacz zarówno pole wyboru Przy kliknięciu myszą, jak i pole wyboru Po.

    Możesz użyć chronometrażu slajdów ręcznych do pola przycięcia na koniec części nagrania slajdu. Na przykład jeśli końcu odcinka slajdzie uznaje z dwie sekundy niepotrzebne odtwarzanie dźwięku, po prostu ustawić chronometraż przejścia do następnego slajdu, aby się dzieje, przed niepotrzebne odtwarzanie dźwięku. W ten sposób nie trzeba ponowne nagrywanie dźwięku dla tego slajdu.

Usuwanie chronometrażu i narracji

Polecenie Wyczyść jest usuwania chronometrażu i narracji z nagranie niepotrzebne lub, który ma zostać zamieniona.

W oknie nagrywania polecenie Wyczyść na marginesie górnym rogu okna pozwala na:

  • Wyczyść nagrania na bieżącym slajdzie

  • Wyczyść nagrania na wszystkich slajdach

W widoku normalnym istnieją cztery różne Wyczyść polecenia, które umożliwiają:

  • Usuwanie chronometrażuzaznaczonego slajdu

  • Usuwanie jednocześnie Chronometraż na wszystkich slajdach

  • Usuwanie narracjiaktualnie wybrany slajd

  • Usuwanie narracji na wszystkich slajdach jednocześnie

  1. Czy chcesz usunąć wszystkie chronometrażu i narracji w prezentacji, otwórz określonego slajdu, który ma chronometrażu i narracji, który chcesz usunąć.

  2. Na karcie Nagrywanie na wstążce PowerPoint 2016 na przycisku Rejestruj pokaz slajdów, kliknij strzałkę w dół, wskaż polecenie Wyczyść, a następnie wybierz odpowiednie Wyczyść polecenia do danej sytuacji.

    Polecenia Wyczyść przycisk menu Rejestruj pokaz slajdów w programie PowerPoint

Wyłączanie chronometrażu i wyłączanie narracji i całe pismo odręczne

Po zarejestrowaniu prezentacji PowerPoint 2016, wszelkie chronometrażu, gesty i wykonać audio są zapisywane na poszczególne slajdy. Ale możesz je wyłączyć wszystkie Jeśli chcesz wyświetlić pokaz slajdów bez nich:

  • Aby wyłączyć zarejestrowane chronometraże:    Na karcie Pokaz slajdów wyczyść pole Użyj chronometrażu.

  • Aby wyłączyć zarejestrowanych narracji i całe pismo odręczne:    Na karcie Pokaz slajdów wyczyść pole Odtwarzanie narracji.

Zobacz też

Zmienianie prezentacji w plik wideo

Tworzenie prezentacji automatycznej

Animowanie tekstu i obiektów

  1. W otwartej prezentacji, na karcie Pokaz slajdów kliknij przycisk Rejestruj pokaz slajdów.

    • Kliknięcie przycisku górnej części rozpoczyna się od bieżącego slajdu.

    • Kliknięcie dolnej połowie przycisku umożliwia zacząć od początku lub od bieżącego slajdu.

    Polecenia Rejestruj pokaz slajdów na karcie nagrywanie w programie PowerPoint

    (Polecenie Wyczyść usuwa narracji i chronometrażu, dlatego należy zachować ostrożność, możesz go używać. Wyczyść jest wyszarzona, chyba że zostały już zarejestrowane niektóre slajdy.)

  2. W oknie dialogowym rejestrowanie pokazu slajdów zaznacz lub wyczyść pola dla nagranie, a następnie kliknij przycisk Rozpocznij rejestrowanie.

    Okno dialogowe nagrywania pokazu slajdów w programie PowerPoint

    Więcej informacji o tych opcjach:

    • Chronometraż slajdów i animacji: PowerPoint automatycznie rejestruje czas poświęcany na każdego slajdu, w tym wszystkie kroki animacji , które występują i korzystanie z nich wszelkie wyzwalacze na każdym slajdzie.

    • Narracji, pismo odręczne i wskaźnika laserowego: Nagrywanie głosu podczas uruchamiania podczas prezentacji. Jeśli używasz pióra, wyróżnienia, Gumka lub wskaźnika laserowego, PowerPoint rekordów dla także odtwarzania.

    Ważne:    Pióra, wyróżnienia i nagrywania Gumka są dostępne tylko wtedy, gdy masz luty 16 2015 r aktualizacja dla programu PowerPoint 2013 lub nowszej wersji programu PowerPoint zainstalowany. We wcześniejszych wersjach programu PowerPoint pociągnięć pióra i zakreślacza są zapisywane jako kształtów odręcznych adnotacji.

  3. W lewym górnym rogu okna jest narzędzi nagrywania, który umożliwia:

    Pasek narzędzi nagrywania
    • Przejdź do następnego slajdu: Przechodzenie do następnego slajdu

    • Zatrzymaj wskaźnik myszy nagrania: Wstrzymanie rejestrowania

    • Ponowne nagrywanie bieżący slajd: Powtórz

      Jeśli ponowne nagrywanie narracji (w tym audio, pismo odręczne i wskaźnik laserowy), PowerPoint usuwa wcześniej zarejestrowanych narracji (w tym audio, pismo odręczne i wskaźnik laserowy) podczas uruchamiania nagrywania ponownie na tym samym slajdzie.

      Możesz również ponownie nagrać, przechodząc do pokazu slajdów > Rejestruj pokaz slajdów.

  4. Aby użyć pisma odręcznego, gumki lub wskaźnika laserowego w nagraniu, kliknij slajd prawym przyciskiem myszy, kliknij polecenie Opcje wskaźnika i wybierz narzędzie:

    • Wskaźnik laserowy

    • Pióro

    • Zakreślacz

    • Gumka (Ta opcja jest wyszarzona, chyba że wcześniej dodano pisma odręcznego do slajdów.)

    Aby zmienić kolor pisma odręcznego, kliknij pozycję Kolor pisma odręcznego.

    Menu opcji wskaźnika w programie PowerPoint
  5. Aby zakończyć rejestrowanie, kliknij prawym przyciskiem myszy ostatni slajd, a następnie kliknij polecenie Zakończ pokaz.

    Opcja kończenia pokazu w programie PowerPoint

    Porada:    Po zakończeniu nagrywania narracji, w prawym dolnym rogu każdego slajdu, który ma narracji pojawi się ikona dźwięku.

    Zarejestrowany chronometraż pokazu slajdów są automatycznie zapisywane. Chronometraż są wyświetlane w widoku Sortowania slajdów tuż poniżej każdego slajdu.

    Ikona dźwięku

W tym procesie w czasie rejestrowania jest osadzony w każdego slajdu, a nagranie mogą być odtwarzane w pokazie slajdów. Plik wideo nie jest tworzony przez ten proces nagrywania. Jeśli chcesz, aby plik wideo, można jednak zapisać prezentację jako film wideo z kilka dodatkowych kroków.

Wyświetlanie podglądu zarejestrowanego pokazu slajdów

Na karcie Pokaz slajdów kliknij pozycję Od początku lub Od bieżącego slajdu.

Podczas odtwarzania animacji, pisanie odręczne akcje, wskaźnik laserowy, synchronizacji odtwarzanie dźwięku i wideo.

Przycisk Od początku na karcie Pokaz slajdów w programie PowerPoint

Podgląd nagrania audio

W widoku normalnym kliknij ikonę dźwięku w prawym dolnym rogu slajdu, a następnie kliknij przycisk Odtwórz.

Kliknij przycisk Odtwórz

Ręczne ustawianie chronometrażu slajdów

PowerPoint rekordów chronometraż slajdów automatycznie podczas dodawania narracji i chronometrażu slajdów, aby pasował do narracji można ustawić ręcznie.

  1. W widoku Normalny kliknij slajd, dla którego chcesz ustawić chronometraż.

  2. Na karcie przejścia w grupie Chronometraż w obszarze Przełączanie slajdu zaznacz pole wyboru po, a następnie wprowadź liczbę sekund wskazująca, jak długo slajd powinien być wyświetlany na ekranie. Należy powtórzyć dla każdego slajdu, który chcesz ustawić chronometraż.

Porada:    Jeśli chcesz, aby następny slajd był wyświetlany albo po kliknięciu myszą lub automatycznie po liczbie sekund, które można wprowadzać — zależnie od jest pierwsze — wybierz pozycję Przy kliknięciu myszą i pola wyboru po.

Usuwanie chronometrażu i narracji

Polecenie Wyczyść jest usuwania chronometrażu i narracji z nagranie niepotrzebne lub, który ma zostać zamieniona. Istnieją cztery różne Wyczyść polecenia, które umożliwiają:

  • Usuwanie chronometrażuzaznaczonego slajdu

  • Usuwanie jednocześnie Chronometraż na wszystkich slajdach

  • Usuwanie narracjiaktualnie wybrany slajd

  • Usuwanie narracji na wszystkich slajdach jednocześnie

  1. Czy chcesz usunąć wszystkie chronometrażu i narracji w prezentacji, otwórz określonego slajdu, który ma chronometrażu i narracji, który chcesz usunąć.

  2. Na karcie Pokaz slajdów na wstążce PowerPoint na przycisku Rejestruj pokaz slajdów, kliknij strzałkę w dół, wskaż polecenie Wyczyść, a następnie wybierz odpowiednie Wyczyść polecenia do danej sytuacji.

Wyłączanie chronometrażu i wyłączanie narracji, pismo odręczne i wskaźnik laserowy

Po zarejestrowaniu prezentacji PowerPoint, wszelkie chronometrażu, gesty i wykonać audio są zapisywane na poszczególne slajdy. Ale możesz je wyłączyć wszystkie Jeśli chcesz wyświetlić pokaz slajdów bez nich:

  • Aby wyłączyć zarejestrowane chronometraże:    Na karcie Pokaz slajdów wyczyść pole Użyj chronometrażu.

  • Aby wyłączyć zarejestrowanych narracji, pismo odręczne i wskaźnika laserowego:    Na karcie Pokaz slajdów wyczyść pole Odtwarzanie narracji.

Zobacz też

Zmienianie wskaźnika myszy we wskaźnik laserowy

Animowanie tekstu i obiektów

Zmienianie prezentacji w plik wideo

Tworzenie prezentacji automatycznej

Co chcesz zrobić?

Możesz nagrać przed lub podczas pokazu slajdów i nagrania na przykład uwagi publiczności. Jeśli nie chcesz, aby narracji w całej prezentacji, możesz nagrać komentarze tylko na wybranych slajdach lub wyłączanie narracji, tak aby był odtwarzany, tylko jeśli mają być odtwarzanie.

Podczas dodawania narracji do slajdu, na slajdzie pojawi się ikona dźwięku Dźwięki . Podobnie jak w przypadku dowolny dźwięk, można albo kliknij ikonę, aby odtworzyć dźwięk lub ustawić automatyczne odtwarzanie dźwięku.

Aby nagranie i wysłuchanie narracji było możliwe, komputer musi być wyposażony w kartę dźwiękową, mikrofon i głośniki.

Przed rozpoczęciem rejestrowania programu PowerPoint 2010 jest wyświetlany monit o rekord albo po prostu chronometrażu slajdów, po prostu narracji lub obie naraz. Możesz także Ustawianie chronometrażu slajdów ręcznie. Chronometraż slajdów jest szczególnie przydatne, jeśli chcesz, aby prezentacja ma być uruchamiana automatycznie z narracji. Rejestrowanie chronometrażu slajdów rejestrowany również godziny czynności animacji i korzystanie z nich wszelkie wyzwalacze na slajdzie. Możesz wyłączyć chronometraż slajdów , jeśli nie chcesz ich używany w prezentacji.

W tym procesie w czasie rejestrowania jest osadzony w każdego slajdu, a nagranie mogą być odtwarzane w pokazie slajdów. Plik wideo nie jest tworzony przez ten proces nagrywania. Jednak jeśli potrzebna, możesz zmienić prezentację w plik wideo z kilka dodatkowych kroków.

  1. Podczas rejestrowania narracji uruchamiana prezentacji i rejestrowanie każdego slajdu. Można wstrzymać i wznowić rejestrowanie w dowolnym momencie.

  2. Przed zarejestrowaniem pokazu slajdów upewnij się, że mikrofon został skonfigurowany i że działa.

  3. Na karcie Pokaz slajdów w grupie Przygotowywanie kliknij przycisk Rejestruj pokaz slajdów Obraz przycisku .

  4. Wybierz jedną z następujących opcji:

    • Rozpocznij rejestrowanie od początku

    • Rozpocznij rejestrowanie od bieżącego slajdu

  5. W oknie dialogowym rejestrowanie pokazu slajdów zaznacz pole wyboru narracje i wskaźnik laserowy i w razie potrzeby zaznacz lub wyczyść pole wyboru Chronometraż slajdów i animacji.

  6. Kliknij pozycję Rozpocznij rejestrowanie.

    Porada : Aby wstrzymać narracji było możliwe, w nagrywaniamenu skrótów kliknij przycisk Zatrzymaj wskaźnik myszy. Aby wznowić narracji, kliknij przycisk Wznów rejestrowanie.

  7. Aby zakończyć rejestrowanie pokazu slajdów, kliknij prawym przyciskiem myszy slajd, a następnie kliknij polecenie Zakończ pokaz.

  8. Zarejestrowany chronometraż pokazu slajdów są automatycznie zapisywane. Można zobaczyć chronometrażu w widoku Sortowania slajdów poniżej każdego slajdu.

  1. W widoku normalnym na slajdzie kliknij ikonę dźwięku Dźwięki .

  2. Na Wstążce w obszarze Narzędzia Audio na karcie Narzędzia odtwarzanie w grupie Podgląd kliknij przycisk Odtwórz.

  1. W widoku normalnym kliknij slajd, do którego chcesz dodać komentarz.

  2. Na karcie Wstawianie w grupie Multimedia kliknij strzałkę w obszarze Dźwięk, a następnie kliknij pozycję Nagraj dźwięk.

  3. Aby nagrać komentarz, kliknij przycisk Nagraj, a następnie zacznij mówić.

  4. Po zakończeniu nagrywania kliknij przycisk Zatrzymaj.

  5. W polu Nazwa wpisz nazwę dźwięku, a następnie kliknij przycisk OK.

    Na slajdzie pojawi się ikona dźwięku Dźwięki .

Program PowerPoint 2010 rekordów chronometraż slajdów automatycznie podczas dodawania narracji i chronometrażu slajdów, aby pasował do narracji można ustawić ręcznie.

  1. W widoku normalnym kliknij slajd, do którego chcesz ustawić chronometraż.

  2. Na karcie Przejścia w grupie Chronometraż w obszarze Przełączanie slajdu zaznacz pole wyboru Po, a następnie wprowadź liczbę sekund, po których slajd ma się pojawić na ekranie. Powtórz tę procedurę dla każdego slajdu, dla którego chcesz ustawić chronometraż

Porada : Jeśli chcesz, aby następny slajd był wyświetlany albo po kliknięciu myszą lub automatycznie po liczbie sekund, które można wprowadzać — zależnie od jest pierwsze — wybierz pozycję Przy kliknięciu myszą i pola wyboru Automatycznie po.

Wyłączanie chronometrażu slajdów nie powoduje usunięcia pól. Możesz włączyć chronometraż ponownie w dowolnym momencie bez konieczności ponownego tworzenia ich. Jednak podczas chronometraż slajdów jest wyłączony, slajdów nie będzie automatycznie przechodzić między nagrywanie narracji i będzie konieczne ręczne przełączanie między slajdami.

  1. W widoku normalnym na karcie Pokaz slajdów w grupie Konfiguracja kliknij przycisk Przygotuj pokaz slajdów.

  2. W obszarze Przełączanie slajdów kliknij opcję Ręcznie.

Porada : Aby włączyć chronometraż, w obszarze Przełączanie slajdów kliknij pozycję Korzystanie z chronometrażem prezentacji.

Polecenie Wyczyść jest usuwania chronometrażu i narracji z nagranie niepotrzebne lub, który ma zostać zamieniona. Istnieją cztery różne Wyczyść polecenia, które umożliwiają:

  • Usuwanie chronometrażuzaznaczonego slajdu

  • Usuwanie jednocześnie Chronometraż na wszystkich slajdach

  • Usuwanie narracjiaktualnie wybrany slajd

  • Usuwanie narracji na wszystkich slajdach jednocześnie

  1. Czy chcesz usunąć wszystkie chronometrażu i narracji w prezentacji, otwórz określonego slajdu, który ma chronometrażu i narracji, który chcesz usunąć.

  2. Na karcie Pokaz slajdów na wstążce programu PowerPoint na przycisku Rejestruj pokaz slajdów, kliknij strzałkę w dół, wskaż polecenie Wyczyść, a następnie wybierz odpowiednie Wyczyść polecenia do danej sytuacji.

Zobacz też

Zmienianie wskaźnika myszy we wskaźnik laserowy

Co chcesz zrobić?

Możesz nagrać przed uruchomieniem prezentacji lub nagrać podczas prezentacji i nagrania na przykład uwagi publiczności. Jeśli nie chcesz narracji w całej prezentacji, możesz nagrać komentarze tylko na wybranych slajdach lub Wyłączanie narracji tak, aby był odtwarzany tylko wtedy, gdy ma być odtwarzania.

Podczas dodawania narracji do slajdu, na slajdzie pojawi się ikona dźwięku Obraz ikony . Podobnie jak w przypadku dowolny dźwięk, można albo kliknij ikonę, aby odtworzyć dźwięk lub ustawić automatyczne odtwarzanie dźwięku. Narracji głosowej ma pierwszeństwo przed inne dźwięki, a jednocześnie w prezentacji może być odtwarzany tylko jeden dźwięk. Dzięki temu inne dźwięki, które są ustawiane automatycznie odtworzyć w prezentacji są zastępowane przez narrację i nie będzie odtwarzany. Jednak dźwięki, które są ustawione na odtwarzanie po kliknięciu nadal będzie odtwarzany po kliknięciu.

Aby nagranie i wysłuchanie narracji było możliwe, komputer musi być wyposażony w kartę dźwiękową, mikrofon i głośniki.

Automatyczny chronometraż slajdów i narracji

Podczas nagrywania narracji Microsoft Office PowerPoint 2007 automatycznie rejestruje ilość czasu poświęconego na każdym slajdzie. Istnieje możliwość zapisania chronometraż slajdów z narracji, po wyświetleniu monitu lub można Ustawianie chronometrażu slajdów ręcznie. Chronometraż slajdów jest szczególnie przydatne, jeśli chcesz, aby prezentacja ma być uruchamiana automatycznie z narracji. Możesz wyłączyć chronometraż slajdów , jeśli nie chcesz ich używany w prezentacji.

Osadzanie lub łączenie narracji

Możesz łączenie lub osadzanie narracji.

  • Osadzenie narracji plik dźwiękowy narracji staje się częścią prezentacji i przechodzi, uzyskując większy rozmiar pliku prezentacji.

  • Po połączeniu narracji rozmiar pliku prezentacji jest mniejszy, ponieważ plik dźwiękowy jest przechowywany poza prezentacją. Określ lokalizację na dysku twardym narracji, a plik dźwiękowy jest odtwarzany razem z prezentacją. Jeśli prezentacja jest na innym komputerze, możesz przenieść połączonego pliku dźwiękowego na tym komputerze. Najlepszym sposobem na przenoszenie prezentacji i jej pliki połączone jest użycie funkcji Spakuj na dysk CD. Można też ręcznie zaktualizować łącza na drugim komputerze, usunięcie narracji , a następnie dodając ponownie pliku dźwiękowego narracji przed przedstawiania prezentacji.

    Ponadto jeśli narracje, możesz wrócić później i edytować pliki dźwiękowe przy użyciu programu do edytowania dźwięku.

Porada:    Towarzyszyć narracji z notatkami slajdów. Ponieważ grupy odbiorców są różne potrzeby i sprzętu komputerowego, należy rozważyć dołączenie do notatek. Notatki można korzystać każda osoba, która jest wysłuchanie wadę lub którego komputerze brakuje wyposażony w kartę dźwiękową. Jeśli prezentacja zostanie zapisana jako plik strony sieci Web (htm), notatki będą widoczne poniżej każdego slajdu, jak są wyświetlane. Zapisując prezentację jako plik prezentacji (pptx), odbiorców można wydrukować notatki lub notatki można wydrukować dla nich.

Podczas rejestrowania narracji uruchamiana prezentacji i nagrywanie na każdym slajdzie. Można wstrzymywać i wznawiać nagrywania.

  1. W widoku normalnym zaznacz slajd, do którego chcesz zacząć nagrywanie.

  2. Na karcie Pokaz slajdów w grupie Przygotowywanie kliknij Nagrywanie narracji Obraz przycisku .

    Obraz karty Pokaz slajdów

  3. Kliknij pozycję Ustaw poziom mikrofonu, postępuj zgodnie z instrukcjami, aby ustawić poziom mikrofonu, a następnie kliknij przycisk OK.

  4. Wykonaj jedną z następujących czynności:

    • Aby osadzić narrację, kliknij przycisk OK.

    • Łączenie narracji, zaznacz pole wyboru Połącz narrację w, kliknij przycisk Przeglądaj, kliknij folder na liście, a następnie kliknij przycisk Wybierz.

Porada:    Aby zapobiec ewentualnym problemom, użyj tego samego folderu, zapisaną w prezentacji.

  1. Jeśli wybrano pierwszy slajd w celu rozpoczęcia na nim nagrywania, przejdź do kroku 6.
    W przypadku wybrania innego slajdu, aby rozpocząć nagrywanie na zostanie wyświetlone okno dialogowe Nagrywanie narracji. Wykonaj jedną z następujących czynności:

    • Aby rozpocząć narrację od pierwszego slajdu w prezentacji, kliknij Pierwszy slajd.

    • Aby rozpocząć narrację od aktualnie wybranego slajdu, kliknij pozycję Bieżący slajd.

  2. W widoku pokazu slajdów powiedz tekst narracji do mikrofonu, a następnie kliknij slajd, aby przejść do następnego slajdu. Wykonaj tę procedurę dla każdego slajdu, który chcesz dodać narrację.

    Porada:    Aby wstrzymać lub wznowić narrację, kliknij prawym przyciskiem myszy slajd, a następnie na menu skrótów, kliknij przycisk Wstrzymaj narrację lub Wznów narrację.

  3. Kliknij pozycję czarnego ekranu końcowego.

  4. Narracja zostanie automatycznie zapisana i pojawi się monit o zapisanie chronometrażu dla prezentacji. Wykonaj jedną z następujących czynności:

    • Aby zapisać chronometraż, kliknij przycisk Zapisz. Slajdy zostaną wyświetlone w widoku sortowania slajdów z informacjami o chronometrażu slajdów, jak pokazano poniżej każdego slajdu.

    • Aby anulować chronometraż, kliknij przycisk Nie zapisuj. (Można Rejestrowanie chronometrażu oddzielnie.)

Uwaga:    Narracja ma pierwszeństwo przed inne dźwięki, a tylko jeden dźwięk można odtwarzać w czasie prezentacji. Dzięki temu inne dźwięki, które są ustawiane automatycznie odtworzyć w prezentacji są zastępowane przez narrację i nie będzie odtwarzany. Jednak dźwięki, które są ustawione na odtwarzanie po kliknięciu nadal będzie odtwarzany po kliknięciu.

  1. Na slajdzie kliknij ikonę dźwięku Obraz ikony .

  2. W obszarze Narzędzia dźwięków na karcie Opcje w grupie Odtwarzanie kliknij pozycję Podgląd, lub kliknij dwukrotnie ikonę dźwięku.

    Obraz karty Opcje narzędzi dźwięku

  1. W widoku normalnym zaznacz slajd, do którego chcesz rozpocząć ponowne nagrywanie.

  2. Na karcie Pokaz slajdów w grupie Przygotowywanie kliknij Nagrywanie narracji Obraz przycisku .

    Obraz karty Pokaz slajdów

  3. Wykonaj jedną z następujących czynności:

    • Jeśli już badany mikrofonu, kliknij przycisk OK.

    • Aby przetestować mikrofon, kliknij przycisk Ustaw poziom mikrofonu, postępuj zgodnie z instrukcjami, aby ustawić poziom mikrofonu, a następnie kliknij przycisk OK.

  4. Jeśli wybrano pierwszy slajd w celu rozpoczęcia nagrywania ponownie, przejdź do kroku 5.
    Jeśli wybrano inny slajd, aby rozpocząć rejestrowanie ponownie, zostanie wyświetlone okno dialogowe Nagrywanie narracji. Wykonaj jedną z następujących czynności:

    • Aby rozpocząć narrację od pierwszego slajdu w prezentacji, kliknij Pierwszy slajd.

    • Aby rozpocząć narrację od aktualnie wybranego slajdu, kliknij pozycję Bieżący slajd.

  5. W widoku pokazu slajdów nagrywanie narracji slajdu, a następnie wykonaj jedną z następujących czynności:

    • Aby zatrzymać ponowne nagrywanie, naciśnij klawisz ESC.

    • Aby kontynuować ponowne nagrywanie, kliknij przycisk myszy, aby przejść do następnego slajdu, powiedz narrację na slajdzie, a następnie kliknij do następnego slajdu, aby kontynuować ponowne nagrywanie.

    • Aby zakończyć ponowne nagrywanie przed przejściem przez wszystkie slajdy, naciśnij klawisz ESC.

    • Aby ponownie zarejestrować przez wszystkie slajdy, po powrocie do czarnego ekranu końcowego, kliknij go.

  6. Narracja zostanie automatycznie zapisany i pojawi się monit o zapisanie chronometrażu dla slajdów. Wykonaj jedną z następujących czynności:

    • Aby zapisać chronometraż, kliknij przycisk Zapisz.

    • Aby anulować chronometraż, kliknij przycisk Nie zapisuj.

Jeśli chcesz przechwycić własne komentarze, uwagi publiczności i/lub podczas prezentacji, można włączyć narrację przed rozpoczęciem prezentacji.

  1. W widoku normalnym zaznacz slajd, do którego chcesz zacząć nagrywanie.

  2. Na karcie Pokaz slajdów w grupie Przygotowywanie kliknij Nagrywanie narracji Obraz przycisku .

    Obraz karty Pokaz slajdów

  3. Kliknij pozycję Ustaw poziom mikrofonu, postępuj zgodnie z instrukcjami, aby ustawić poziom mikrofonu, a następnie kliknij przycisk OK.

  4. Wykonaj jedną z następujących czynności:

    • Aby osadzić narrację, kliknij przycisk OK.

    • Łączenie narracji, zaznacz pole wyboru Połącz narrację w, kliknij przycisk Przeglądaj, kliknij folder na liście, a następnie kliknij przycisk Wybierz.

  5. Jeśli wybrano pierwszy slajd w celu rozpoczęcia na nim nagrywania, przejdź do kroku 6.
    W przypadku wybrania innego slajdu, aby rozpocząć nagrywanie na zostanie wyświetlone okno dialogowe Nagrywanie narracji. Wykonaj jedną z następujących czynności:

    • Aby rozpocząć narrację od pierwszego slajdu w prezentacji, kliknij Pierwszy slajd.

    • Aby rozpocząć narrację od aktualnie wybranego slajdu, kliknij pozycję Bieżący slajd.

  6. W widoku pokazu slajdów Dodaj swoje komentarze oraz komentarze odbiorców, a następnie kliknij slajd, aby przejść do następnego slajdu. Powtórz tę procedurę dla wszystkich slajdów w prezentacji.

    Porada : Aby wstrzymać lub wznowić narrację, kliknij prawym przyciskiem myszy slajd, a następnie na menu skrótów kliknij Wstrzymaj narrację lub Wznów narrację.

  7. Kliknij pozycję czarnego ekranu końcowego.

  8. Narracja zostanie automatycznie zapisana i pojawi się monit o zapisanie chronometrażu dla prezentacji. Wykonaj jedną z następujących czynności:

    • Aby zapisać chronometraż, kliknij przycisk Zapisz. Slajdy zostaną wyświetlone w widoku sortowania slajdów z informacjami o chronometrażu slajdów, jak pokazano poniżej każdego slajdu.

    • Aby anulować chronometraż, kliknij przycisk Nie zapisuj.

  1. W widoku normalnym kliknij slajd, do którego chcesz dodać komentarz.

  2. Na karcie Wstawianie w grupie Klipy multimedialne kliknij strzałkę w obszarze dźwięk, a następnie kliknij przycisk Nagraj dźwięk.

    Obraz karty Wstawianie

  3. Aby nagrać komentarz, kliknij przycisk Nagraj, a następnie zacznij mówić.

  4. Po zakończeniu nagrywania kliknij przycisk zatrzymać.

  5. W polu Nazwa wpisz nazwę dźwięku, a następnie kliknij przycisk OK.

    Na slajdzie pojawi się ikona dźwięku Obraz ikony .

Office PowerPoint 2007 rejestrowany automatycznie chronometraż slajdów, podczas dodawania narracji i chronometrażu slajdów, aby pasował do narracji można ustawić ręcznie.

  1. W widoku normalnym kliknij slajd, do którego chcesz ustawić chronometraż.

  2. Na karcie animacje w grupie Przejście do tego slajdu w obszarze Przełączanie slajdu zaznacz pole wyboru Automatycznie po, a następnie wprowadź liczbę sekund, która ma być slajdu są wyświetlane na ekranie.

    Obraz karty Animacje

    Należy powtórzyć dla każdego slajdu, który chcesz ustawić chronometraż.

Porada : Jeśli chcesz, aby następny slajd pojawiają się po kliknięciu myszą lub automatycznie po liczbie sekund, które można wprowadzać — zależnie od jest pierwsze — wybierz pozycję Przy kliknięciu myszą i pola wyboru Automatycznie po.

Wyłączenie chronometrażu slajdów nie powoduje jego usunięcia. Chronometraż można włączyć ponownie w dowolnym momencie bez konieczności odtwarzania go. Kiedy jednak chronometraż jest wyłączony, automatyczne przechodzenie do następnego slajdu podczas nagrywania narracji będzie niemożliwe i konieczne będzie ręczne wywoływanie kolejnych slajdów.

  1. W widoku normalnym na karcie Pokaz slajdów w grupie Konfiguracja kliknij przycisk Przygotuj pokaz slajdów.

    Obraz karty Pokaz slajdów

  2. W obszarze Przełączanie slajdów kliknij opcję Ręcznie.

Porada : Aby włączyć chronometraż, w obszarze Przełączanie slajdów kliknij pozycję Korzystanie z chronometrażem prezentacji.

Porady dotyczące nagrywania

  • Nagrania są dodawane do prezentacji na podstawie jednego slajdu, jeśli chcesz zmienić nagrania, wystarczy, że ponowne nagrywanie, którego dotyczy problem slajd lub slajdy. Ponadto możesz zmienić rozmieszczenie kolejności slajdów po zakończeniu nagrywania bez konieczności ponowne nagrywanie wszystko. Oznacza to również, że łatwo można wstrzymać podziału podczas rejestrowania prezentacji.

  • PowerPoint nie nagrywanie notatek audio lub wideo podczas przejść między slajdami, aby nie było mówić podczas mogą slajdu. Także krótkie buforu ciszy na początku i końcu każdego slajdu, aby wprowadzić płynnego przejścia i upewnij się, nie obcięte dźwiękowe narracji podczas przejście z jednego slajdu do drugiego.

  • Nie można zarejestrować narrację w PowerPoint Online. Nagrywanie narracji za pomocą klasycznej wersji programu PowerPoint.

  • Można dostosować i edytować rozmiaru wideo i pismo odręczne w widoku do edycji.

  • Jeśli jest to możliwe, że występują nagranie może używać aplikacji PowerPoint Web App odbiorców, za pomocą przejścia, które są obsługiwane w aplikacji PowerPoint Web App (Wytnij, zanikania, wypychanych, czyszczenia, dzielenie, losowo paski, kształtu, Morph).

  • Nagrywanie prezentacji działa najlepiej z komputerach z ekranami dotykowymi, które mają kamera internetowa.

  • Aby upewnić się, że wszystko jest skonfigurowana prawidłowo przed nagrywania za pomocą podglądu wideo.

  • Przejście do wybranych slajdów do gestów rekordu (na przykład pismo odręczne), tworzyć kopie slajdu tak, aby łatwo można rejestrować wiele. Następnie Usuń nadmiarowe slajdy po zakończeniu.

  • Rekord kilka sekund ciszy przez wyłączenie audio i wideo, aby przechodzić między po określonym czasie.

  • Aby wyższą jakość za pomocą kamera internetowa zewnętrzne i/lub mikrofon.

    Wbudowane aparaty i mikrofonów są odpowiednie dla większości zadań. Ale jeśli chcesz więcej profesjonalnie wyglądających wideo, rozważ użycie kamera internetowa zewnętrznych, jeśli jest możliwe. Jeśli korzystasz z PowerPoint na komputerze typu tablet lub komputera przenośnego, a w przypadku pisanie odręczne przy użyciu pióra, zewnętrznych kamery i mikrofonu umożliwia minimalizowanie hałasu pióra.

  • Zaraz po zakończeniu nagrywania pierwszego slajdu, odtwarzania go.

    Zanim zostanie wyświetlony zbyt nisko drogi rejestrowania prezentacji, upewnij się, dźwięk audio i wideo, a wygląd z oczekiwaniami.

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×