Rejestrowanie makr w programie Visio

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Tworzenie makra do automatyzowania kroki lub procesów, które możesz wykonać kilka razy. Polecenia służące do rejestrowania makra są na karcie Deweloper.

Uwaga : Makra mogą wyzwalać alerty zabezpieczeń, ponieważ można je tworzyć i stosować w sposób złośliwy. Aby uzyskać więcej informacji o ryzyku związanym z makrami i zasadach postępowania z alertami zabezpieczeń, zobacz Włączanie i wyłączanie makr w plikach pakietu Office.

  1. Na karcie Deweloper kliknij pozycję Zarejestruj makro. (Jeśli karta Deweloper nie jest widoczna, zobacz sekcję „Pokazywanie karty Deweloper” poniżej).

    Polecenia makr

  2. W polu Nazwa makra wpisz nazwę makra.

  3. W polu Klawisz skrótu wpisz klawisz skrótu, którego będzie można używać z klawiszem CTRL w celu uruchomienia makra.

  4. W polu Przechowaj makro w kliknij nazwę dokumentu, w którym chcesz przechowywać makro.

  5. W polu Opis wpisz opis makra.

  6. Kliknij przycisk OK, aby rozpocząć rejestrowanie makra.

  7. Wykonaj akcje, które chcesz uwzględnić w makrze. Na karcie Deweloper w razie potrzeby użyj pozycji Wstrzymaj rejestrowanie.

    W czasie rejestrowania makra można klikać myszą polecenia i opcje oraz pracować z kształtami i obiektami na rysunkach.

  8. Aby zatrzymać rejestrowanie makra, kliknij pozycję Zatrzymaj rejestrowanie na karcie Deweloper.

Za pomocą paska narzędzi Rejestrowanie również można wstrzymać i wznowić rejestrowanie makra.

Aby przejrzeć utworzony kod, w menu Narzędzia wskaż polecenie Makra, kliknij polecenie Makra, kliknij nazwę makra, a następnie kliknij przycisk Edytuj.

Pokazywanie karty Deweloper

  1. Kliknij kartę Plik, a następnie kliknij pozycję Opcje.

  2. Kliknij pozycję Dostosowywanie Wstążki.

  3. W obszarze Dostosowywanie Wstążki oraz Karty główne zaznacz pole wyboru Deweloper.

    Karta Deweloper pojawi się na końcu wstążki po przeciwległej stronie względem karty Plik.

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×