Raporty dodatku Business Contact Manager — informacje

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

W Business Contact Manager dla programu Outlook umożliwia jeden z więcej niż 50 raportów zobaczyć stan usługi konta, kontaktów biznesowych, potencjalnych klientów, szans sprzedaży, działań, projektów biznesowych i kampanii marketingowych. Można tworzyć raporty ułatwiające, sortować i filtrować dane, organizowanie i śledzenie działalności i definiowanie celów biznesowych. If Business Contact Manager dla programu Outlook is integrated with an system księgowy, you can also run financial reports.

Co chcesz zrobić?

Uruchamianie raportu dodatku Business Contact Manager

Dostosowywanie raportu dodatku Business Contact Manager

Eksportowanie raportu dodatku Business Contact Manager do programu Microsoft Office Excel* lub do innych aplikacji w celu dalszego analizowania

Wysyłanie raportu dodatku Business Contact Manager jako załącznik pliku programu Excel * w wiadomości e-mail

Uruchamianie kampanii marketingowej z poziomu raportu dodatku Business Contact Manager

Zapisywanie, odświeżanie lub drukowanie raportu dodatku Business Contact Manager

Uruchamianie raportu dodatku Business Contact Manager

Aby utworzyć raport, należy w menu Business Contact Manager wskazać polecenie Raporty, wskazać grupę raportów, a następnie wybrać typ raportu lub kliknąć polecenie Otwórz zapisany raport.

Uwaga : Jeśli uwzględnione w raporcie pole zdefiniowane przez użytkownika zostanie usunięte z bieżącej bazy danych, w zapisanym raporcie ta informacja niestandardowa nie zostanie wyświetlona, ponieważ raporty są ponownie uruchamiane podczas każdego ponownego otwarcia. Nie ma to wpływu na raporty wyeksportowane do programu Excel*, ponieważ są zapisane w innym programie.

Aby uzyskać pomoc w modyfikowaniu raportu kliknij przycisk Ikona Pomocy Pomoc na pasku narzędzi Raporty.

Porada : Klienci lub kontakty biznesowe są uwzględniane w raportach dotyczących zaniedbanych klientów lub kontaktów biznesowych, jeśli rekord nie był aktualizowany przez 90 lub więcej dni.

Początek strony

Dostosowywanie raportu dodatku Business Contact Manager

W dodatku Business Contact Manager dla programu Outlook można dostosowywać raporty na kilka sposobów.

  • Przed uruchomieniem raportu można dodawać do formularzy pola zdefiniowane przez użytkownika i edytować wartości dostępne na listach niektórych pól. Te listy są również nazywane listami rozwijanymi.

  • Po uruchomieniu raportu można używać kart Prosty i Zaawansowany w filtr raportu, aby zmieniać rekordy uwzględnione w raporcie.

  • Przed zapisaniem lub wydrukowaniem raportu można używać poleceń dostępnych w okienku Modyfikowanie raportu, aby wprowadzać zmiany w formacie i zawartości raportu. Dotyczy to na przykład wyświetlania pól zdefiniowanych przez użytkownika lub kolumn niestandardowych dodanych do formularzy.

W poniższej tabeli przedstawiono dostępne dostosowania raportów z dodanymi łączami do Pomocy umożliwiającymi uzyskanie dodatkowych informacji.

Dostępne dostosowania raportów

Dostosowywanie

Temat pomocy

Dodawanie do formularza pól zdefiniowanych przez użytkownika

Dostosowywanie formularzy dodatku Business Contact Manager przy użyciu pól zdefiniowanych przez użytkownika

Edytowanie w formularzu listy rozwijanej

Dostosowywanie list rozwijanych w formularzach dodatku Business Contact Manager

Filtrowanie rekordów w raporcie

Filtrowanie rekordów w raportach dodatku Business Contact Manager

Początek strony

Eksportowanie raportu dodatku Business Contact Manager do programu Microsoft Office Excel* lub do innych aplikacji w celu dalszego analizowania

Domyślnie raporty zapisywane w dodatku Business Contact Manager dla programu Outlook są zapisywane w formacie pliku raportu dodatku Business Contact Manager (z rozszerzeniem pliku bcr). Raporty można również eksportować do programu Excel* lub do innych aplikacji w celu dalszego analizowania. Aby wyeksportować dane raportu do innej aplikacji, należy wyeksportować raport do programu Excel*, a następnie skopiować lub zapisać go w odpowiednim formacie pliku.

  1. W menu Business Contact Manager wskaż polecenie Raporty, a następnie kliknij polecenie Otwórz zapisany raport.

  2. Kliknij raport, który chcesz otworzyć.

  3. W menu Plik kliknij polecenie Eksportuj do programu Excel.

  4. W programie Excel* zapisz raport w odpowiednim formacie pliku.

Początek strony

Wysyłanie raportu dodatku Business Contact Manager w postaci pliku programu Excel* dołączonego do wiadomości e-mail

Raport można wysyłać do przeglądu jako załącznik programu Excel* w wiadomości e-mail.

  1. Otwórz raport, który chcesz wysłać.

  2. W menu Plik kliknij polecenie Wyślij wiadomość e-mail z załącznikiem programu Excel.

    Zostanie otwarta nowa wiadomość e-mail z załączonym raportem.

  3. Dodaj informacje niezbędne do wysłania wiadomości e-mail, a następnie kliknij przycisk Wyślij.

Uwaga : Aby otworzyć zapisany raport, w menu Business Contact Manager wskaż polecenie Raporty, a następnie kliknij polecenie Otwórz zapisany raport. Plik nazwy raportu zawiera rozszerzenie nazwy pliku bcr.

Początek strony

Uruchamianie kampanii marketingowej z poziomu raportu dodatku Business Contact Manager

Przy użyciu dodatku Business Contact Manager dla programu Outlook można tworzyć i uruchamiać kampanie marketingowe z poziomu raportów klientów, kontaktów biznesowych oraz potencjalnych klientów.

  1. Uruchamianie raportu

    W menu Business Contact Manager wskaż polecenie Raporty, wskaż polecenie Klienci, Kontakty biznesowe lub Potencjalni klienci, a następnie kliknij raport, który chcesz utworzyć, lub kliknij polecenie Otwórz zapisany raport.

  2. Uściślanie raportu przy użyciu filtrów (opcjonalne)

    1. Aby utworzyć określoną listę adresatów dla kampanii marketingowej, w raporcie w menu Akcje kliknij polecenie Filtruj raport.

    2. W oknie dialogowym Filtrowanie użyj kart Filtr prosty i Filtr zaawansowany w celu określenia odpowiednich informacji.

    3. Kliknij kartę Przeglądanie wyników, aby przejrzeć przefiltrowaną listę adresatów. Jeżeli wyniki są inne od oczekiwanych, powróć do karty Filtr prosty lub Filtr zaawansowany i kontynuuj uściślanie filtrów do czasu uzyskania satysfakcjonujących wyników.

    Porada : Aby utworzyć kampanię marketingową zawierającą tylko wybranych adresatów, przytrzymaj naciśnięty klawisz CTRL i zaznacz adresatów, których chcesz uwzględnić na liście.

  3. Tworzenie kampanii marketingowej z raportu.

    W menu Akcje wskaż polecenie Rozpocznij kampanię marketingową, a następnie wykonaj jedną z następujących czynności:

    1. Kliknij polecenie Wszystkie elementy, aby utworzyć nową kampanię marketingową uwzględniającą wszystkich adresatów w raporcie.

    2. Kliknij polecenie Wybrane elementy, aby utworzyć nową kampanię marketingową uwzględniającą tylko adresatów zaznaczonych w raporcie.

  4. Uruchamianie kampanii marketingowej

    Wypełnij formularz kampanii marketingowej, a następnie kliknij przycisk Uruchom.

Początek strony

Zapisywanie, odświeżanie lub drukowanie raportu dodatku Business Contact Manager

  • Aby zapisać raport, w menu Plik kliknij polecenie Zapisz raport lub Zapisz raport jako.

    Uwaga : Jeśli uwzględnione w raporcie pole zdefiniowane przez użytkownika zostanie usunięte z bieżącej bazy danych, to po zapisaniu raportu i jego ponownym uruchomieniu to pole nie zostanie wyświetlone, ponieważ raporty są ponownie uruchamiane podczas każdego ponownego otwarcia. Nie ma to wpływu na raporty wyeksportowane do programu Excel*, ponieważ są zapisane w innym programie.

  • Aby odświeżyć raport, w menu Widok kliknij polecenie Odśwież raport.

    Uwaga : Raport może zostać odświeżony tylko jeśli został otwarty w dodatku Business Contact Manager dla programu Outlook. Aby odświeżyć raport zapisany w innej aplikacji, otwórz dodatek Business Contact Manager dla programu Outlook, ponownie uruchom raport, a następnie wyeksportuj go do tej aplikacji i ponownie go zapisz.

  • Aby wydrukować raport, w menu Plik kliknij polecenie Drukuj.

Autonomiczna z Microsoft Office Outlook 2007 z dodatkiem Business Contact Manager można korzystać w programie Excel 2007 lub Excel 2003.

Początek strony

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×