Ręczne wprowadzanie danych w komórkach arkusza

Uwaga:  Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Istnieje kilka opcji umożliwia ręczne wprowadzanie danych w programie Excel. Dane można wprowadzić w jednej komórce w kilku komórkach, w tym samym czasie lub na więcej niż jeden arkusz jednocześnie. Wprowadzanych danych może być liczby, tekstu, daty lub godziny. Możesz sformatować dane na różne sposoby. I istnieje kilka ustawień, które można dostosować, aby ułatwić wprowadzanie danych dla Ciebie.

W tym temacie wyjaśniono, jak za pomocą formularza danych do wprowadzania danych w arkuszu. Aby uzyskać więcej informacji na temat pracy z formularzy danych zobacz temat Dodawanie, edytowanie, znajdowanie i usuwanie wierszy za pomocą formularza danych.

Ważne: Jeśli w arkuszu nie można wprowadzić ani edytować danych, może on być chroniony przed wprowadzaniem przypadkowych zmian w danych. Jeśli arkusz jest chroniony, można zaznaczać komórki w celu przejrzenia danych, ale nie można wprowadzać informacji w chronionych komórkach. Zwykle nie należy wyłączać ochrony arkusza, chyba że za zgodą osoby, która go utworzyła. Aby wyłączyć ochronę arkusza, kliknij polecenie Nie chroń arkusza w grupie Zmiany na karcie Recenzja. Jeśli przy włączaniu ochrony arkusza zostało ustawione hasło, do wyłączenia ochrony będzie wymagane podanie tego hasła.

  1. Kliknij komórkę w arkuszu.

  2. Wpisz liczby lub tekst, który chcesz wprowadzić, a następnie naciśnij klawisz ENTER lub TAB.

    Aby wprowadzić dane w nowym wierszu w komórce, wprowadź podział wiersza, naciskając klawisze ALT + ENTER.

  1. Na karcie Plik kliknij pozycję Opcje.

    W programie Excel 2007: kliknij Przycisk pakietu Microsoft Office Obraz przycisku pakietu Office , a następnie kliknij przycisk Opcje programu Excel.

  2. Kliknij pozycję Zaawansowane, a następnie w obszarze Opcje edycji zaznacz pole wyboru Automatycznie wstaw przecinek dziesiętny.

  3. W polu Miejsca wpisz liczbę dodatnią dla cyfr z prawej strony przecinka dziesiętnego lub liczbę ujemną dla cyfr z lewej strony przecinka dziesiętnego.

    Na przykład w przypadku wprowadzenia liczby 3 w polu Miejsca i wpisania w komórce liczby 2834 wartość będzie wyświetlana jako 2,834. Jeśli w polu Miejsca zostanie wprowadzona liczba -3, a następnie wpisana liczba 283, wartość będzie równa 283 000.

  4. Kliknij komórkę w arkuszu, a następnie wprowadź żądaną liczbę.

    Dane wpisane przed zaznaczeniem opcji Stała liczba miejsc dziesiętnych nie zmienią się.

    Aby tymczasowo zastąpić opcję Stała liczba miejsc dziesiętnych, należy wpisać przecinek dziesiętny podczas wprowadzania liczby.

  1. Kliknij komórkę w arkuszu.

  2. Wpisz datę lub godzinę w następujący sposób:

    • Aby wprowadzić datę, użyj znaku kreski ułamkowej albo łącznika, aby rozdzielić części daty — na przykład wpisz 9/5/2002 albo 5-Wrz-2002.

    • Aby wprowadzić godzinę zegara 12-godzinnego, wpisz godzinę, po niej spację, a następnie wpisz literę a lub p, na przykład 9:00 p. W przeciwnym razie program Excel wprowadzi ją jako godzinę AM.

      Aby wprowadzić bieżącą datę i godzinę, naciśnij klawisze CTRL+SHIFT+; (średnik).

  • Aby wprowadzić datę lub godzinę, która będzie bieżąca po ponownym otwarciu arkusza, można użyć funkcji DZIŚ i TERAZ.

  • Data lub godzina wprowadzona w komórce jest wyświetlana w domyślnym formacie daty lub godziny ustawionym na komputerze albo w formacie zastosowanym do komórki przed wprowadzeniem wartości. Domyślny format daty lub godziny zależy od ustawień daty i godziny w oknie dialogowym Opcje regionalne i językowe (w kategorii Zegar, język i region w Panelu sterowania). Jeśli te ustawienia zostały zmienione na komputerze, daty i godziny w skoroszytach, które nie zostały sformatowane za pomocą polecenia Formatuj komórki, będą wyświetlane zgodnie z tymi ustawieniami.

  • Aby zastosować domyślny format daty lub godziny, kliknij komórkę zawierającą wartość daty bądź godziny, a następnie naciśnij odpowiednio klawisze CTRL+SHIFT+# lub klawisze CTRL+SHIFT+@.

  1. Zaznacz komórki, do których chcesz wprowadzić te same dane. Nie muszą to być komórki sąsiadujące.

  2. Wpisz dane w aktywnej komórce i naciśnij klawisze CTRL+ENTER.

    Aby wprowadzić te same dane w kilku komórkach, można też użyć uchwyt wypełniania Uchwyt wypełnienia , który pozwala automatycznie wypełnić dane w komórkach arkusza.

    Aby uzyskać więcej informacji, zobacz Automatyczne wypełnianie danych w komórkach arkusza.

Jednoczesne uaktywnienie kilku arkuszy pozwala wprowadzać nowe dane lub zmieniać istniejące dane w jednym z arkuszy w taki sposób, że zmiany są stosowane do tych samych komórek we wszystkich wybranych arkuszach.

  1. Kliknij kartę pierwszego arkusza zawierającego dane, które chcesz edytować. Następnie, przytrzymując klawisz CTRL, kliknij karty innych arkuszy, w których chcesz synchronizować dane.

    Przyciski przewijania kart

    Uwaga: Jeśli nie widać odpowiedniej karty arkusza, należy kliknąć przyciski przewijania kart, aby znaleźć potrzebny arkusz, a następnie kliknąć jego kartę. Jeśli nadal nie można znaleźć odpowiednich kart arkuszy, może być konieczne zmaksymalizowanie okna dokumentu.

  2. W aktywnym arkuszu zaznacz komórkę lub zakres, gdzie chcesz edytować istniejące dane lub wprowadzić nowe dane.

  3. W aktywnej komórce wpisz nowe dane lub zmień istniejące dane, a następnie naciśnij klawisz ENTER lub TAB, aby przenieść zaznaczenie do następnej komórki.

    Zmiany są stosowane do wszystkich wybranych arkuszy.

  4. Powtarzaj poprzedni krok do momentu zakończenia wprowadzania lub edytowania danych.

  • Aby anulować zaznaczenie wielu arkuszy, kliknij dowolny niewybrany arkusz. Jeśli nie jest widoczny żaden niewybrany arkusz, kliknij prawym przyciskiem myszy kartę wybranego arkusza, a następnie kliknij polecenie Rozgrupuj arkusze.

  • Wprowadzane w ten sposób zmiany wpływają na wszystkie wybrane arkusze, co może spowodować nieumyślne zastąpienie danych, które nie powinny zostać zmienione. Aby tego uniknąć, można wyświetlić jednocześnie wszystkie arkusze w celu identyfikowania potencjalnych konfliktów danych.

    1. Na karcie Widok w grupie Okno kliknij przycisk Nowe okno.

    2. Przełącz się do nowego okna, a następnie kliknij odpowiedni arkusz.

    3. Powtórz kroki 1 i 2 dla wszystkich arkuszy, które chcesz wyświetlić.

    4. Na karcie Widok w grupie Okno kliknij pozycję Rozmieść wszystko, a następnie kliknij odpowiednią opcję.

    5. Aby wyświetlić tylko arkusze w aktywnym skoroszycie, zaznacz pole wyboru Okna aktywnego skoroszytu w oknie dialogowym Rozmieszczanie okien.

Istnieje kilka ustawień w programie Excel, które można dostosować, aby ułatwić ręczne wprowadzanie danych. Niektóre zmiany mają wpływ na wszystkie skoroszyty, niektóre — na cały arkusz, a inne — tylko na określone komórki.

Zmienianie kierunku przenoszenia zaznaczenia dla klawisza Enter

Gdy dane są wprowadzane w kolejnych komórkach jednego wiersza za pomocą klawisza TAB, naciśnięcie klawisza ENTER na końcu tego wiersza domyślnie powoduje przeniesienie zaznaczenia na początek następnego wiersza.

Naciśnięcie klawisza ENTER powoduje przesunięcie zaznaczenia o jedną komórkę w dół, a naciśnięcie klawisza TAB — przesunięcie zaznaczenia o jedną komórkę w prawo. Nie można zmienić tego ustawienia w przypadku klawisza TAB, ale można określić inny kierunek dla klawisza ENTER. Zmiana tego ustawienia ma wpływ na cały skoroszyt, wszystkie otwarte arkusze i wszystkie nowe skoroszyty.

  1. Na karcie Plik kliknij pozycję Opcje.

    W programie Excel 2007: kliknij Przycisk pakietu Microsoft Office Obraz przycisku pakietu Office , a następnie kliknij przycisk Opcje programu Excel.

  2. W kategorii Zaawansowane w obszarze Opcje edycji zaznacz pole wyboru Przenieś zaznaczenie po naciśnięciu klawisza Enter i kliknij odpowiedni kierunek w polu Kierunek.

Zmienianie szerokości kolumny

Czasami komórki mogą być wyświetlane #. Dzieje się tak, gdy komórka zawiera liczby lub daty i szerokość kolumny jej nie można wyświetlić wszystkie znaki, które wymagają jej format. Załóżmy na przykład, że komórka w formacie daty, "mm-dd-yyyy" zawiera 2015-12-31. Jednak kolumny tylko jest wystarczająco szeroka, aby wyświetlić sześć znaków. Komórka będzie wyświetlana #. Aby wyświetlić całą zawartość komórki z jego bieżącym formacie, należy zwiększyć szerokość kolumny.

  1. Kliknij komórkę, dla której chcesz zmienić szerokość kolumny.

  2. Na karcie Narzędzia główne w grupie Komórki kliknij pozycję Format.

    Grupa Komórki na karcie Narzędzia główne

  3. W obszarze Rozmiar komórki wykonaj jedną z następujących czynności:

    • Aby dopasować cały tekst w komórce, kliknij polecenie Autodopasowanie szerokości kolumn.

    • Aby określić większą szerokość kolumny, kliknij polecenie Szerokość kolumny, a następnie wpisz żądaną szerokość w polu Szerokość kolumny.

Uwaga: Alternatywą dla zwiększania szerokości kolumny jest zmiana formatu tej kolumny lub nawet pojedynczej komórki. Można na przykład zmienić format daty, aby była wyświetlana jako tylko dzień i miesiąc (format „dd-mm”), czyli w postaci 31-12, lub przedstawić liczbę w formacie naukowym (wykładniczym), na przykład w postaci wartości 4E+08.

Zawijanie tekstu w komórce

Opcja zawijania tekstu pozwala wyświetlić w komórce wiele wierszy tekstu. Zawinięcie tekstu w komórce nie ma wpływu na inne komórki.

  1. Kliknij komórkę, której tekst ma być zawijany.

  2. Na karcie Narzędzia główne w grupie Wyrównanie kliknij przycisk Zawijaj tekst.

    Grupa Wyrównanie na karcie Narzędzia główne

Uwaga: Jeśli tekst to jedno długie słowo, znaki nie zostaną zawinięte (słowo nie zostanie podzielone). Aby wyświetlić cały tekst, można poszerzyć kolumnę albo zmniejszyć rozmiar czcionki. Jeśli po włączeniu zawijania nie będzie widoczny cały tekst, może być konieczne zwiększenie wysokości wiersza. Na karcie Narzędzia główne w grupie Komórki kliknij pozycję Format, a następnie w obszarze Rozmiar komórki kliknij pozycję Autodopasowanie wysokości wierszy.

Aby uzyskać więcej informacji na temat zawijania tekstu, zobacz artykuł Zawijanie tekstu w komórce.

Zmienianie formatu liczby.

W programie Excel osobno jest określany format komórki, a osobno dane w niej przechowywane. Ta różnica w widocznym na ekranie wyglądzie może mieć istotne znaczenie w przypadku danych liczbowych. Jeśli na przykład wprowadzona liczba jest zaokrąglana, zaokrągleniu temu podlega najczęściej tylko wyświetlana liczba. W obliczeniach jest używana liczba faktycznie przechowywana w komórce, a nie wyświetlana liczba sformatowana. Dlatego obliczenia mogą wyglądać niedokładnie z powodu zaokrąglenia w jednej lub większej liczbie komórek.

Po wprowadzeniu liczb w komórce można zmienić format ich wyświetlania.

  1. Kliknij komórkę zawierającą liczby, które chcesz sformatować.

  2. Na karcie Narzędzia główne w grupie Liczba kliknij strzałkę obok pola Format liczby, a następnie kliknij odpowiedni format.

    Pole Format liczby na karcie Narzędzia główne

    Aby wybrać format liczb z listy dostępnych formatów, kliknij pozycję Więcej formatów liczb, a następnie kliknij format, którego chcesz użyć, na liście Kategoria.

Formatowanie liczby jako tekstu

Liczby, które nie powinny być obliczane w programie Excel, na przykład numery telefonów, można sformatować jako tekst, stosując format Tekst dla pustych komórek przed wprowadzeniem liczb.

  1. Zaznacz pustą komórkę.

  2. Na karcie Narzędzia główne w grupie Liczba kliknij strzałkę obok pola Format liczby, a następnie kliknij pozycję Tekst.

    Pole Format liczby na karcie Narzędzia główne

  3. Wpisz odpowiednie liczby w sformatowanej komórce.

    Liczby wprowadzone przed zastosowaniem w komórkach formatu tekstowego trzeba wprowadzić ponownie w sformatowanych komórkach. Aby szybko wprowadzić ponownie liczby jako tekst, zaznacz każdą komórkę, naciśnij klawisz F2, a następnie naciśnij klawisz ENTER.

Potrzebujesz dodatkowej pomocy?

Zawsze możesz zadać pytanie ekspertowi w społeczności technicznej programu Excel, uzyskać pomoc techniczną w społeczności witryny Answers bądź zasugerować nową funkcję lub ulepszenie w witrynie UserVoice dotyczącej programu Excel.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×