Publikowanie notesów programu OneNote w witrynie Docs.com

Ważne : Firma Microsoft wycofuje usługę Docs.com w piątek, 15 grudnia 2017 r.. Prosimy o jak najszybsze przeniesienie swojej istniejącej zawartości z usługi Docs.com na inne platformy do przechowywania i udostępniania plików, ponieważ po tym dniu witryna Docs.com nie będzie już dostępna. Aby uzyskać więcej informacji, zobacz Ważne informacje o wycofaniu usługi Docs.com.


Opublikowanie notesu programu OneNote w witrynie Docs.com jest łatwe, ale najpierw należy sprawdzić, czy notatki nie zawierają informacji prywatnych, które nie powinny zostać upublicznione. Notesy programu OneNote zawierają informacje ukryte na potrzeby śledzenia tego, kiedy dodano lub edytowano notatki i kto wprowadził zmiany. Notesy mogą także zawierać historię poprzednich wersji stron i ostatnio usuniętych stron. Te funkcje zapewniają celowe korzyści, ale rozważ usunięcie tych informacji przed opublikowaniem notesu w witrynie Docs.com.

Ważne : Jeśli chcesz opublikować notatki w witrynie Docs.com, ale również zachować wszystkie metadane i historię notesu do użytku osobistego, zalecamy zastosowanie poniższych czynności do kopii notesu, a nie do oryginału. Aby wyeksportować cały notes w programie OneNote 2016, kliknij pozycję Plik > Eksportuj > Notes, a następnie wybierz odpowiedni format. Ewentualnie możesz utworzyć kopię zapasową oryginalnego notesu przed rozpoczęciem. Aby uzyskać więcej informacji, zobacz Tworzenie kopii zapasowej notatek w programie OneNote 2016 dla systemu Windows.

Krok 1. Usuwanie ukrytych nazwisk autorów

Gdy Ty lub ktoś inny edytuje strony w notesie, program OneNote śledzi informacje o nazwisku osoby, która wprowadziła zmiany, i o tym, kiedy to zrobiono. W większości przypadków te informacje pozostają ukryte, dopóki ich ujawnienie nie jest konieczne lub przydatne (na przykład podczas wyszukiwania notatek). Jednak każdy, kto otworzy notatki po pobraniu notesu z witryny Docs.com, może wyświetlić te informacje. Poniżej podano kroki umożliwiające ich usunięcie.

  1. Odwiedź witrynę Onetastic dla programu OneNote, a następnie kliknij link Download (Pobierz) w górnym menu nawigacji.

  2. Na otwartej stronie kliknij link Download Onetastic 32-bit (Pobierz 32-bitową wersję dodatku Onetastic), a następnie kliknij dwukrotnie pobrany plik na komputerze, aby wypakować plik instalatora na dysk twardy.

    Uwaga : Wersja dodatku Onetastic wybrana do pobrania powinna być zgodna z używaną wersją programu OneNote 2016 lub 2013. Jeśli nie masz pewności, której wersji używasz, otwórz program OneNote na komputerze, kliknij pozycję Plik > Konto, a następnie kliknij przycisk OneNote — informacje. Tekst w górnej części otwartego okna dialogowego będzie zawierać informację o tym, czy korzystasz z 32-, czy z 64-bitowej wersji programu OneNote.

  3. W razie potrzeby zamknij program OneNote, a następnie kliknij dwukrotnie plik OnetasticInstaller.exe, aby rozpocząć instalację.

  4. Po zainstalowaniu dodatku Onetastic uruchom program OneNote, a następnie przejdź do notesu, który chcesz opublikować w witrynie Docs.com.

  5. Na karcie Narzędzia główne na wstążce kliknij przycisk Edit Macros (Edytuj makra), a następnie w wyświetlonym menu kliknij pozycję Clean Authors (Wyczyść autorów).

    Menu Edit Macros (Edytuj makra) w dodatku Onetastic dla programu OneNote

  6. Po prawej stronie otwartego okna dialogowego w obszarze nagłówka Macro Commands (Polecenia makr) kliknij pozycję CurrentPage (Bieżąca strona), a następnie w wyświetlonym menu wybierz pozycję CurrentNotebook (Bieżący notes).

    Opcje Macro Commands (Polecenia makr) w dodatku Onetastic dla programu OneNote

    Spowoduje to skonfigurowane dodatku Onetastic w celu usunięcia wszystkich informacji osobistych z całego notesu, z którym obecnie pracujesz, a nie tylko z bieżącej strony.

  7. Kliknij pozycję Save (Zapisz) w prawym dolnym rogu okna dialogowego Onetastic, aby zapisać wprowadzone zmiany, a następnie kliknij znak X w prawym górnym rogu, aby zamknąć to okno dialogowe.

  8. Na karcie Narzędzia główne na wstążce kliknij przycisk Content (Zawartość), a następnie w wyświetlonym menu kliknij pozycję Clean Authors (Wyczyść autorów).

    Menu Content (Zawartość) w dodatku Onetastic dla programu OneNote

    W zależności od rozmiaru notesu podczas zamieniania przez dodatek Onetastic nazwisk autorów w notesie na puste wpisy może zostać wyświetlony pasek postępu. Gdy pasek postępu zniknie, będzie to oznaczać, że informacje o autorach zostały pomyślnie usunięte.


Krok 2. Usuwanie historii wersji notesu

Gdy Ty lub ktoś inny wprowadza zmiany na stronach w notesie, program OneNote zachowuje poprzednią wersję tych notatek w historii notesu. Ta funkcja służy temu, aby można było przeglądać zmiany w ważnych notatkach i w razie potrzeby przywrócić poprzednie wersje. Jeśli przed opublikowaniem notesu w witrynie Docs.com historia notesu nie zostanie z niego usunięta, będzie dostępna dla każdego, kto pobierze notatki. Poniżej podano kroki umożliwiające usunięcie tych informacji.

  1. W programie OneNote przejdź do notesu, który chcesz opublikować w witrynie Docs.com.

  2. Na wstążce kliknij kartę Historia, a następnie kliknij pozycję Wersje strony.

    Menu Wersje strony w programie OneNote 2016

  3. Korzystając z wyświetlonego menu, wykonaj następujące czynności:

    • Kliknij pozycję Usuń wszystkie wersje w notesie (jeśli jest dostępna).

    • Kliknij pozycję Wyłącz historię dla tego notesu.

    Porada : Oprócz przechowywania historii wersji stron program OneNote przechowuje też automatyczne kopie wszystkich stron, które ostatnio usunięto z notesu. W celu uniknięcia opublikowania usuniętych informacji warto opróżnić Kosz notesu. W tym celu kliknij kartę Historia, pozycję Kosz notesu, a następnie pozycję Opróżnij Kosz.


Krok 3. Ręczne synchronizowanie zmian

W większości przypadków wszelkie zmiany wprowadzone w notatkach zostaną automatycznie zsynchronizowane przez program OneNote. Jednak podczas przygotowywania notesu do opublikowania w witrynie Docs.com dobrym pomysłem jest wymuszenie synchronizacji ręcznej w celu upewnienia się, że usunięcie informacji osobistych zostało poprawnie zsynchronizowane.

  1. W programie OneNote kliknij pozycję Plik > Informacje, a następnie przycisk Wyświetl stan synchronizacji.

  2. W otwartym oknie dialogowym wybierz pozycję Synchronizuj wszystko.

  3. Kliknij przycisk Zamknij.

Notes jest już gotowy do opublikowania w witrynie Docs.com i udostępnienia innym osobom na całym świecie.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×