Przycinanie wstawionych obrazów w programie OneNote dla komputerów Mac

Czasami może zaistnieć potrzeba edycji obrazów dodanych już do notatek. Jednym ze sposobów edycji obrazów jest przycięcie ich w celu usunięcia niepotrzebnych części obrazu, co pozwala go uwydatnić lub lepiej dopasować. Gdy zachodzi potrzeba edycji obrazów w programie OneNote, warto skorzystać z aplikacji Zdjęcia na komputerze Mac.

  1. W programie OneNote dla komputerów Mac kliknij obraz, trzymając naciśnięty klawisz Control, kliknij pozycję Zapisz jako i zapisz obraz.

  2. Na komputerze Mac otwórz aplikację Zdjęcia, a następnie na pasku menu kliknij pozycję Plik > Importuj.

  3. Znajdź i zaznacz obraz, a następnie kliknij pozycję Przejrzyj przed importem.

  4. Po zaimportowaniu kliknij dwukrotnie obraz, a następnie kliknij przycisk Edytuj zdjęcie w pobliżu prawego górnego rogu okna.

  5. W wyświetlonym menu Narzędzia kliknij pozycję Przytnij, a następnie zmodyfikuj odpowiednio obraz za pomocą narzędzia do przycinania.

  6. Po ukończeniu edycji kliknij przycisk Gotowe.

  7. Wróć do programu OneNote, a następnie kliknij w miejscu, w którym ma się pojawić zmodyfikowany obraz.

  8. Na karcie Wstawianie kliknij pozycję Obraz.

  9. W folderze Zdjęcia (lub w miejscu, w którym został zapisany zmodyfikowany obraz) zaznacz obraz, a następnie kliknij pozycję Wstaw.

Porada : Rozważ dodanie rozszerzenia OneNote do menu Udostępnij na komputerze Mac, co pozwoli udostępniać edytowane obrazy bezpośrednio w programie OneNote. Aby dowiedzieć się, jak to zrobić, zobacz sekcję Dostosowywanie menu udostępniania w tym artykule.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×