Przewodnik po programie Visio dla początkujących

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Istnieje wiele rodzajów diagramów programu Visio, w tym schematów organizacyjnych, diagramy sieci, przepływy pracy i plany dla użytkowników domowych lub pakietu office. Ale tworzenie niemal wszystkich za pomocą samego trzy podstawowe kroki:

  1. Wybieranie i otwieranie szablonu.

  2. Rysowanie i łączenie kształtów.

  3. Dodawanie tekstu do kształtów.

Jako przykład utwórzmy diagram schematów blokowych.

Krok 1. Wybierz i otwórz szablon

  1. Uruchom program Visio.

  2. Kliknij kategorię schematów blokowych.

  3. Kliknij pozycję Podstawowy schemat blokowy, a następnie kliknij przycisk Utwórz.

Każdy szablon zawiera kształty związane z rodzaju rysunku, w obszarze zbiory o nazwie wzorników. Wzorniki znajdują się w oknie Kształty obok strony rysunku. Na przykład jedną wzorników zostanie otwarty z szablonem Podstawowy schemat blokowy jest Podstawowy schemat blokowy.

Krok 2. Przeciągnij i połącz kształty

Aby utworzyć diagram, należy przeciągnąć kształty ze wzornika na pustą stronę i połączyć je między sobą. Istnieje wiele sposobów łączenia kształtów, teraz jednak użyjesz funkcji automatycznego łączenia. Na przykład za pomocą kilku kliknięć można połączyć kształt Początek/Koniec schematu blokowego z nowym kształtem Proces.

  1. Przeciągnij kształt Początek/koniec ze wzornika Podstawowy schemat blokowy na stronę rysunku, a następnie zwolnij przycisk myszy.

  2. Przytrzymaj wskaźnik myszy na kształcie, aby zostały wyświetlone niebieskie strzałki automatycznego łączenia.

    Strzałki automatycznego łączenia

  3. Przesuń wskaźnik na wierzch niebieskiej strzałki wskazującej w kierunku miejsca, w którym chcesz umieścić drugi kształt.

    Pojawi się minipasek narzędzi zawierający kształty z górnej części wzornika.

    Minipasek narzędzi Autołączenie

  4. Kliknij kwadratowy kształt Proces.

    Kształt Proces zostanie dodany do diagramu i automatycznie połączony z kształtem Początek/koniec.

Jeśli kształtu, który chcesz dodać, nie ma na minipasku narzędzi, możesz przeciągnąć wybrany kształt z okna Kształty i upuścić go na niebieską strzałkę. Nowy kształt zostanie połączony z pierwszym tak, jak gdyby został kliknięty kształt na minipasku narzędzi.

Strzałki automatycznego łączenia umożliwiają też łączenie dwóch kształtów już znajdujących się na rysunku. Przeciągnij strzałkę automatycznego łączenia z jednego kształtu i upuść ją na drugi kształt. Strzałka będzie sięgać od pierwszego kształtu do drugiego.

Krok 3. Dodaj tekst do kształtów

  1. Kliknij kształt i zacznij pisać. Nie trzeba klikać dwukrotnie, aby dodać tekst do kształtu. Wpisywany tekst jest dodawany do dowolnego zaznaczonego kształtu.

    Zaznaczanie kształtu i pisanie

  2. Po zakończeniu wpisywania tekstu kliknij pusty obszar strony rysunku lub naciśnij klawisz ESC.

Tekst można dodać do niemal każdego kształtu (nawet łączników), zaznaczając go i zaczynając pisać.

Co to są kształty, wzorniki i szablony programu Visio?

Kształty

Program Visio Kształty są gotowe obiekty, które przeciągnij na stronę rysunku — są one blokami konstrukcyjnymi diagramu.

Po przeciągnięciu kształtu z okna kształty na stronę rysunku kształt oryginalny pozostaje we wzorniku. Oryginał nosi nazwę kształtu wzorca. Kształt, który można umieścić na rysunku jest kopią — skrót wystąpienie — tego wzorca. Możesz przeciągnąć dowolną liczbę wystąpień tego samego kształtu na rysunku, zgodnie z oczekiwaniami.

Obracanie i zmienianie rozmiaru kształtów

Najbardziej typowych czynności, które osoby zrobić z kształtów obejmują funkcje, które wbudowanych kształtów. Podpowiedzi wizualne bądź ułatwić odnalezienie i szybko korzystać z tych funkcji:

  • Uchwyty obrotu

    Okrągły uchwyt Uchwyt obrotu podczas przeciągania nad zaznaczonym kształtem jest nazywany uchwytem obrotu. Kształt można obrócić, przeciągając uchwyt obrotu w lewo lub w prawo.

  • Strzałki połączenia funkcji automatycznego łączenia

    Strzałki połączenia Obraz przycisku ułatwiają łączenie kształtów ze sobą, jak pokazano w poprzedniej sekcji.

  • Uchwyty zaznaczenia służące do zmieniania rozmiarów kształtów

    Za pomocą kwadratowych uchwytów zaznaczenia można zmienić wysokość i szerokość kształtu. Klikając uchwyt zaznaczenia w rogu kształtu i przeciągając go, można powiększyć kształt bez zmieniania jego proporcji. Można też kliknąć uchwyt zaznaczenia i przeciągnąć go w jedną ze stron kształtu, aby zwiększyć jego wysokość lub szerokość.

Funkcje specjalne kształtów programu Visio

Kształty programu Visio to znacznie więcej niż zwykłe obrazy czy symbole.

W kształtach mogą być przechowywane dane

Do każdego kształtu można dodać dane, wpisując je w oknie Dane kształtu — w tym celu na karcie Widok w grupie Pokazywanie należy kliknąć przycisk Okienka zadań, a następnie kliknąć pozycję Dane kształtu. W programie Visio Professional Edition można także zaimportować dane z zewnętrznego źródła danych.

Domyślnie dane nie są wyświetlane na rysunku. Aby wyświetlić dane dla poszczególnych kształtów, należy otworzyć okno Dane kształtu, wybierając pozycję Dane > Pokazywanie/Ukrywanie > Okno Dane kształtu, i zaznaczyć dany kształt.

Aby wyświetlić dane dla dużej liczby kształtów jednocześnie, można użyć funkcji nazywanej grafiką związaną z danymi znajdującej się również na karcie Dane. Na poniższej ilustracji pokazano dane dla dwóch drzew jednocześnie.

Funkcja grafika związana z danymi wyświetlająca jednocześnie dane dla dwóch kształtów

Kształty o szczególnym zachowaniu

Wiele kształtów programu Visio cechuje szczególne zachowanie, które można uzyskać, rozciągając kształt, klikając go prawym przyciskiem myszy lub przesuwając żółty uchwyt sterujący kształtu.

Można na przykład rozciągnąć kształt Osoby, aby było na nim wyświetlanych więcej osób. Można też rozciągnąć kształt Rosnący kwiat, aby wskazać szybkość wzrostu.

Kształt Osoby po rozciągnięciu w poziomie może zawierać do czterech obrazów osób.   Rozciąganie kształtu Rosnący kwiat w pionie powoduje wydłużenie kwiatu.

Porada : Najlepszym sposobem na to, aby dowiedzieć się, jakie są możliwości danego kształtu, jest kliknięcie go prawym przyciskiem myszy i sprawdzenie, czy w menu skrótów znajdują się jakieś specjalne polecenia.

Jeśli tworzysz schemat organizacyjny, kształty mogą służyć do automatycznego budowania struktury raportowania. Przeciągaj kształty poszczególnych osób na schemat i upuszczaj je na kształt właściwego kierownika. Kształty zostaną automatycznie połączone i będą odzwierciedlać hierarchię.

Wzorniki

Program Visio wzorniki przytrzymaj Kolekcje kształtów. Kształty we wzorniku każdego mają coś wspólne. Kształty można kolekcja kształtów, które są potrzebne do utworzenia określonego rodzaju diagramu lub kilka różnych wersji tego samego kształtu.

Na przykład wzornika podstawowy schemat blokowy zawiera tylko często używanych kształtów schematu blokowego. Kształty schematu blokowego bardziej specjalistyczne znajdują się w innych wzorników, takich jak Obiekty przepływu pracy i Kształtów diagramu TQM.

Wzorniki są wyświetlane w oknie Kształty z paskami tytułów pogrupowanymi razem u góry tego okna. Aby zobaczyć kształty z danego wzornika, należy kliknąć jego pasek tytułu. Jeśli szablon zawiera wiele wzorników, obszar pasków tytułów jest wyposażony w pasek przewijania i niektóre paski tytułów są ukryte. Aby zobaczyć je wszystkie, należy przewinąć. Można także rozszerzyć obszar pasków tytułów, przeciągając dolny pasek podziału w dół, aby pokazać wszystkie paski tytułów.

Otwieranie dowolnego wzornika programu Visio

Każdy szablon jest otwierany ze wzornikami potrzebnymi do utworzenia określonego rodzaju rysunku, ale w dowolnej chwili można otwierać inne wzorniki.

  • W oknie Kształty kliknij pozycję Więcej kształtów, wskaż wybraną kategorię, a następnie kliknij nazwę wzornika, z którego chcesz skorzystać.

Szablony

Jeśli chcesz utworzyć diagram, Rozpoczynanie pracy od szablonu dla tego typu diagramu (lub najbliższej typu, jeśli nie jest dokładne dopasowanie — zawsze można zmienić ustawienia tak, aby odpowiednie). Pomoc szablonów programu Visio, rozpoczęcia z poprawne ustawienia:

  • Wzorniki zawierające kształty potrzebne do utworzenia rysunku określonego rodzaju.

    Na przykład szablon Plan domu jest otwierany z wzornikami zawierającymi wiele kształtów, takich jak ściany, meble, urządzenia domowe, szafy i podobne elementy.

    Szablon Schemat organizacyjny zawiera osobne kształty między innymi dla dyrektorów, kierowników, asystentów, stanowisk, konsultantów i wakatów.

  • Odpowiedni rozmiar siatki i jednostek linijek.

    Niektóre rysunki wymagają specjalnej skali. Na przykład szablon Plan zagospodarowania terenu jest otwierany ze skalą konstrukcyjną, w której 1 cm to 2 m. Szablony mają wstępnie określone odpowiednie ustawienia dla danego typu rysunku.

  • Specjalne karty.

    Część szablonów ma unikatowe funkcje, które można znaleźć na specjalnych kartach na wstążce. Na przykład po otwarciu szablonu Układ biura jest wyświetlana karta Plan. Za pomocą karty Plan można skonfigurować opcje wyświetlania specyficzne dla diagramów układu biura.

  • Kreatorzy ułatwiający tworzenie rysunków specjalnych typów.

    W niektórych przypadkach po otwarciu szablonu programu Visio zostanie wyświetlony kreator, który ułatwia rozpoczęcie pracy. Na przykład szablon Plan wnętrz jest otwierany z kreatorem, który ułatwia skonfigurowanie wnętrz i informacji o pomieszczeniach.

Wyświetlanie przykładów szablonów

Aby dowiedzieć się, jakie szablony są dostępne:

  1. Kliknij kartę Plik.

  2. Kliknij pozycję Nowe.

  3. Klikaj poszczególne kategorie szablonów, a następnie miniatury szablonów, aby wyświetlić krótkie opisy szablonów.

Początek strony

Krok 1. Wybierz i otwórz szablon

  1. Rozpocznij Visio 2007.

  2. Na liście Kategorie szablonów kliknij Schemat blokowy.

  3. W oknie schematu blokowego w obszarze Proponowane szablony kliknij dwukrotnie Podstawowy schemat blokowy.

W oknie Wprowadzenie przedstawiono, jak otworzyć szablon Podstawowy schemat blokowy

Po otwarciu szablonu kształtów muszą otwarciu, w obszarze zbiory o nazwie wzorników. Wzorniki otwierane razem z szablonem Podstawowy schemat blokowy są nazywane Kształtów strzałek, tła i Podstawowy schemat blokowy.

Wzorniki otwierane razem z szablonem Podstawowy schemat blokowy

Krok 2. Przeciągnij i połącz kształty

Aby utworzyć na rysunku, wszystko, co należy zrobić to przeciągnij kształty z wzorników na stronę rysunku puste i łączenia ich ze sobą. Istnieje wiele sposobów łączenia kształtów, ale teraz można użyć najszybszy — przeciągnij kształty na siebie, aby połączyć je automatycznie przy użyciu funkcji autołączenia. Aby uzyskać więcej informacji zobacz Dodawanie łączników między kształtami w programie Visio.

  1. Przeciągnij pierwszy kształt ze wzornika Podstawowy schemat blokowy na stronę rysunku, a następnie zwolnij przycisk myszy.

    Przeciąganie kształtu Decyzja ze wzornika Podstawowy schemat blokowy na stronę rysunku

  2. Przeciągnij drugi kształt na bieżąco pierwszej, tak aby niebieskie strzałki są wyświetlane, ale nie jeszcze puść przycisk myszy.

    Przeciąganie kształtu Dane ze wzornika Podstawowy schemat blokowy na wierzch kształtu Decyzja

  3. Przytrzymując przycisk myszy, umieść wskaźnik myszy na bieżąco niebieską strzałkę wskazującą w kierunku miejsce, w którym chcesz umieścić drugi kształt.

    Wskaźnik wyróżnia niebieską strzałkę w kierunku miejsca, w którym ma się znaleźć kształt Dane

  4. Teraz zwolnij przycisk myszy. Kształty są połączone, a punktów pierwszego kształtu do drugiego kształtu.

    Kształt Decyzja połączony z kształtem Dane strzałką wskazującą w kierunku kształtu Dane

  5. Przejdź do utworzenia rysunku, powtórz kroki od 2 do 4.

Krok 3. Dodaj tekst do kształtów

Mimo że rysunki Tworzenie punktu wszystkie samodzielnie, często jest przydatne i czasami konieczne jest dodanie tekstu do kształtów. Istnieje wiele sposobów Dodawanie tekstu do kształtów, ale teraz można użyć Najłatwiejszym sposobem. Jeśli chcesz dowiedzieć się więcej sposobów Dodawanie tekstu do kształtów, zobacz Dodawanie danych do kształtów i Dodaj zaimportowane dane z kształtami.

Dodawanie tekstu bezpośrednio do kształtu

  1. Kliknij dwukrotnie kształt.

    Kształt Decyzja z aktywnym polem tekstowym

  2. Rozpocznij wpisywanie tekstu.

    Wpisywanie tekstu w polu tekstowym

  3. Po zakończeniu wpisywania tekstu kliknij pusty obszar strony rysunku.

    Gdy kształt nie jest już zaznaczony, jest na nim wyświetlany tekst

Początek strony

Dokładnie co to są kształty, wzorniki i szablony programu Visio?

Firma Microsoft już zawsze mówię o tych nieco bit, ale wiedząc, że się więcej na temat kształty, wzorniki i szablony pozwalające programu Visio znacznie łatwiejsze w użyciu.

Kształty

Kształty programu Visio to gotowe obrazy, których przeciągnij na stronę rysunku — są one blokami konstrukcyjnymi na rysunku.

Przeciągnij na stronę rysunku kształt ze wzornika oryginalnego kształtu pozostaje na wzornik. Oryginał nosi nazwę kształtu wzorca. Kształt, który można umieścić na rysunku jest kopią — skrót wystąpienie — tego wzorca. W większości wzorniki programu Visio możesz przeciągnąć dowolną liczbę wystąpień tego samego kształtu na rysunku zgodnie z oczekiwaniami.

Kształt Produkcja przeciągany ze wzornika Dział na stronę rysunku

Istnieje wiele sposobów używania i dostosowywania kształty programu Visio, ale można wykonać wiele za pomocą najpopularniejszych metod i kilka specjalnych funkcji.

Dostosowywanie kształtów na miejscu

Istnieje wiele sposobów używania i ich dostosowywania i tysiące kształtów programu Visio. Najbardziej typowych czynności, które osoby zrobić z kształtów obejmują funkcje, które wbudowanych kształtów. Wizualnych ułatwiają znajdowanie i szybko korzystać z tych funkcji.

Kształt z zielonymi uchwytami obrotu i zaznaczenia oraz niebieskimi strzałkami połączenia

1. uchwyty obrotu

Jasna kropka zielony znajduje się nad kształty są nazywane uchwytami obrotu. Przeciągnij uchwyt obrotu, aby obrócić kształt w lewo lub w prawo.

2. niebieskimi strzałkami połączenia funkcji automatycznego łączenia

Uproszczona niebieskimi strzałkami połączenia ułatwiają łączenie kształtów ze sobą, jak pokazano w poprzedniej sekcji. Istnieje jednak więcej niż jednym ze sposobów użycie funkcji autołączenia, aby uzyskać więcej informacji, zobacz Dodawanie łączników między kształtami w programie Visio.

3. uchwyty zaznaczenia służące do zmieniania rozmiarów kształtów

Aby zmienić wysokość i szerokość kształtu służy jasny zielony uchwyt zaznaczenia. Kliknij i przeciągnij uchwyt zaznaczenia w rogu kształt, aby powiększyć kształt bez zmiany proporcji, lub kliknij i przeciągnij uchwyt zaznaczenia z boku kształt, aby utworzyć kształt wysokość lub szerokość.

Funkcje specjalne kształtów programu Visio

Kształty programu Visio to znacznie więcej niż zwykłe obrazy czy symbole.

W kształtach mogą być przechowywane dane

Każdy kształt może być skojarzone z danymi. Istnieje wiele metod można dodać dane do kształtów. Aby uzyskać więcej informacji zobacz Dodawanie danych do kształtów i Dodaj zaimportowane dane z kształtami. Teraz po prostu Zobaczmy, jak wyświetlić lub wyświetlanie danych, który został dodany.

Po dodaniu danych do kształtu, domyślnie nie jest wyświetlany na rysunku. Zaznacz kształt, a następnie otwórz okno Dane kształtu jest najprostszym sposobem na wyświetlenie danych, jak pokazano na poniższej ilustracji.

Okno Dane kształtu, w którym są wyświetlane dane zaznaczonego kształtu

Jeśli chcesz wyświetlić jednocześnie dane dla wielu kształtów, można użyć funkcji o nazwie grafika związana z danymi. Na poniższej ilustracji przedstawiono jednocześnie dane dla dwóch drzewa. Aby uzyskać więcej informacji o korzystaniu z grafiki związanej z danymi zobacz Wzbogacanie danych za pomocą grafik związanych z danymi.

Funkcja grafika związana z danymi wyświetlająca jednocześnie dane dla dwóch kształtów

Uwaga : Grafika związana z danymi jest dostępna tylko w Microsoft Office Visio Professional 2007.

Kształty o szczególnym zachowaniu

Zbyt wiele kształtów programu Visio cechuje szczególne zachowanie, aby wyświetlić listę wszystkich, ale Oto kilka przykładów.

Można na przykład rozciągnąć kształt Osoby, aby było na nim wyświetlanych więcej osób. Można też rozciągnąć kształt Rosnący kwiat, aby wskazać szybkość wzrostu.

Kształt Osoby po rozciągnięciu w poziomie może zawierać do czterech obrazów osób.   Rozciąganie kształtu Rosnący kwiat w pionie powoduje wydłużenie kwiatu.

Na następnej ilustracji pokazano, jak Zmierz rozmiar kształtu na stronie przy użyciu kształt wymiarowania specjalnie przeznaczony do pomiaru inne kształty. (Kształty wymiarowania są dostępne tylko w Office Visio Professional 2007.)

Kształt Wymiar poziomy ze wzornika wymiarowania pokazuje rozmiar kształtu na stronie rysunku

I poniżej jest kształtem typu wykresu kołowego z wzornika Wykresy. Kliknięcie prawym przyciskiem myszy kształt, aby ustawić liczbę wycinków i co procent wycinać reprezentuje.

Wykres kołowy

Porada : Najlepszym sposobem na to, aby dowiedzieć się, jakie są możliwości danego kształtu, jest kliknięcie go prawym przyciskiem myszy i sprawdzenie, czy w menu skrótów znajdują się jakieś specjalne polecenia.

Wzorniki

Wzorniki programu Visio zawierają kolekcje kształtów. Kształty zebrane w jednym wzorniku mają podobne cechy. Te kształty mogą stanowić kolekcję kształtów potrzebnych do utworzenia określonego rodzaju diagramu lub mogą być kilkoma różnymi wersjami tego samego kształtu.

Na poniższej ilustracji wzornika podstawowy schemat blokowy zawiera typowe kształty schematu blokowego, a wzornika tła różnych teł. Można nawet tworzyć własne Wzornik Ulubione kształtów. Dla informacji o tworzeniu własnych wzornik zobacz Tworzenie nowego wzornika.

Kolejność wzorników ułożonych w stos w oknie Kształty można zmieniać, aby wyświetlać po kolei poszczególne wzorniki

1. wzorniki są wyświetlane w oknie Kształty.

2. po otwarciu wzorniki, były automatycznie Zadokuj się w oknie Kształty, jedną na innym.

3. Kliknij pasek tytułu wzornika, aby przenieść go na wierzch stosu.

4. wzornik, który został wcześniej na wierzchu stosu powoduje przejście do dolnej części okna Kształty.

Otwieranie dowolnego wzornika programu Visio

Każdy szablon jest otwierany ze wzornikami, że do utworzenia rysunku określonego rodzaju, ale warto wiedzieć, że można otwierać inne wzorniki każdym razem, gdy chcesz.

  1. W menu plik wskaż polecenie Kształty, wskaż kategorię, którą chcesz, a następnie kliknij nazwę wzornika, który ma być używany.

  2. Powtórz krok 1 dla innych wzorników, które chcesz otworzyć.

    Wzorniki otwarte z poziomu menu Plik.

Szablony

Szablony programu Visio są nieco trudniejsze do opisu, ponieważ nie są one pojedynczego elementu — są one bardziej jak zbiór ustawień. Szablon programu Visio łączy pusta strona rysunku z dowolną kombinację następujących czynności:

Wzorniki zawierające kształty, które są potrzebne do utworzenia określonego rodzaju rysunku     Wykresy i schematy, na przykład zostanie otwarty szablon z wzornika zawierającego szybki i łatwy kształty do tworzenia wykresów i schematów.

Wzornik Wykresy zawierający kształty do tworzenia prostych wykresów i schematów

Odpowiedni rozmiar siatki i linijki jednostek    Rysunki wymagają skalą. Na przykład szablon Plan zagospodarowania terenu zostanie otwarty ze skalą konstrukcyjną, gdzie 1 cal jest równa 1 stopie.

Szablon Plan zagospodarowania terenu ze skalą konstrukcyjną

Menu specjalne    Niektóre szablony mają unikatowe funkcje, które można znaleźć w menu specjalne. Na przykład po otwarciu szablonu kalendarzakalendarza zostanie wyświetlone menu na pasku menu głównym. Za pomocą menu Kalendarz, aby skonfigurować kalendarza lub importowanie danych z programu Microsoft Office Outlook do kalendarza.

Szablon Kalendarz jest otwierany z menu Kalendarz

Kreatorzy ułatwiający tworzenie rysunków specjalnych typów    W niektórych przypadkach po otwarciu szablon programu Visio, kreator pomoże Ci przygotowanie rysunku dobry początek. Na przykład otwarty szablon Plan wnętrz za pomocą kreatora, który pomoże Ci skonfigurować informacji miejsca i pokoju.

Kreator startowy planu wnętrz

Początek strony

Co dalej?

Poniżej przedstawiono kilka wskazówek, jak uzyskać dostęp z programu Visio.

Uzyskaj pomoc na tworzenie bardziej złożone rysunku

Możesz użyć podstawowe kroki opisane powyżej dla wielu szablonów programu Visio. Bardziej złożone szablonów warto naprawdę przeczytaj artykuł napisane dla tego określonego szablonu.

  1. W menu Pomoc programu Visio kliknij pozycję Microsoft Office Visio — Pomoc.

    Menu Pomoc programu Visio

  2. W oknie Pomoc kliknij przycisk Pokaż spis treści.

    Przycisk Pokaż spis treści

  3. W oknie Spis treści kliknij kategorię rysunku, który chcesz utworzyć.

    Okno Spis treści

    Porada : Wszystkie rodzaje informacji można znaleźć w Pomocy programu Visio, jeśli trwa kilka minut, aby przejrzeć go.

Poznawanie różnych szablonów programu Visio

W zależności od wersji programu Visio można użyć masz między 25 (w przypadku Microsoft Office Visio Standard 2007 ) i 64 (w przypadku Office Visio Professional 2007 ) różnych szablonów do pracy z. Aby dowiedzieć się więcej na temat tych szablonów, przeglądanie ekran wprowadzenie, który jest otwierany automatycznie podczas uruchamiania programu Visio. Klikaj poszczególne kategorie, a następnie miniatury szablonów, aby wyświetlić większe wersji miniatur i krótkie opisy szablonów.

Ekran Wprowadzenie

Przeglądanie wzorników

Sporządzanie chwilę czasu, aby otworzyć listę wzorników doskonały sposób, aby uzyskać więcej informacji o dużej rozmaite kształty, ale poznawanie kilka wzorników się to jeszcze lepiej.

Nie masz jeszcze do otwierania diagramu — wystarczy kliknąć kształtów w menu plik, a następnie przejdź do pozycji wzornik, który chcesz otworzyć.

Wzorniki otwarte z poziomu menu Plik.

Przejdź do menu

Otwieranie menu jest kolejnym sposobem szybkiego uzyskiwania zorientować się, co można zrobić w programie Visio. Menu Widok, dane i kształt są trzy najpopularniejszych menu.

Menu Widok, Dane i Kształt z wyświetlonymi poleceniami

1. w menu Widok zawiera listę wszystkich specjalnych okien rysunków programu Visio, a także polecenia umożliwiające włączanie i wyłączanie prowadnice, takie jak siatki.

2 w menu dane znajdują się polecenia służące do zaawansowanych funkcji, takich jak importowania i wyświetlania danych. Oto niektóre z najbardziej zaawansowanych funkcji dostępnych w programie Visio.

3. w menu kształt wymieniono polecenia, które zmienić orientację kształtów i łączników ma je na rysunku.

Początek strony

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×