Przewodnik po programie Visio 2007 dla początkujących

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Uniemożliwianie innym usługi pierwszy rzut oszukania użytkownika. Microsoft Office Visio 2007 jest znacznie łatwiejsze w użyciu niż wygląda! Aby rozpocząć pracę, należy wiedzieć się tylko kilka podstawowych zadań i terminów. Niedługo możesz przejść z pustą stronę do punktu i atrakcyjnego wyglądu rysunku.

Pusty schemat blokowy programu Visio i ukończony schemat blokowy programu Visio

W tym artykule

Do czego służy program Visio?

Tworzenie rysunku w 3 podstawowych krokach

Co to dokładnie są kształty, wzorniki i szablony programu Visio?

Co dalej?

Do czego służy program Visio?

Użytkownicy za pomocą programu Visio tworzą różnorodne rysunki, od diagramów sieciowych po kalendarze i od układów biur po schematy blokowe. Aby uzyskać informacje na temat wielu rodzajów rysunków, których tworzenie ułatwia program Visio, zobacz Jak określić, do czego służą poszczególne szablony w programie Visio?

Przykłady szablonów programu Visio

Początek strony

Tworzenie rysunku w 3 podstawowych krokach

Istnieje wiele rodzajów rysunków programu Visio, ale w celu utworzenia niemal każdego z nich można użyć tych samych trzech podstawowych kroków:

  1. Wybieranie i otwieranie szablonu.

  2. Rysowanie i łączenie kształtów.

  3. Dodawanie tekstu do kształtów.

    Poniższe kroki pokazują jak utworzyć podstawowy schemat blokowy.

Krok 1. Wybierz i otwórz szablon

  1. Uruchom program Visio 2007.

  2. Na liście Kategorie szablonów kliknij pozycję Schemat blokowy.

  3. W oknie Schemat blokowy w obszarze Proponowane szablony kliknij dwukrotnie pozycję Podstawowy schemat blokowy.

W oknie Wprowadzenie przedstawiono, jak otworzyć szablon Podstawowy schemat blokowy

Podczas otwierania szablonu są z nim otwierane potrzebne kształty w kolekcjach nazywanych wzornikami. Wzorniki otwierane razem z szablonem Podstawowy schemat blokowy noszą nazwy Strzałki, Tła i Podstawowy schemat blokowy.

Wzorniki otwierane razem z szablonem Podstawowy schemat blokowy

Krok 2. Przeciągnij i połącz kształty

Aby utworzyć rysunek, wystarczy przeciągnąć kształty ze wzorników na pustą stronę rysunku i połączyć je między sobą. Istnieje wiele sposobów łączenia kształtów, teraz jednak użyjmy najszybszego — przeciągania kształtów na wierzch innych kształtów i łączenia ich automatycznie za pomocą funkcji autołączenia. Aby uzyskać więcej informacji, zobacz Dodawanie i przyklejanie łączników za pomocą funkcji autołączenia.

  1. Przeciągnij pierwszy kształt ze wzornika Podstawowy schemat blokowy na stronę rysunku, a następnie zwolnij przycisk myszy.

    Przeciąganie kształtu Decyzja ze wzornika Podstawowy schemat blokowy na stronę rysunku

  2. Przeciągnij drugi kształt na wierzch pierwszego, aby zostały wyświetlone niebieskie strzałki, ale jeszcze nie zwalniaj przycisku myszy.

    Przeciąganie kształtu Dane ze wzornika Podstawowy schemat blokowy na wierzch kształtu Decyzja

  3. Przytrzymując przycisk myszy, przesuń wskaźnik na wierzch niebieskiej strzałki wskazującej w kierunku miejsca, w którym chcesz umieścić drugi kształt.

    Wskaźnik wyróżnia niebieską strzałkę w kierunku miejsca, w którym ma się znaleźć kształt Dane

  4. Teraz zwolnij przycisk myszy. Kształty są połączone, a pierwszy kształt wskazuje drugi kształt.

    Kształt Decyzja połączony z kształtem Dane strzałką wskazującą w kierunku kształtu Dane

  5. Kontynuuj tworzenie rysunku, powtarzając kroki od 2 do 4.

Krok 3. Dodaj tekst do kształtów

Mimo że rysunki Tworzenie punktu wszystkie samodzielnie, często jest przydatne i czasami konieczne jest dodanie tekstu do kształtów. Istnieje wiele sposobów Dodawanie tekstu do kształtów, ale teraz można użyć Najłatwiejszym sposobem. Jeśli chcesz dowiedzieć się więcej sposobów Dodawanie tekstu do kształtów, zobacz Dodawanie danych do kształtów i Dodaj zaimportowane dane z kształtami.

Dodawanie tekstu bezpośrednio do kształtu

  1. Kliknij dwukrotnie kształt.

    Kształt Decyzja z aktywnym polem tekstowym

  2. Rozpocznij wpisywanie tekstu.

    Wpisywanie tekstu w polu tekstowym

  3. Po zakończeniu wpisywania tekstu kliknij pusty obszar strony rysunku.

    Gdy kształt nie jest już zaznaczony, jest na nim wyświetlany tekst

Początek strony

Co to dokładnie są kształty, wzorniki i szablony programu Visio?

Te elementy zostały już krótko omówione, ale ich lepsza znajomość może znacznie ułatwić korzystanie z programu Visio.

Kształty

Kształty programu Visio to gotowe obrazy, które przeciągasz na stronę rysunku — są one blokami konstrukcyjnymi rysunku.

Po przeciągnięciu kształtu ze wzornika na stronę rysunku oryginalny kształt pozostaje we wzorniku. Ten oryginał jest nazywany kształtem wzorca. Kształt, który umieszczasz na rysunku, jest kopią — nazywaną także wystąpieniem — tego wzorca. Z większości wzorników programu Visio możesz przeciągnąć na rysunek dowolną liczbę wystąpień tego samego kształtu.

Kształt Produkcja przeciągany ze wzornika Dział na stronę rysunku

Istnieje wiele sposobów używania i dostosowywania kształtów programu Visio, lecz można osiągnąć bardzo wiele w tym zakresie, korzystając jedynie z najbardziej popularnych metod i kilku funkcji specjalnych.

Dostosowywanie kształtów na miejscu

Istnieją tysiące kształtów programu Visio oraz niezliczone sposoby korzystania z tych kształtów i dostosowywania ich. Najczęstsze manipulacje kształtami przeprowadzane przez użytkowników są związane z funkcjami, które są wbudowane bezpośrednio w kształty. Wskazówki wizualne pomagają szybko odnajdywać te funkcje i korzystać z nich.

Kształt z zielonymi uchwytami obrotu i zaznaczenia oraz niebieskimi strzałkami połączenia

1. Uchwyty obrotu

Jasnozielone kropki znajdujące się nad kształtami są nazywane uchwytami obrotu. Przeciągnij uchwyt obrotu w lewo lub w prawo, aby obrócić kształt.

2. Niebieskie strzałki połączenia funkcji autołączenia

Jasnoniebieskie strzałki połączenia ułatwiają łączenie kształtów ze sobą, co opisano w poprzedniej sekcji, Tworzenie rysunku w 3 podstawowych krokach. Istnieje jednak więcej sposobów korzystania z funkcji autołączenia. Aby uzyskać więcej informacji na ten temat, zobacz Dodawanie i przyklejanie łączników za pomocą funkcji autołączenia.

3. Uchwyty zaznaczenia służące do zmieniania rozmiarów kształtów

Za pomocą jasnozielonych uchwytów zaznaczenia możesz zmienić wysokość i szerokość kształtu. Kliknij uchwyt zaznaczenia i przeciągnij go na róg kształtu, aby powiększyć kształt bez zmieniania jego proporcji. Możesz też kliknąć uchwyt zaznaczenia i przeciągnąć go na jedną ze stron kształtu, aby zwiększyć jego wysokość lub szerokość.

Funkcje specjalne kształtów programu Visio

Kształty programu Visio to znacznie więcej niż zwykłe obrazy czy symbole.

W kształtach mogą być przechowywane dane

Każdy kształt może być skojarzone z danymi. Istnieje wiele metod można dodać dane do kształtów. Aby uzyskać więcej informacji zobacz Dodawanie danych do kształtów i Dodaj zaimportowane dane z kształtami. Teraz po prostu Zobaczmy, jak wyświetlić lub wyświetlanie danych, który został dodany.

Po dodaniu do kształtu dane nie są domyślnie wyświetlane na rysunku. Najłatwiejszym sposobem wyświetlenia tych danych jest zaznaczenie kształtu, a następnie otwarcie okna Dane kształtu, co pokazano na poniższej ilustracji.

Okno Dane kształtu, w którym są wyświetlane dane zaznaczonego kształtu

Aby wyświetlić dane dla dużej liczby kształtów jednocześnie, możesz użyć funkcji o nazwie Grafika związana z danymi. Na poniższej ilustracji pokazano dane dla dwóch drzew jednocześnie. Aby uzyskać więcej informacji na temat korzystania z funkcji Grafika związana z danymi, zobacz Wzbogacanie danych o grafiki związane z danymi.

Funkcja grafika związana z danymi wyświetlająca jednocześnie dane dla dwóch kształtów

Uwaga : Funkcja Grafika związana z danymi jest dostępna tylko w programie Microsoft Office Visio Professional 2007.

Kształty o szczególnym zachowaniu

Tak wiele kształtów ma szczególne zachowanie, że nie można ich wszystkich wymienić, ale poniżej podano kilka przykładów.

Możesz na przykład rozciągnąć kształt Osoby, aby było na nim wyświetlanych więcej osób. Możesz też rozciągnąć kształt Rosnący kwiat, aby wskazać szybkość wzrostu.

Kształt Osoby po rozciągnięciu w poziomie może zawierać do czterech obrazów osób.   Rozciąganie kształtu Rosnący kwiat w pionie powoduje wydłużenie kwiatu.

Na następnej ilustracji pokazano sposób pomiaru rozmiaru kształtu na stronie za pomocą specjalnego kształtu wymiaru, który służy do mierzenia innych kształtów. Kształty wymiaru są dostępne tylko w programie Office Visio Professional 2007.

Kształt Wymiar poziomy ze wzornika wymiarowania pokazuje rozmiar kształtu na stronie rysunku

Poniżej przedstawiono kształt Wykres kołowy ze wzornika Wykresy. Możesz kliknąć prawym przyciskiem myszy ten kształt, aby ustawić liczbę wycinków i określić procenty całości reprezentowane przez poszczególne wycinki.

Wykres kołowy

Porada : Najlepszym sposobem na to, aby dowiedzieć się, jakie są możliwości danego kształtu, jest kliknięcie go prawym przyciskiem myszy i sprawdzenie, czy w menu skrótów znajdują się jakieś specjalne polecenia.

Wzorniki

Wzorniki programu Visio zawierają kolekcje kształtów. Kształty zebrane w jednym wzorniku mają podobne cechy. Te kształty mogą stanowić kolekcję kształtów potrzebnych do utworzenia określonego rodzaju diagramu lub mogą być kilkoma różnymi wersjami tego samego kształtu.

Na poniższej ilustracji wzornika podstawowy schemat blokowy zawiera typowe kształty schematu blokowego, a wzornika tła różnych teł. Można nawet tworzyć własne Wzornik Ulubione kształtów. Dla informacji o tworzeniu własnych wzornik zobacz Tworzenie nowego wzornika.

Kolejność wzorników ułożonych w stos w oknie Kształty można zmieniać, aby wyświetlać po kolei poszczególne wzorniki

1. Wzorniki są wyświetlane w oknie Kształty.

2. Po otwarciu wzornik zostaje automatycznie zadokowany w oknie Kształty — jeden na wierzchu drugiego.

3. Kliknięcie paska tytułu wzornika w celu przeniesienia go na wierzch stosu.

4. Wzornik, który poprzednio znajdował się na wierzchu stosu, zostanie przeniesiony na spód okna Kształty.

Otwieranie dowolnego wzornika programu Visio

Każdy szablon jest otwierany ze wzornikami potrzebnymi do utworzenia określonego rodzaju rysunku, ale warto pamiętać, że w dowolnej chwili można otworzyć inne wzorniki.

  1. W menu Plik wskaż polecenie Kształty, wskaż żądaną kategorię, a następnie kliknij nazwę wzornika, z którego chcesz skorzystać.

  2. Powtórz krok 1 dla wszystkich innych wzorników, które chcesz otworzyć.

    Wzorniki otwarte z poziomu menu Plik.

Szablony

Szablony programu Visio nieco trudniej opisać, ponieważ nie są pojedynczymi elementami — przypominają bardziej kolekcję ustawień. Szablon programu Visio łączy pustą stronę rysunku z dowolną kombinacją następujących elementów:

Wzorniki zawierające kształty, które są potrzebne do utworzenia określonego rodzaju rysunku     Wykresy i schematy, na przykład zostanie otwarty szablon z wzornika zawierającego szybki i łatwy kształty do tworzenia wykresów i schematów.

Wzornik Wykresy zawierający kształty do tworzenia prostych wykresów i schematów

Odpowiedni rozmiar siatki i jednostek linijek.    Niektóre rysunki wymagają specjalnej skali. Na przykład szablon Plan zagospodarowania terenu jest otwierany ze skalą konstrukcyjną, w której 10 mm to 1 m.

Szablon Plan zagospodarowania terenu ze skalą konstrukcyjną

Specjalne menu.    Niektóre szablony mają unikatowe funkcje, które można znaleźć w specjalnych menu. Na przykład po otwarciu szablonu Kalendarz na głównym pasku menu pojawi się menu Kalendarz. Za pomocą menu Kalendarz możesz skonfigurować kalendarz lub zaimportować do niego dane z programu Microsoft Office Outlook.

Szablon Kalendarz jest otwierany z menu Kalendarz

Kreatorzy ułatwiający tworzenie rysunków specjalnych typów.    W niektórych przypadkach po otwarciu szablonu programu Visio zostanie wyświetlony kreator, który ułatwia rozpoczęcie pracy nad rysunkiem. Na przykład szablon Plan wnętrz jest otwierany z kreatorem, który ułatwia skonfigurowanie wnętrz i informacji o pomieszczeniach.

Kreator startowy planu wnętrz

Początek strony

Co dalej?

Oto kilka propozycji lepszego zapoznania się z programem Visio.

Korzystanie z pomocy podczas tworzenia bardziej złożonego rysunku

W przypadku wielu szablonów programu Visio można skorzystać z kroków podanych w sekcji Tworzenie rysunku w 3 podstawowych krokach. W przypadku bardziej złożonych szablonów naprawdę warto przeczytać artykuł poświęcony temu konkretnemu szablonowi.

  1. W menu Pomoc w programie Visio kliknij polecenie Microsoft Office Visio — Pomoc.

    Menu Pomoc programu Visio

  2. W oknie Pomoc kliknij przycisk Pokaż spis treści.

    Przycisk Pokaż spis treści

  3. W oknie Spis treści kliknij kategorię rysunku, który chcesz utworzyć.

    Okno Spis treści

    Porada : W Pomocy programu Visio możesz znaleźć wszelkie informacje, jeśli poświęcisz kilka minut, aby ją przejrzeć.

Odkrywanie różnorodnych szablonów programu Visio

W zależności od używanej wersji programu Visio masz od 25 (w przypadku programu Microsoft Office Visio Standard 2007) do 64 (w przypadku programu Office Visio Professional 2007) różnych szablonów, z którymi możesz pracować. Aby dowiedzieć się więcej o tych szablonach, przejrzyj ekran Wprowadzenie, który jest otwierany automatycznie po uruchomieniu programu Visio. Klikaj poszczególne kategorie, a następnie miniatury szablonów, aby wyświetlić większe wersje miniatur i krótkie opisy szablonów.

Ekran Wprowadzenie

Przeglądanie wzorników

Poświęcenie odrobiny czasu na otwarcie listy wzorników jest dobrym sposobem zapoznania się z bardzo szeroką gamą dostępnych kształtów, ale przyjrzenie się kilku samym wzornikom to jeszcze lepsze rozwiązanie.

Nawet nie musisz otwierać diagramu — wystarczy, że klikniesz polecenie Kształty w menu Plik, a następnie przejdziesz w dół do wzornika, który chcesz otworzyć.

Wzorniki otwarte z poziomu menu Plik.

Przeglądanie menu

Otwieranie menu to kolejny szybki sposób zapoznania się z możliwościami pracy w programie Visio. Do najbardziej popularnych należą trzy menu: Widok, Dane i Kształt.

Menu Widok, Dane i Kształt z wyświetlonymi poleceniami

1. W menu Widok znajdują się wszystkie specjalne okna dla rysunków programu Visio, a także polecenia do włączania i wyłączania wskazówek wizualnych, takich jak siatka rysowania.

2. W menu Dane znajdują się polecenia dla funkcji zaawansowanych, na przykład służących do importowania i wyświetlania danych. To jedne z najbardziej zaawansowanych funkcji dostępnych w programie Visio.

3. W menu Kształt znajdują się polecenia umożliwiające określanie w odpowiedni sposób orientacji kształtów i łączników na rysunku.

Początek strony

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Czy te informacje były pomocne?

Doskonale! Czy chcesz przesłać inne opinie?

Jak możemy to poprawić?

Dziękujemy za opinię!

×