Przewodnik po interfejsie użytkownika programu Access 2010

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

W interfejsie użytkownika programu Access 2010 występują istotne różnice w porównaniu do poprzednich wersji, szczególnie starszych niż program Access 2007. Dwa najważniejsze elementy — wstążkę i okienko nawigacji — wprowadzono po raz pierwszy w programie Access 2007. Wstążkę poddano pewnym modyfikacjom, a trzeci element interfejsu — widok Microsoft Office Backstage — jest nowością w programie Access 2010.

W niniejszym artykule opisano elementy interfejsu programu Access 2010. Zamieszczono także łącza do dodatkowych informacji o tych elementach oraz informacje na temat możliwości dostosowywania interfejsu.

W tym artykule

Omówienie

Widok Backstage

Wstążka

Okienko nawigacji

Dokumenty kartotekowe

Pasek stanu

Minipasek narzędzi

Uzyskiwanie pomocy

Omówienie

Interfejs programu Access 2010 składa się z trzech podstawowych części:

  • Wstążka    to pasek kart znajdujący się w górnej części okna programu, zawierający grupy poleceń.

  • Widok Backstage    to zbiór poleceń widoczny na karcie Plik na wstążce.

  • Okienko nawigacji    to okienko znajdujące się po lewej stronie okna programu Access, które pozwala pracować z obiektami bazy danych. Okienko nawigacji zastąpiło okno bazy danych z programu Access 2007.

Wymienione trzy elementy tworzą środowisko, w którym można tworzyć bazy danych oraz z nich korzystać.

Wstążka

Wstążka to podstawowy element zastępujący menu i paski narzędzi stosowane w programie Access w wersjach starszych niż 2007. Składa się głównie z kart, na których pogrupowano przyciski.

Wstążka zawiera karty główne grupujące pokrewne często używane polecenia, karty kontekstowe wyświetlane tylko w sytuacjach, gdy można użyć umieszczonych na nich opcji, oraz pasek narzędzi Szybki dostęp — niewielki pasek narzędzi, na którym można umieścić ulubione polecenia.

Na kartach wstążki niektóre przyciski powodują wyświetlenie galerii opcji do wyboru, podczas gdy inne uruchamiają polecenia.

Widok Backstage

Widok Backstage to nowość programie Access 2010. Zawiera polecenia i informacje dotyczące całej bazy danych, na przykład Kompaktuj i napraw, a także polecenia umieszczone w starszych wersjach programu w menu Plik, na przykład Drukuj.

Okienko nawigacji

Okienko nawigacji ułatwia porządkowanie obiektów baz danych, a także pełni rolę głównego mechanizmu otwierania tych obiektów i modyfikowania ich projektów. Okienko zastępuje okno bazy danych znane z wersji programu Access starszych niż Access 2007.

Zawartość w okienku nawigacji jest podzielona na kategorie i grupy. Użytkownik może wybierać spośród wielu gotowych układów, a także tworzyć własne schematy. Domyślnie nowo utworzone bazy danych korzystają z kategorii Typ obiektu, w której poszczególne grupy odpowiadają różnym rodzajom obiektów baz danych. Kategoria Typ obiektu porządkuje obiekty baz danych w sposób podobny do rozmieszczenia w oknie bazy danych w starszych wersjach programu.

Okienko nawigacji można zminimalizować, a także ukryć. Nie można go jednak zasłonić przez otwarcie obiektów bazy danych na pierwszym planie.

Widok Backstage

Widok Backstage jest dostępny z poziomu karty Plik na wstążce i zawiera wiele poleceń, które znajdowały się w menu Plik w starszych wersjach programu Access. Widok Backstage zawiera także inne polecenia, które dotyczą całego pliku bazy danych. Widok ten jest wyświetlany w przypadku otwarcia programu Access bez otwierania bazy danych (np. gdy program Access jest otwierany z menu Start systemu Windows).

Karta Nowy w widoku Backstage

W widoku Backstage można utworzyć nową bazę danych, otworzyć istniejącą bazę danych, opublikować bazę danych w sieci Web za pomocą programu SharePoint Server oraz wykonywać wiele zadań związanych z konserwacją plików i baz danych.

Tworzenie nowej pustej bazy danych

  1. Uruchom program Access za pomocą menu Start lub przy użyciu skrótu.

    Zostanie wyświetlony widok Backstage.

  2. Wykonaj jedną z następujących czynności:

    • Tworzenie nowej bazy danych sieci Web

      1. W sekcji Dostępne szablony kliknij opcję Pusta baza danych sieci Web.

      2. Z prawej strony w sekcji Pusta baza danych sieci Web w polu Nazwa pliku nadaj nazwę tworzonej bazie lub pozostaw nazwę domyślną.

      3. Kliknij przycisk Utwórz.

        Zostanie utworzona nowa baza danych, a w widoku arkusza danych zostanie otwarta nowa tabela.

    • Tworzenie nowej stacjonarnej bazy danych

      1. W sekcji Dostępne szablony kliknij opcję Pusta baza danych.

      2. Po prawej stronie w sekcji Pusta baza danych w polu Nazwa pliku nadaj nazwę tworzonej bazie lub pozostaw nazwę domyślną.

      3. Kliknij przycisk Utwórz.

        Zostanie utworzona nowa baza danych, a w widoku arkusza danych zostanie otwarta nowa tabela.

Program Access 2010 zawiera zbiór wbudowanych szablonów. Dodatkowe szablony można pobrać z witryny Office.com. Szablon programu Access to gotowa baza danych zawierająca profesjonalnie zaprojektowane tabele, formularze i raporty. Szablony znacznie ułatwiają pracę przy tworzeniu nowych baz danych.

Tworzenie nowej bazy danych na podstawie przykładowego szablonu

  1. Uruchom program Access za pomocą menu Start lub przy użyciu skrótu.

    Zostanie wyświetlony widok Backstage.

  2. Kliknij opcję Przykładowe szablony i przejrzyj listę dostępnych szablonów.

  3. Gdy znajdziesz szablon odpowiadający Twoim potrzebom, kliknij go.

  4. Po prawej stronie w polu Nazwa pliku nadaj nazwę tworzonej bazie lub pozostaw nazwę domyślną.

  5. Kliknij przycisk Utwórz.

    W programie Access zostanie utworzona i otwarta nowa baza danych na podstawie szablonu.

W widoku Backstage można pobierać dodatkowe szablony programu Access bezpośrednio z witryny office.com.

Tworzenie nowej bazy danych na podstawie szablonu z witryny Office.com

  1. Uruchom program Access za pomocą menu Start lub przy użyciu skrótu.

    Zostanie wyświetlony widok Backstage.

  2. W okienku Szablony w witrynie Office.com kliknij żądaną kategorię. Gdy pojawi się lista szablonów należących do tej kategorii, kliknij jeden z nich.

    Uwaga : Możesz także skorzystać z pola wyszukiwania i poszukać interesującego Cię szablonu.

  3. W polu Nazwa pliku nadaj nazwę tworzonej bazie lub pozostaw nazwę domyślną.

  4. Kliknij przycisk Pobierz.

    Program Access automatycznie pobierze szablon, a następnie utworzy nową bazę danych na jego podstawie, zachowa ją w folderze dokumentów (na przykład w folderze Moje dokumenty) i otworzy.

Gdy otworzysz (lub utworzysz i otworzysz) bazę danych, nazwa i lokalizacja jej pliku zostaną dodane do wewnętrznej listy ostatnio używanych dokumentów. Lista jest prezentowana w widoku Backstage na karcie Ostatnio używane, umożliwiając łatwe przejście do niedawno używanych baz danych.

Otwieranie ostatnio używanej bazy danych

  1. Uruchom program Access.

  2. W widoku Backstage kliknij opcję Ostatnio używane, a następnie zaznacz bazę danych, którą chcesz otworzyć.

    W programie Access zostanie otwarta baza danych.

Otwieranie bazy danych z poziomu widoku Backstage

  1. Uruchom program Access.

  2. Kliknij kartę Plik, a następnie polecenie Otwórz. Gdy zostanie wyświetlone okno dialogowe Otwieranie, poszukaj pliku, zaznacz go, a następnie kliknij przycisk Otwórz.

    Zostanie otwarta baza danych.

Początek strony

Wstążka

Wstążka to podstawowy składnik zastępujący menu i paski narzędzi. Stanowi główny interfejs obsługi poleceń w programie Access 2010. Jej kluczowa zaleta to skonsolidowanie w jednym miejscu zadań, które dotychczas były rozproszone w różnych menu, paskach narzędzi, okienkach zadań i innych elementach interfejsu użytkownika. Dzięki temu nie trzeba szukać poleceń w wielu różnych miejscach.

Po otwarciu bazy danych wstążka jest wyświetlana u góry głównego okna programu Access, udostępniając polecenia na aktywnej karcie poleceń.

Wstążka programu Access

Wstążka zawiera szereg kart z poleceniami. W programie Access 2010 główne karty poleceń to Plik, Narzędzia główne, Tworzenie, Dane zewnętrzne i Narzędzia bazy danych. Każda karta zawiera grupy powiązanych z sobą poleceń. W grupach umieszczono także niektóre nowe elementy interfejsu, na przykład galerię — formant nowego typu prezentujący opcje w formie graficznej.

Polecenia dostępne na wstążce zależą także od obecnie aktywnego obiektu. Jeśli na przykład w widoku arkusza danych zostanie otwarta tabela, po czym w grupie Formularze na karcie Tworzenie zostanie kliknięta opcja Formularz, to w programie Access zostanie utworzony formularz bazujący na aktywnej tabeli. Innymi słowy we właściwości ŹródłoRekordów nowego formularza zostanie wprowadzona nazwa aktywnej tabeli. Ponadto niektóre karty wstążki są widoczne tylko w pewnych kontekstach. Na przykład karta Projektowanie pojawia się tylko po otwarciu obiektu w widoku projektu.

Razem ze wstążką można używać skrótów klawiaturowych. Wszystkie skróty klawiaturowe ze starszych wersji programu Access nadal działają. Skróty klawiaturowe menu ze starszych wersji programu Access zostały zastąpione przez system dostępu z klawiatury. W tym systemie są stosowane małe wskaźniki z jedną literą lub kombinacją liter, które są wyświetlane na wstążce po naciśnięciu klawisza ALT. Wskaźniki te pokazują, które skróty klawiaturowe aktywują formanty umieszczone pod nimi.

Po wybraniu karty poleceń można przeglądać polecenia dostępne na tej karcie.

Wybieranie karty poleceń

  1. Uruchom program Access.

  2. Kliknij odpowiednią kartę.

— lub —

  1. Uruchom program Access.

  2. Naciśnij i zwolnij klawisz ALT.

    Zostaną wyświetlone porady klawiaturowe.

  3. Naciśnij klawisz lub klawisze wskazane w poradzie klawiaturowej na odpowiedniej karcie poleceń lub najbliżej tej karty.

Polecenie można uruchomić na kilka sposobów. Najszybszą i najbardziej bezpośrednią drogą jest używanie skrótów klawiaturowych skojarzonych z poleceniem. Skróty klawiaturowe znane ze starszej wersji programu Access powinny działać także w programie Access 2010.

Aby uzyskać więcej informacji o skrótach klawiaturowych zobacz skróty klawiaturowe w programie Access.

Uruchamianie polecenia

  1. Uruchom program Access.

  2. Kliknij odpowiednią kartę dla polecenia. W poniższej tabeli pokazano reprezentatywne przykłady kart i poleceń dostępnych na każdej karcie. Dostępne karty i polecenia zmieniają się w zależności od działań użytkownika.

Karta poleceń

Typowe dostępne czynności

Narzędzia główne

Wybieranie innego widoku.

Kopiowanie i wklejanie ze schowka.

Ustawianie bieżących cech czcionki.

Ustawianie bieżącego wyrównania czcionki.

Stosowanie tekstu sformatowanego do pola noty.

Praca z rekordami (Odśwież, Nowy, Zapisz, Usuń, Sumy, Pisownia, Więcej).

Sortowanie i filtrowanie rekordów.

Znajdowanie rekordów.

Tworzenie

Tworzenie nowej, pustej tabeli.

Tworzenie nowej tabeli za pomocą szablonu tabeli.

Tworzenie listy w witrynie programu SharePoint i tabeli w bieżącej bazie danych, która umożliwia łączenie z nowo utworzoną listą.

Tworzenie nowej, pustej tabeli w widoku projektu.

Tworzenie nowego formularza opartego na aktywnej tabeli lub kwerendzie.

Tworzenie nowej tabeli lub wykresu przestawnego.

Tworzenie nowego raportu opartego na aktywnej tabeli lub kwerendzie.

Tworzenie nowej kwerendy, makra, modułu lub modułu klasy.

Dane zewnętrzne

Importowanie danych zewnętrznych lub tworzenie połączeń z nimi.

Eksportowanie danych.

Zbieranie i aktualizowanie danych przez pocztę e-mail.

Tworzenie zapisanych operacji importowania i eksportowania.

Uruchamianie Menedżera tabel połączonych.

Narzędzia bazy danych

Przenoszenie niektórych lub wszystkich części bazy danych do nowej lub istniejącej witryny programu SharePoint.

Uruchamianie edytora Visual Basic lub makra.

Tworzenie i przeglądanie relacji pomiędzy tabelami.

Wyświetlanie/ukrywanie zależności obiektów.

Uruchamianie funkcji Dokumentator bazy danych lub analizowanie wydajności.

Przenoszenie danych do programu Microsoft SQL Server lub do bazy danych programu Access (tylko tabele).

Zarządzanie dodatkami programu Access.

Tworzenie lub edytowanie modułu języka Visual Basic for Applications (VBA).

  1. Kliknij formant reprezentujący polecenie. Znając skrót klawiaturowy dla polecenia z wcześniejszej wersji programu Access, można go wprowadzić za pomocą klawiatury.

    — lub —

    Naciśnij i zwolnij klawisz ALT.

    Zostaną wyświetlone klawisze dostępu.

    Naciśnij klawisz lub klawisze wskazane w poradzie klawiaturowej skojarzonej z danym poleceniem.

Kontekstowe karty poleceń

Oprócz standardowych kart poleceń w programie Access 2010 zastosowano także nowe kontekstowe karty poleceń. W zależności od kontekstu (tzn. od obiektu, nad którym pracuje użytkownik, i od wykonywanych czynności) obok standardowych kart poleceń może zostać wyświetlona jedna lub kilka kart kontekstowych.

Karty kontekstowe

Uaktywnianie kontekstowej karty poleceń

  • Kliknij kontekstową kartę poleceń.

— lub —

  1. Naciśnij i zwolnij klawisz ALT.

    Zostaną wyświetlone klawisze dostępu.

  2. Naciśnij klawisz lub klawisze wskazane w klawiszach dostępu, które są wyświetlane na kontekstowej karcie poleceń lub najbliżej niej.

Kontekstowe karty poleceń zawierają polecenia i funkcje potrzebne podczas pracy w określonym kontekście. Jeśli na przykład zostanie otwarta tabela w widoku projektu, karty kontekstowe będą zawierały tylko polecenia używane podczas pracy z tabelą w tym widoku. Innym przykładem jest sytuacja, gdy po otwarciu tabeli w widoku projektu obok karty Narzędzia zaawansowane jest wyświetlana kontekstowa karta poleceń o nazwie Projektowanie. Po kliknięciu karty Projektowanie na wstążce zostaną pokazane polecenia dostępne dla obiektu tylko w widoku projektu.

Galerie   

Na wstążce występuje również typ formantu zwany „galerią”. Jego konstrukcja ma umożliwić użytkownikowi skupienie się na uzyskiwaniu oczekiwanych wyników. Zamiast udostępniać polecenia, pokazuje skutki ich użycia. Pozwala to wyświetlać efekty działań możliwych do wykonania w programie Access 2010 i skupić się na oczekiwanych rezultatach, a nie na obsłudze poleceń.

Galeria marginesów

Galerie mają różne kształty i rozmiary. Dostępny jest układ siatki, rozwijany układ podobny do menu, a nawet układ powodujący umieszczanie zawartości galerii bezpośrednio na wstążce.

Ukrywanie wstążki

Czasem może zajść potrzeba zwiększenia obszaru roboczego. W tym celu można zwinąć wstążkę, pozostawiając tylko pasek z kartami poleceń. Aby ukryć Wstążkę, należy dwukrotnie kliknąć aktywną kartę poleceń. Aby wstążka znów była widoczna, należy ponownie dwukrotnie kliknąć aktywną kartę poleceń.

Ukrywanie i przywracanie wstążki

  1. Kliknij dwukrotnie aktywną kartę poleceń (aktywna karta jest wyróżniona).

  2. Ponownie kliknij dwukrotnie aktywną kartę poleceń, aby przywrócić wstążkę.

Pasek narzędzi Szybki dostęp

Pasek narzędzi Szybki dostęp to pasek narzędzi przylegający do wstążki, który umożliwia dostęp do poleceń jednym kliknięciem. Domyślnie zawiera polecenia Zapisz, Cofnij i Wykonaj ponownie, ale można do niego dodać inne często używane przez siebie polecenia. Można także zmodyfikować położenie paska narzędzi i jego wielkość, wybierając duży rozmiar zamiast domyślnego małego rozmiaru. Mały pasek narzędzi jest wyświetlany obok kart poleceń na wstążce. Przełączenie na duży rozmiar powoduje wyświetlanie paska pod wstążką i rozciągnięcie go na całą długość wstążki.

Pasek narzędzi Szybki dostęp

Dostosowywanie paska narzędzi Szybki dostęp

  1. Na pasku narzędzi kliknij pierwszą z prawej strony strzałkę rozwijaną.

  2. W menu Dostosuj pasek narzędzi Szybki dostęp kliknij polecenie, które chcesz dodać.

    Jeśli żądanego polecenia nie ma na liście, kliknij opcję Więcej poleceń i przejdź do następnego kroku procedury.

  3. W oknie dialogowym Opcje programu Access zaznacz jedno lub większą liczbę poleceń, które chcesz dodać, a następnie kliknij przycisk Dodaj.

  4. Aby usunąć polecenie, wyróżnij je na liście po prawej stronie, a następnie kliknij przycisk Usuń. Można także kliknąć dwukrotnie polecenie na liście.

  5. Na koniec kliknij przycisk OK.

Początek strony

Okienko nawigacji

Po otwarciu lub utworzeniu nowej bazy danych nazwy jej obiektów są wyświetlane w okienku nawigacji. Obiekty bazy danych to tabele, formularze, raporty, strony, makra i moduły. Okienko nawigacji zastąpiło okno bazy danych używane w starszych wersjach programu Access, tzn. zadania wykonywane dotąd w oknie bazy danych można teraz wykonywać w okienku. Aby na przykład dodać wiersz do tabeli w widoku arkusza danych, można otworzyć tabelę w okienku nawigacji.

Uwaga : Okienko nawigacji nie jest dostępne w przeglądarce sieci Web. Aby używać go w przypadku bazy danych sieci Web, należy najpierw otworzyć tę bazę danych za pomocą programu Access.

Okienko nawigacji — baza danych Northwind 2007

Aby otworzyć obiekt bazy danych lub zastosować do niego polecenie, należy kliknąć obiekt prawym przyciskiem myszy i wybrać element z menu kontekstowego. Polecenia w menu kontekstowym są różne, w zależności od typu obiektu.

Otwieranie obiektu bazy danych, takiego jak tabela, formularz czy raport

  • W okienku nawigacji kliknij dwukrotnie obiekt.

    — lub —

    W okienku nawigacji zaznacz obiekt, a następnie naciśnij klawisz ENTER.

    — lub —

  • W okienku nawigacji kliknij prawym przyciskiem myszy obiekt, a następnie kliknij polecenie Otwórz.

W oknie dialogowym Opcje nawigacji można ustawić opcję otwierania obiektów jednym kliknięciem.

Obiekty bazy danych w okienku nawigacji są podzielone na kategorie, które zawierają grupy. Niektóre kategorie zostały wstępnie zdefiniowane. Można także tworzyć własne grupy niestandardowe.

Okienko nawigacji jest domyślnie wyświetlane w momencie otwarcia bazy danych, w tym utworzonej w starszej wersji programu Access. To domyślne zachowanie można wyłączyć, konfigurując odpowiednią opcję w programie. Poniżej przedstawiono właściwą procedurę.

Aby pokazać lub ukryć okienko nawigacji   

  • Kliknij przycisk w prawym górnym rogu okienka nawigacji ( Przycisk otwierania/zamykania paska przegrody ruchomej okienka nawigacji w programie Access ) lub naciśnij klawisz F11.

Zapobieganie domyślnemu wyświetlaniu okienka nawigacji

  1. Kliknij kartę Plik, a następnie kliknij pozycję Opcje.

    Zostanie wyświetlone okno dialogowe Opcje programu Access.

  2. W lewym okienku kliknij kategorię Bieżąca baza danych.

  3. W obszarze Nawigacja wyczyść pole wyboru Wyświetl okienko nawigacji, a następnie kliknij przycisk OK.

Aby uzyskać więcej informacji na temat okienka nawigacji, zobacz artykuł Używanie i organizowanie obiektów bazy danych w okienku nawigacji.

Początek strony

Dokumenty kartotekowe

Uruchamianie Office Access 2007 można wyświetlać obiekty bazy danych w dokumenty kartotekowe zamiast nakładające się okna. Dla codziennego, interaktywnego używania może być lepsze interfejs dokumentów kartotekowych. Można włączyć lub wyłączyć dokumenty kartotekowe, ustawiając opcje programu Access (zobacz Pokazywanie lub ukrywanie kart dokumentów, w dalszej części tego artykułu). Jednak jeśli zmienisz ustawienia dokumentów kartotekowych, musisz zamknąć i ponownym otwarciu bazy danych, aby nowe ustawienia zostały wprowadzone.

Obiekt wyświetlany na karcie w programie Access 2007

Pokazywanie lub ukrywanie kart dokumentów

  1. Kliknij kartę Plik, a następnie kliknij pozycję Opcje.

    Zostanie wyświetlone okno dialogowe Opcje programu Access.

  2. W lewym okienku kliknij kategorię Bieżąca baza danych.

  3. W sekcji Opcje aplikacji w obszarze Opcje okna dokumentu zaznacz opcję Dokumenty kartotekowe.

  4. Zaznacz lub wyczyść pole wyboru Wyświetl karty dokumentów. Wyczyszczenie tego pola wyboru spowoduje wyłączenie kart dokumentów.

  5. Kliknij przycisk OK.

    Uwagi : 

    • Ustawienie Wyświetl karty dokumentów jest ustawieniem dla jednej bazy danych. Należy je ustawić oddzielnie dla każdej bazy danych.

    • Po zmianie ustawienia Wyświetl karty dokumentów należy zamknąć i ponownie otworzyć bazę danych, aby zobaczyć zastosowane zmiany.

    • W nowych bazach danych utworzonych za pomocą programu Access 2007 lub Access 2010 domyślnie są wyświetlane karty dokumentów.

    • W bazach danych utworzonych za pomocą starszej wersji programu Access domyślnie są używane nakładające się okna.

Początek strony

Pasek stanu

Podobnie jak w starszych wersjach programu Access, w programie Access 2010 u dołu okna może być wyświetlany pasek stanu. Ten standardowy element interfejsu użytkownika to wciąż miejsce prezentujące komunikaty o stanie, wskazówki dotyczące właściwości, wskaźniki postępu i tym podobne informacje. W programie Access 2010 przejął jeszcze dwie standardowe funkcje widoczne również na pasku stanu w innych programach pakietu Office 2010: przełączanie widoku/okna oraz powiększenie.

Używając formantów dostępnych na pasku stanu, można szybko przełączać okno aktywne dla jednego z dostępnych widoków. Podczas przeglądania obiektu obsługującego różne powiększenia można dostosować poziom powiększenia, aby powiększać lub pomniejszać obiekt za pomocą suwaka na pasku stanu.

Pasek stanu można włączyć lub wyłączyć w oknie dialogowym Opcje programu Access.

Wyświetlanie lub ukrywanie paska stanu

  1. Kliknij kartę Plik, a następnie kliknij pozycję Opcje.

    Zostanie wyświetlone okno dialogowe Opcje programu Access.

  2. W lewym okienku kliknij kategorię Bieżąca baza danych.

  3. W obszarze Opcje aplikacji zaznacz lub wyczyść pole wyboru Wyświetl pasek stanu. Wyczyszczenie tego pola wyboru spowoduje wyłączenie wyświetlania paska stanu.

  4. Kliknij przycisk OK.

Początek strony

Minipasek narzędzi

W wersjach programu Access starszych niż Access 2007 formatowanie tekstu często wymagało używania menu lub wyświetlania paska narzędzi Formatowanie. W programie Access 2010 znacznie ułatwia to minipasek narzędzi. Po zaznaczeniu tekstu do formatowania automatycznie jest nad nim wyświetlany minipasek. Gdy wskaźnik myszy zostanie przesunięty w pobliże minipaska narzędzi, pasek stanie się wyraźniejszy i można go użyć w celu zastosowania pogrubienia, kursywy, rozmiaru czcionki, koloru i tym podobnych formatowań. Oddalanie wskaźnika od minipaska narzędzi powoduje jego zanikanie. Jeśli nie ma potrzeby stosowania formatowania tekstu do zaznaczonego obszaru za pomocą minipaska narzędzi, wystarczy odsunąć wskaźnik kilka pikseli dalej, a minipasek zniknie.

Minipasek narzędzi

Formatowanie tekstu za pomocą minipaska narzędzi

  1. Zaznacz tekst do sformatowania.

    Nad tekstem zostanie wyświetlony przezroczysty minipasek narzędzi.

  2. Zastosuj formatowanie, używając minipaska narzędzi.

Początek strony

Uzyskiwanie pomocy

W przypadku wątpliwości można uzyskać pomoc, naciskając klawisz F1 lub klikając ikonę ze znakiem zapytania po prawej stronie wstążki.

Punkt wejścia pomocy

Pomoc jest też dostępna w widoku Backstage:

  • Kliknij kartę Plik, a następnie kliknij pozycję Pomoc.

    W oknie pojawi się lista przydatnych zasobów.

Początek strony

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×