Przewodnik Szybki start dla programu Visio 2016

Program Visio ułatwia wizualne komunikowanie złożonych informacji pochodzących z wielu źródeł danych:

  • Szybko twórz profesjonalne schematy blokowe, osie czasu, mapy procesów, schematy organizacyjne, diagramy architektury informatycznej, rozkłady pomieszczeń i nie tylko.

  • Zachowuj aktualność punktów danych diagramu, łącząc elementy diagramu bezpośrednio ze źródłami danych.

  • Upraszczaj i ulepszaj wizualizacje złożonych informacji za pomocą grafik związanych z danymi.

  • Wyświetlaj i udostępniaj najbardziej aktualne diagramy programu Visio z niemal dowolnego miejsca za pomocą usługi Visio Online.

  • Wyświetlaj diagramy i korzystaj z nich w drodze za pomocą aplikacji Visio Viewer dla systemu iOS.

Zrzut ekranu przedstawiający diagram utworzony w programie Visio 2016.

Wybieranie szablonu

W programie Visio dostępnych jest ponad 75 typów szablonów.

  1. Otwórz program Visio.

    Jeśli jesteś już w programie Visio, wybierz pozycję Plik > Nowy.

  2. Wybierz lub wyszukaj szablon:

    • Wybierz szablon z obszaru PROPONOWANE bądź szablon należący do innej kategorii.

    • Wyszukaj szablony online Przycisk Rozpocznij wyszukiwanie lub wybierz jedną z podpowiedzi w obszarze Sugerowane wyszukiwania.

      Uwaga : Kategorie Oprogramowanie, Inżynieria i Baza danych są dostępne jedynie w programach Visio 2016 Professional i Visio Pro dla Office 365.

  3. Jeśli zostanie wyświetlony monit, wybierz jednostki miary.

  4. Wybierz pozycję Utwórz.

Zrzut ekranu przedstawiający sześć miniatur diagramów na stronie kategorii Schemat blokowy.

Zrzut ekranu Pionowy schemat blokowy przedstawiający opcje jednostki miary i szablonu.

Dodawanie kształtu

  1. Wybierz kategorię w okienku Kształty:

    Więcej kształtów, Szybkie kształty, …

  2. Wybierz kształt i przeciągnij go na stronę rysunku.

Zrzut ekranu przedstawiający okienko Kształty dla diagramu elektrycznego.

Dodawanie i automatyczne łączenie kształtów

  1. Wskazuj kształt, aż wokół niego pojawią się strzałki autołączenia.

    Jeśli nie widzisz strzałek autołączenia, wybierz pozycję Widok > Autołączenie.

  2. Wskaż strzałkę wskazującą kierunek, w którym chcesz dodać kształt, i wybierz kształt z minipaska narzędzi.

    Jeśli potrzebujesz kształtu, który nie znajduje się na minipasku narzędzi, przeciągnij kształt z okienka Kształty na strzałkę autołączenia.

Zrzut ekranu przedstawiający okienko Kształty i stronę diagramu z wyświetlonym kształtem, strzałkami Autołączenia i minipaskiem narzędzi.

Łączenie kształtów

  1. Wybierz pozycję Narzędzia główne > Łącznik.

  2. Przeciągnij łącznik od jednego kształtu do drugiego.

  3. Po zakończeniu wybierz pozycję Wskaźnik — narzędzie.

Narzędzie Łącznik umożliwia łączenie kształtów połączeniem punktowym po obu końcach.

Dodawanie tekstu do kształtu

  1. Zaznacz kształt.

  2. Wpisz tekst.

  3. Po zakończeniu kliknij poza kształtem lub naciśnij klawisz Esc.

Zrzut ekranu przedstawiający dwa kształty na stronie diagramu. Jeden kształt jest aktywny na potrzeby wprowadzania tekstu.

Formatowanie kształtu

  1. Zaznacz kształt, który chcesz sformatować.

  2. Na karcie Narzędzia główne wybierz opcję:

    • Style kształtów — wybór stylu.

    • Wypełnienie — wybór koloru, opcji Brak wypełnienia bądź Więcej kolorów. Aby wyświetlić wszystkie opcje, wybierz pozycję Opcje wypełniania.

    • Linia — wybór koloru, grubości i typu linii. Aby wyświetlić wszystkie opcje, wybierz pozycję Opcje linii.

    • Efekty — wybór efektu: Cień, Odbicie, Poświata, Wygładzone krawędzie, Skos, Obrót 3-W.

Formatowanie kształtu w programie Visio

Zrzut ekranu przedstawiający dwa połączone kształty z różnym formatowaniem kształtu na diagramie programu Visio.

Dodawanie tekstu do strony rysunku

  1. Wybierz pozycję Narzędzia główne > Przycisk narzędzia Tekst Tekst lub naciśnij klawisze Ctrl+2.

  2. Przeciągnij wskaźnik, aby narysować pole tekstowe.

  3. Wpisz tekst.

  4. Kliknij poza polem tekstowym lub naciśnij klawisz Esc.

  5. Po zakończeniu dodawania tekstu wybierz pozycję Narzędzia główne > Przycisk wskaźnika Wskaźnik — narzędzie lub naciśnij klawisze Ctrl+1.

Aby uzyskać więcej informacji, zobacz Dodawanie, edytowanie, przenoszenie lub obracanie tekstu w programie Visio.

Narzędzia programu Visio

Zrzut ekranu przedstawiający pole wprowadzania tekstu na stronie diagramu.

Stosowanie motywów i wariantów

Nadaj rysunkowi programu Visio profesjonalny wygląd.

  1. Na karcie Projektowanie wybierz jedną z opcji w galerii Motywy.

    Umieść wskaźnik myszy na każdym motywie, aby wyświetlić jego podgląd.

  2. Wybierz jedną z opcji w galerii Warianty.

Wybierz pozycję Więcej Obraz przycisku , aby wyświetlić dodatkowe Motywy i Warianty.

Wstążka motywów programu Visio

Wstążka Warianty programu Visio

Wybieranie tła

  1. Wybierz pozycję Projektowanie > Tła.

  2. Wybierz tło:

    • Pełne

    • Gradient pionowy, poziomy, do rogu, do środka

    • Świat

    • Energetyczny

    • Przepływ

    • Techniczny

    • Waluta

Kolor tła zmienia się wraz z wyborem opcji z galerii Motywy i Warianty.

Tła w programie Visio

Uzyskiwanie pomocy dotyczącej programu Visio

  1. Wybierz pozycję Powiedz mi, co chcesz zrobić.

  2. Wpisz temat, w związku z którym potrzebujesz pomocy.

  3. Wybierz jeden z wyników wyszukiwania lub opcję Uzyskaj pomoc na temat, a następnie temat pomocy.

Zrzut ekranu przedstawiający narzędzie „Powiedz mi, co chcesz zrobić” z wyświetlonymi wynikami dla „Połącz”.
Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×