Przewodnik Szybki start dla programu Publisher

Publisher to aplikacja do składu komputerowego ułatwiająca tworzenie wizualnie rozbudowanych i profesjonalnie wyglądających publikacji.

Dzięki programowi Publisher na komputerze PC możesz:

  • Tworzyć układ treści do druku lub publikacji online przy użyciu różnych wstępnie zaprojektowanych szablonów.

  • Tworzyć proste elementy, takie jak karty z pozdrowieniami czy etykiety.

  • Tworzyć złożone projekty, takie jak kroniki szkolne, katalogi czy profesjonalne biuletyny e-mail.

Zrzut ekranu przedstawiający biuletyn utworzony na podstawie szablonu programu Publisher.

Jeśli nie masz jeszcze programu Publisher i chcesz go zainstalować, zobacz Pobieranie i instalowanie lub ponowne instalowanie usługi Office 365 lub pakietu Office 2016 na komputerze PC lub Mac.

Pobieranie usługi Office 365

Logowanie

Ilekroć zostanie wyświetlony monit, zaloguj się w programie Publisher, pakiecie Office lub usłudze Office 365 przy użyciu konta Microsoft lub konta służbowego.

Zalogowanie się umożliwia następujące czynności:

  • Zapisywanie i udostępnianie plików przy użyciu usługi OneDrive.

  • Współpracowanie ze znajomymi i współpracownikami.

Aby uzyskać więcej informacji, zobacz Logowanie do pakietu Office lub Gdzie można zalogować się do usługi Office 365.

Zrzut ekranu przedstawiający stronę logowania na koncie Microsoft

Tworzenie przy użyciu szablonu

  1. Otwórz program Publisher.

    Jeśli jesteś już w programie Publisher, wybierz pozycję Plik > Nowy.

  2. Wybierz lub wyszukaj szablon:

    • Wybierz szablon PROPONOWANY.

    • Wybierz pozycję WBUDOWANE i wybierz szablon.

    • Wyszukaj szablon przy użyciu:

      • funkcji Wyszukaj szablony online Przycisk Rozpocznij wyszukiwanie lub

      • podpowiedzi w obszarze Sugerowane wyszukiwania.

  3. Wybierz pozycję Utwórz.

Zrzut ekranu przedstawiający szablony na ekranie startowym programu Publisher.

Zapisywanie informacji służbowych do ponownego użycia

Zapisz informacje służbowe, aby wstępnie wypełniać pola, oszczędzać czas i zapewnić spójność.

  1. Wybierz pozycję Wstawianie > Informacje służbowe

    > Edytuj informacje służbowe.

  2. Wybierz pozycję Nowe i wprowadź informacje.

  3. Wybierz pozycję Dodaj logo, aby dodać logo lub obraz. Przejdź do logo i wybierz przycisk Otwórz.

  4. W polu Nazwa zestawu informacji służbowych wpisz nazwę, taką jak Osobiste, Szkolne lub Firmowe.

  5. Wybierz pozycję Zapisz.

Informacje służbowe w programie Publisher

Zrzut ekranu przedstawiający okno dialogowe Tworzenie nowego zestawu informacji służbowych.

Dodawanie pola tekstowego

  1. Wybierz pozycję Narzędzia główne > Rysuj pole tekstowe.

  2. Przeciągnij kursor w kształcie krzyżyka, aby narysować pole w miejscu, w którym chcesz dodać tekst.

  3. Wpisz tekst w polu tekstowym.

    Jeśli tekst nie mieści się w polu tekstowym, powiększ je lub połącz z innym polem tekstowym.

Zrzut ekranu przedstawiający pole tekstowe na stronie pliku programu Publisher.

Wstawianie obrazu

Możesz wstawić obraz z komputera bądź wstawić obraz online z serwisu Facebook, usługi OneDrive lub Internetu.

  1. Wybierz pozycję Wstawianie > Obrazy lub

    Wstawianie > Obrazy w trybie online.

  2. Znajdź obraz, którego chcesz użyć, i wybierz go.

  3. Wybierz kartę Wstawianie.

Zrzut ekranu przedstawiający okno Wstawianie obrazów do obsługi obrazów w trybie online.

Zapisywanie pliku

Po zapisaniu pliku w chmurze można go udostępniać, współpracować z innymi osobami i uzyskiwać dostęp do swoich plików — za pomocą komputera, tabletu lub telefonu.

  1. Wybierz pozycję Plik > Zapisz jako.

  2. Wybierz pozycję OneDrive.

    Pliki osobiste zapisuj w usłudze OneDrive — Osobiste, a pliki służbowe w usłudze OneDrive używanej w firmie.

    Możesz też zapisać pliki w innej lokalizacji na liście lub dodać lokalizację.

Zrzut ekranu przedstawiający stronę Zapisz jako w widoku Backstage programu Publisher.

Łączenie pól tekstowych

Jeśli tekst nie mieści się w polu tekstowym, wybierz lub utwórz inne pole tekstowe i połącz te pola.

  1. Wybierz przycisk przepełnienia Przycisk przepełnienia pola tekstowego w programie Publisher .

    Kursor przyjmie kształt dzbanka Wskaźnik w kształcie dzbanka używany do łączenia pól tekstowych. .

  2. Wybierz pole tekstowe, do którego ma przepływać tekst.

    Ewentualnie kliknij dowolne miejsce na stronie, aby utworzyć nowe pole tekstowe dla tekstu przepełnienia.

Zrzut ekranu przedstawiający pole tekstowe przepełnione tekstem, który przepłynie do następnego pola tekstowego.

Zamiana obrazów

Przeciągaj i zamieniaj obrazy między szkicownikiem a układem, aż znajdziesz odpowiedni układ.

  1. Zaznacz obraz.

  2. Przeciągnij obraz w odpowiednie miejsce przy użyciu ikony gór.

  3. Gdy wokół obrazu pojawi się różowe wyróżnienie, zwolnij przycisk myszy.

Zamiana obrazów

Przycinanie obrazu

  1. Zaznacz obraz.

  2. Wybierz pozycję Narzędzia obrazów > Formatowanie > Przytnij.

  3. Zmień rozmiar obrazu przy użyciu uchwytów przycinania:

    • Przeciągnij środkowy uchwyt, aby przyciąć daną stronę obrazu.

    • Naciśnij i przytrzymaj klawisz Ctrl i przeciągnij środkowy uchwyt, aby przyciąć obraz równo z dwóch stron.

    • Naciśnij i przytrzymaj klawisze Ctrl+Shift i przeciągnij narożny uchwyt, aby przyciąć obraz równo z czterech stron.

  4. Kliknij poza obrębem obrazu, aby go przyciąć.

Zrzut ekranu przedstawiający przycinany obraz.

Dodawanie efektów do obrazów

Możesz dodać do obrazów efekty, takie jak cień, odbicie, poświata, wygładzone krawędzie, skos i obrót 3-W

  1. Zaznacz obraz.

  2. Wybierz pozycję Narzędzia obrazów > Formatowanie > Efekty obrazów.

  3. Wybierz efekt: Cień, Odbicie, Poświata, Wygładzone krawędzie, Skos lub Obrót 3-W.

  4. Wybierz odpowiedni efekt.

Efekty obrazu

Dodawanie efektów do tekstu

Możesz dodać do tekstu efekty cienia, odbicia, poświaty i skosu.

  1. Zaznacz tekst, który chcesz sformatować.

  2. Wybierz pozycję Narzędzia pól tekstowych > Formatowanie > Efekty tekstowe.

  3. Wybierz typ efektu: Cień, Odbicie, Poświata lub Skos.

  4. Wybierz odpowiedni efekt.

Efekty w tekście

Dodawanie bloku konstrukcyjnego

Program Publisher udostępnia setki bloków konstrukcyjnych, których można używać w publikacjach, takie jak nagłówki, kalendarze, obramowania i ogłoszenia.

  1. Wybierz kartę Wstawianie.

  2. Wybierz blok konstrukcyjny z następujących kategorii:

    • Części stron

    • Kalendarze

    • Obramowania i ozdobniki

    • Ogłoszenia

Wyświetlanie wszystkich bloków konstrukcyjnych

  • Wybierz pozycję Pokaż bibliotekę bloków konstrukcyjnych Przycisk Uruchom okno dialogowe na wstążce .

  • Zaznacz blok konstrukcyjny w bibliotece, a następnie wybierz pozycję Wstaw.

Bloki konstrukcyjne w programie Publisher Zrzut ekranu przedstawiający fragment okna Biblioteka bloków konstrukcyjnych z wyświetlonymi miniaturami w kategorii Części strony.
Uzyskiwanie pomocy dotyczącej programu Publisher
  1. W prawym górnym rogu naciśnij symbol ?.

  2. Wykonaj jedną z następujących czynności:

    • Wybierz kategorię i temat z listy Popularne kategorie.

    • Wybierz pozycję Wyszukaj w pomocy, wpisz temat, z którym masz problemy, a następnie wybierz pozycję Wyszukaj Przycisk wyszukiwania w okienku pomocy .

Zrzut ekranu przedstawiający okienko pomocy programu Publisher 2016 z wyświetlonymi wynikami wyszukiwania publikacji trzykrotnie składanej.

Pomoc i szkolenia dotyczące programu Publisher

Szkolenia dotyczące programu Publisher

Publisher — Pomoc

Fotografia przedstawiająca kobietę pracującą na tablecie-komputerze Surface.
Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×