Przewodnik Szybki start dla programu Project

Za pomocą programu Project możesz:

  • tworzyć plany projektów,

  • tworzyć zespoły zajmujące się projektami i przydzielać zasoby,

  • wyświetlać różne widoki zadań i zasobów,

  • mierzyć postępy,

  • zarządzać budżetami.

Obraz przedstawiający dwa widoki planu projektu

Ten przewodnik Szybki start dotyczy konkretnie programu Microsoft Project 2016 i klienta komputerowego usługi Project Online w subskrypcji usługi Office 365. Usługa Project Online zawiera dodatkowe funkcje, które obsługują interakcje online.

Tworzenie projektu na podstawie szablonu

  1. Otwórz program Project.
    Wybierz pozycję Plik > Nowy, jeśli pracujesz już w planie projektu.

  2. Wybierz szablon lub wpisz tekst w polu Wyszukaj szablony online, a następnie naciśnij klawisz Enter.
    Możesz też wybrać pozycję Pusty projekt, aby utworzyć projekt od podstaw.

  3. Wybierz szablon, aby wyświetlić informacje o elementach zawartych w szablonie i dostępnych opcjach.

  4. Wybierz odpowiednie opcje, a następnie pozycję Utwórz.

Zmień zasoby, zadania i czasy trwania w szablonie tak, aby były odpowiednie dla projektu.

Uwaga : Aby utworzyć nowy projekt na podstawie istniejącego projektu, zmień daty rozpoczęcia i zakończenia projektu, a następnie zapisz plik projektu pod nową nazwą lub w innej lokalizacji.

Zrzut ekranu przedstawiający szablony planu projektu w kategorii Biznes.

Dodawanie zadań do projektu

  1. Wybierz pozycję Widok > Widoki zadań > Wykres Gantta.

  2. Wpisz nazwę zadania w pierwszym pustym polu Nazwa zadania.

  3. Naciśnij klawisz Enter.

  4. Powtórz kroki 2 i 3, aby wprowadzić odpowiednie zadania.

Jeśli dodawanie zadań po jednym naraz zajmuje zbyt wiele czasu, możliwe jest także:

Zrzut ekranu przedstawiający zadania planowane automatycznie wprowadzone w nowym planie projektu.

Tworzenie konspektu zadań w projekcie

Zwiększ lub zmniejsz wcięcie zadań, aby ukazać ich hierarchię Zadanie z wcięciem staje się podzadaniem zadania znajdującego się nad nim, a to z kolei staje się zadaniem sumarycznym.

  1. Wybierz pozycję Widok > Widoki zadań > Wykres Gantta.

  2. Wybierz zadanie lub zadania w kolumnie Nazwa zadania, których wcięcie chcesz zwiększyć lub zmniejszyć.

  3. Wykonaj jedną z następujących czynności:

    • Wybierz pozycję Zadanie > Harmonogram >Zwiększ wcięcie zadania Przycisk Zwiększ wcięcie zadania na wstążce. lub naciśnij klawisze Alt+Shift+strzałka w lewo, aby przekształcić zadanie w podzadanie.

    • Wybierz pozycję Zadanie > Harmonogram > Zmniejsz wcięcie zadania Przycisk Zmniejsz wcięcie zadania na wstążce. lub naciśnij klawisze Alt+Shift+strzałka w prawo, aby przenieść dane zadanie na poziom zadania znajdującego się nad nim.

Przy użyciu podzadań i zadań sumarycznych możesz m.in. pokazać fazy czy łatwo poruszać się po dużym projekcie.

Zrzut ekranu przedstawiający konspekt zadań w planie projektu.

Łączenie zadań w projekcie

Dwa dowolne zadania w projekcie możesz połączyć, aby ukazać ich wzajemną relację, czyli tak zwaną współzależność zadań. Po połączeniu zadań każda zmiana wprowadzona w jednym zadaniu będzie mieć wpływ na drugie.

  1. Wybierz pozycję Widok > Widoki zadań > Wykres Gantta.

  2. Przytrzymując naciśnięty klawisz Ctrl, zaznacz dwa zadania, które chcesz połączyć (w kolumnie Nazwa zadania).

  3. Wybierz pozycję Zadanie > Połącz zaznaczone zadania Przycisk Połącz zadania na karcie Zadanie na wstążce lub naciśnij klawisze Ctrl+F2.

Program Project obsługuje cztery rodzaje łączy zadań w celu ukazania różnych relacji.

Aby uzyskać więcej informacji na temat łączy zadań i planowania, zobacz Jak planowane są zadania w programie Project: od kulis.

Złożony zrzut ekranu przedstawiający zadania połączone w planie projektu i wykres Gantta.

Zmienianie widoku

  1. Wybierz kartę Widok.

  2. Wykonaj jedną z następujących czynności:

    • Wybierz widok, którego chcesz użyć, w grupie Widoki zadań lub grupie Widoki zasobów.

    • Wybierz pozycję Wykres Gantta > Więcej widoków, aby zobaczyć wszystkie dostępne widoki, a następnie wybierz opcję z okna dialogowego Więcej widoków.

Potrzebujesz pomocy w wyborze odpowiedniego widoku projektu?

Złożony zrzut ekranu przedstawiający grupy Widoki zadań i Widoki zasobów na karcie Widok i plan projektu w widoku Kalendarz.

Dodawanie punktu kontrolnego

  1. Wybierz pozycję Widok > Widoki zadań > Wykres Gantta.

  2. Wpisz nazwę punktu kontrolnego w pierwszym pustym wierszu lub wybierz zadanie, które chcesz przekształcić w punkt kontrolny.

  3. Wpisz 0 w polu Czas trwania.

  4. Naciśnij klawisz Enter. Symbol punktu kontrolnego jest teraz elementem wykresu Gantta.

Obraz symbolu punktu kontrolnego na wykresie Gantta

Przypisywanie osób do zadań

  1. Wybierz pozycję Widok > Widoki zadań > Wykres Gantta.

  2. Wybierz strzałkę w kolumnie Nazwy zasobów dla zadania, które chcesz przypisać.

  3. Wykonaj jedną z następujących czynności:

    • Wybierz z listy osoby, które mają pracować nad danym zadaniem.

    • Wpisz nową nazwę, jeśli nie widzisz nazwy osoby, którą chcesz przypisać.

Uwaga : Jeśli nie widzisz na liście żadnych nazw, oznacza to, że do projektu nie dodano jeszcze żadnej osoby. Wprowadź nową nazwę w kolumnie lub dodaj zasoby do projektu przed przypisaniem ich do pracy nad zadaniami.

Złożony zrzut ekranu przedstawiający zadania z przydzielonymi zasobami w planie projektu i wykres Gantta.

Ustawianie planu bazowego

Poprzez ustawienie i zapisanie planu bazowego możesz wykonać migawkę oryginalnego harmonogramu. Umożliwia ona ocenę realizacji projektu w porównaniu z pierwotnym planem.

  1. Wybierz pozycję Projekt > Harmonogram > Ustawianie planu bazowego > Ustaw plan bazowy.

  2. Z listy Ustaw plan bazowy wybierz plan bazowy, który chcesz ustawić.

    Porada : W jednym projekcie możesz ustawić aż 11 planów bazowych. Korzystaj z tej możliwości, aby uzyskać częste migawki stanu rzeczy.

  3. Wybierz pozycję Cały projekt.

  4. Wybierz przycisk OK.

Zrzut ekranu przedstawiający okno dialogowe Ustawianie planu bazowego.

Tworzenie raportu o projekcie

  1. Wybierz kartę Raport.

  2. Wybierz odpowiedni typ raportu z grupy Wyświetlanie raportów, a następnie wybierz określony raport.

    Na przykład aby otworzyć raport Przegląd projektów, kliknij pozycję Raport > Pulpity nawigacyjne > Przegląd projektów.

Raport Przegląd projektów

Uzyskiwanie pomocy dotyczącej programu Project

  1. Wybierz pozycję Powiedz mi, co chcesz zrobić.

  2. Wpisz temat, w związku z którym potrzebujesz pomocy.

  3. Wybierz jeden z wyników wyszukiwania lub opcję Uzyskaj pomoc, a następnie temat pomocy.

„Powiedz mi, co chcesz zrobić” w programie Project 2016
Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×