Wprowadzenie do programu Excel

Przewodnik Szybki start dla programu Excel 2016

Przewodnik Szybki start dla programu Excel 2016

Program Excel 2016 ułatwia pracę z liczbami. W programie Excel można usprawnić wprowadzanie danych za pomocą funkcji Autowypełnianie, uzyskać zalecenia dotyczące wykresu na podstawie danych, a następnie utworzyć wykres jednym kliknięciem. Ponadto paski danych, kodowanie kolorami oraz ikony umożliwiają łatwe wykrywanie trendów i wzorców.

Przeglądarka nie obsługuje klipu wideo. Instalowanie dodatku Microsoft Silverlight, Adobe Flash Player lub programu Internet Explorer 9.

Wprowadzanie danych

Aby ręcznie wprowadzić dane:

  1. Wybierz pustą komórkę, na przykład A1, a następnie wpisz tekst lub liczbę.

  2. Naciśnij klawisz Enter lub Tab, aby przejść do następnej komórki.


Aby wypełnić serią danych:

  1. Wprowadź początek serii w dwóch komórkach, na przykład sty i lut albo 2014 i 2015.

  2. Zaznacz te dwie komórki zawierające serię i przeciągnij uchwyt wypełniania Uchwyt wypełniania w poziomie albo w dół wzdłuż komórek.


Wprowadzanie danych w komórce


Wypełnianie danych w serii

Wypełnianie danych w kolumnie za pomocą funkcji Wypełnianie błyskawiczne

Funkcja Wypełnianie błyskawiczne służy do automatycznego wypełniania kolumny, takiej jak Imię, pochodnej od innej kolumny — na przykład Imię i nazwisko.

  1. W komórce poniżej nagłówka Imię wpisz „Luiza” i naciśnij klawisz Enter.

  2. W następnej komórce wpisz kilka pierwszych liter imienia Wojciech.

  3. Gdy zostanie wyświetlona lista sugerowanych wartości, naciśnij klawisz Return.

  4. Wybierz pozycję Opcje wypełniania błyskawicznego Ikona Opcje wypełniania błyskawicznego , aby przejść do dalszych czynności.

Spróbuj!    Wybierz pozycję Plik > Nowy, wybierz pozycję Skorzystaj z przewodnika, a następnie wybierz kartę Wypełnianie.

Wypełnianie błyskawiczne kolumny danych

Szybkie wykonywanie obliczeń przy użyciu funkcji Autosumowanie

  1. Zaznacz komórkę znajdującą się poniżej liczb, które chcesz zsumować.

  2. Wybierz pozycję Narzędzia główne > Autosumowanie Przycisk Autosumowanie (w grupie Edytowanie).

  3. W zaznaczonej komórce naciśnij klawisz Return, aby wyświetlić wyniki.

  4. Aby wykonać inne obliczenia, wybierz kartę Narzędzia główne, wybierz strzałkę w dół obok pozycji Autosumowanie, a następnie wybierz obliczenie.

Porada    Możesz także zaznaczyć zakres liczb, aby wyświetlić typowe obliczenia na pasku stanu. Aby uzyskać więcej informacji, zobacz Wyświetlanie danych podsumowania na pasku stanu.

Korzystanie z funkcji Autosumowanie

Tworzenie wykresu

Narzędzie Szybka analiza ułatwia wybór odpowiedniego wykresu dla danych.

  1. Zaznacz zakres komórek z danymi, które chcesz pokazać na wykresie.

  2. Wybierz przycisk Szybka analiza Przycisk w prawym dolnym rogu zaznaczenia.

  3. Wybierz pozycję Wykresy, umieść wskaźnik myszy na każdym polecanym wykresie, a następnie wybierz ten preferowany, na przykład Skumulowany.

Spróbuj!    Wybierz pozycję Plik > Nowy, wybierz pozycję Skorzystaj z przewodnika, a następnie wybierz kartę Wykres. Aby uzyskać więcej informacji, zobacz Tworzenie wykresów.

Tworzenie wykresów za pomocą funkcji Szybka analiza

Korzystanie z formatowania warunkowego

Wyróżniaj istotne dane i przedstawiaj trendy w danych przy użyciu narzędzia Szybka analiza.

  1. Zaznacz komórki, które mają być sformatowane warunkowo.

  2. Wybierz przycisk Szybka analiza Przycisk w prawym dolnym rogu zaznaczenia.

  3. Wybierz pozycję Formatowanie, umieść wskaźnik myszy na formacie warunkowym, na przykład Zestaw ikon, a następnie wybierz preferowaną opcję.

Spróbuj!    Wybierz pozycję Plik > Nowy, wybierz pozycję Skorzystaj z przewodnika, a następnie wybierz kartę Analiza.

Wyróżnianie danych za pomocą funkcji Szybka analiza

Blokowanie górnego wiersza nagłówków

Gdy masz wiele wierszy, możesz zablokować górny wiersz nagłówków kolumn, aby przewijać tylko dane.

  1. Otwórz program Excel.

  2. Upewnij się, że zakończono edytowanie komórki. Aby anulować tryb edycji komórek, naciśnij klawisz Enter lub Esc.

  3. Wybierz pozycję Widok > Zablokuj górny wiersz (w grupie Okno).

Aby uzyskać więcej informacji, zobacz Blokowanie okienek.

Pierwszy wiersz zostanie zablokowany po kliknięciu pozycji Zablokuj górny wiersz

Zapisywanie skoroszytu w usłudze OneDrive

Zapisz skoroszyt w usłudze OneDrive dla Firm lub OneDrive (Osobiste), aby uzyskiwać do niego dostęp na różnych urządzeniach. Możesz go także udostępnić i współpracować nad nim z innymi osobami.

  1. Wybierz pozycję Plik > Zapisz jako.

    • Aby zapisać w usłudze OneDrive dla Firm, wybierz pozycję OneDrive — <nazwa firmy>.

    • Aby zapisać w usłudze OneDrive (Osobiste), wybierz pozycję OneDrive — Osobiste.

  2. Wprowadź nazwę pliku, a następnie wybierz pozycję Zapisz.

Konieczne może być zalogowanie się przy użyciu konta służbowego bądź konta Microsoft. Aby uzyskać więcej informacji, zobacz Zapisywanie skoroszytu.

Opcje zapisywania w pakiecie Office 2016

Udostępnianie skoroszytu innym osobom

  1. Wybierz pozycję Udostępnij Udostępnij na wstążce.

    Lub wybierz pozycję Plik > Udostępnij.

    Uwaga : Jeśli plik nie jest jeszcze zapisany w usłudze OneDrive, zostanie wyświetlony monit o przekazanie pliku do usługi OneDrive w celu udostępnienia go.

  2. Wybierz z listy rozwijanej, komu chcesz udostępnić, lub wprowadź imię i nazwisko albo adres e-mail.

  3. Dodaj wiadomość (opcjonalnie) i wybierz pozycję Wyślij.

Okno dialogowe i ikona udostępniania w programie Excel

Pozostań w kontakcie, gdy podróżujesz

Wybierz swoje urządzenie przenośne, aby dowiedzieć się, jak zainstalować aplikacje pakietu Office:

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×