Przewodnik Szybki start dla aplikacji Word Online

Za pomocą aplikacji Word Online można:

  • tworzyć dokumenty i dodawać oraz formatować tekst, obrazy i układy stron;

  • uzyskiwać dostęp do dokumentów z komputera, tabletu lub telefonu;

  • udostępniać dokumenty i pracować z innymi osobami, niezależnie od miejsca, w którym się znajdują.

Aby uzyskać więcej informacji, zobacz:

Przeglądarka nie obsługuje klipu wideo. Instalowanie dodatku Microsoft Silverlight, Adobe Flash Player lub programu Internet Explorer 9.

Jeśli pracujesz w aplikacji Word Online, Twoje pliki są automatycznie zapisywane w usłudze OneDrive. Dzięki temu możesz je udostępnić i natychmiast zacząć wspólnie je edytować.

Tworzenie, otwieranie i nazywanie dokumentów

  1. Zaloguj się na stronie office.com/signin i wybierz pozycję Word w obszarze Uruchamianie aplikacji Office 365.

  2. Wybierz pozycję Nowy pusty dokument, otwórz plik w sekcji Ostatnie albo wybierz jeden z szablonów.

  3. Aby nadać dokumentowi nazwę, wybierz tytuł u góry okna i wpisz tę nazwę.

    Wprowadzone zmiany zostaną zapisane automatycznie w aplikacji Word Online.

    Uwaga : Jeśli nie możesz edytować nazwy, prawdopodobnie korzystasz z widoku do czytania. Wybierz pozycję Edytuj dokument > Edytuj w przeglądarce.

Tworzenie pliku

Nazywanie i zmienianie nazwy pliku

Udostępnianie dokumentu

  1. Wybierz pozycję Udostępnij.

    Udostępnianie — 2

  2. Wpisz nazwy lub adresy e-mail osób, którym chcesz udostępnić plik.

  3. Wybierz pozycję Może edytować lub Może wyświetlać.

  4. Wyczyść pole wyboru Wymagaj logowania, jeśli chcesz, aby plik był też dostępny do edycji lub wyświetlania dla osób, które nie są zalogowane.

  5. Wybierz pozycję Udostępnij.

Możesz też wybrać pozycję Uzyskaj link, aby utworzyć link, który możesz przesłać w wiadomości e-mail. Jeśli chcesz zatrzymać udostępnianie, kliknij Udostępnione.

Udostępnianie

Wspólne edytowanie dokumentu

Gdy udostępnisz dokument, możesz nad nim pracować wspólnie z innymi — w tym samym czasie.

  • Aby uzyskać najlepsze rezultaty współpracy, używaj aplikacji Word Online — zobaczysz wtedy zmiany w czasie rzeczywistym.

  • W sekcji Udostępnianie wyświetlana jest lista osób, które też edytują ten plik.

  • Kolorowe flagi wskazują dokładnie miejsca w dokumencie, gdzie pracują inne osoby.

Kolorowa flaga w aplikacji Word Online oznaczająca współtworzenie

Dodawanie, usuwanie i przeglądanie komentarzy oraz odpowiadanie na nie

  • Dodawanie komentarza — wybierz pozycję Recenzja > Nowy komentarz. Wpisz tekst i wybierz pozycję Opublikuj.

    Możesz też wybrać pozycję Wstaw > Komentarz albo kliknąć dokument prawym przyciskiem myszy i wybrać polecenie Nowy komentarz.

    • W miejscu wstawienia notatki w dokumencie pojawi się dymek komentarza Dymek komentarza .

  • Odpowiadanie na komentarz — wybierz pozycję Odpowiedz Odpowiadanie na komentarze .

  • Oznaczanie komentarza jako gotowego — wybierz pozycję Oznacz komentarz jako gotowy Odhaczanie komentarza .

  • Usuwanie komentarza — wybierz pozycję Recenzja > Usuń komentarz albo wybierz ikonę X w okienku komentarza.

Aby przeglądać komentarze:

  • Wybierz pozycję Pokaż komentarze, aby wyświetlić wszystkie komentarze w dokumencie.

  • Wybierz pozycję Poprzedni lub Następny, aby przechodzić pomiędzy komentarzami.

Komentarze na wstążce programu Word

Okienko komentarzy

Czat w dokumencie

  1. Jeśli w tym samym czasie inna osoba edytuje dany plik, wybierz pozycję Czat, aby otworzyć okno czatu.

  2. Wpisz tekst i naciśnij klawisz Enter, aby wysłać wiadomość.

Konwersacje nie zostają zachowane po zamknięciu pliku. Jeśli chcesz przechowywać historię czatów, rozmawiaj ze współpracownikami przy użyciu usługi Teams.

Czat w dokumencie

Czat w dokumencie — 3

Aplikacja Word Online umożliwia tworzenie, udostępnianie i wspólne edytowanie dokumentów w przeglądarce internetowej. Jeśli potrzebujesz dodatkowych funkcji programu Word, otwórz wersję klasyczną programu Word — więcej informacji znajdziesz w temacie Przewodnik Szybki Start programu Word.

Jeśli jesteś użytkownikiem komputera Mac, zobacz Word 2016 dla komputerów Mac — Pomoc.

Dodawanie i formatowanie tekstu

  1. Umieść kursor w odpowiednim miejscu dokumentu i wpisz tekst.

  2. Na karcie Narzędzia główne wybierz opcję:

    • Czcionka — krój i rozmiar czcionki, pogrubienie, kursywa, podkreślenie i kolor

    • Akapit — listy punktowane i numerowane, układ i odstępy wierszy oraz akapitów

    • Style — nagłówki, tytuły i podtytuły

Formatowanie tekstu w aplikacji Word Online

Dodawanie obrazów lokalnych i ze źródeł online oraz tabel

  1. Wybierz kartę Wstawianie.

  2. Wybierz, co chcesz wstawić:

    • Obrazy — wybierz pozycję Obrazy, znajdź odpowiedni obraz i wybierz przycisk Otwórz.

    • Obrazy ze źródeł online — wybierz pozycję Obrazy online, wybierz zdjęcie lub wyszukaj je w wyszukiwarce Bing, a następnie wybierz pozycję Wstaw.

    • Tabele — wybierz pozycję Tabela, a następnie wybierz rozmiar tabeli, którą chcesz wstawić.

Wstawianie obrazu w aplikacji Word Online

Sprawdzanie pisowni

W aplikacji Word Online pisownia jest sprawdzana automatycznie. Błędnie napisane wyrazy są podkreślone czerwoną linią falistą.

  1. Kliknij taki wyraz prawym przyciskiem myszy, aby zobaczyć sugestie pisowni.

  2. Wybierz poprawkę lub pozycję Ignoruj wszystko.

Sprawdzenie pisowni — menu

Zmienianie układu strony

  1. Wybierz pozycję Układ strony.

  2. Wybierz opcję:

    • Ustawienia strony — marginesy, orientacja, rozmiar

    • Akapit — wcięcia, odstępy

Zmienianie układu strony

Dodawanie linku

  1. Zaznacz fragment tekstu.

  2. Wybierz pozycję Wstaw > Link.

  3. W polu Tekst do wyświetlenia wpisz tekst, który ma być pokazany w linku.

  4. Wpisz adres URL w sekcji Adres.

  5. Wybierz kartę Wstawianie.

Wstawienie hiperlinku

Używanie stylów

Style pozwalają ustawić w całym dokumencie spójną czcionkę, rozmiar czcionki, kolor czcionki i odstępy.

  1. Zaznacz wyrazy, akapit lub tabelę, do których chcesz zastosować styl.

  2. Na karcie Narzędzia główne w obszarze Style wybierz odpowiedni styl.

Używanie stylów

Edytowanie pliku w aplikacji klasycznej programu Word

Jeśli pracujesz w aplikacji Word Online i potrzebujesz bardziej zaawansowanych funkcji, takich jak grafika SmartArt, możesz przełączyć się do programu Word 2016 na komputerze.

Otwieranie pliku w programie Word 2016

  • Gdy plik jest otwarty w aplikacji Word Online, wybierz pozycję OTWÓRZ W PROGRAMIE WORD, aby uruchomić aplikację klasyczną. Gdy zapiszesz plik, zmiany zostaną zsynchronizowane z usługą OneDrive lub witryną programu SharePoint.

  • Otwórz folder usługi OneDrive na komputerze i wybierz odpowiedni plik.

  • Otwórz program Word 2016, wybierz pozycję Plik > Otwórz i zaznacz odpowiedni plik.

Logowanie — aplikacja klasyczna

Edytowanie pliku programu Word na urządzeniu przenośnym

  • W aplikacji OneDrive wybierz pozycję Pliki lub Ostatnie, a następnie wybierz plik, który chcesz otworzyć.

  • W aplikacji Word wybierz pozycję Otwórz, określ lokalizację i wybierz plik.

    Możesz też wybrać pozycję Ostatnie i wybrać jeden z niedawno otwieranych plików.

    Uwaga : Jeśli musisz zainstalować aplikacje, zobacz Konfigurowanie aplikacji pakietu Office i poczty e-mail na urządzeniu przenośnym.

Usługa OneDrive dla systemu iOS

Uzyskiwanie pomocy dzięki funkcji Powiedz mi

  1. Wybierz pole Powiedz mi, co chcesz zrobić u góry ekranu.

  2. Wpisz, co chcesz zrobić.

    Na przykład wpisz tekst wstawianie obrazu, aby dowiedzieć się, jak wstawić obraz, albo wpisz szkolenie, aby wyświetlić materiały szkoleniowe dotyczące programu Word.

  3. Wybierz jeden z wyników wyszukiwania.

Funkcja Powiedz mi w aplikacji Word Online
Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×