Przewodnik Szybki start dla aplikacji PowerPoint Online

Za pomocą aplikacji PowerPoint Online można:

  • tworzyć prezentacje zawierające obrazy, filmy, przejścia i animacje;

  • korzystać z prezentacji przy użyciu komputera, tabletu lub telefonu;

  • udostępniać prezentacje i pracować z innymi osobami, niezależnie od miejsca, w którym się znajdują.

Przeglądarka nie obsługuje klipu wideo. Instalowanie dodatku Microsoft Silverlight, Adobe Flash Player lub programu Internet Explorer 9.

Tworzenie, otwieranie i nazywanie prezentacji

  1. Zaloguj się na stronie office.com/signin, wybierz pozycję Uruchamianie aplikacji Office 365 Ikona uruchamiania aplikacji Office 365 , a następnie wybierz pozycję PowerPoint.

  2. Wybierz pozycję Nowa pusta prezentacja, otwórz plik w sekcji Ostatnie albo wybierz jeden z szablonów.

  3. Aby nadać prezentacji nazwę, wybierz tytuł u góry okna i wpisz tę nazwę.

    Wszystkie zmiany są automatycznie zapisywane w aplikacji PowerPoint Online.

Tworzenie prezentacji

Nazywanie pliku

Dodawanie i formatowanie tekstu

  1. Wybierz pole tekstowe i wpisz tekst.

  2. Zaznacz tekst i wybierz opcję Format, aby zmienić te właściwości:

    • Czcionka — krój i rozmiar czcionki, pogrubienie, kursywa, podkreślenie i kolor

    • Akapit — listy punktowane i numerowane, układ i odstępy

  3. Aby utworzyć listę punktowaną lub numerowaną, zaznacz tekst, a następnie wybierz pozycję Punktory lub Numerowanie.

Kliknij, aby dodać tekst

Formatowanie tekstu

Wstawianie tabeli, obrazu, kształtu, pola tekstowego i wideo

  1. Wybierz kartę Wstawianie.

  2. Wybierz, co chcesz wstawić: Nowy slajd, tabela, obraz, obraz ze źródła online, kształt, grafika SmartArt, pole tekstowe, komentarz, wideo ze źródła online.

Karta Wstawianie

Dodawanie, duplikowanie, usuwanie i przenoszenie slajdów

  • Nowy slajd — na karcie Narzędzia główne lub karcie Wstawianie wybierz pozycję Nowy slajd, określ format, a następnie wybierz opcję Dodaj slajd.

    Możesz też kliknąć prawym przyciskiem myszy slajd w okienku po lewej i wybrać polecenie Nowy slajd.

  • Duplikowanie slajdu — kliknij slajd prawym przyciskiem myszy i wybierz polecenie Duplikuj slajd.

  • Usuwanie slajdu — kliknij slajd prawym przyciskiem myszy i wybierz polecenie Usuń slajd.

  • Przenoszenie slajdu — kliknij slajd prawym przyciskiem myszy i wybierz polecenie Przenieś slajd.

Dodawanie slajdu

Menu wyświetlane po kliknięciu slajdu prawym przyciskiem myszy

Dodawanie przejść między slajdami

  1. Wybierz slajd, do którego chcesz dodać przejście.

  2. Wybierz kartę Przejścia.

  3. Wybierz pozycję Przejście do tego slajdu i w razie potrzeby dostosuj opcje efektu.

Możesz też ustawić Czas trwania przejścia. Aby zastosować zdefiniowane przejście do wszystkich slajdów, wybierz pozycję Zastosuj do wszystkich.

Karta Przejścia

Aplikacja PowerPoint Online umożliwia projektowanie, wyświetlanie i edytowanie prezentacji w przeglądarce internetowej.

Projektowanie slajdów

  1. Wybierz kartę Projektowanie.

  2. Wybierz jedną z opcji w galerii Motywy.

  3. Wybierz jedną z opcji w galerii Warianty.

Karta Projektowanie

Wybieranie wariantu

Wyświetlanie prezentacji

Prezentację możesz wyświetlić jako pokaz slajdów oraz w widoku edycji lub widoku do czytania.

Uruchamianie i zatrzymywanie prezentacji

  • Aby rozpocząć pokaz slajdów od pierwszego slajdu, wybierz pozycję Widok > Od początku lub kliknij opcję Pokaz slajdów u dołu okna.

  • Aby rozpocząć od bieżącego miejsca, wybierz pozycję Widok > Od bieżącego slajdu.

  • Aby zatrzymać prezentację, naciśnij klawisz Esc.

Karta Widok

Pasek narzędzi

Wyświetlanie, dodawanie i ukrywanie notatek

  • Wybierz pozycję Notatki, aby je pokazać.

  • Wybierz pozycję Kliknij, aby dodać notatki i wpisz treść notatek.

  • Wybierz pozycję Notatki jeszcze raz, aby je ukryć.

Notatki

Pasek narzędzi

Edytowanie pliku w aplikacji klasycznej programu PowerPoint 2016

Jeśli potrzebujesz zaawansowanej funkcji programu PowerPoint, która nie jest dostępna w aplikacji PowerPoint Online, otwórz aplikację klasyczną programu PowerPoint 2016 w jeden z następujących sposobów:

  • Otwórz program PowerPoint 2016, wybierz pozycję Plik > Otwórz i zaznacz odpowiedni plik.

  • Otwórz folder usługi OneDrive na komputerze i wybierz odpowiedni plik.

  • W aplikacji PowerPoint Online wybierz pozycję OTWÓRZ W PROGRAMIE POWERPOINT.

    W aplikacji PowerPoint Online zmiany są zapisywane automatycznie. W programie PowerPoint 2016 wybierz pozycję Zapisz, aby zapisać zmiany.

Otwieranie w aplikacji klasycznej PowerPoint

Edytowanie pliku programu PowerPoint na urządzeniu przenośnym

Skonfiguruj aplikacje pakietu Office na urządzeniu przenośnym, aby używać swoich plików w dowolnym miejscu.

  • W aplikacji OneDrive wybierz pozycję Pliki lub Ostatnie, a następnie wybierz plik, który chcesz otworzyć.

  • W aplikacji PowerPoint wybierz pozycję Otwórz, określ lokalizację i wybierz plik.

    Możesz też wybrać pozycję Ostatnie i wybrać jeden z niedawno otwieranych plików.

Usługa OneDrive na urządzenia przenośne

W aplikacji PowerPoint Online pliki są automatycznie zapisywane w usłudze OneDrive. Dzięki temu możesz je udostępniać innym osobom, a także pracować z innymi osobami nad tym samym plikiem jednocześnie.

Udostępnianie prezentacji

  1. Wybierz pozycję Udostępnij.

  2. Wybierz z listy rozwijanej, komu chcesz udostępnić plik.

    Automatycznie jest wybrana opcja Zezwalaj na edytowanie. Wyczyść zaznaczenie tej opcji, jeśli chcesz nadać uprawnienia do wyświetlania pliku, a nie do edytowania go.

    Wybierz pozycję Zastosuj.

  3. Wpisz nazwy lub adresy e-mail osób, którym chcesz udostępnić plik.

  4. Dodaj wiadomość (opcjonalnie).

  5. Wybierz pozycję Wyślij.

Ewentualnie wybierz pozycję Kopiuj link w celu uzyskania linku do pliku.

Przycisk Udostępnij

Okno dialogowe Udostępnianie

Wspólne edytowanie prezentacji

Gdy udostępnisz plik, możesz nad nim pracować wspólnie z innymi — w tym samym czasie.

  • Aby oglądać zmiany w czasie rzeczywistym, korzystaj z funkcji współpracy w aplikacji PowerPoint Online.

  • W sekcji Udostępnianie wyświetlana jest lista osób, które też edytują ten plik.

  • Kolorowe flagi wskazują dokładnie miejsca w dokumencie, gdzie pracują inne osoby.

Kolorowa flaga w aplikacji Word Online oznaczająca współtworzenie

Dodawanie, usuwanie i wyświetlanie komentarzy oraz odpowiadanie na nie

  • Dodawanie komentarza — na karcie Wstawianie wybierz pozycję Komentarz, wpisz treść komentarza i naciśnij klawisz Enter.

  • Odpowiadanie na komentarz — wybierz pozycję Odpowiedz i wpisz jej treść.

  • Usuwanie komentarza — wybierz ikonę X w prawym górnym rogu komentarza.

  • Wyświetlanie komentarza — wybierz kolejno pozycje Widok > Pokaż komentarze.

Komentarze

Okno dialogowe Komentarze

Rozmawianie na czacie podczas edycji

Jeśli ktoś inny edytuje plik w tym samym czasie, możesz z tą osobą czatować.

  1. Wybierz pozycję Czat.

  2. Wpisz wiadomość i naciśnij klawisz Enter.

Konwersacje nie zostają zachowane po zamknięciu pliku. Aby przechowywać historię czatów, skorzystaj z usługi Microsoft Teams.

Czat w dokumencie

Czat w dokumencie — 3

Uzyskiwanie pomocy dzięki funkcji Powiedz mi

  1. Wybierz pole Powiedz mi, co chcesz zrobić u góry ekranu.

  2. Wpisz, co chcesz zrobić.

  3. Wybierz jeden z wyników wyszukiwania.

Powiedz mi

Przycisk wyszukiwania Powiedz mi

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×