Przewodnik Szybki start dla aplikacji Excel Online

Za pomocą aplikacji Excel Online można:

  • udostępniać skoroszyt innym osobom i współpracować nad jednym plikiem w tym samym czasie,

  • dodawać tabele i wykresy w celu zwizualizowania danych,

  • tworzyć ankiety,

  • filtrować tabele,

  • używać funkcji Autosumowanie w celu szybkiego dodania sum.

Przeglądarka nie obsługuje klipu wideo. Instalowanie dodatku Microsoft Silverlight, Adobe Flash Player lub programu Internet Explorer 9.

Gdy udostępnisz skoroszyt innym osobom, możecie wspólnie pracować nad nim w tym samym czasie, korzystając z aplikacji Excel Online. Aby uzyskać więcej informacji, zobacz Współpraca nad skoroszytami programu Excel w tym samym czasie dzięki współtworzeniu.

Tworzenie skoroszytu

  1. Zaloguj się na stronie office.com/signin, wybierz pozycję Uruchamianie aplikacji Office 365 Ikona uruchamiania aplikacji Office 365 , a następnie wybierz pozycję Excel.

  2. Wybierz pozycję Nowy pusty skoroszyt, otwórz plik w sekcji Ostatnie albo wybierz jeden z szablonów.

Excel

Udostępnianie skoroszytu

  1. Wybierz pozycję Udostępnij.

  2. Wpisz nazwy lub adresy e-mail osób, którym chcesz udostępnić plik.

  3. Wybierz pozycję Może edytować lub Może wyświetlać.

  4. Jeśli chcesz, dołącz wiadomość, a następnie wybierz przycisk Udostępnij.

Możesz też wybrać opcję Uzyskaj link, aby utworzyć link, który możesz skopiować do wiadomości e-mail. Jeśli natomiast chcesz zatrzymać udostępnianie, wybierz pozycję Udostępnianie.

Przycisk Udostępnij

Współtworzenie skoroszytu

Gdy udostępnisz plik, możesz nad nim pracować wspólnie z innymi — w tym samym czasie.

  • Aby uzyskać najlepsze rezultaty współpracy, używaj aplikacji Excel Online — zobaczysz wtedy zmiany w czasie rzeczywistym.

  • W sekcji Udostępnianie wyświetlana jest lista osób, które też edytują ten plik.

  • Kolorowe komórki wskazują dokładnie miejsca w dokumencie, gdzie pracują inne osoby. Kliknij komórkę, aby sprawdzić, kto ją edytuje.

Różne kolory komórek odpowiadające poszczególnym osobom, po umieszczeniu kursora na ikonie osoby pojawia się jej imię i nazwisko

Dodawanie, edytowanie, usuwanie i wyświetlanie komentarzy

  • Dodawanie komentarza — na karcie Wstawianie lub Recenzja wybierz pozycję Komentarz, wpisz treść komentarza i wybierz pozycję Opublikuj.

    Gdy komórka jest opatrzona komentarzem, w jej rogu widać mały czerwony trójkąt.

  • Edytowanie — wybierz pozycję Recenzja > Edytuj komentarz.

  • Usuwanie — wybierz pozycję Usuń komentarz lub wybierz  w komentarzu.

  • Wyświetlanie — wybierz pozycję Recenzja > Pokaż komentarze.

Dodawanie, edytowanie, usuwanie i wyświetlanie komentarzy

Rozmawianie na czacie podczas edycji

  1. Jeśli w tym samym czasie inna osoba edytuje dany plik, wybierz pozycję Czat, aby otworzyć okno czatu.

  2. Wpisz tekst i naciśnij klawisz Enter.

Konwersacje nie zostają zachowane po zamknięciu pliku. Jeśli chcesz przechowywać historię czatów, rozmawiaj ze współpracownikami przy użyciu usługi Teams.

Czat w dokumencie

Czat w dokumencie — 3

Nazywanie pliku

U góry widać, że aplikacja Excel Online automatycznie przypisała nazwę Skoroszyt1 (Skoroszyt2, Skoroszyt3 itd.) dla skoroszytu. Aby zmienić tę nazwę na bardziej opisową:

  1. Kliknij bieżącą nazwę.

  2. Wpisz odpowiednią nazwę.

    Wszystko, co robisz w aplikacji Excel Online — od nazywania pliku po wykonywanie operacji w komórkach — jest automatycznie zapisywane.

Kursor klikający nazwę pliku

Wykonywanie pracy

Po nazwaniu pliku można wykonywać typowe czynności: wprowadzać dane, dodawać formatowanie, wpisywać formuły, tworzyć wykresy itp. Wszystkie funkcje są dostępne na kartach u góry.

Jeśli uznasz, że karty zajmują zbyt duży obszar, kliknij dwukrotnie jedną z kart. Wstążka zostanie zwinięta, co spowoduje zwiększenie ilości miejsca.

Karta Wstawianie, menu Wykresy

Edytowanie przy użyciu aplikacji klasycznej

Jeśli okaże się, że w aplikacji Excel Online brakuje jakiejś funkcji, której potrzebujesz, zawsze możesz użyć pełnej aplikacji klasycznej Excel, aby edytować plik. Aby przełączyć się do aplikacji klasycznej:

  1. Kliknij pozycję Edytuj w programie Excel.

    Pojawi się aplikacja Excel z otwartym plikiem.

  2. Kontynuuj pracę.

    Zmiany zapisane w aplikacji zostaną automatycznie zapisane w usłudze OneDrive. Nie trzeba używać polecenia „Zapisz jako” i ponownie przekazywać pliku.

Przycisk Edytuj w programie Excel

Porada 1. Na karcie Narzędzia główne znajdziesz to, czego potrzebujesz

Karta Narzędzia główne z przyciskami Wytnij, Kopiuj, Wklej i przyciskiem wklejania formatowania; opcje formatowania dotyczące np. czcionek, wyrównania i liczb; wstawianie wierszy/kolumn; sumowanie i sortowanie

Karta Narzędzia główne zawiera najczęściej używane przyciski i funkcje: przyciski Schowka (takie jak Wytnij, Kopiuj i Wklej) oraz opcje formatowania (dotyczące np. kolorów, wyrównania i formatowania liczb).

Pamiętaj, aby zapoznać się z prawą stroną karty Narzędzia główne. Możesz tam wstawiać wiersze i kolumny, sumować liczby i sortować dane.

Porada 2. Karta Wstawianie pozwala korzystać np. z tabel czy wykresów.

Karta Wstawianie umożliwia wstawianie specjalnych elementów, takich jak tabele, wykresy, hiperlinki itp.

Jeśli chcesz wstawić wiersze, kolumny i komórki, przejdź na prawą stronę karty Narzędzia główne.

Karta Wstawianie, menu Wykresy

Porada 3. Potrzebujesz formularza? Rozpocznij pracę od ankiety.

Jeśli chcesz wstawić formularz zbierający dane, najpierw utwórz ankietę w usłudze OneDrive, klikając pozycję Nowy > Ankieta programu Excel. Dzięki temu uzyskasz zarówno ankietę, jak i skoroszyt, który umożliwia zbieranie danych z tej ankiety.

Menu Nowy, polecenie Ankieta programu Excel

Porada 4. Jednoczesne blokowanie wierszy i kolumn

Jeśli chcesz jednocześnie zablokować kolumny i wiersze, zaznacz komórkę znajdującą się pod wierszami i z prawej strony kolumn, które chcesz zablokować. Następnie kliknij pozycję Widok > Zablokuj okienka > Zablokuj okienka.

Karta Widok, menu Zablokuj okienka, polecenie Zablokuj okienka

Porada 5. Można filtrować dzięki tabeli

Jeśli chcesz filtrować dane, kliknij w ich obrębie, a następnie kliknij pozycję Wstawianie > Tabela. Pozwoli to na korzystanie z przycisków filtru.

Karta Wstawianie, przycisk Tabela, menu Filtruj

Porada 6. Autosumowanie samo wykrywa zakres — nie trzeba zaznaczać danych

Jeśli liczby znajdują się w ciągłym zakresie komórek, przycisk Autosumowanie Przycisk Autosumowanie ułatwia sprawę, ponieważ automatycznie wykrywa zakres do zsumowania. W tym przykładzie wykryto, że należy zsumować komórki od C2 do C7. Nie trzeba wpisywać odwołań do komórek.

Automatyczne wykrywanie zakresu komórek za pomocą przycisku Autosumowanie

Porada 7. Praca w trybie offline

Usługa OneDrive synchronizuje pliki z komputerem. Gdy otworzysz Eksploratora plików lub program Finder na komputerze Mac, po lewej stronie zobaczysz folder usługi OneDrive. Możesz kopiować pliki do tego folderu, przenosić je i wykonywać podobne czynności. W razie rozłączenia z Internetem możesz otwierać te pliki i edytować je w trybie offline. Po ponownym nawiązaniu połączenia zostaną one zsynchronizowane z usługą OneDrive.

Eksplorator Windows, folder usługi OneDrive, pliki programu Excel

Uzyskiwanie pomocy dzięki funkcji Powiedz mi

  1. Wybierz pole Powiedz mi, co chcesz zrobić u góry ekranu.

  2. Wpisz, co chcesz zrobić.

    Na przykład wpisz ciąg blokowanie, aby dowiedzieć się, jak unieruchomić okienka w celu zablokowania wierszy lub kolumn.

Uzyskiwanie pomocy lub znajdowanie poleceń
Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×