Przenoszenie pliku danych programu Outlook

Przenoszenie pliku danych programu Outlook

W tym artykule wyjaśniono, jak przenieść plik danych programu Outlook. Dla potrzeb tego artykułu przyjęto założenie, że wiesz, jak utworzyć kopię zapasową plików danych programu Outlook oraz że zostało to zrobione przed wykonaniem poniższych procedur. Aby dowiedzieć się więcej na temat plików danych programu Outlook, zobacz linki pokrewne na dole strony.

Jeśli korzystając z konta programu Microsoft Exchange Server (wymagane), włączysz obsługę w trybie offline lub tryb buforowanej wymiany, w ukrytym folderze na komputerze zostanie zapisany plik danych programu Outlook trybu offline (ost), zawierający zsynchronizowaną kopię elementów programu Outlook.

Gdzie jest mój plik danych programu Outlook trybu offline (ost)?

Swój plik danych programu Outlook trybu offline (ost) możesz znaleźć za pośrednictwem konta programu Outlook.

Ważne :  Nie używaj tej procedury, aby przenieść plik danych programu Outlook trybu offline (ost) na inny komputer. Gdy dodasz konto programu Exchange w programie Outlook na innym komputerze, a następnie będziesz pracować w trybie offline lub włączysz tryb buforowanej wymiany, plik danych programu Outlook trybu offline (ost) zostanie utworzony automatycznie i dane programu Outlook zostaną pobrane.

  1. Otwórz program Outlook i na karcie Plik wybierz pozycję Ustawienia kont > Ustawienia kont >Pliki danych.

  2. Na karcie Pliki danych zobaczysz lokalizację pliku ost i możesz wykonać jedną z następujących czynności:

    Karta Pliki danych dla ustawień kont programu Outlook z lokalizacjami plików danych programu Outlook dla nazwanego użytkownika

    • Zaakceptuj lokalizację, w której znajduje się plik danych programu Outlook trybu offline (ost), wyświetlaną w kolumnie Lokalizacja dla konta programu Exchange.

      lub

    • Zmień lokalizację — na przykład wybierz inny folder — gdzie plik danych programu Outlook trybu offline (ost) ma zostać zapisany.

      Uwagi : 

      • Po wybraniu nowej lokalizacji folderu zostanie automatycznie utworzony nowy plik danych programu Outlook trybu offline (ost). Chociaż nie jest to konieczne, możesz ręcznie przenieść istniejący plik do nowego folderu, aby uniknąć czekania na pobranie danych i ponowne utworzenie pliku.

      • W dodatku Outlook Connector także jest używany plik danych programu Outlook trybu offline (ost). Tych plików nie można przenosić.

Jak przenieść lub utworzyć plik danych programu Outlook trybu offline (ost)

Teraz, gdy znasz już lokalizację — pełną ścieżkę — elementu plik danych programu Outlook trybu offline (ost), możesz go przenieść lub utworzyć nowy plik.

  1. Otwórz okno dialogowe Ustawienia konta i wybierz kartę Pliki danych.

  2. Wybierz swoje konto programu Exchange, a następnie wybierz pozycję Ustawienia.

    Zmienianie ustawień pliku danych konta programu Exchange w obszarze Ustawienia kont

  3. Na karcie Zaawansowane wyczyść pole wyboru Użyj trybu buforowanej wymiany i wybierz przycisk OK.

  4. Po wyświetleniu monitu wybierz przycisk OK, a następnie wybierz pozycję Ustawienia.

  5. Na karcie Zaawansowane wybierz pozycję Ustawienia pliku danych programu Outlook > Wyłącz tryb offline > Tak.

    Uwaga : Jeśli przycisk Wyłącz tryb offline jest niedostępny, wróć do kroku 3 i wyczyść pole wyboru Użyj trybu buforowanej wymiany.

  6. Wybierz pozycję Ustawienia pliku danych programu Outlook, a następnie wykonaj jedną z następujących czynności:

    • Chcę utworzyć plik (domyślne)   
      Wybierz pozycję Przeglądaj, wybierz folder, w którym chcesz zapisać plik danych programu Outlook trybu offline (ost), a następnie wybierz przycisk Otwórz.

    • Chcę przenieść stary plik   
      Wybierz pozycję Przeglądaj, wybierz plik danych programu Outlook trybu offline (ost), który został przeniesiony do innego folderu, a następnie wybierz przycisk Otwórz.

  7. Wybierz pozycję OK.

  8. Na karcie Zaawansowane zaznacz pole wyboru Użyj trybu buforowanej wymiany, wybierz przycisk OK, a następnie, po wyświetleniu monitu o ponowne uruchomienie programu Outlook, wybierz przycisk OK.

  9. Zamknij okna dialogowe Ustawienia kont i Konfiguracja poczty.

  10. W oknie dialogowym Poczta wybierz przycisk OK.

Uwaga : Gdy nowy plik danych programu Outlook trybu offline (ost) zostanie utworzony, stary plik nie zostanie usunięty. Możesz usunąć stary plik.

Zobacz też

Tworzenie pliku danych programu Outlook (pst) do zapisywania informacji

Importowanie poczty e-mail, kontaktów i kalendarza z pliku pst programu Outlook

Wprowadzenie do plików danych (pst i ost) dla programu Outlook 2010

Informacje o przenoszeniu plików danych programu Outlook 2007

Jeśli przenosisz się na nowy komputer lub ponownie instalujesz całe oprogramowanie na nowym bądź sformatowanym dysku twardym, musisz ponownie zainstalować program Outlook 2007. W tym artykule wyjaśniono, jak wyświetlić swoje stare wiadomości e-mail w nowej instalacji.

Ważne : Nie używaj procedury opisanej w tym artykule, aby przenieść plik danych programu Outlook trybu offline (ost) z jednego komputera na inny. Poniższe instrukcje dotyczą tylko plików folderów osobistych (pst). Aby uzyskać więcej informacji o tych dwóch typach plików programu Outlook, zobacz Wprowadzenie do plików danych programu Outlook. Ten artykuł nie dotyczy kopiowania innych informacji o konfiguracji, takich jak reguły, grupy Wyślij/Odbierz, ustawienia kont i sugestie autouzupełniania.

Ostrzeżenie : Dla potrzeb tego artykułu przyjęto, że potrafisz wykonać kopię zapasową plików danych programu Outlook i że zostało to już zrobione. Nie formatuj dysku twardego zawierającego pliki danych programu Outlook, nie wykonując najpierw kopii zapasowej danych na innym dysku twardym, dysku sieciowym lub nośniku wymiennym. Sformatowanie dysku twardego spowoduje trwałe usunięcie danych z dysku. Oprócz plików danych mogą istnieć inne pliki konfiguracyjne, których kopię zapasową warto wykonać.

W którym miejscu są zapisywane wiadomości e-mail?

W którym miejscu są zapisywane wiadomości e-mail? Czy są one przechowywane na serwerze poczty e-mail, czy lokalnie na komputerze w pliku danych programu Outlook? Odpowiedź zależy od typu konta e-mail i jego konfiguracji w programie Outlook. Miejsce, w którym są zapisywane nowe wiadomości, jest nazywane domyślną lokalizacją dostarczania.

  • Konto programu Microsoft Exchange    

    Jeśli korzystasz z konta programu Exchange, wiadomości e-mail, kalendarz, kontakty i inne elementy są zwykle dostarczane do skrzynki pocztowej na serwerze Exchange i w niej przechowywane. Po zainstalowaniu programu Outlook na nowym komputerze i skonfigurowaniu konta serwera Exchange wszystkie elementy znajdujące się na serwerze Exchange stają się ponownie dostępne. Pozostałe informacje w tym artykule można pominąć, chyba że utworzono archiwum lub lokalne pliki danych albo określono, że wiadomości programu Exchange mają być dostarczane do lokalnego pliku danych.

    Konta serwera Exchange umożliwiają również pracę w trybie offline lub używanie trybu buforowanej wymiany. Podczas stosowania każdej z tych funkcji lokalne kopie elementów są przechowywane na komputerze użytkownika w pliku folderów trybu offline (ost). Plik ost jest synchronizowany z elementami na serwerze, na którym okresowo działa program Exchange. Dane pozostają na serwerze, na którym jest uruchomiony program Exchange, dlatego istnieje możliwość ponownego utworzenia pliku ost na nowym komputerze bez konieczności wykonywania jego kopii zapasowej.

    • Określanie, czy jest włączony tryb buforowanej wymiany    

      1. W menu Narzędzia kliknij polecenie Konta e-mail.

      2. Zaznacz konto programu Exchange, a następnie kliknij pozycję Zmień.

      3. Jeśli w obszarze Microsoft Exchange Server jest zaznaczone pole wyboru Użyj trybu buforowanej wymiany, to tryb buforowanej wymiany jest włączony.

        Elementy konta programu Exchange można również przenieść do pliku folderów osobistych (pst) lub zarchiwizować je w nim. Poza tym można skonfigurować program Outlook tak, aby nowe elementy były dostarczane do pliku pst, a nie przechowywane na serwerze. Należy wykonać kopię zapasową tych plików pst oraz ponownie podłączyć je do nowej instalacji programu Outlook.

    • Określanie, czy domyślną lokalizacją dostarczania jest plik pst    

      1. W menu Narzędzia kliknij polecenie Konta e-mail.

      2. W obszarze Wybrane konto e-mail dostarcza wiadomości e-mail do następującej lokalizacji sprawdź, jaka jest domyślna lokalizacja dostarczania.

        Uwaga : Jeśli nowe wiadomości e-mail są dostarczane do skrzynki pocztowej programu Exchange, jest to zazwyczaj oznaczane jako Skrzynka pocztowa — <nazwa_użytkownika> lub po prostu sama nazwa użytkownika. Jeśli nowa poczta e-mail jest dostarczana do pliku pst, widoczna jest jego nazwa — Foldery osobiste — lub niestandardowa nazwa wyświetlana podana przez użytkownika.

  • Konta POP3, IMAP i HTTP    

    Jeśli używasz konta e-mail POP3, czyli jednego z najpopularniejszych osobistych kont e-mail, wiadomości e-mail są pobierane z serwera POP3 poczty e-mail u usługodawcy internetowego na Twój komputer, a następnie dostarczane do pliku folderów osobistych (pst) o nazwie Outlook.pst. Outlook.pst to domyślna nazwa tego pliku danych. Plik jest przechowywany w folderze <dysk>:\Documents and Settings\<nazwa_użytkownika>\Ustawienia lokalne\Dane aplikacji\Microsoft\Outlook.

    W przypadku kont IMAP i HTTP, podobnie jak w przypadku konta programu Exchange, wiadomości e-mail są zapisywane na serwerze. Tak jak w przypadku każdego typu konta e-mail programu Outlook, możesz określić, czy elementy z serwera mają zostać zarchiwizowane w lokalnym pliku pst lub do niego przeniesione. Po przeniesieniu elementów z serwera do lokalnego pliku pst lub zarchiwizowaniu ich w tym pliku należy wykonać kopię zapasową tego pliku, a następnie ponownie połączyć się z nim z poziomu nowej instalacji programu Outlook. Jeśli wszystkie elementy pozostaną na serwerze, po skonfigurowaniu konta IMAP lub HTTP za pomocą Kreatora kont e-mail wszystkie elementy znajdujące się na tym serwerze poczty e-mail będą ponownie dostępne w programie Outlook.

Przenoszenie pliku danych programu Outlook z jednego komputera na drugi

Program Outlook został zainstalowany na nowym komputerze lub nowym dysku twardym i chcesz korzystać w nim z poprzednio używanych danych.

  • Za pomocą Eksploratora Windows skopiuj każdy plik folderów osobistych (pst) z lokalizacji kopii zapasowej (na dysku sieciowym lub nośniku wymiennym, takim jak dysk CD, dysk DVD lub przenośny dysk twardy) do folderu <dysk>:\Documents and Settings\<nazwa_użytkownika>\Ustawienia lokalne\Dane aplikacji\Microsoft\Outlook.

Pliki danych można przechowywać w dowolnym folderze, ale w tym folderze są domyślnie tworzone pliki pst programu Outlook.

Uwaga : Ta lokalizacja znajduje się w folderze ukrytym. Aby przejść do niego w Eksploratorze Windows, należy włączyć wyświetlanie folderów ukrytych. W tym celu w menu Narzędzia Eksploratora Windows kliknij polecenie Opcje folderów. Na karcie Widok w obszarze Ustawienia zaawansowane dla opcji Pliki i foldery w obszarze Ukryte pliki i foldery zaznacz pozycję Pokaż ukryte pliki i foldery. Jeśli chcesz, aby były wyświetlane rozszerzenia nazw wszystkich plików, wyczyść pole wyboru Ukryj rozszerzenia znanych typów plików. Foldery ukryte są wyświetlane jako wygaszone, co wskazuje, ze są to foldery nietypowe.

Przy pierwszym uruchomieniu programu Outlook zostanie wyświetlony monit o wprowadzenie informacji dotyczących konta e-mail. W zależności od typu używanego konta, program Outlook może utworzyć nowy plik danych nazywany plikiem folderów osobistych (pst). Jest to doskonałe rozwiązanie dla nowych użytkowników programu Outlook, ale już niekoniecznie dla tych, których poczta e-mail była dostarczana do pliku pst i którzy nadal chcą korzystać z tego samego pliku. Aby nadal mieć dostęp do swoich oryginalnych danych, najpierw musisz skonfigurować program Outlook, udzielając odpowiedzi na wyświetlane pytania. Po przejściu do programu Outlook trzeba wykonać pewne ważne kroki, aby odzyskać poprzednie dane i upewnić się, że nowe wiadomości będą dostarczane do tego samego pliku pst, który był używany wcześniej.

Jeśli używasz konta POP3 lub Twoje konto programu Exchange zostało skonfigurowane do dostarczania poczty do lokalnego pliku folderów osobistych (pst), musisz skonfigurować program Outlook do otwierania tego pliku.

  1. W menu Plik wskaż polecenie Otwórz, a następnie kliknij pozycję Plik danych programu Outlook.

  2. Kliknij plik pst, który chcesz otworzyć, a następnie kliknij przycisk OK.

Nazwa folderu skojarzonego z plikiem danych znajduje się na liście folderów w okienku nawigacji. Jeśli nazwa wyświetlana nigdy nie została zmieniona, nadal jest to nazwa domyślna, czyli Foldery osobiste.

To połowa pracy. Teraz na liście w okienku nawigacji znajdują się prawdopodobnie dwa pliki folderów osobistych. Pierwszy z nich został utworzony przy pierwszym uruchomieniu programu Outlook po podaniu informacji o koncie. Drugi to folder zawierający Twoje stare dane. Możesz sprawdzić, czy oryginalne dane zostały przywrócone w programie Outlook, wyświetlając folder Skrzynka odbiorcza lub podfoldery dowolnej pozycji. Wszystkie poprzednio używane elementy powinny być widoczne.

Jeśli w okienku nawigacji znajdują się dwie pozycje o nazwie Foldery osobiste, zalecamy wykonanie szybkich kroków z sekcji „Dostosowywanie nazwy wyświetlanej pliku danych”, aby ułatwić wykonanie kolejnej procedury. Jeśli jest widoczny tylko jeden folder najwyższego poziomu o nazwie Foldery osobiste, przejdź do sekcji „Dostarczanie wiadomości do poprzednio używanego pliku pst”.

Jeśli ustawienia domyślne nie zostały zmienione i istnieją dwa pliki folderów osobistych, sytuacja może być niejasna. Istnieją dwa pliki danych — plik utworzony przy pierwszym uruchomieniu programu Outlook oraz poprzedni plik danych, który właśnie został dodany. Jest to doskonały moment na dostosowanie nazwy wyświetlanej, aby zapobiec nieporozumieniom.

  1. W okienku nawigacji kliknij prawym przyciskiem myszy pozycję Foldery osobiste, a następnie kliknij polecenie Właściwości folderu Foldery osobiste.

  2. Kliknij pozycję Zaawansowane.

  3. W polu tekstowym Nazwa wpisz nazwę opisową, na przykład Moje wiadomości.

  4. Kliknij przycisk OK dwa razy.

Teraz folder o nazwie Moje wiadomości znajduje się na pierwszej pozycji listy w okienku nawigacji. Zawsze będzie można szybko odszukać swój plik danych wśród innych.

Porada : Dostosowywanie nazw plików jest również bardzo użyteczne, jeśli masz wiele archiwalnych plików pst. Jeśli na przykład co miesiąc tworzysz plik pst w celu przechowywania wszystkich elementów wysłanych w danym miesiącu, możesz zmienić nazwę wyświetlaną Foldery osobiste na bardziej opisową, taką jak Archiwum poczty wysłanej — grudzień 2007.

Możesz korzystać z jednego lub wielu plików pst, ale nowe wiadomości mogą być dostarczane tylko do jednego z nich.

Teraz, gdy poprzednie elementy są dostępne w programie Outlook, musisz wskazać podstawowy plik danych programu Outlook oraz ustalić dostarczanie wszystkich nowych elementów do folderu Skrzynka odbiorcza w tym pliku pst. Plik lub skrzynka pocztowa, gdzie są dostarczane nowe wiadomości, to domyślna lokalizacja dostarczania.

  1. W menu Narzędzia kliknij polecenie Konfiguracja kont.

  2. Na karcie Poczta e-mail zaznacz nowe konto poczty e-mail, a następnie kliknij pozycję Zmień folder.

  3. W oknie dialogowym Nowa lokalizacja dostarczania poczty e-mail zaznacz Skrzynkę odbiorczą starego pliku pst.

  4. Kliknij przycisk Zakończ.

  5. Zamknij i ponownie uruchom program Outlook.

Być może chcesz odrzucić plik Foldery osobiste, który został utworzony podczas konfigurowania programu Outlook. Przed przystąpieniem do tej operacji bardzo ważne jest, aby kliknąć pozycję Skrzynka odbiorcza dla tego pliku Foldery osobiste i upewnić się, że nie ma w niej żadnych nowych elementów. Możesz kliknąć dowolne elementy Skrzynki odbiorczej nowego pliku pst i przeciągnąć je do poprzednio używanego pliku pst. Kliknij prawym przyciskiem myszy plik Foldery osobiste, który chcesz odrzucić, a następnie kliknij polecenie Zamknij folder Foldery osobiste. Jeśli polecenie Zamknij folder Foldery osobiste jest niedostępne, to próbujesz usunąć plik pst utworzony przy pierwszym uruchomieniu programu Outlook lub domyślna lokalizacja dostarczania nadal wskazuje niewłaściwy plik. Sprawdź, czy na pewno próbujesz usunąć plik Foldery osobiste, który nie zawiera żadnych elementów, lub powtórz kroki z sekcji „Dostarczanie wiadomości do poprzednio używanego pliku pst” w celu zmiany domyślnej lokalizacji dostarczania.

Zamknięcie pliku pst nie spowoduje usunięcia tego pliku ani żadnego z jego elementów. Plik nie będzie już wyświetlany w okienku nawigacji. Każdy plik pst można dodać z powrotem do listy:

  1. W menu Plik wskaż polecenie Otwórz, a następnie kliknij pozycję Plik danych programu Outlook.

  2. Kliknij plik pst, który chcesz otworzyć, a następnie kliknij przycisk OK.

Zobacz też

Wprowadzenie do plików danych programu Outlook

Importowanie poczty e-mail, kontaktów i kalendarza z pliku pst programu Outlook

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×