Przeglądanie zmian przy użyciu funkcji Śledź adiustację

Ważne: Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Do łatwego wprowadzania i przeglądania proponowanych zmian na rysunku programu Microsoft Office Visio służy funkcja Śledź adiustację.

W tym artykule

Adiustacja — informacje

Uruchamianie lub zatrzymywanie śledzenia adiustacji

Pokazywanie lub ukrywanie adiustacji

Adiustacja — informacje

Kiedy funkcja Śledź adiustację jest włączona, kształty, kształty atramentowe i komentarze dodawane przez użytkownika i recenzentów są śledzone na osobnych nakładkach adiustacji, bez wprowadzania zmian do oryginalnego rysunku. Jak widać na poniższej ilustracji, do każdej osoby jest przypisywana oddzielna kolorowa warstwa kartotekowa. Na wyświetlanym rysunku widać wszystkie zmiany jednocześnie.

Rysunek z kartami nakładek adiustacji w różnych kolorach

Nakładki adiustacji oddzielają zmiany wprowadzane przez recenzentów od oryginalnego rysunku.

1. Ta warstwa zawiera całą adiustację wprowadzoną przez jednego recenzenta.

2. Ta warstwa zawiera całą adiustację wprowadzoną przez drugiego recenzenta.

3. Oryginalny rysunek pozostaje bez zmian.

4. Na wyświetlanym rysunku widać każdą warstwę adiustacji i oryginalny rysunek.

Aby udostępnić każdemu recenzentowi osobną kopię rysunku lub udostępnić oryginalny rysunek grupie recenzentów, można zapisać rysunek w udziale sieciowym lub opublikować go w witrynie intranetowej. Używając udziału sieciowego, witryny intranetowej lub innej dostępnej lokalizacji centralnej, można przechwytywać adiustacje wprowadzane przez wszystkich recenzentów w jednym pliku.

Uwagi: 

  • Aby dodawać adiustacje, recenzent musi korzystać z programu Microsoft Office Visio 2007 lub Microsoft Office Visio 2003.

  • Na nakładce adiustacji kształty są wyświetlane w kolorze przypisanym do danej nakładki. Jeśli recenzent zastosuje do kształtu kolory tekstu, wypełnienia lub linii, te kolory nie będą wyświetlane na nakładce adiustacji.

  • Komentarzy nie można drukować.

  • Adiustacje nie są wyświetlane na rysunkach zapisanych jako strony sieci Web.

Początek strony

Uruchamianie i zatrzymywanie śledzenia adiustacji

Dla każdego recenzenta, który otwiera rysunek przy uruchomionej funkcji Śledź adiustację, jest tworzona nakładka adiustacji. Każdemu recenzentowi jest również przypisywany inny kolor.

Uwaga: Aby szybko sprawdzić, czy funkcja Śledź adiustację jest uruchomiona, spójrz na tekst wyświetlany u góry okienka zadań Recenzowanie. Jeżeli jest wyświetlany tekst Bieżący recenzent, oryginalny rysunek jest chroniony i można śledzić adiustację. Jeżeli jest wyświetlany inny tekst, śledzenie adiustacji jest zatrzymane i można wprowadzać zmiany do oryginalnego rysunku.

Uruchamianie śledzenia adiustacji po raz pierwszy

  • W menu Narzędzia kliknij polecenie Śledź adiustację.

  • Zostanie wyświetlone okienko zadań Recenzowanie, a program automatycznie utworzy nakładkę adiustacji.

Uwaga: Gdy jest uruchomiona funkcja Śledź adiustację, można wprowadzać zmiany wyłącznie na własnej nakładce adiustacji. Aby wprowadzić zmiany do oryginalnego rysunku, zatrzymaj śledzenie adiustacji, a następnie kliknij kartę Oryginał.

Ponowne uruchamianie śledzenia adiustacji

  • W okienku zadań Recenzowanie kliknij przycisk Śledź adiustację.

  • Tekst Bieżący recenzent wyświetlany u góry okienka zadań oznacza, że można modyfikować własną nakładkę adiustacji.

Uwaga: Gdy funkcja Śledź adiustację zostanie uruchomiona ponownie, będzie można wprowadzać zmiany wyłącznie na własnej nakładce adiustacji. Aby wprowadzić zmiany do oryginalnego rysunku, zatrzymaj śledzenie adiustacji, a następnie kliknij kartę Oryginał.

Zatrzymywanie śledzenia adiustacji

  • W okienku zadań Recenzowanie kliknij przycisk Śledź adiustację.

  • Tekst Śledzenie adiustacji jest wyłączone wyświetlany u góry okienka zadań oznacza, że można wprowadzać zmiany do oryginalnego rysunku.

Początek strony

Pokazywanie lub ukrywanie adiustacji

  1. Otwórz okienko zadań Recenzja, jeżeli nie jest otwarte:

    1. W menu Widok kliknij polecenie Okienko zadań.

    2. Kliknij strzałkę w górnej części okienka zadań, a następnie kliknij polecenie Recenzowanie.

  2. Jeśli funkcja śledzenia adiustacji jest zatrzymana, a w obszarze Pokaż nakładki adiustacji nie ma żadnych nazwisk recenzentów, w menu Widok kliknij polecenie Adiustacja.

    Uwaga: Jeśli polecenie Adiustacja jest niedostępne, oznacza to, że funkcja Śledź adiustację jest uruchomiona i można wyświetlać adiustację.

  3. W obszarze Pokaż nakładki adiustacji okienka zadań Recenzowanie wykonaj dowolne z następujących czynności:

    1. Aby pokazać nakładki adiustacji dla wszystkich recenzentów, kliknij opcję Pokaż wszystko.

    2. Aby ukryć nakładki adiustacji dla wszystkich recenzentów, kliknij opcję Ukryj wszystko.

    3. Aby pokazać lub ukryć nakładki adiustacji dla określonego recenzenta, zaznacz lub wyczyść pole wyboru obok nazwiska recenzenta.

      Uwagi: 

      • Jeśli funkcja Śledź adiustację jest uruchomiona, nie można ukryć własnej nakładki adiustacji.

      • Ustawienia opcji wprowadzone w punkcie 3 nie są zapisywane z rysunkiem.

Początek strony

Uwaga: Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×