Przechodzenie do programu Word z usługi Dokumenty

Przenieś się z usługi Dokumenty do programu Word i rozpocznij współpracę, korzystając z tych prostych instrukcji dotyczących samodzielnego i zespołowego tworzenia, udostępniania i edytowania dokumentów.

Uwaga : Opisy funkcji i informacje w tym przewodniku dotyczą programu Word dostępnego za pośrednictwem usługi Office 365.

W programie Word możesz:

  • tworzyć dokumenty i dodawać oraz formatować tekst, obrazy i układy stron;

  • uzyskiwać dostęp do dokumentów z komputera, tabletu lub telefonu;

  • udostępniać dokumenty i pracować z innymi osobami, niezależnie od miejsca, w którym się znajdują.

Przeglądarka nie obsługuje klipu wideo. Instalowanie dodatku Microsoft Silverlight, Adobe Flash Player lub programu Internet Explorer 9.

Różnice*

Czynność

Word

Dokumenty Google

Współpraca

  • Udostępnianie dokumentów w przeglądarce i aplikacjach klasycznych programu Word

  • Współtworzenie dokumentów w przeglądarce i aplikacjach klasycznych programu Word

  • Rozmawianie na czacie w dokumencie otwartym w przeglądarce lub aplikacji klasycznej

  • Udostępnianie dokumentów w przeglądarce

  • Współtworzenie dokumentów w przeglądarce

  • Rozmawianie na czacie w dokumencie otwartym w przeglądarce

Edytowanie

  • Możliwość edytowania w trybie offline

  • Narzędzia do sprawdzania tekstu, na przykład Redaktor

  • Otwieranie i edytowanie dokumentów w formacie PDF

  • Możliwość edytowania w trybie offline w przeglądarce Chrome

Formatowanie

  • Czcionki i opcje formatowania, style, motywy oraz schematy kolorów

  • Czcionki i opcje formatowania

Tworzenie

  • Dodawanie tekstu, obrazów, wykresów i tabel

  • Szablony

  • Pisanie bezpośrednio w dokumencie przy użyciu pisma odręcznego

  • Tworzenie wiadomości masowych przy użyciu korespondencji seryjnej

  • Dodawanie znaków wodnych do dokumentów

  • Grafika SmartArt

  • Dodawanie tekstu, obrazów, wykresów i tabel

  • Szablony

* Te różnice dotyczą usługi G-Suite Basic Edition i planu E3 usługi Office 365 firmy Microsoft w maju 2017 r.

Pakiet Office umożliwia korzystanie z aplikacji Word Online w dowolnej przeglądarce internetowej oraz sprawne przełączenie się do programu Word 2016 na komputerze, który zapewnia dostęp do wszystkich funkcji edytowania. Zobacz Porównanie funkcji programu Word na różnych platformach.

Aby uzyskać więcej informacji, zobacz Co nowego w programie Word 2016 dla systemu Windows.

Rozpoczęcie pracy w aplikacji Word Online oznacza, że Twoje pliki są automatycznie zapisane w usłudze OneDrive. Dzięki temu możesz je udostępnić współpracownikom i natychmiast zacząć wspólnie je edytować. Jeśli następnie będziesz potrzebować dodatkowych funkcji, możesz pracować nad dokumentem z innymi w aplikacji klasycznej programu Word 2016. Wszystkie zmiany zostaną zapisane w trybie online. Poniżej opisaliśmy kilka czynności umożliwiających rozpoczęcie pracy i pozwalających zespołowi na uzyskanie najlepszych rezultatów.

Tworzenie, otwieranie i nazywanie dokumentów

  1. Otwórz stronę word.office.com.

    Możesz też otworzyć stronę office.com/signin i wybrać pozycję Word w obszarze Uruchamianie aplikacji usługi Office 365.

  2. Wybierz pozycję Nowy pusty dokument, otwórz plik w sekcji Ostatnie albo wybierz jeden z szablonów.

  3. Aby nadać dokumentowi nazwę, wybierz tytuł u góry okna i wpisz tę nazwę.

    Wprowadzone zmiany zostaną zapisane automatycznie w aplikacji Word Online.

    Uwaga : Jeśli nie możesz edytować nazwy, prawdopodobnie korzystasz z widoku do czytania. Wybierz pozycję Edytuj dokument > Edytuj w przeglądarce.

Tworzenie pliku

Nazywanie i zmienianie nazwy pliku

Udostępnianie dokumentu

  1. Wybierz pozycję Udostępnij.

    Udostępnianie — 2

  2. Wpisz nazwy lub adresy e-mail osób, którym chcesz udostępnić plik.

  3. Wybierz pozycję Może edytować lub Może wyświetlać.

  4. Wyczyść pole wyboru Wymagaj logowania, jeśli chcesz, aby plik był też dostępny do edycji lub wyświetlania dla osób, które nie są zalogowane.

  5. Wybierz pozycję Udostępnij.

Możesz też wybrać pozycję Uzyskaj link, aby utworzyć link, który możesz przesłać w wiadomości e-mail. Jeśli chcesz zatrzymać udostępnianie, kliknij Udostępnione.

Udostępnianie

Współtworzenie dokumentu

Gdy udostępnisz dokument, możesz nad nim pracować wspólnie z innymi — w tym samym czasie.

  • Aby uzyskać najlepsze rezultaty współpracy, używaj aplikacji Word Online — zobaczysz wtedy zmiany w czasie rzeczywistym.

  • W sekcji Udostępnianie wyświetlana jest lista osób, które też edytują ten plik.

  • Kolorowe flagi wskazują dokładnie miejsca w dokumencie, gdzie pracują inne osoby.

Kolorowa flaga w aplikacji Word Online oznaczająca współtworzenie

Dodawanie, usuwanie i przeglądanie komentarzy oraz odpowiadanie na nie

  • Dodawanie komentarza — wybierz pozycję Recenzja > Nowy komentarz. Wpisz tekst i wybierz pozycję Opublikuj.

    Możesz też wybrać pozycję Wstaw > Komentarz albo kliknąć dokument prawym przyciskiem myszy i wybrać polecenie Nowy komentarz.

    • W miejscu wstawienia notatki w dokumencie pojawi się dymek komentarza Dymek komentarza .

  • Odpowiadanie na komentarz — wybierz pozycję Odpowiedz Odpowiadanie na komentarze .

  • Oznaczanie komentarza jako gotowego — wybierz pozycję Oznacz komentarz jako gotowy Odhaczanie komentarza .

  • Usuwanie komentarza — wybierz pozycję Recenzja > Usuń komentarz albo wybierz ikonę X w okienku komentarza.

Aby przeglądać komentarze:

  • Wybierz pozycję Pokaż komentarze, aby wyświetlić wszystkie komentarze w dokumencie.

  • Wybierz pozycję Poprzedni lub Następny, aby przechodzić pomiędzy komentarzami.

Komentarze na wstążce programu Word

Okienko komentarzy

Czat w dokumencie

  1. Jeśli w tym samym czasie inna osoba edytuje dany plik, wybierz pozycję Czat, aby otworzyć okno czatu.

  2. Wpisz tekst i naciśnij klawisz Enter, aby wysłać wiadomość.

Konwersacje nie zostają zachowane po zamknięciu pliku. Jeśli chcesz przechowywać historię czatów, rozmawiaj ze współpracownikami przy użyciu usługi Teams.

Czat w dokumencie

Czat w dokumencie — 3

Aplikacja Word Online umożliwia tworzenie, udostępnianie i wspólne edytowanie dokumentów w przeglądarce internetowej. Jeśli potrzebujesz dodatkowych funkcji programu Word, otwórz wersję klasyczną programu Word — więcej informacji znajdziesz w temacie Przewodnik Szybki Start programu Word.

Jeśli jesteś użytkownikiem komputera Mac, zobacz Word 2016 dla komputerów Mac — Pomoc.

Dodawanie i formatowanie tekstu

  1. Umieść kursor w odpowiednim miejscu dokumentu i wpisz tekst.

  2. Na karcie Narzędzia główne wybierz opcję:

    • Czcionka — krój i rozmiar czcionki, pogrubienie, kursywa, podkreślenie i kolor

    • Akapit — listy punktowane i numerowane, układ i odstępy wierszy oraz akapitów

    • Style — nagłówki, tytuły i podtytuły

Formatowanie tekstu w aplikacji Word Online

Dodawanie obrazów lokalnych i ze źródeł online oraz tabel

  1. Wybierz kartę Wstawianie.

  2. Wybierz, co chcesz wstawić:

    • Obrazy — wybierz pozycję Obrazy, znajdź odpowiedni obraz i wybierz przycisk Otwórz.

    • Obrazy ze źródeł online — wybierz pozycję Obrazy online, wybierz zdjęcie lub wyszukaj je w wyszukiwarce Bing, a następnie wybierz pozycję Wstaw.

    • Tabele — wybierz pozycję Tabela, a następnie wybierz rozmiar tabeli, którą chcesz wstawić.

Wstawianie obrazu w aplikacji Word Online

Sprawdzanie pisowni

W aplikacji Word Online pisownia jest sprawdzana automatycznie. Błędnie napisane wyrazy są podkreślone czerwoną linią falistą.

  1. Kliknij taki wyraz prawym przyciskiem myszy, aby zobaczyć sugestie pisowni.

  2. Wybierz poprawkę lub pozycję Ignoruj wszystko.

Sprawdzenie pisowni — menu

Zmienianie układu strony

  1. Wybierz pozycję Układ strony.

  2. Wybierz opcję:

    • Ustawienia strony — marginesy, orientacja, rozmiar

    • Akapit — wcięcia, odstępy

Zmienianie układu strony

Dodawanie linku

  1. Zaznacz fragment tekstu.

  2. Wybierz pozycję Wstaw > Link.

  3. W polu Tekst do wyświetlenia wpisz tekst, który ma być pokazany w linku.

  4. Wpisz adres URL w sekcji Adres.

  5. Wybierz kartę Wstawianie.

Wstawienie hiperlinku

Używanie stylów

Style pozwalają ustawić w całym dokumencie spójną czcionkę, rozmiar czcionki, kolor czcionki i odstępy.

  1. Zaznacz wyrazy, akapit lub tabelę, do których chcesz zastosować styl.

  2. Na karcie Narzędzia główne w obszarze Style wybierz odpowiedni styl.

Używanie stylów

Edytowanie pliku w aplikacji klasycznej programu Word

Jeśli pracujesz w aplikacji Word Online i potrzebujesz bardziej zaawansowanych funkcji, takich jak grafika SmartArt, możesz przełączyć się do programu Word 2016 na komputerze.

Aby otworzyć plik w programie Word 2016:

  • Gdy plik jest otwarty w aplikacji Word Online, wybierz pozycję OTWÓRZ W PROGRAMIE WORD, aby uruchomić aplikację klasyczną. Gdy zapiszesz plik, zmiany zostaną zsynchronizowane z usługą OneDrive lub witryną programu SharePoint.

    Porada : Możesz również zacząć od folderu usługi OneDrive na komputerze lub w programie Word 2016. Po prostu przejdź do pliku, który chcesz otworzyć.

Wybieranie pozycji Edytuj w programie Word w celu przełączenia się do aplikacji klasycznej

Edytowanie pliku programu Word na urządzeniu przenośnym

W aplikacji Word wybierz pozycję Otwórz, określ lokalizację i wybierz plik. Możesz także wybrać pozycję Ostatnie i wybrać jeden z niedawno otwieranych plików.

Uwaga : Chcesz zainstalować aplikację mobilną Word? Zobacz Konfigurowanie aplikacji pakietu Office i poczty e-mail na urządzeniu przenośnym.

Otwieranie dokumentów w aplikacji mobilnej Word dla systemu iOS

Uzyskiwanie pomocy dzięki funkcji Powiedz mi

  1. Wybierz pole Powiedz mi, co chcesz zrobić u góry ekranu.

  2. Wpisz, co chcesz zrobić.

    Na przykład wpisz tekst wstawianie obrazu, aby dowiedzieć się, jak wstawić obraz, albo wpisz szkolenie, aby wyświetlić materiały szkoleniowe dotyczące programu Word.

  3. Wybierz jeden z wyników wyszukiwania.

Funkcja Powiedz mi w aplikacji Word Online
Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×