Przechodzenie do programu PowerPoint z usługi Prezentacje

Do aplikacji PowerPoint z usługi Prezentacje

Przechodzenie do programu PowerPoint z usługi Prezentacje

Przenieś się z usługi Prezentacje do programu PowerPoint i rozpocznij współpracę, korzystając z tych prostych instrukcji dotyczących samodzielnego i zespołowego tworzenia, udostępniania i edytowania prezentacji.

Uwaga : Opisy funkcji i informacje w tym przewodniku dotyczą programu PowerPoint dostępnego za pośrednictwem usługi Office 365.

W programie PowerPoint możesz:

  • tworzyć prezentacje zawierające obrazy, filmy, przejścia i animacje;

  • korzystać z prezentacji przy użyciu komputera, tabletu lub telefonu;

  • udostępniać prezentacje i pracować z innymi osobami, niezależnie od miejsca, w którym się znajdują.

Przeglądarka nie obsługuje klipu wideo. Instalowanie dodatku Microsoft Silverlight, Adobe Flash Player lub programu Internet Explorer 9.

Różnice*

Funkcje

PowerPoint

Prezentacje Google

Współpraca

  • Udostępnianie prezentacji w przeglądarce lub na komputerze

  • Współtworzenie prezentacji w przeglądarce lub aplikacjach klasycznych

  • Rozmawianie na czacie ze współpracownikami podczas edycji

  • Udostępnianie prezentacji w przeglądarce

  • Współtworzenie prezentacji w przeglądarce

  • Rozmawianie na czacie w prezentacji

Tworzenie

  • Tysiące szablonów

  • Przejścia (w tym Płynna zmiana) i animacje

  • Grafika SmartArt

  • Narzędzia do tworzenia scenorysów

  • Szablony

  • Przejścia i animacje

Edytowanie

  • Możliwość edytowania w trybie offline

  • Możliwość edytowania w trybie offline w przeglądarce Chrome

Formatowanie

  • Czcionki i opcje formatowania, motywy oraz schematy kolorów

  • Projektant programu PowerPoint

  • Czcionki i opcje formatowania

Prezentowanie

  • Widok i narzędzia prezentera, opcje nagrywania i możliwość dodawania testów

  • Tryby i opcje wyświetlania slajdów

  • Obsługa pisania odręcznego bezpośrednio w prezentacji

  • Osadzone notatki

  • Widok i narzędzia prezentera

  • Tryby i opcje wyświetlania slajdów

* Te różnice dotyczą usługi G-Suite Basic Edition i planu E3 usługi Office 365 firmy Microsoft w maju 2017 r.

Pakiet Office umożliwia korzystanie z aplikacji PowerPoint Online w dowolnej przeglądarce internetowej oraz przełączenie się do programu PowerPoint 2016 na komputerze, który zapewnia dostęp do wszystkich funkcji edytowania. Zobacz Porównanie funkcji programu PowerPoint na różnych platformach.

Aby uzyskać więcej informacji, zobacz Co nowego w programie PowerPoint 2016 dla systemu Windows.

Rozpoczęcie pracy w aplikacji PowerPoint Online oznacza, że Twoje pliki są automatycznie zapisane w usłudze OneDrive. Dzięki temu możesz je udostępnić współpracownikom i natychmiast zacząć wspólnie je edytować. Jeśli następnie będziesz potrzebować dodatkowych funkcji, możesz pracować nad prezentacją z innymi w aplikacji klasycznej PowerPoint 2016. Wszystkie zmiany zostaną zapisane w trybie online. Poniżej opisaliśmy kilka czynności umożliwiających rozpoczęcie pracy i pozwalających zespołowi na uzyskanie najlepszych rezultatów.

Tworzenie, otwieranie i nazywanie prezentacji

  1. Otwórz stronę powerpoint.office.com.

    Możesz też zalogować się na stronie office.com/signin, wybrać pozycję Uruchamianie aplikacji usługi Office 365 Ikona uruchamiania aplikacji Office 365 , a następnie kliknąć pozycję PowerPoint.

  2. Wybierz pozycję Nowa pusta prezentacja, otwórz plik w sekcji Ostatnie albo wybierz jeden z szablonów.

  3. Aby nadać prezentacji nazwę, wybierz tytuł u góry okna i wpisz tę nazwę.

    Wszystkie zmiany są automatycznie zapisywane w aplikacji PowerPoint Online.

Tworzenie prezentacji

Nazywanie pliku

Udostępnianie prezentacji

  1. Wybierz pozycję Udostępnij.

  2. Wpisz nazwy lub adresy e-mail osób, którym chcesz udostępnić plik.

  3. Wybierz pozycję Może edytować lub Może wyświetlać.

  4. Jeśli chcesz, dołącz wiadomość, a następnie wybierz przycisk Udostępnij.

Możesz też wybrać opcję Uzyskaj link, aby utworzyć link, który możesz skopiować do wiadomości e-mail. Jeśli natomiast chcesz zatrzymać udostępnianie, wybierz pozycję Udostępnianie.

Przycisk Udostępnij

Przycisk Udostępnij

Okno dialogowe Udostępnianie

Współtworzenie prezentacji

Po udostępnieniu pliku możesz nad nim współpracować w tym samym czasie. W celu uzyskania najlepszych wyników pracuj w aplikacji PowerPoint Online, aby widzieć zmiany w trakcie ich wprowadzania.

  • W obszarze Udostępnianie możesz sprawdzić, kto jeszcze pracuje nad plikiem.

  • Kolorowe flagi pokazują, gdzie edytują poszczególne osoby.

Współtworzenie

Dodawanie, usuwanie i wyświetlanie komentarzy oraz odpowiadanie na nie

  • Dodawanie komentarza — na karcie Wstawianie wybierz pozycję Komentarz, wpisz treść komentarza i naciśnij klawisz Enter.

  • Odpowiadanie na komentarz — wybierz pozycję Odpowiedz i wpisz jej treść.

  • Usuwanie komentarza — wybierz ikonę X w prawym górnym rogu komentarza.

  • Wyświetlanie komentarza — wybierz kolejno pozycje Widok > Pokaż komentarze.

Komentarze

Okno dialogowe Komentarze

Rozmawianie na czacie podczas edycji

  1. Jeśli w tym samym czasie inna osoba edytuje dany plik, wybierz pozycję Czat, aby otworzyć okno czatu.

  2. Wpisz tekst i naciśnij klawisz Enter.

Konwersacje nie zostają zachowane po zamknięciu pliku. Jeśli chcesz przechowywać historię czatów, rozmawiaj ze współpracownikami przy użyciu usługi Teams.

Czat w dokumencie

Czat w dokumencie — 3

Aplikacja PowerPoint Online umożliwia tworzenie, udostępnianie i wspólne edytowanie prezentacji w przeglądarce internetowej. Jeśli potrzebujesz więcej funkcji programu PowerPoint, otwórz wersję klasyczną programu PowerPoint — więcej informacji zawiera temat Przewodnik Szybki start dla programu PowerPoint 2016.

Jeśli korzystasz z komputera Mac, zobacz Program PowerPoint 2016 dla komputerów Mac — pomoc i Używanie wstążki w programie PowerPoint 2016 dla komputerów Mac.

Dodawanie i formatowanie tekstu

  1. Wybierz pole tekstowe i wpisz tekst.

  2. Zaznacz tekst i wybierz opcję Format, aby zmienić te właściwości:

    • Czcionka — krój i rozmiar czcionki, pogrubienie, kursywa, podkreślenie i kolor

    • Akapit — listy punktowane i numerowane, układ i odstępy

  3. Aby utworzyć listę punktowaną lub numerowaną, zaznacz tekst, a następnie wybierz pozycję Punktory lub Numerowanie.

Kliknij, aby dodać tekst

Formatowanie tekstu

Dodawanie, duplikowanie, usuwanie i przenoszenie slajdów

  • Nowy slajd — na karcie Narzędzia główne lub karcie Wstawianie wybierz pozycję Nowy slajd, określ format, a następnie wybierz opcję Dodaj slajd.

    Możesz też kliknąć prawym przyciskiem myszy slajd w okienku po lewej i wybrać polecenie Nowy slajd.

  • Duplikowanie slajdu — kliknij slajd prawym przyciskiem myszy i wybierz polecenie Duplikuj slajd.

  • Usuwanie slajdu — kliknij slajd prawym przyciskiem myszy i wybierz polecenie Usuń slajd.

  • Przenoszenie slajdu — kliknij slajd prawym przyciskiem myszy i wybierz polecenie Przenieś slajd.

Dodawanie slajdu

Menu wyświetlane po kliknięciu slajdu prawym przyciskiem myszy

Wstawianie tabeli, obrazu, kształtu, pola tekstowego i wideo

  1. Wybierz kartę Wstawianie.

  2. Wybierz, co chcesz wstawić: Nowy slajd, tabela, obraz, obraz ze źródła online, kształt, grafika SmartArt, pole tekstowe, komentarz, wideo ze źródła online.

Karta Wstawianie

Wyświetlanie prezentacji

Prezentację możesz wyświetlić jako pokaz slajdów oraz w widoku edycji lub widoku do czytania.

Uruchamianie i zatrzymywanie prezentacji

  • Aby rozpocząć pokaz slajdów od pierwszego slajdu, wybierz pozycję Widok > Od początku lub kliknij opcję Pokaz slajdów u dołu okna.

  • Aby rozpocząć od bieżącego miejsca, wybierz pozycję Widok > Od bieżącego slajdu.

  • Aby zatrzymać prezentację, naciśnij klawisz Esc.

Karta Widok

Pasek narzędzi

Wyświetlanie, dodawanie i ukrywanie notatek

  • Wybierz pozycję Notatki, aby je pokazać.

  • Wybierz pozycję Kliknij, aby dodać notatki i wpisz treść notatek.

  • Wybierz pozycję Notatki jeszcze raz, aby je ukryć.

Notatki

Pasek narzędzi

Projektowanie slajdów

  1. Wybierz kartę Projektowanie.

  2. Wybierz jedną z opcji w galerii Motywy.

  3. Wybierz jedną z opcji w galerii Warianty.

Karta Projektowanie

Wybieranie wariantu

Dodawanie przejść między slajdami

  1. Wybierz slajd, do którego chcesz dodać przejście.

  2. Wybierz kartę Przejścia.

  3. Wybierz pozycję Przejście do tego slajdu i w razie potrzeby dostosuj opcje efektu.

Możesz też ustawić Czas trwania przejścia. Aby zastosować zdefiniowane przejście do wszystkich slajdów, wybierz pozycję Zastosuj do wszystkich.

Karta Przejścia

Edytowanie pliku w aplikacji klasycznej programu PowerPoint 2016

Jeśli pracujesz w aplikacji PowerPoint Online i potrzebujesz bardziej zaawansowanych funkcji, takich jak Projektant programu PowerPoint, możesz przełączyć się do programu PowerPoint 2016 na komputerze.

Aby otworzyć pliki w programie PowerPoint 2016, wykonaj jedną z tych czynności:

  • Otwórz program PowerPoint 2016, wybierz pozycję Plik > Otwórz i zaznacz odpowiedni plik.

  • Otwórz folder usługi OneDrive na komputerze i wybierz odpowiedni plik.

  • Gdy plik jest otwarty w aplikacji PowerPoint Online, wybierz pozycję OTWÓRZ W PROGRAMIE POWERPOINT, aby uruchomić aplikację klasyczną. Gdy zapiszesz plik, zmiany zostaną zsynchronizowane z usługą OneDrive lub witryną programu SharePoint.

Otwieranie w aplikacji klasycznej PowerPoint

Edytowanie pliku programu PowerPoint na urządzeniu przenośnym

  • W aplikacji OneDrive wybierz pozycję Pliki lub Ostatnie, a następnie wybierz plik, który chcesz otworzyć.

  • W aplikacji PowerPoint wybierz pozycję Otwórz, określ lokalizację i wybierz plik.

    Możesz też wybrać pozycję Ostatnie i wybrać jeden z niedawno otwieranych plików.

Jeśli musisz zainstalować aplikacje, zobacz Konfigurowanie aplikacji pakietu Office i poczty e-mail na urządzeniu przenośnym.

Usługa OneDrive na urządzenia przenośne

Uzyskiwanie pomocy dzięki funkcji Powiedz mi

  1. Wybierz pole Powiedz mi, co chcesz zrobić u góry ekranu.

  2. Wpisz, co chcesz zrobić.

  3. Wybierz jeden z wyników wyszukiwania.

Powiedz mi

Przycisk wyszukiwania Powiedz mi

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×