Przełączanie między językami przez ustawienie języka sprawdzania

Jeśli tworzysz dokumenty w różnych językach opartych na alfabecie łacińskim, takich jak angielski, francuski i niemiecki, i szybko zmieniasz języki podczas pracy, ustawienie języka sprawdzania podczas pisania umożliwia sprawdzenie pisowni tekstu w używanych językach po zakończeniu tworzenia dokumentu.

Jeśli chcesz pisać w języku nieopartym na alfabecie łacińskim, takim jak arabski lub chiński, albo używać różnych układów klawiatury dla poszczególnych języków opartych na alfabecie łacińskim, możesz zmienić układ klawiatury, korzystając z paska Język. Aby uzyskać więcej informacji, zobacz Przełączanie między różnymi językami za pomocą paska języka.

Którego programu pakietu Office 2010 używasz?

Access

Excel

InfoPath

OneNote

Outlook

PowerPoint

Publisher

Visio

Word

Więcej informacji

Access

Jeśli korzystasz z układu klawiatury zawierającego wszystkie potrzebne znaki lub znasz kody ASCII znaków specjalnych niedostępnych w danym układzie klawiatury, możesz wpisać dowolny tekst. Aby ustawić język w programie Access, możesz wpisać tekst, zaznaczyć go i ustawić język sprawdzania. Aby sprawdzić pisownię, możesz odpowiednio zmienić język słownika.

  1. Otwórz bazę danych programu Access.

  2. Rozpocznij wpisywanie tekstu.

    Uwaga :  Aby wpisać znaki zawierające umlaut, jak w niemieckim (ö), tyldę, jak w hiszpańskim (ñ), cedillę, jak w tureckim (Ç), czy niektóre symbole, na przykład znacznik wyboru, wykonaj jedną z następujących czynności:

Zmienianie języka bazy danych odpowiednio do języka rekordów i pól bazy danych

Ważne :  Język edycji dotyczy całej bazy danych i nie można zdefiniować go dla poszczególnych rekordów czy pól. Aby uzyskać więcej informacji na temat sprawdzania pisowni w innym języku, zobacz Sprawdzanie pisowni i gramatyki w innym języku.

Jeśli chcesz zmienić język bazy danych w celu sprawdzenia pisowni, wykonaj następujące czynności:

  1. Otwórz bazę danych programu Access.

  2. Kliknij kartę Plik.

  3. W obszarze Pomoc kliknij pozycję Opcje.

  4. Kliknij pozycję Język.

  5. W oknie dialogowym Ustawianie preferencji językowych pakietu Office na liście Język edycji wybierz język edycji, a następnie kliknij pozycję Ustaw jako domyślny.

    Ważne : Spowoduje to zmianę domyślnego języka edycji we wszystkich programach pakietu Microsoft Office.

  6. Gdy następnym razem klikniesz pozycję Pisownia na karcie Narzędzia główne w celu sprawdzenia pisowni w bazie danych, możesz zmienić język słownika w oknie dialogowym Pisownia, aby sprawdzić rekordy bazy danych w poszczególnych językach używanych w bazie danych. Należy powtórzyć ten krok dla każdego kolejnego języka używanego w bazie danych.

Uwaga : Jeśli używana wersja pakietu Office 2010 nie zawiera narzędzi sprawdzających dla odpowiedniego języka (takich jak moduł sprawdzania pisowni), może być konieczne uzyskanie pakietu językowego. Aby uzyskać więcej informacji, zobacz Ustalanie, czy jest potrzebny pakiet językowy lub pakiet Language Interface Pack.

Początek strony

Excel

Ważne :  Język edycji dotyczy całego skoroszytu i nie można zdefiniować go dla poszczególnych arkuszy czy komórek. Aby uzyskać więcej informacji na temat sprawdzania pisowni w innym języku, zobacz Sprawdzanie pisowni i gramatyki w innym języku.

Aby ustawić język w programie Excel, wpisz tekst w języku, którego chcesz używać, a następnie, podczas sprawdzania pisowni, kliknij pozycję Język słownika, aby zmienić słownik odpowiednio do użytego języka.

  1. Otwórz skoroszyt programu Excel.

  2. Rozpocznij wpisywanie tekstu.

    Uwagi :  Aby wpisać znaki zawierające umlaut, jak w niemieckim (ö), tyldę, jak w hiszpańskim (ñ), cedillę, jak w tureckim (Ç), czy niektóre symbole, na przykład znacznik wyboru, wykonaj jedną z następujących czynności:

Zmienianie języka słownika odpowiednio do języka tekstu w arkuszu

Aby zmienić język skoroszytu w celu sprawdzenia pisowni, wykonaj następujące czynności:

  1. Otwórz skoroszyt programu Excel.

  2. Kliknij kartę Plik.

  3. W obszarze Pomoc kliknij pozycję Opcje.

  4. Kliknij pozycję Język.

  5. W oknie dialogowym Ustawianie preferencji językowych pakietu Office na liście Język edycji wybierz język edycji, a następnie kliknij pozycję Ustaw jako domyślny.

    Ważne : Spowoduje to zmianę domyślnego języka edycji we wszystkich programach pakietu Microsoft Office.

  6. Gdy następnym razem klikniesz pozycję Pisownia na karcie Narzędzia główne w celu sprawdzenia pisowni w skoroszycie, możesz zmienić język słownika w oknie dialogowym Pisownia, aby sprawdzić tekst w poszczególnych językach używanych w skoroszycie. Należy powtórzyć ten krok dla każdego kolejnego języka używanego w skoroszycie.

Uwaga : Jeśli używana wersja pakietu Office 2010 nie zawiera narzędzi sprawdzających dla odpowiedniego języka (takich jak moduł sprawdzania pisowni), może być konieczne uzyskanie pakietu językowego. Aby uzyskać więcej informacji, zobacz Ustalanie, czy jest potrzebny pakiet językowy lub pakiet Language Interface Pack.

Początek strony

InfoPath

InfoPath Designer

Ważne :  W programie InfoPath Designer polecenie Ustaw język sprawdzania dotyczy bieżącego widoku formularza. Formularze zawierające więcej widoków mogą mieć ustawione różne języki sprawdzania dla poszczególnych widoków. Język sprawdzania dotyczy całego widoku. Cały tekst w danym widoku ma określony ten sam język.

Aby zmienić język formularza, wykonaj następujące czynności:

  1. Na karcie Narzędzia główne w grupie Edytowanie kliknij strzałkę w obszarze Pisownia, a następnie kliknij polecenie Ustaw język sprawdzania Obraz przycisku.

  2. W oknie dialogowym Język kliknij odpowiedni język.

  3. Rozpocznij wpisywanie tekstu.

    Uwaga :  Aby wpisać znaki zawierające umlaut, jak w niemieckim (ö), tyldę, jak w hiszpańskim (ñ), cedillę, jak w tureckim (Ç), czy niektóre symbole, na przykład znacznik wyboru, użyj skrótu klawiaturowego. Aby poznać listę skrótów klawiaturowych, zobacz Skróty klawiaturowe dla znaków narodowych.

  4. Możesz również sprawdzić pisownię.

    Uwagi : 

InfoPath Editor

Ważne :  W programie InfoPath Editor polecenie Ustaw język sprawdzania dotyczy całego formularza. Język sprawdzania dotyczy całego widoku. Cały tekst w danym widoku ma określony ten sam język.

Aby sprawdzić pisownię w formularzu, wykonaj następujące czynności:

  1. Na karcie Narzędzia główne kliknij strzałkę w obszarze Pisownia, a następnie kliknij polecenie Ustaw język sprawdzania Obraz przycisku.

  2. W oknie dialogowym Język kliknij odpowiedni język.

  3. Rozpocznij wpisywanie tekstu.

    Uwaga :  Aby wpisać znaki zawierające umlaut, jak w niemieckim (ö), tyldę, jak w hiszpańskim (ñ), cedillę, jak w tureckim (Ç), czy niektóre symbole, na przykład znacznik wyboru, użyj skrótu klawiaturowego. Aby poznać listę skrótów klawiaturowych, zobacz Skróty klawiaturowe dla znaków narodowych.

  4. Możesz również sprawdzić pisownię.

    Uwagi : 

Początek strony

OneNote

Aby zmienić język notatnika w celu sprawdzenia pisowni, wykonaj następujące czynności:

  1. Umieść kursor w miejscu pliku, w którym chcesz rozpocząć wpisywanie tekstu w innym języku. Jeśli tekst został już wpisany, zaznacz go.

  2. Na karcie Recenzja w grupie Język kliknij pozycję Język, a następnie kliknij pozycję Ustaw język sprawdzania.

  3. W okienku Język edycji wybierz odpowiedni język.

  4. Rozpocznij wpisywanie tekstu.

    Uwagi :  Aby wpisać znaki zawierające umlaut, jak w niemieckim (ö), tyldę, jak w hiszpańskim (ñ), cedillę, jak w tureckim (Ç), czy niektóre symbole, na przykład znacznik wyboru, wykonaj jedną z następujących czynności:

  5. Aby wrócić do pierwotnego języka lub przełączyć do innego języka, powtórz kroki od 1 do 3. W kroku 3 wybierz nowy język.

  6. Możesz również sprawdzić pisownię.

    Uwaga : Jeśli używana wersja pakietu Office 2010 nie zawiera narzędzi sprawdzających dla odpowiedniego języka (takich jak moduł sprawdzania pisowni), może być konieczne uzyskanie pakietu językowego. Aby uzyskać więcej informacji, zobacz Ustalanie, czy jest potrzebny pakiet językowy lub pakiet Language Interface Pack.

Przeglądarka nie obsługuje klipu wideo. Instalowanie dodatku Microsoft Silverlight, Adobe Flash Player lub programu Internet Explorer 9.

Uwaga :  Klip wideo nie zawiera dźwięku.

Początek strony

Outlook

Aby zmienić język wiadomości e-mail w celu sprawdzenia pisowni, wykonaj następujące czynności:

  1. Umieść kursor w miejscu wiadomości e-mail, w którym chcesz rozpocząć wpisywanie tekstu w innym języku, lub, jeśli tekst został już wpisany, zaznacz go.

  2. Na karcie Recenzja w grupie Język kliknij strzałkę w obszarze Język, a następnie kliknij pozycję Ustaw język sprawdzania Obraz przycisku.

  3. W oknie dialogowym Język wybierz odpowiedni język.

  4. Rozpocznij wpisywanie tekstu.

    Uwagi :  Aby wpisać znaki zawierające umlaut, jak w niemieckim (ö), tyldę, jak w hiszpańskim (ñ), cedillę, jak w tureckim (Ç), czy niektóre symbole, na przykład znacznik wyboru, wykonaj jedną z następujących czynności:

  5. Aby wrócić do pierwotnego języka lub przełączyć do innego języka, powtórz kroki od 1 do 3. W kroku 3 wybierz nowy język.

  6. Możesz również sprawdzić pisownię i gramatykę.

    Uwaga : Jeśli używana wersja pakietu Office 2010 nie zawiera narzędzi sprawdzających dla odpowiedniego języka (takich jak moduł sprawdzania pisowni), może być konieczne uzyskanie pakietu językowego. Aby uzyskać więcej informacji, zobacz Ustalanie, czy jest potrzebny pakiet językowy lub pakiet Language Interface Pack.

Przeglądarka nie obsługuje klipu wideo. Instalowanie dodatku Microsoft Silverlight, Adobe Flash Player lub programu Internet Explorer 9.

Uwaga :  Klip wideo nie zawiera dźwięku.

Początek strony

PowerPoint

Aby zmienić język slajdu w celu sprawdzenia pisowni, wykonaj następujące czynności:

  1. Umieść kursor w miejscu pliku, w którym chcesz rozpocząć wpisywanie tekstu w innym języku, lub, jeśli tekst został już wpisany, zaznacz go.

  2. Na karcie Recenzja w grupie Język kliknij pozycję Język, a następnie kliknij pozycję Ustaw język sprawdzania.

  3. W oknie dialogowym Język wybierz odpowiedni język.

  4. Rozpocznij wpisywanie tekstu.

    Uwagi :  Aby wpisać znaki zawierające umlaut, jak w niemieckim (ö), tyldę, jak w hiszpańskim (ñ), cedillę, jak w tureckim (Ç), czy niektóre symbole, na przykład znacznik wyboru, wykonaj jedną z następujących czynności:

  5. Aby wrócić do pierwotnego języka lub przełączyć do innego języka, powtórz kroki od 1 do 3. W kroku 3 wybierz nowy język.

  6. Opcjonalnie możesz również sprawdzić pisownię i gramatykę.

    Uwaga : Jeśli używana wersja pakietu Office 2010 nie zawiera narzędzi sprawdzających dla odpowiedniego języka (takich jak moduł sprawdzania pisowni), może być konieczne uzyskanie pakietu językowego. Aby uzyskać więcej informacji, zobacz Ustalanie, czy jest potrzebny pakiet językowy lub pakiet Language Interface Pack.

Przeglądarka nie obsługuje klipu wideo. Instalowanie dodatku Microsoft Silverlight, Adobe Flash Player lub programu Internet Explorer 9.

Uwaga :  Klip wideo nie zawiera dźwięku.

Początek strony

Publisher

Aby zmienić język publikacji w celu sprawdzenia pisowni, wykonaj następujące czynności:

  1. Umieść kursor w miejscu pliku, w którym chcesz rozpocząć wpisywanie tekstu w innym języku, lub, jeśli tekst został już wpisany, zaznacz go.

  2. Na karcie Recenzja kliknij strzałkę w obszarze Język, a następnie kliknij pozycję Ustaw język sprawdzania Obraz przycisku.

  3. W oknie dialogowym Język wybierz odpowiedni język.

  4. Rozpocznij wpisywanie tekstu.

    Uwagi :  Aby wpisać znaki zawierające umlaut, jak w niemieckim (ö), tyldę, jak w hiszpańskim (ñ), cedillę, jak w tureckim (Ç), czy niektóre symbole, na przykład znacznik wyboru, wykonaj jedną z następujących czynności:

  5. Aby wrócić do pierwotnego języka lub przełączyć do innego języka, powtórz kroki od 1 do 3. W kroku 3 wybierz nowy język.

  6. Możesz również sprawdzić pisownię.

    Uwaga : Jeśli używana wersja pakietu Office 2010 nie zawiera narzędzi sprawdzających dla odpowiedniego języka (takich jak moduł sprawdzania pisowni), może być konieczne uzyskanie pakietu językowego. Aby uzyskać więcej informacji, zobacz Ustalanie, czy jest potrzebny pakiet językowy lub pakiet Language Interface Pack.

Początek strony

Visio

Aby zmienić język diagramu w celu sprawdzenia pisowni, wykonaj następujące czynności:

  1. Umieść kursor w miejscu pliku, w którym chcesz rozpocząć wpisywanie tekstu w innym języku, lub, jeśli tekst został już wpisany, zaznacz go.

  2. Na karcie Recenzja w grupie Język kliknij przycisk Ustaw język sprawdzania.

  3. W oknie dialogowym Język wybierz odpowiedni język.

  4. Rozpocznij wpisywanie tekstu.

    Uwagi :  Aby wpisać znaki zawierające umlaut, jak w niemieckim (ö), tyldę, jak w hiszpańskim (ñ), cedillę, jak w tureckim (Ç), czy niektóre symbole, na przykład znacznik wyboru, wykonaj jedną z następujących czynności:

  5. Aby wrócić do pierwotnego języka lub przełączyć do innego języka, powtórz kroki od 1 do 3. W kroku 3 wybierz nowy język.

  6. Opcjonalnie możesz również sprawdzić pisownię.

    Uwaga : Jeśli używana wersja pakietu Office 2010 nie zawiera narzędzi sprawdzających dla odpowiedniego języka (takich jak moduł sprawdzania pisowni), może być konieczne uzyskanie pakietu językowego. Aby uzyskać więcej informacji, zobacz Ustalanie, czy jest potrzebny pakiet językowy lub pakiet Language Interface Pack.

Początek strony

Word

Aby zmienić język dokumentu w celu sprawdzenia pisowni, wykonaj następujące czynności:

  1. Umieść kursor w miejscu pliku, w którym chcesz rozpocząć wpisywanie tekstu w innym języku, lub, jeśli tekst został już wpisany, zaznacz go.

  2. Na karcie Recenzja w grupie Język kliknij przycisk Ustaw język sprawdzania.

  3. W oknie dialogowym Język wybierz odpowiedni język.

  4. Rozpocznij wpisywanie tekstu.

    Uwagi :  Aby wpisać znaki zawierające umlaut, jak w niemieckim (ö), tyldę, jak w hiszpańskim (ñ), cedillę, jak w tureckim (Ç), czy niektóre symbole, na przykład znacznik wyboru, wykonaj jedną z następujących czynności:

  5. Aby wrócić do pierwotnego języka lub przełączyć do innego języka, powtórz kroki od 1 do 3. W kroku 3 wybierz nowy język.

  6. Możesz również sprawdzić pisownię i gramatykę.

    Uwaga : Jeśli używana wersja pakietu Office 2010 nie zawiera narzędzi sprawdzających dla odpowiedniego języka (takich jak moduł sprawdzania pisowni), może być konieczne uzyskanie pakietu językowego. Aby uzyskać więcej informacji, zobacz Ustalanie, czy jest potrzebny pakiet językowy lub pakiet Language Interface Pack.

Przeglądarka nie obsługuje klipu wideo. Instalowanie dodatku Microsoft Silverlight, Adobe Flash Player lub programu Internet Explorer 9.

Uwaga :  Klip wideo nie zawiera dźwięku.

Początek strony

Więcej informacji



Czy te informacje były pomocne?

Jak możemy to poprawić?

Jak możemy to poprawić?

Aby chronić swoją prywatność, nie dołączaj do opinii informacji o kontakcie. Przejrzyj nasze zasady zachowania poufności informacji.

Dziękujemy za opinię!