Program Word dla nowych użytkowników

W tym artykule przedstawiono podstawowe pojęcia programu Microsoft Word 2010, aby ułatwić nowym użytkownikom rozpoczęcie tworzenia zaawansowanych dokumentów o profesjonalnym wyglądzie.

W tym artykule

Uruchamianie i zamykanie programu Word

Przewodnik po interfejsie użytkownika programu Word

Zapisywanie i otwieranie dokumentu

Edytowanie i formatowanie tekstu

Używanie stylów

Modyfikowanie interlinii w dokumencie

Wyświetlanie podglądu i drukowanie

Uruchamianie i zamykanie programu Word

Aby skorzystać z programu Word, należy odszukać jego ikonę w menu Start i kliknąć ją.

  1. Kliknij przycisk Start Obraz przycisku , aby wyświetlić menu Start.

  2. Wskaż polecenia Wszystkie programy i Microsoft Office, a następnie kliknij polecenieMicrosoft Word 2010.

  3. Pojawi się ekran uruchamiania i zostanie uruchomiony program Word.

Porada : Gdy program Word zostanie uruchomiony po raz pierwszy, może zostać wyświetlone okno Umowa licencyjna na oprogramowanie firmy Microsoft.

Aby zamknąć program, należy wybrać polecenie Zakończ na karcie Plik.

  1. Kliknij kartę Plik.

  2. Wybierz polecenie Zakończ.

Porada :  Jeśli po ostatnim zapisaniu w dokumencie wprowadzono jakieś zmiany, zostanie wyświetlone okno komunikatu z pytaniem, czy zmiany mają zostać zapisane. Aby zapisać zmiany, należy kliknąć przycisk Tak. Aby zamknąć program bez zapisywania zmian, należy kliknąć przycisk Nie. Jeśli przycisk Zakończ został kliknięty przez pomyłkę, należy kliknąć przycisk Anuluj.

Początek strony

Przewodnik po interfejsie użytkownika programu Word

Elementy okna programu Word

Pasek tytułu. Jest na nim wyświetlana nazwa pliku edytowanego dokumentu oraz nazwa używanego oprogramowania. Zawiera on także standardowe przyciski Minimalizuj, Przywróć i Zamknij.

Pasek narzędzi Szybki dostęp. Tutaj znajdują się często używane polecenia, na przykład Zapisz, Cofnij i Wykonaj ponownie. Na końcu paska narzędzi Szybki dostęp znajduje się menu rozwijane, za pomocą którego można dodać inne najczęściej używane lub potrzebne polecenia.

Karta Plik. Kliknięcie tego przycisku umożliwia uzyskanie dostępu do poleceń wykonywanych na samym dokumencie, a nie na jego zawartości, takich jak Nowe, Otwórz, Zapisz jako, Drukuj i Zamknij.

Wstążka. Zawiera polecenia potrzebne podczas pracy. Wygląd Wstążki różni się w zależności od rozmiaru monitora. W przypadku mniejszych monitorów program Word kompresuje Wstążkę, zmieniając układ formantów i dopasowując go do rozmiaru monitora.

Okno edycji. W tym oknie jest wyświetlana zawartość edytowanego dokumentu.

Pasek przewijania. Dzięki niemu można zmienić wyświetlany fragment edytowanego dokumentu.

Pasek stanu. Są na nim wyświetlane informacje dotyczące edytowanego dokumentu.

Przyciski wyświetlania. Pozwalają one zmieniać tryb wyświetlania edytowanego dokumentu stosownie do potrzeb.

Powiększenie. Umożliwia zmianę ustawień powiększenia edytowanego dokumentu.

Początek strony

Zapisywanie i otwieranie dokumentu

W programie Word należy zapisać dokument, aby nie utracić wyników pracy podczas zamykania programu. Dokument jest zapisywany i przechowywany jako plik na komputerze. Plik ten można później otworzyć w celu jego zmodyfikowania lub wydrukowania.

Aby zapisać dokument, wykonaj następujące czynności:

  1. Kliknij przycisk Zapisz na pasku narzędzi Szybki dostęp.

  2. W polu Zapisz w określ lokalizację, w której zostanie zapisany dokument. Kiedy dokument jest zapisywany po raz pierwszy, pole Nazwa pliku jest domyślnie wypełnione tekstem z pierwszego wiersza dokumentu. Aby zmienić nazwę pliku, wpisz nową nazwę.

  3. Kliknij przycisk Zapisz.

  4. Dokument zostanie zapisany jako plik. Nazwa pliku na pasku tytułu zmieni się w celu odzwierciedlenia nazwy zapisanego pliku.

Zapisany dokument programu Word można później otworzyć w celu wznowienia pracy. Aby otworzyć dokument, wykonaj następujące czynności:

  1. Kliknij przycisk Start, a następnie kliknij polecenie Dokumenty.

  2. Przejdź do lokalizacji, w której jest przechowywany plik, a następnie kliknij dwukrotnie ten plik. Pojawi się ekran uruchamiania programu Word, a następnie zostanie wyświetlony dokument.

Porada :  Dokument można także otworzyć z poziomu programu Word. W tym celu należy kliknąć kartę Plik, a następnie kliknąć polecenie Otwórz. Aby otworzyć ostatnio zapisany dokument, należy kliknąć polecenie Ostatnio używane

.

Początek strony

Edytowanie i formatowanie tekstu

Przed rozpoczęciem edytowania lub formatowania tekstu należy zaznaczyć tekst. Aby zaznaczyć tekst, wykonaj poniższe czynności.

  1. Umieść kursor na początku tekstu, który chcesz edytować lub formatować, a następnie naciśnij lewy przycisk myszy.

  2. Przytrzymując naciśnięty lewy przycisk myszy, przesuń wskaźnik myszy w prawo (ta operacja jest określana jako „przeciąganie”), aby zaznaczyć tekst. W miejscu, w którym tekst jest zaznaczony, zostanie dodany kolor tła, wskazujący zakres zaznaczenia.

Większość narzędzi formatowania tekstu można znaleźć, klikając kartę Narzędzia główne i wybierając polecenia z grupy Czcionka.

Wstążka programu Word 2010

Karta Narzędzia główne.

Grupa Czcionka na karcie Narzędzia główne.

Przycisk Pogrubienie. W poniższej tabeli podano nazwy i funkcje wszystkich przycisków w grupie Czcionka.

Przycisk

Nazwa

Funkcja

Przycisk Czcionka

Czcionka

Pozwala zmienić czcionkę.

Przycisk Rozmiar czcionki

Rozmiar czcionki

Pozwala zmienić rozmiar tekstu.

Przycisk Zwiększ czcionkę

Zwiększ czcionkę

Pozwala zwiększyć rozmiar tekstu.

Przycisk Zmniejsz czcionkę

Zmniejsz czcionkę

Pozwala zmniejszyć rozmiar tekstu.

Przycisk Zmień wielkość liter

Zmień wielkość liter

Umożliwia zmianę całego zaznaczonego tekstu na wielkie litery lub małe litery, a także wykonywanie innych typowych operacji związanych z wielkością liter.

Przycisk Wyczyść formatowanie

Wyczyść formatowanie

Umożliwia wyczyszczenie formatowania zaznaczonego tekstu (pozostawia zwykły tekst).

Przycisk Pogrubienie

Pogrubienie

Umożliwia zastosowanie pogrubienia do zaznaczonego tekstu.

Przycisk Kursywa

Kursywa

Umożliwia zastosowanie kursywy do zaznaczonego tekstu.

Przycisk Podkreślenie

Podkreślenie

Pozwala narysować linię pod zaznaczonym tekstem. Aby wybrać typ podkreślenia, należy kliknąć strzałkę w dół.

Przycisk Przekreślenie

Przekreślenie

Umożliwia narysowanie linii przechodzącej przez środek zaznaczonego tekstu.

Przycisk Indeks dolny

Indeks dolny

Umożliwia utworzenie znaków indeksu dolnego.

Przycisk Indeks górny

Indeks górny

Umożliwia utworzenie znaków indeksu górnego.

Przycisk Efekty tekstowe

Efekty tekstowe

Umożliwia zastosowanie efektów wizualnych (takich jak cień, poświata lub odbicie) w zaznaczonym tekście.

Przycisk Kolor wyróżnienia tekstu

Kolor wyróżnienia tekstu

Umożliwia nadanie tekstowi wyglądu przypominającego efekt oznaczenia zakreślaczem.

Przycisk Kolor czcionki

Kolor czcionki

Pozwala zmienić kolor tekstu.

Początek strony

Używanie stylów

Style umożliwiają szybkie formatowanie głównych elementów dokumentu, takich jak nagłówki, tytuły i podtytuły. Aby zastosować style do tekstu w dokumencie, należy postępować według poniższych wskazówek.

  1. Wyróżnij tekst, który chcesz zmienić.

  2. Na karcie Narzędzia główne w grupie Style zatrzymaj wskaźnik myszy na dowolnym stylu, aby wyświetlić podgląd na żywo bezpośrednio w dokumencie.

  3. Aby zastosować styl najbardziej odpowiedni dla wyróżnionego tekstu, po prostu go kliknij.

Kiedy style zostaną zastosowane do poszczególnych elementów dokumentu, w programie Word 2010 można będzie zmienić jednocześnie wygląd całego dokumentu.

  1. Na karcie Narzędzia główne w grupie Style kliknij przycisk Zmień style.

  2. Wskaż polecenie Zestaw stylów, aby znaleźć wstępnie zdefiniowane zestawy stylów. Zatrzymaj wskaźnik myszy na dowolnym zestawie stylów, aby wyświetlić podgląd na żywo bezpośrednio w dokumencie.

  3. Gdy znajdziesz odpowiedni zestaw stylów, kliknij go.

Przeglądarka nie obsługuje klipu wideo. Instalowanie dodatku Microsoft Silverlight, Adobe Flash Player lub programu Internet Explorer 9.

Początek strony

Modyfikowanie interlinii w dokumencie

W programie Word 2010 można łatwo zmienić interlinie i odstępy między akapitami w dokumencie.

  1. Na karcie Narzędzia główne w grupie Style kliknij przycisk Zmień style.

  2. Wskaż polecenie Odstępy między akapitami, aby znaleźć zestaw wbudowanych stylów odstępów między akapitami. Zatrzymaj wskaźnik myszy na dowolnym stylu odstępów między akapitami, aby wyświetlić podgląd na żywo bezpośrednio w dokumencie.

  3. Gdy znajdziesz odpowiedni styl, kliknij go.

Porada :  Aby zdefiniować własne odstępy między akapitami, należy wybrać pozycję Niestandardowe odstępy między akapitami.

Początek strony

Wyświetlanie podglądu i drukowanie

Można łatwo sprawdzić, jak będzie wyglądał układ dokumentu po wydrukowaniu — bez konieczności drukowania.

  1. Kliknij kartę Plik.

  2. Kliknij pozycję Drukuj, aby wyświetlić podgląd dokumentu.

  3. Przejrzyj sekcję Ustawienia pod kątem wszelkich właściwości, które należy zmienić.

  4. Jeśli właściwości drukarki i dokumentu odpowiadają oczekiwaniom, kliknij przycisk Drukuj.

Początek strony

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×