Program Outlook działa powoli

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Przyczyna: Duża liczba wiadomości w skrzynce odbiorczej może spowalniać synchronizację z serwerem skrzynki pocztowej.

Rozwiązanie:    Przenieś część wiadomości konta IMAP lub konto programu Microsoft Exchange z serwera poczty na swój komputer.

Foldery skrzynki pocztowej na kontach IMAP i programu Microsoft Exchange są regularnie synchronizowane z serwerem poczty. Przeniesienie części wiadomości z tych folderów skrzynki pocztowej do folderu na komputerze może przyspieszyć synchronizację.

  1. W menu Outlook kliknij polecenie Preferencje.

  2. W obszarze Ustawienia osobiste kliknij pozycję Ogólne   Przycisk Preferencje ogólne .

  3. W obszarze Lista folderów wyczyść pola wyboru Grupuj podobne foldery, takie jak skrzynki odbiorcze, z różnych kont oraz Ukryj foldery Na moim komputerze.

    Uwaga : Wyczyszczenie pola wyboru Grupuj podobne foldery, takie jak skrzynki odbiorcze, z różnych kont powoduje wyłączenie ujednoliconej skrzynki odbiorczej. Wyłączenie tej opcji upraszcza procedurę, ale nie przyspiesza działania programu Outlook. Po wykonaniu wszystkich kroków tej procedury można ponownie włączyć tę funkcję.

  4. W dolnej części okienko nawigacji kliknij pozycję Poczta   Przycisk widoku poczty .

  5. Na liście wiadomości zaznacz wiadomości, które chcesz przenieść.

    Aby zaznaczyć wiele elementów, przytrzymaj naciśnięty klawisz POLECENIE podczas klikania elementów.

  6. Na karcie Narzędzia główne kliknij pozycję Przenieś, a następnie pozycję Wybierz folder.

    Karta Narzędzia główne, grupa 4

  7. Zacznij wpisywać nazwę folderu docelowego. Gdy pojawi się odpowiedni folder, kliknij go, a następnie kliknij pozycję Przenieś.

    Uwagi : 

    • Po zakończeniu tej procedury można włączyć ujednoliconą skrzynkę odbiorczą, która została wyłączona w kroku 3.

    • Wiadomość przeniesiona do folderu na komputerze nie będzie dostępna w przypadku uzyskiwania dostępu do konta z innego komputera.

    • Aby zapobiec staje się zbyt pełny skrzynki odbiorczej, można utworzyć reguły, aby przenieść lub usunąć niektóre wiadomości automatycznie. Na przykład można utworzyć regułę przenoszącą wszystkie wiadomości, które są starsze niż trzy miesiące do folderu archiwum w obszarze na moim komputerze. Aby dowiedzieć się więcej na temat sposobu tworzenia reguł, zobacz Tworzenie reguły lub edytowanie reguły w programie Outlook 2011 dla komputerów Mac.

    • Można też skopiować cały folder wiadomości, przeciągając go z konta IMAP lub programu Microsoft Exchange do obszaru Na moim komputerze. Po skopiowaniu folderu do obszaru Na moim komputerze można usunąć oryginalny folder.

Rozwiązanie:    Wyeksportuj elementy jako plik danych programu Outlook dla komputerów Mac.

Możesz wyeksportować elementy, do których nie uzyskujesz regularnie dostępu, ale mimo to nie chcesz usunąć. Aby określić elementy do wyeksportowania, możesz je przypisać do kategorii, a następnie wyeksportować wszystkie elementy należące do tej kategorii.

  1. W dolnej części okienko nawigacji kliknij pozycję Poczta   Przycisk widoku poczty .

  2. Na liście wiadomości zaznacz elementy, które chcesz wyeksportować.

    Aby zaznaczyć wiele elementów, przytrzymaj naciśnięty klawisz POLECENIE podczas klikania elementów.

  3. Na karcie Narzędzia główne kliknij pozycję Kategoryzuj, a następnie kliknij kategorię.

    Porada : Aby utworzyć nową kategorię, kliknij pozycję Kategoryzuj, kliknij pozycję Dodaj nowy, a następnie wpisz nazwę kategorii, na przykład Archiwum.

  4. Powtórz kroki 2 i 3 w odniesieniu do pozostałych elementów, które chcesz wyeksportować, na przykład elementów znajdujących się w innych folderach albo elementów innych typów.

  5. W menu Plik kliknij polecenie Eksportuj.

  6. Kliknij pozycję Plik danych programu Outlook dla komputerów Mac.

  7. Kliknij pozycję Elementy należące do kategorii, kliknij kategorię, którą chcesz wyeksportować, a następnie kliknij strzałkę w prawo u dołu ekranu.

  8. Kliknij pozycję Tak, usuwaj elementy po ich wyeksportowaniu, a następnie kliknij strzałkę w prawo.

  9. Wpisz nazwę pliku i wprowadź lokalizację, w której chcesz zapisać plik, a następnie kliknij pozycję Zapisz.

    Uwaga : Aby uzyskać informacje o przywracaniu danych z pliku danych, zobacz Importowanie informacji do programu Outlook.

Rozwiązanie:    Opróżnij folder Elementy usunięte.

  1. W dolnej części okienko nawigacji kliknij pozycję Poczta   Przycisk widoku poczty .

  2. Na liście folderów przytrzymaj naciśnięty klawisz CONTROL , kliknij folder Elementy usunięte, a następnie kliknij opcję Opróżnij folder.

Przyczyna: W programie Outlook sortowanie według rzadziej używanych pól może trwać dłużej.

Rozwiązanie:    Posortuj kontakty i wiadomości według innego pola.

Czas sortowania elementów w folderze przez program Outlook może się różnić w zależności od pola, według którego chcesz sortować. Na przykład szybsze jest sortowanie kontaktów według nazw niż według pola niestandardowego.

  1. Na liście folderów kliknij folder, którego otwieranie trwa długo.

  2. Kliknij nagłówek kolumny, według której chcesz posortować elementy.

    Porada : W przypadku kontaktów najszybsze jest sortowanie według pola Nazwa. W przypadku wiadomości najszybsze jest sortowanie według pola Data odebrania i Temat.

Rozwiązanie:    W celu znajdowania elementów korzystaj z funkcji wyszukiwania.

Jeśli sortowanie elementów trwa długo, wyszukiwania mogą ułatwić znajdowanie elementów szybciej. Aby uzyskać więcej informacji, zobacz Znajdowanie elementów w programie Outlook przez wykonywanie podstawowego wyszukiwania.

Rozwiązanie:    Wyświetl tylko zadania nieukończone.

Lista zadań będzie działać szybciej, jeśli zadania ukończone zostaną ukryte.

  1. W dolnej części okienko nawigacji kliknij pozycję zadania   Przycisk widoku zadań .

  2. Na karcie Narzędzia główne wyczyść pole wyboru Ukończone.

    Karta Narzędzia główne zadań, grupa 8

Przyczyna: Program Outlook może działać wolniej, jeśli jest włączone rejestrowanie.

Rozwiązanie:    Wyłącz funkcję rejestrowania w programie Outlook.

Funkcja rejestrowania to narzędzie diagnostyczne używane głównie przez pracowników pomocy technicznej podczas rozwiązywania problemów z programem Outlook. Domyślnie rejestrowanie jest wyłączone, ale jeśli zostało włączone, a już nie jest potrzebne, można je wyłączyć.

  1. W menu Okno kliknij polecenie Dziennik błędów.

  2. Kliknij przycisk akcji Przycisk Akcja .

  3. Wyczyść pole wyboru Włącz rejestrowanie na potrzeby rozwiązywania problemów.

  4. Uruchom ponownie program Outlook.

Zobacz też

Informacje na temat folderów na moim komputerze

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×