Prezentowanie danych na wykresie lub schemacie

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Jeśli na komputerze jest zainstalowany program Excel, możesz korzystać z zaawansowanych możliwości tworzenia wykresów w programie Word.

Co chcesz zrobić?

Informacje o wykresach

Krok 1. Tworzenie podstawowego wykresu

Krok 2. Zmienianie układu lub stylu wykresu

Krok 3. Dodawanie i usuwanie tytułów lub etykiet danych

Krok 4: Pokazywanie lub ukrywanie legendy

Krok 5: Wyświetlanie i ukrywanie osi wykresu podstawowego lub linie siatki

Krok 6. Przenoszenie wykresu i zmienianie jego rozmiaru

Krok 7: Zapisywanie wykresu jako szablonu

Informacje o wykresach

Wykresy umożliwiają wyświetlanie serii danych numerycznych w formie graficznej, ułatwiając zrozumienie dużych ilości danych i relacji między poszczególnymi seriami danych.

Dane arkusza i wykres

1. Dane arkusza

2. Wykres utworzony na podstawie danych arkusza

Program Excel obsługuje wiele typów wykresów, ułatwiając wyświetlanie danych w sposób zrozumiały dla odbiorców. Tworząc nowy wykres lub zmieniając istniejący, można wybrać jeden z wielu typów wykresów (na przykład wykres kolumnowy lub wykres kołowy) oraz ich podtypów (na przykład wykres skumulowany kolumnowy lub wykres kołowy z efektem 3-W). Ponadto można utworzyć wykres złożony, używając kilku typów wykresów na jednym wykresie.

Wykres złożony
Przykład wykresu złożonego składającego się z wykresu kolumnowego i wykresu liniowego.

Aby uzyskać więcej informacji na temat typów wykresów, które można wybierać w programie Excel, zobacz Dostępne typy wykresów.

Informacje o elementach wykresu

Wykres zawiera wiele elementów. Niektóre z nich są wyświetlane domyślnie, natomiast inne można dodać w razie potrzeby. Sposób wyświetlania elementów wykresu można zmienić, przenosząc je w inne miejsce na wykresie albo zmieniając ich rozmiar lub format. Ponadto jest możliwe usuwanie elementów wykresu, które nie powinny być wyświetlane.

Wykres i jego elementy

1. obszar wykresu na wykresie.

2. obszar kreślenia na wykresie.

3. punkty danych należące do seria danych wyświetlanych na wykresie.

4. oś pozioma (kategorii) i pionowa (wartości), wzdłuż których są wyświetlane dane na wykresie.

5. legenda wykresu.

6. tytuły wykresu i osi, które można umieścić na wykresie.

7. etykieta danych, która umożliwia identyfikację szczegółów dotyczących punktu danych w serii danych.

Modyfikowanie podstawowego wykresu stosownie do potrzeb

Po utworzeniu wykresu można zmodyfikować dowolne jego elementy. Można na przykład zmienić sposób wyświetlania osi, dodać tytuł wykresu, przenieść lub ukryć legendę albo wyświetlić dodatkowe elementy wykresu.

Aby zmodyfikować wykres, można wykonać następujące czynności:

  • Zmienić sposób wyświetlania osi wykresu    Można określić skalę osi i dopasować interwał wyświetlania wartości lub kategorii. Aby zwiększyć czytelność wykresu, można także dodać znaczniki osi i określić interwał ich wyświetlania.

  • Dodać tytuły oraz etykiety danych do wykresu    Aby zwiększyć czytelność informacji wyświetlanych na wykresie, można dodać tytuł wykresu, tytuły osi oraz etykiety danych.

  • Dodać legendę lub tabelę danych    Można wyświetlić lub ukryć legendę, zmienić jej położenie lub zmodyfikować jej wpisy. W przypadku niektórych wykresów można również pokazać element tabela danych wyświetlający klucze legendy oraz wartości przedstawione na wykresie.

  • Zastosować specjalne opcje dla każdego typu wykresu    Dla różnych typów wykresów są dostępne specjalne linie (takie jak linie maks-min i linie trendu), słupki (takie jak słupki wzrost/spadek i słupki błędów), znaczniki danych oraz inne opcje.

Stosowanie wstępnie zdefiniowanych stylów i układów wykresów w celu uzyskania profesjonalnego wyglądu

Zamiast ręcznie formatować wykres bądź dodawać lub zmieniać jego elementy, można szybko zastosować wstępnie zdefiniowany układ i styl wykresu. Program Word oferuje szeroki wybór użytecznych wstępnie zdefiniowanych układów i stylów. Każdy z nich można jednak dostosować, jeśli zachodzi taka potrzeba, zmieniając położenie i formatowanie poszczególnych elementów wykresu, takich jak obszar wykresu, obszar kreślenia, serie danych lub legenda wykresu.

Jeśli zostanie zastosowany wstępnie zdefiniowany układ wykresu, na wykresie zostanie wyświetlony zestaw elementów wykresu (takich jak tytuły, legenda, tabela danych lub etykiety danych) rozmieszczonych w określony sposób. Dla każdego typu wykresu jest dostępny szeroki wybór układów.

Jeśli zostanie zastosowany wstępnie zdefiniowany styl wykresu, wykres zostanie sformatowany na podstawie zastosowanego motyw dokumentu. Pozwala to zagwarantować zgodność wykresu z ustawieniami przyjętymi przez organizację lub użytkownika, takimi jak kolory motywu (zestaw kolorów), czcionki motywu (zestaw czcionek dla tekstu nagłówków i treści) oraz efekty motywu (zestaw linii i efektów wypełnienia).

Nie można tworzyć własnych układów ani stylów wykresów, ale można tworzyć szablony wykresów zawierające odpowiedni układ i odpowiednie formatowanie wykresu.

Dodawanie przyciągającego uwagę formatowania do wykresu

Oprócz stosowania wstępnie zdefiniowanego stylu wykresu, można łatwo zastosować formatowanie do poszczególnych elementów wykresu, takich jak znaczniki danych, obszar wykresu, obszar kreślenia oraz liczby i tekst w tytułach i etykietach. Pozwala to nadać wykresowi niestandardowy, przyciągający uwagę wygląd. Można stosować określone style kształtów, style tekstu WordArt oraz ręcznie formatować kształty i tekst elementów wykresu.

Aby dodać formatowanie, można wykonać następujące czynności:

  • Dodać wypełnienie do elementów wykresu    Dodanie kolorów, tekstur, obrazów i wypełnień gradientowych pozwoli przyciągnąć uwagę do określonych elementów wykresu.

  • Zmienić kontur elementów wykresu    Elementy wykresu można wyróżnić za pomocą kolorów, stylów i grubości linii.

  • Dodać efekty specjalne do elementów wykresu    Kształty elementów wykresu można zmieniać za pomocą efektów specjalnych, takich jak cień, odbicie, poświata, krawędzie wygładzone, skos i obrót 3-W, dzięki czemu wykres uzyskuje bardziej dopracowany wygląd.

  • Sformatować tekst i liczby    Tekst i liczby w tytułach, etykietach i polach tekstowych na wykresie można formatować w taki sam sposób jak tekst i liczby w arkuszu. Aby wyróżnić tekst i liczby, można nawet zastosować style tekstu WordArt.

Ponowne używanie wykresów przez tworzenie szablonów wykresów

Aby ponownie użyć wykresu dostosowanego do potrzeb użytkownika, można zapisać wykres jako szablon wykresu (plik crtx) w folderze szablonów wykresów. Podczas tworzenia wykresu można zastosować szablon wykresu w taki sam sposób jak dowolny wbudowany typ wykresu. Szablony wykresów są w istocie niestandardowymi typami wykresów. Za ich pomocą można też zmienić typ istniejącego wykresu. Jeśli dany szablon wykresu jest często używany, można go zapisać jako domyślny typ wykresu.

Początek strony

Krok 1. Tworzenie podstawowego wykresu

Wykres można dodać do dokumentu programu Word na jeden z dwóch sposobów: wstawienie wykresu przez osadzenie go w dokumencie programu Word lub wklejenie wykresu programu Excel do dokumentu programu Word, który jest połączony z danymi w arkuszu programu Office Excel 2007. Główne różnice między wykresami osadzonymi i połączonymi dotyczą miejsca przechowywania danych i sposobu ich aktualizowania po umieszczeniu wykresu w dokumencie programu Word.

Uwaga : Niektóre typy wykresów wymagają specjalnego rozmieszczenia danych w arkuszu programu Excel. Aby uzyskać więcej informacji, zobacz Rozmieszczanie danych arkusza programu Excel.

Wstawianie wykresu przez osadzenie go w dokumencie

W przypadku osadzenia wykresu programu Excel informacje znajdujące się w pliku programu Word nie zmieniają się po zmodyfikowaniu źródłowego pliku programu Excel. Po wstawieniu obiekty osadzone stają się częścią pliku programu Word i nie są już częścią pliku źródłowego.

Ponieważ informacje są w całości przechowywane w jednym dokumencie programu Word, osadzanie jest przydatne w sytuacjach, gdy nie chcesz, aby informacje odzwierciedlały zmiany w pliku źródłowym, lub gdy nie chcesz, aby odbiorcy dokumentu musieli pamiętać o aktualizowaniu połączonych informacji.

  1. W dokumencie programu Word kliknij pozycje Wstawianie > Wykres.

    Część karty Wstawianie z przyciskiem Wykres

  2. Wybierz typ wykresu, na przykład wykres kolumnowy lub kołowy, i kliknij przycisk OK. (Jeśli nie masz pewności, który typ wykresu wybrać, skorzystaj z listy Wszystkie wykresy, aby wyświetlić podgląd każdego typu).

    Okno dialogowe Wstawianie wykresu z różnymi typami wykresów oraz możliwością wyświetlenia podglądu

  3. Wprowadź dane w arkuszu kalkulacyjnym, który zostanie automatycznie otwarty razem z wykresem. Gdy skończysz wpisywać dane w jednej komórce i przejdziesz do następnej, wykres zostanie zaktualizowany, aby był zgodny z danymi.

  1. W programie Word kliknij w miejscu, w którym chcesz wstawić wykres.

  2. Na karcie Wstawianie w grupie Ilustracje kliknij przycisk Wykres.

  3. W oknie dialogowym Wstawianie wykresu kliknij wykres, a następnie kliknij przycisk OK.

  4. Wprowadź dane w arkuszu kalkulacyjnym, który zostanie automatycznie otwarty razem z wykresem. Gdy skończysz wpisywać dane w jednej komórce i przejdziesz do następnej, wykres zostanie zaktualizowany, aby był zgodny z danymi.

  1. W programie Word kliknij w miejscu, w którym chcesz wstawić wykres.

  2. Na karcie Wstawianie w grupie Ilustracje kliknij przycisk Wykres.

  3. W oknie dialogowym Wstawianie wykresu kliknij wykres, a następnie kliknij przycisk OK.

    Office Excel 2007 zostanie wyświetlona w osobnym oknie a przykładowych danych w arkuszu.

    Przykładowe dane do wykresu

  4. W oknie programu Excel zamień dane przykładowe, klikając komórkę w arkuszu, a następnie wpisując dane, które mają.

    Możesz także zastąpić przykładowe etykiety osi w kolumnie A i nazwę wpisu legendy w wierszu 1.

    Uwaga : Po zaktualizowaniu arkusza wykres w programie Word zostanie automatycznie zaktualizowany przy użyciu nowych danych.

  5. W programie Excel kliknij przycisk pakietu Microsoft Office Obraz przycisku pakietu Office , a następnie kliknij pozycję Zapisz jako.

  6. W oknie dialogowym Zapisywanie jako z listy Zapisz w wybierz folder lub dysk, na którym chcesz zapisać arkusz.

    Aby zapisać arkusz w nowym folderze, kliknij pozycję Utwórz nowy folder Obraz przycisku .

  7. W polu Nazwa pliku wpisz nową nazwę pliku.

  8. Kliknij przycisk Zapisz.

  9. W programie Excel kliknij przycisk pakietu Microsoft Office Obraz przycisku pakietu Office , a następnie kliknij pozycję Zamknij.

Początek strony

Wklejanie połączonego wykresu programu Excel do dokumentu

Możesz utworzyć i skopiować wykres w zewnętrznym arkuszu programu Excel 2007, a następnie wkleić połączoną wersję wykresu do dokumentu programu Word. Gdy wykres jest połączony, informacje mogą zostać zaktualizowane, jeśli zostanie zmodyfikowany zewnętrzny arkusz programu Excel. Połączone dane są przechowywane w arkuszu programu Excel. W dokumencie programu Word jest przechowywana tylko lokalizacja pliku źródłowego i jest wyświetlane odzwierciedlenie danych połączonych.

Tworzenie połączeń jest również przydatne, gdy chcesz zamieścić informacje, które są przechowywane osobno, takie jak dane zebrane przez inny dział, a w dokumencie programu Word muszą one być aktualne. Aby uzyskać więcej informacji o tworzeniu wykresów w programie Excel, zobacz Tworzenie wykresu.

  1. W programie Excel zaznacz wykres, klikając jego obramowanie, a następnie na karcie Narzędzia główne w grupie Schowek kliknij pozycję Wytnij.

    Wykres zostanie usunięty, ale dane pozostaną w programie Excel.

  2. W programie Word kliknij miejsce, w którym chcesz wstawić wykres do dokumentu.

  3. Na karcie Narzędzia główne w grupie Schowek kliknij pozycję Wklej.

    Przycisk Opcje wklejania wskazuje, że wykres jest połączony z danymi w programie Excel.

  4. Zapisz dokument programu Word zawierający wykres połączony z danymi w programie Excel.

    Po ponownym otwarciu dokumentu programu Word kliknij pozycję Tak, aby zaktualizować dane programu Excel.

Możesz również utworzyć graficzne odzwierciedlenia informacji przy użyciu grafik SmartArt. Aby uzyskać więcej informacji, zobacz Tworzenie grafiki SmartArt.

Początek strony

Rozmieszczanie danych arkusza programu Excel

Na większości wykresów, takich jak wykresy kolumnowe i słupkowe, można przedstawić dane rozmieszczone w wierszach lub kolumnach arkusz. Niektóre typy wykresów, na przykład wykresy kołowe i bąbelkowe, wymagają jednak szczególnego rozmieszczenia danych.

  1. Rozmieść w arkuszu dane, które mają zostać przedstawione na wykresie.

    Dane mogą być rozmieszczone w wierszach lub kolumnach. Program Excel automatycznie ustali najlepszy sposób prezentacji danych na wykresie. Niektóre typy wykresów, na przykład wykresy kołowe i bąbelkowe, wymagają szczególnego rozmieszczenia danych, co opisano w poniższej tabeli.

    Typ wykresu

    Rozmieszczenie danych

    Wykres kolumnowy, słupkowy, liniowy, warstwowy, powierzchniowy lub radarowy

    W kolumnach lub w wierszach, na przykład:

    Lorem

    Ipsum

    1

    2

    3

    4

    Druga metoda:

    Lorem

    1

    3

    Ipsum

    2

    4

    Wykres kołowy lub pierścieniowy

    W przypadku jednej seria danych — w jednej kolumnie lub jednym wierszu danych i w jednej kolumnie lub jednym wierszu etykiet danych, na przykład:

    A

    1

    B

    2

    C

    3

    Druga metoda:

    A

    B

    C

    1

    2

    3

    W przypadku wielu serii danych — w wielu kolumnach lub wielu wierszach danych i w jednej kolumnie lub jednym wierszu etykiet danych, na przykład:

    A

    1

    2

    B

    3

    4

    C

    5

    6

    Druga metoda:

    A

    B

    C

    1

    2

    3

    4

    5

    6

    Wykres XY (punktowy) lub bąbelkowy

    W kolumnach — wartości x w pierwszej kolumnie, a odpowiadające im wartości y i wartości rozmiarów bąbelków w sąsiednich kolumnach, na przykład:

    X

    Y

    Rozmiar bąbelków

    1

    2

    3

    4

    5

    6

    Wykres giełdowy

    W kolumnach lub wierszach w następującej kolejności przy użyciu etykiet w postaci nazw lub dat:

    wartości maksymalne, wartości minimalne i wartości zamknięcia

    Na przykład:

    Data

    Wartość maksymalna

    Wartość minimalna

    Wartość zamknięcia

    2002-01-01

    46,125

    42

    44,063

    Druga metoda:

    Data

    2002-01-01

    Wartość maksymalna

    46,125

    Wartość minimalna

    42

    Wartość zamknięcia

    44,063

  2. Zaznacz komórki zawierające dane, które mają być używane na wykresie.

    Porada : W przypadku wybrania tylko jednej komórki program Excel automatycznie przedstawi na wykresie wszystkie komórki zawierające dane, które sąsiadują z tą komórką. Jeśli komórki, które mają zostać przedstawione na wykresie, nie należą do ciągłego zakresu, można zaznaczyć nieprzylegające komórki lub zakresy, o ile zaznaczenie tworzy prostokąt. Można również ukryć wiersze lub kolumny, które nie powinny być widoczne na wykresie.

    Jak zaznaczyć komórki, zakresy, wiersze lub kolumny

    Elementy do zaznaczenia

    Czynności

    Pojedyncza komórka

    Kliknij komórkę lub przejdź do niej, naciskając klawisze strzałek.

    Zakres komórek

    Kliknij pierwszą komórkę zakresu, a następnie przeciągnij zaznaczenie do ostatniej komórki lub przytrzymaj naciśnięty klawisz SHIFT, naciskając klawisze strzałek, aby rozszerzyć zaznaczenie.

    Można również zaznaczyć pierwszą komórkę zakresu, a następnie nacisnąć klawisz F8, aby rozszerzyć zaznaczenie, używając klawiszy strzałek. Aby wyłączyć rozszerzanie zaznaczenia, należy ponownie nacisnąć klawisz F8.

    Duży zakres komórek

    Kliknij pierwszą komórkę zakresu, a następnie kliknij ostatnią komórkę zakresu, przytrzymując naciśnięty klawisz SHIFT. Aby wyświetlić ostatnią komórkę, być może trzeba będzie użyć funkcji przewijania.

    Wszystkie komórki arkusza

    Kliknij przycisk Zaznacz wszystko.

    Przycisk Zaznacz wszystko

    Cały arkusz można również zaznaczyć, naciskając klawisze CTRL+A.

    Jeśli arkusz zawiera dane, użycie klawiszy CTRL+A powoduje zaznaczenie bieżącego regionu. Powtórne naciśnięcie klawiszy CTRL+A powoduje zaznaczenie całego arkusza.

    Nieprzylegające komórki lub zakresy komórek

    Zaznacz pierwszą komórkę lub zakres komórek, a następnie zaznacz pozostałe komórki lub zakresy komórek, przytrzymując naciśnięty klawisz CTRL.

    Można także zaznaczyć pierwszą komórkę lub zakres komórek, a następnie nacisnąć kombinację klawiszy SHIFT+F8, aby dodać do zaznaczenia kolejne niesąsiadujące komórki lub ich zakres. Aby wyłączyć dodawanie komórek lub zakresów do zaznaczenia, należy ponownie nacisnąć kombinację klawiszy SHIFT+F8.

    Uwaga : Nie można anulować zaznaczenia komórek ani ich zakresu w zaznaczeniach niesąsiadujących bez anulowania całego zaznaczenia.

    Cały wiersz lub kolumna

    Kliknij nagłówek wiersza lub kolumny.

    Nagłówki arkusza

    1. Nagłówek wiersza

    2. Nagłówek kolumny

    Można też zaznaczać komórki w wierszu lub kolumnie, zaznaczając pierwszą komórkę, a następnie naciskając kombinację klawiszy CTRL+SHIFT+KLAWISZ STRZAŁKI (W PRAWO lub W LEWO dla wierszy, W GÓRĘ lub W DÓŁ dla kolumn).

    Jeśli wiersz lub kolumna zawiera dane, kombinacja klawiszy CTRL+SHIFT+KLAWISZ STRZAŁKI powoduje zaznaczenie wierszy lub kolumn do ostatniej użytej komórki. Powtórne naciśnięcie kombinacji klawiszy CTRL+SHIFT+KLAWISZ STRZAŁKI zaznacza cały wiersz lub kolumnę.

    Przylegające wiersze lub kolumny

    Przeciągnij wskaźnik myszy przez nagłówki wierszy lub kolumn albo zaznacz pierwszy wiersz lub kolumnę, a następnie zaznacz ostatni wiersz lub kolumnę, przytrzymując naciśnięty klawisz SHIFT.

    Nieprzylegające wiersze lub kolumny

    Kliknij nagłówek kolumny lub wiersza w pierwszym wierszu lub kolumnie zaznaczenia, następnie klikaj nagłówki następnych wierszy lub kolumn, które chcesz dodać do zaznaczenia, przytrzymując naciśnięty klawisz CTRL.

    Pierwsza lub ostatnia komórka w wierszu lub w kolumnie

    Zaznacz komórkę w wierszu lub w kolumnie, a następnie naciśnij kombinację klawiszy CTRL+KLAWISZ STRZAŁKI (STRZAŁKA W PRAWO lub STRZAŁKA W LEWO dla wierszy, STRZAŁKA W GÓRĘ lub STRZAŁKA W DÓŁ dla kolumn).

    Pierwsza lub ostatnia komórka w arkuszu lub w tabeli programu Microsoft Office Excel

    Naciśnij kombinację klawiszy CTRL+HOME, aby zaznaczyć pierwszą komórkę w arkuszu lub na liście programu Excel.

    Naciśnij kombinację klawiszy CTRL+END, aby zaznaczyć ostatnią komórkę, która zawiera dane lub formatowanie, w arkuszu lub na liście programu Excel.

    Komórki do ostatniej użytej komórki w arkuszu (prawy dolny róg)

    Zaznacz pierwszą komórkę, a następnie naciśnij kombinację klawiszy CTRL+SHIFT+END, aby rozszerzyć zaznaczenie do ostatniej użytej komórki na arkuszu (w prawym dolnym rogu).

    Komórki do początku arkusza

    Zaznacz pierwszą komórkę, a następnie naciśnij klawisze CTRL+SHIFT+HOME, aby rozszerzyć zaznaczenie do początku arkusza.

    Więcej lub mniej komórek niż znajduje się w aktywnym zaznaczeniu

    Przytrzymaj klawisz SHIFT i kliknij ostatnią komórkę, którą chcesz dołączyć do nowego zaznaczenia. Prostokątny obszar między komórka aktywna a komórką klikniętą stanie się nowym zaznaczeniem.

    Aby anulować zaznaczenie komórek, kliknij dowolną komórkę arkusza.

  1. Na karcie Wstawianie w grupie Wykresy wykonaj jedną z następujących czynności:

    • Kliknij typ wykresu, a następnie kliknij podtyp wykresu, którego chcesz użyć.

    • Aby wyświetlić wszystkie dostępne typy wykresów, kliknij typ wykresu, a następnie kliknij pozycję Wszystkie typy wykresów lub więcej opcji menu, aby wyświetlić okno dialogowe Wstawianie wykresu, kliknij strzałki, aby przewinąć wszystkie dostępne typy wykresów i podtypów wykresów, a następnie kliknij te, których chcesz użyć.

      Obraz Wstążki programu Excel

      Po umieszczeniu wskaźnika myszy na dowolnym typie lub podtypie wykresu zostanie wyświetlona etykietka ekranowa zawierająca nazwę typu wykresu. Aby uzyskać więcej informacji na temat typów wykresów, które można stosować, zobacz Dostępne typy wykresów.

  2. Domyślnie wykres jest umieszczany w arkuszu jako wykres osadzony. Aby umieścić wykres w osobnym arkusz wykresu, można zmienić jego lokalizację, wykonując następujące czynności:

    1. Kliknij osadzony wykres, aby go zaznaczyć.

      Spowoduje to wyświetlenie na karcie Narzędzia wykresów.

    2. Na karcie Projektowanie w grupie Lokalizacja kliknij przycisk Przenieś wykres.

      Obraz Wstążki programu Excel

    3. W obszarze Wybierz miejsce, w którym chcesz umieścić wykres wykonaj jedną z następujących czynności:

      • Aby wyświetlić wykres w arkuszu wykresu, kliknij przycisk Nowy arkusz.

        Jeśli chcesz zastąpić sugerowaną nazwę wykresu, możesz wpisać nową nazwę w polu Nowy arkusz.

      • Aby wyświetlić wykres jako wykres osadzony w arkuszu, kliknij przycisk Obiekt w, a następnie kliknij arkusz w polu Obiekt w.

  • Aby szybko utworzyć wykres, który jest oparty na domyślny typ wykresu, zaznacz dane, których chcesz użyć na wykresie, a następnie naciśnij klawisze ALT + F1. Po naciśnięciu klawisza ALT + F1, wykres jest wyświetlany jako wykres osadzony.

  • Po utworzeniu wykresu programu Excel określa orientacji serii danych oparty na wykonanych arkusza wierszy i kolumn, które znajdują się na wykresie. Po utworzeniu wykresu możesz zmienić sposób, że wiersze i kolumny arkusza są na wykresie przełączając wierszy do kolumn lub odwrotnie.

  • Jeśli wykres nie jest już potrzebny, można go usunąć. W tym celu zaznacz go kliknięciem, a następnie naciśnij klawisz DELETE.

Początek strony

Krok 2. Zmienianie układu lub stylu wykresu

Po utworzeniu wykresu można natychmiast zmienić jego wygląd. Zamiast ręcznego dodawania lub zmieniania elementów wykresu czy formatowania go, można szybko zastosować wstępnie zdefiniowany układ i styl do używanego wykresu. Program Word oferuje wiele użytecznych wstępnie zdefiniowanych układów i stylów (czyli szybkich układów i szybkich stylów). W razie potrzeby można dostosować układ lub styl przez ręczne zmienianie układu i formatu poszczególnych elementów wykresu.

Stosowanie wstępnie zdefiniowanego układu wykresu

  1. Kliknij wykres, który chcesz sformatować przy użyciu wstępnie zdefiniowanego układu wykresu.

    Spowoduje to wyświetlenie na karcie Narzędzia wykresów zawierający karty Projektowanie i Formatowanie.

  2. Na karcie Projektowanie w grupie Układy wykresu kliknij pozycję Szybki układ, a następnie kliknij układ wykresu, którego chcesz użyć.

    Aby wyświetlić wszystkie dostępne układy, kliknij przycisk Więcej Obraz przycisku .

Początek strony

  1. Kliknij wykres, który chcesz sformatować przy użyciu wstępnie zdefiniowanego układu wykresu.

    Zostanie wyświetlony obszar Narzędzia wykresów, zawierający karty Projektowanie, Układ i Formatowanie.

  2. Na karcie Projektowanie w grupie Układy wykresu kliknij układ wykresu, którego chcesz użyć.

    Obraz Wstążki programu Excel

Początek strony

Stosowanie wstępnie zdefiniowanego stylu wykresu

  1. Kliknij wykres, który chcesz sformatować przy użyciu wstępnie zdefiniowanego stylu wykresu.

    Zostanie wyświetlony obszar Narzędzia wykresów zawierający karty Projektowanie i Formatowanie.

  2. Na karcie Projektowanie w grupie Style wykresu kliknij styl wykresu, którego chcesz użyć.

    Obraz Wstążki programu Excel

    Aby wyświetlić wszystkie wstępnie zdefiniowane style wykresu, kliknij przycisk Więcej Obraz przycisku .

Początek strony

  1. Kliknij wykres, który chcesz sformatować przy użyciu wstępnie zdefiniowanego stylu wykresu.

    Zostanie wyświetlony obszar Narzędzia wykresów, zawierający karty Projektowanie, Układ i Formatowanie.

  2. Na karcie Projektowanie w grupie Style wykresu kliknij styl wykresu, którego chcesz użyć.

    Obraz Wstążki programu Excel

    Uwaga : Jeśli zmniejszenia rozmiaru okna programu Excel style wykresu są dostępne w galerii Szybkie style w grupie Style wykresu.

    Aby wyświetlić wszystkie wstępnie zdefiniowane style wykresu, kliknij przycisk Więcej Obraz przycisku .

Początek strony

Ręczne zmienianie formatu elementów wykresu

  1. Kliknij wykres lub element wykresu, dla którego chcesz zmienić styl, albo wykonaj poniższe czynności, aby wybrać element wykresu z listy elementów wykresu.

    1. Kliknij wykres, aby wyświetlić obszar Narzędzia wykresów.

    2. Na karcie Formatowanie w grupie Bieżące zaznaczenie kliknij strzałkę obok pola Elementy wykresu, a następnie kliknij odpowiedni element wykresu.

      Obraz Wstążki programu Excel

  2. Na karcie Formatowanie wykonaj dowolną z poniższych czynności:

    1. Aby sformatować dowolny zaznaczony element wykresu, w grupie Bieżące zaznaczenie kliknij przycisk Formatuj zaznaczenie, a następnie wybierz odpowiednie opcje formatowania.

    2. Aby sformatować kształt zaznaczonego elementu wykresu, kliknij odpowiedni styl w grupie Style kształtów lub kliknij przycisk Wypełnienie kształtu, Kontury kształtu albo Efekty kształtu, a następnie wybierz odpowiednie opcje formatowania.

    3. Aby sformatować tekst w zaznaczonym elemencie wykresu przy użyciu tekstu WordArt, w grupie Style tekstu WordArt kliknij wybrany styl lub kliknij przycisk Wypełnienie tekstu, Kontury tekstu albo Efekty tekstowe, a następnie wybierz odpowiednie opcje formatowania.

      Uwaga : Po zastosowaniu stylu tekstu WordArt usunięcie formatu tekstu WordArt jest niemożliwe. Jeśli zastosowany styl tekstu WordArt jest nieodpowiedni, można wybrać inny styl tekstu WordArt lub kliknąć przycisk Cofnij na pasku narzędzi Szybki dostęp.

      Porada : Aby sformatować tekst w elementach wykresu przy użyciu tekstu zwykłego, można kliknąć prawym przyciskiem myszy tekst lub zaznaczyć go, a następnie kliknąć odpowiednie opcje formatowania na minipasku narzędzi. Można także użyć przycisków formatowania na wstążce (karta Narzędzia główne, grupa Czcionka).

Początek strony

Krok 3. Dodawanie i usuwanie tytułów lub etykiet danych

Aby wykres był bardziej zrozumiały, można dodać tytuły, na przykład tytuł wykresu i tytuły osi. Tytuły osi są zazwyczaj dostępne w przypadku wszystkich osi, które można wyświetlać na wykresie, w tym osi głębokości (serii danych) na wykresach 3-W. Niektóre typy wykresów (na przykład wykresy radarowe) mają osie, ale nie można na nich wyświetlać tytułów osi. W przypadku typów wykresów, na których nie ma osi (takich jak wykresy kołowe i pierścieniowe), również nie można wyświetlać tytułów osi.

Tytuły wykresów i osi można też połączyć z odpowiadającym im tekstem w komórkach arkusz przez utworzenie odwołania do tych komórek. Połączone tytuły są automatycznie aktualizowane na wykresie, gdy użytkownik wprowadza zmiany w odpowiadającym im tekście w arkuszu.

Aby seria danych mogła być szybko identyfikowana na wykresie, można dodać etykiety danych do elementów typu punkty danych wykresu. Domyślnie etykiety danych są połączone z wartościami w arkuszu i automatycznie aktualizowane, gdy zmieniają się te wartości.

Dodawanie tytułu wykresu

  1. Kliknij wykres, do którego chcesz dodać tytuł, a następnie kliknij przycisk Elementy wykresu Przycisk Elementy wykresu .

  2. W wyświetlonej liście Elementów wykresu wybierz pozycję Tytuł wykresu.

  3. W polu tekstowym Tytuł wykresu, które pojawi się na wykresie, wpisz odpowiedni tekst.

    Aby wstawić podział wiersza, kliknij w celu umieszczenia wskaźnika w miejscu, w którym ma się znaleźć podział wiersza, a następnie naciśnij klawisz ENTER.

  4. Aby sformatować tekst, zaznacz go, a następnie kliknij odpowiednie opcje formatowania na minipasku narzędzi.

Początek strony

  1. Kliknij wykres, do którego chcesz dodać tytuł.

    Zostanie wyświetlony obszar Narzędzia wykresów, zawierający karty Projektowanie, Układ i Formatowanie.

  2. Na karcie Układ w grupie Etykiety kliknij przycisk Tytuł wykresu.

    Obraz Wstążki programu Excel

  3. Kliknij polecenie Wyśrodkowany tytuł nakładany lub Nad wykresem.

  4. W polu tekstowym Tytuł wykresu, które pojawi się na wykresie, wpisz odpowiedni tekst.

    Aby wstawić podział wiersza, kliknij w celu umieszczenia wskaźnika w miejscu, w którym ma się znaleźć podział wiersza, a następnie naciśnij klawisz ENTER.

  5. Aby sformatować tekst, zaznacz go, a następnie kliknij odpowiednie opcje formatowania na minipasku narzędzi.

    Możesz także użyć przycisków formatowania na wstążce (karta Narzędzia główne, grupa Czcionka). Aby sformatować cały tytuł, możesz go kliknąć prawym przyciskiem myszy, kliknąć polecenie Formatuj tytuł wykresu, a następnie wybrać odpowiednie opcje formatowania.

Początek strony

Dodawanie tytułów osi

  1. Kliknij wykres, do którego chcesz dodać tytuły osi, a następnie kliknij przycisk Elementy wykresu Przycisk Elementy wykresu .

  2. W wyświetlonej liście Elementów wykresu wybierz pozycję Tytuły osi.

  3. Zaznacz tytuły osi, które są dodawane do wykresu, a następnie wpisz tekst, który ma być.

  4. Aby sformatować tekst, należy go zaznaczyć, a następnie kliknąć odpowiednie opcje formatowania na minipasku narzędzi.

Początek strony

  1. Kliknij wykres, do którego chcesz dodać tytuły osi.

    Zostanie wyświetlony obszar Narzędzia wykresów, zawierający karty Projektowanie, Układ i Formatowanie.

  2. Na karcie Układ w grupie Etykiety kliknij przycisk Tytuły osi.

    Obraz Wstążki programu Excel

  3. Wykonaj dowolną z następujących czynności:

    • Aby dodać tytuł do głównej osi poziomej (kategorii), kliknij polecenie Tytuł głównej osi poziomej, a następnie kliknij odpowiednią opcję.

      Jeśli wykres ma pomocniczą oś poziomą, można też kliknąć polecenie Tytuł pomocniczej osi poziomej.

    • Aby dodać tytuł do głównej osi pionowej (wartości), kliknij polecenie Tytuł głównej osi pionowej, a następnie kliknij odpowiednią opcję.

      Jeśli wykres ma pomocniczą oś pionową, można też kliknąć polecenie Tytuł pomocniczej osi pionowej.

    • Aby dodać tytuł do osi głębokości (serii danych), kliknij polecenie Tytuł osi głębokości, a następnie kliknij odpowiednią opcję.

      Uwaga : Ta opcja jest dostępna tylko po zaznaczeniu wykresu, który jest prawdziwym wykresem 3-W, na przykład wykresu kolumnowego 3-W.

  4. W polu tekstowym Tytuł osi, które pojawi się na wykresie, wpisz odpowiedni tekst.

    Aby wstawić podział wiersza, kliknij w celu umieszczenia wskaźnika w miejscu, w którym ma się znaleźć podział wiersza, a następnie naciśnij klawisz ENTER.

  5. Aby sformatować tekst, zaznacz go, a następnie kliknij odpowiednie opcje formatowania na minipasku narzędzi.

    Można także użyć przycisków formatowania na wstążce (karta Narzędzia główne, grupa Czcionka). Aby sformatować cały tytuł, można go kliknąć prawym przyciskiem myszy, kliknąć polecenie Formatuj tytuł osi, a następnie wybrać odpowiednie opcje formatowania.

    Uwagi : 

    • W przypadku przełączenia do wykresu innego typu, w którym nie są obsługiwane tytuły osi (na przykład do wykresu kołowego), tytuły osi nie będą już wyświetlane. Tytuły będą wyświetlane ponownie po przełączeniu z powrotem do wykresu, w którym są obsługiwane tytuły osi.

    • Tytuły osi wyświetlane dla osi pomocniczych zostaną utracone po przełączeniu do wykresu, w którym nie są wyświetlane osie pomocnicze.

Początek strony

Dodawanie etykiet danych

  1. Kliknij wykres, do którego chcesz dodać etykiety danych, a następnie kliknij przycisk Elementy wykresu Przycisk Elementy wykresu .

  2. W wyświetlonej liście Elementów wykresu wybierz pozycję Etykiet danych.

  3. Zaznacz etykiety danych, które są dodawane do wykresu, a następnie wpisz tekst, który ma być.

    Uwaga : W zależności od użytego typu wykresu będą dostępne różne opcje etykiet danych.

Aby uzyskać więcej informacji na temat sposobu zmieniania wpisów etykiet danych lub sposobu zmieniania położenia etykiet danych, zobacz Dodawanie lub usuwanie etykiet danych na wykresie.

Początek strony

  1. Na wykresie wykonaj jedną z następujących czynności:

    • Aby dodać etykietę danych do wszystkich punktów danych wszystkich serii danych, kliknij obszar wykresu.

    • Aby dodać etykietę danych do wszystkich punktów danych serii danych, kliknij w dowolnym miejscu serię danych, którą chcesz opatrzyć etykietą.

    • Aby dodać etykietę danych do jednego punktu danych w serii danych, kliknij serię danych zawierającą punkt danych, który chcesz opatrzyć etykietą, a następnie kliknij ten punkt danych.

      Zostanie wyświetlony obszar Narzędzia wykresów zawierający karty Projektowanie, Układ i Formatowanie.

  2. Na karcie Układ w grupie Etykiety kliknij przycisk Etykiety danych, a następnie kliknij odpowiednią opcję wyświetlania.

    Obraz Wstążki programu Excel

    Uwaga : W zależności od użytego typu wykresu będą dostępne różne opcje etykiet danych.

Aby uzyskać więcej informacji na temat sposobu zmieniania wpisów etykiet danych lub sposobu zmieniania położenia etykiet danych, zobacz Dodawanie lub usuwanie etykiet danych na wykresie.

Początek strony

Krok 4. Pokazywanie i ukrywanie legendy

Podczas tworzenia wykresu pojawia się legenda, ale można ją ukryć lub zmienić jej położenie po utworzeniu wykresu.

  1. Kliknij wykres, w którym chcesz wyświetlić lub ukryć legendę, a następnie kliknij przycisk Elementy wykresu Przycisk Elementy wykresu .

  2. W wyświetlonej liście Elementów wykresu zaznacz lub wyczyść legendy.

Gdy na wykresie jest wyświetlana legenda, można zmodyfikować poszczególne wpisy legendy. Aby uzyskać więcej informacji, zobacz Modyfikowanie wpisów legendy wykresu.

Początek strony

  1. Kliknij wykres, na którym chcesz pokazać lub ukryć legendę.

    Zostanie wyświetlony obszar Narzędzia wykresów zawierający karty Projektowanie, Układ i Formatowanie.

  2. Na karcie Układ w grupie Etykiety kliknij przycisk Legenda.

    Obraz Wstążki programu Excel

  3. Wykonaj jedną z następujących czynności:

    • Aby ukryć legendę, kliknij polecenie Brak.

      Aby szybko usunąć legendę lub wpis legendy z wykresu, możesz zaznaczyć odpowiedni element i nacisnąć klawisz DELETE. Możesz też kliknąć prawym przyciskiem myszy legendę lub wpis legendy, a następnie kliknąć polecenie Usuń.

    • Aby wyświetlić legendę, kliknij odpowiednią opcję wyświetlania.

      Uwaga : Po kliknięciu jednej z opcji wyświetlania legenda zostanie przeniesiona, a obszar kreślenia zostanie automatycznie dostosowany do jej nowej pozycji. Obszar kreślenia nie jest automatycznie dostosowywany podczas przenoszenia legendy i zmieniania jej rozmiaru za pomocą myszy.

    • Aby uzyskać dostęp do dodatkowych opcji, kliknij polecenie Więcej opcji legendy, a następnie wybierz odpowiednią opcję wyświetlania.

      Porada : Domyślnie legenda nie przesłania wykresu. W przypadku ograniczeń przestrzennych można zmniejszyć rozmiar wykresu, czyszcząc pole wyboru Pokaż legendę, nie przesłaniając wykresu.

Gdy na wykresie jest wyświetlana legenda, można zmodyfikować poszczególne wpisy legendy. Aby uzyskać więcej informacji, zobacz Modyfikowanie wpisów legendy wykresu.

Początek strony

Krok 5: Wyświetlanie i ukrywanie osi wykresu podstawowego lub linie siatki

W przypadku większości typów wykresów po utworzeniu wykresu są wyświetlane osie główne. Można je włączyć lub wyłączyć zależnie od potrzeb. Po dodaniu osi można określić dla nich poziom szczegółowości wyświetlania. Oś głębokości jest wyświetlana po utworzeniu wykresu 3-W.

Aby wykres był bardziej czytelny, można wyświetlić lub ukryć poziome i pionowe linie siatki wykresu, które wybiegają od wszystkich poziomych i pionowych osi w obszar kreślenia wykresu.

  1. Kliknij wykres, w którym chcesz wyświetlić lub ukryć osie lub linie siatki, a następnie kliknij przycisk Elementy wykresu Przycisk Elementy wykresu .

  2. W wyświetlonej liście Elementów wykresu zaznacz lub wyczyść osie lub linie siatki.

Początek strony

  1. Kliknij wykres, dla której chcesz wyświetlić lub ukryć osie lub linie siatki.

    Zostanie wyświetlony obszar Narzędzia wykresów zawierający karty Projektowanie, Układ i Formatowanie.

  2. Na karcie Układ w grupie osie kliknij przycisk osie lub linie siatki, a następnie wybierz żądaną opcję.

Początek strony

Krok 6. Przenoszenie wykresu i zmienianie jego rozmiaru

Wykres można przenieść w dowolne miejsce w dokumencie. W celu lepszego dopasowania można też zmienić rozmiar wykresu.

Przenoszenie wykresu

  • Aby przenieść wykres, przeciągnij go w odpowiednie miejsce.

Początek strony

Zmienianie rozmiaru wykresu

Aby zmienić rozmiar wykresu, wykonaj jedną z poniższych czynności:

  • Kliknij wykres, a następnie przeciągnij uchwyty zmiany rozmiaru, aby uzyskać odpowiedni rozmiar.

  • Na karcie Formatowanie w grupie Rozmiar wprowadź rozmiar w polu Wysokość kształtu i Szerokość kształtu.

    Obraz Wstążki programu Outlook

Aby uzyskać więcej opcji zmiany rozmiaru, na karcie Formatowanie w grupie rozmiar kliknij Przycisk Uruchom okno dialogowe Obraz przycisku . Na karcie rozmiar można wybierać opcje do rozmiaru, obracanie i zmienianie wykresu.

Początek strony

Krok 7. Zapisywanie wykresu jako szablonu

Jeśli planujesz tworzenie wykresów podobnych do wykresu utworzonego za pomocą powyższej procedury, możesz zapisać ten wykres jako szablon, który będzie służyć jako podstawa innych podobnych wykresów.

  1. Kliknij prawym przyciskiem myszy wykres, który chcesz zapisać jako szablon, a następnie kliknij przycisk Zapisz jako szablon.

  2. W polu Nazwa pliku wpisz nazwę szablonu.

Uwaga : Szablon wykresu zawiera formatowanie i kolory używane w chwili zapisywania wykresu jako szablonu. Jeśli za pomocą tego szablonu zostanie utworzony wykres w innym skoroszycie, w nowym wykresie zostaną zastosowane kolory z szablonu wykresu — nie kolory bieżącego motywu dokumentu. Aby zamiast kolorów szablonu wykresu zostały użyte kolory motywu dokumentu, kliknij prawym przyciskiem myszy obszar wykresu, a następnie w menu skrótów kliknij polecenie Resetuj, aby dopasować do stylu.

Początek strony

  1. Kliknij wykres, który chcesz zapisać jako szablon.

  2. Na karcie Projektowanie w grupie Typ kliknij pozycję Zapisz jako szablon.

    Obraz Wstążki programu Excel

  3. W polu Nazwa pliku wpisz nazwę szablonu.

Uwaga : Szablon wykresu zawiera formatowanie i kolory używane w chwili zapisywania wykresu jako szablonu. Jeśli za pomocą tego szablonu zostanie utworzony wykres w innym skoroszycie, w nowym wykresie zostaną zastosowane kolory z szablonu wykresu — nie kolory bieżącego motywu dokumentu. Aby zamiast kolorów szablonu wykresu zostały użyte kolory motywu dokumentu, kliknij prawym przyciskiem myszy obszar wykresu, a następnie w menu skrótów kliknij polecenie Resetuj, aby dopasować do stylu.

Początek strony

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Udostępnij Facebook Facebook Twitter Twitter E-mail E-mail

Czy te informacje były pomocne?

Doskonale! Czy chcesz przesłać inne opinie?

Jak możemy to poprawić?

Dziękujemy za opinię!

×