Praca ze slajdami w programie PowerPoint przy użyciu czytnika zawartości ekranu

Praca ze slajdami w programie PowerPoint przy użyciu czytnika zawartości ekranu

Symbol odczytywania na głos z etykietą zawartości czytnika ekranu. Ten temat dotyczy korzystania z czytnika zawartości ekranu w pakiecie Office

Ten artykuł jest przeznaczony dla osób, które korzystają z czytnika zawartości ekranu w produktach pakietu Office i stanowi część zawartości dotyczącej ułatwień dostępu pakietu Office. Aby uzyskać bardziej ogólną pomoc, zobacz stronę główną Pomocy technicznej pakietu Office.

W programie PowerPoint 2016 możesz dodawać i usuwać slajdy oraz zmieniać ich rozmieszczenie w prezentacji przy użyciu klawiatury i Narratora, wbudowanego czytnika zawartości ekranu w systemie Windows. Możesz również zmieniać rozmiar i orientację slajdów.

Uwagi : 

  • Nowe funkcje usługi Office 365 są udostępniane subskrybentom usługi Office 365 stopniowo, więc mogą nie być jeszcze dostępne w Twojej aplikacji. Aby dowiedzieć się, jak szybciej uzyskać nowe funkcje, odwiedź stronę Kiedy uzyskam najnowsze funkcje w pakiecie Office 2016 dla usługi Office 365.

  • Aby zapoznać się ze skrótami klawiaturowymi, zobacz Używanie skrótów klawiaturowych do tworzenia prezentacji.

  • W tym temacie założono, że używany jest wbudowany czytnik zawartości ekranu systemu Windows — Narrator. Aby dowiedzieć się więcej na temat korzystania z Narratora, zobacz Wprowadzenie do Narratora.

  • W tym temacie jest też mowa o działaniu czytnika JAWS. Aby uzyskać więcej informacji na temat czytnika JAWS dla systemu Windows, zobacz JAWS for Windows Quick Start Guide (Przewodnik Szybki start programu JAWS dla systemu Windows).

  • W tym temacie założono, że ta aplikacja używana jest na komputerze PC. W przypadku telefonu lub tabletu z systemem Windows nawigacja i gesty mogą się niekiedy różnić.

W tym temacie

Dodawanie nowego slajdu

Z łatwością możesz dodać nowe slajdy do prezentacji zarówno na podstawie bieżącego układu slajdów, jak i na podstawie układu nowego szablonu.

Dodawanie nowego slajdu na podstawie bieżącego układu slajdów

W nowej prezentacji slajd tytułowy jest dodawany automatycznie. Możesz dodać nowy slajd na podstawie układu poprzedniego slajdu.

  1. Na klawiaturze naciśnij klawisze Ctrl+M. Usłyszysz komunikat: „Slajd <liczba slajdów i miejsce nowego slajdu na liście>, wybrano”.

Dodawanie nowego slajdu na podstawie układu szablonu

  1. W widoku Normalny naciśnij klawisze Alt+H, I. Usłyszysz komunikat: „<Tytuł układu pierwszego slajdu>, <liczba dostępnych elementów i miejsce bieżącego elementu na liście>, menu”. W programie JAWS usłyszysz komunikat: „Wyjście z paska menu, motyw pakietu Office, <numer bieżącego slajdu>, <liczba dostępnych slajdów i miejsce bieżącego slajdu na liście>, <tytuł pierwszego układu>, siatka, <liczba dostępnych układów i miejsce bieżącego układu na liście>”.

    Zostanie otwarta lista menu układu slajdu.

  2. Naciskaj klawisz Tab, aż usłyszysz tytuł układu slajdu, który chcesz wybrać. Następnie naciśnij klawisz Enter. Usłyszysz numer nowego slajdu. W programie JAWS usłyszysz komunikat: „Wejście, brak zaznaczenia”.

    Fokus zostanie przeniesiony do okienka slajdu.

Usuwanie slajdu

  1. W widoku Normalny w okienku miniatur naciskaj klawisz Strzałka w górę lub Strzałka w dół, aż usłyszysz numer slajdu, który chcesz usunąć.

  2. Naciśnij klawisz Delete. Usłyszysz komunikat: „<Numer bieżącego slajdu i jego miejsce na liście>, wybrano”. W programie JAWS usłyszysz komunikat: „Wejście, wyjście z menu, brak zaznaczenia”.

Zmiana kolejności slajdów

Kolejność slajdów możesz zmienić, wycinając slajd z jego starego miejsca i wklejając go w nowym miejscu.

  1. W widoku Normalny w okienku miniatur naciskaj klawisz Strzałka w górę lub Strzałka w dół, aż usłyszysz numer slajdu, który chcesz przenieść.

  2. W celu przesunięcia slajdu w górę lub w dół na liście slajdów naciśnij klawisze Ctrl+Strzałka w górę lub Ctrl+Strzałka w dół. Usłyszysz nowy numer slajdu na liście.

    Aby przenieść slajd na początek prezentacji, naciśnij klawisze Ctrl+Shift+Strzałka w górę. Aby przenieść slajd na koniec prezentacji, naciśnij klawisze Ctrl+Shift+Strzałka w dół.

Organizowanie slajdów za pomocą sekcji

Aby pogrupować slajdy w znaczące jednostki, możesz zorganizować je w sekcje. Jeśli na przykład pracujesz nad prezentacją z innymi osobami, możesz przypisać każdemu współpracownikowi sekcję do opracowania.

Sekcje są widoczne w okienku miniatur w widoku Normalny i w widoku Sortowanie slajdów. Nie są one widoczne ani komunikowane w widoku Pokaz slajdów.

  1. W widoku Normalny w okienku miniatur naciskaj klawisz Strzałka w górę lub Strzałka w dół, aż usłyszysz komunikat o slajdzie, który chcesz umieścić jako pierwszy w sekcji. Następnie naciśnij klawisze ALT+H, T1. Usłyszysz komunikat: „Element menu Dodaj sekcję”. W programie JAWS usłyszysz komunikat: „Menu, wyjście z menu, dodaj sekcję”. Następnie naciśnij klawisz Enter. Usłyszysz komunikat: “Slajd, <tytuł pierwszego slajdu w sekcji>, <liczba slajdów i miejsce bieżącego slajdu na liście>, wybrano”. W programie JAWS usłyszysz komunikat: „Wyjście z menu, brak zaznaczenia”. Zostanie dodana sekcja bez tytułu.

  2. Aby nadać nazwę sekcji bez tytułu, w okienku miniatur naciskaj klawisz Strzałkę w górę lub Strzałka w dół, aż usłyszysz komunikat „<Numer sekcji, sekcja bez tytułu>”, a następnie naciśnij klawisze Shift+F10. Usłyszysz komunikat: „<Nazwa prezentacji>.pptm, zapisano automatycznie, okno programu PowerPoint, element menu <pierwszy element menu>, element menu Zmień nazwę sekcji”. W programie JAWS usłyszysz komunikat: „Shift, F10, menu, zmień nazwę sekcji”. Następnie naciśnij klawisz Enter. Usłyszysz komunikat czytnika zawartości ekranu, że znajdujesz się w oknie Zmienianie nazwy sekcji.

  3. Wpisz nową nazwę sekcji. Naciskaj klawisz Tab do momentu usłyszenia komunikatu: „Przycisk Zmień nazwę”. Następnie naciśnij klawisz Enter. Usłyszysz komunikat: „Slajd, numer i lokalizacja, wybrano”. W programie JAWS usłyszysz komunikat: „Wejście, brak zaznaczenia”.

  4. Przenieś slajdy do odpowiednich sekcji, jak opisano w temacie Zmiana kolejności slajdów.

    Aby usłyszeć, jak Narrator komunikuje nazwy sekcji, w okienku miniatur naciskaj klawisz Strzałka w górę lub Strzałka w dół. Program JAWS nie informuje o nazwach sekcji.

Zmienianie orientacji wszystkich slajdów w prezentacji

Możesz z łatwością zmienić orientację całego zestawu slajdów z poziomej na pionową lub na odwrót.

  1. W widoku Normalny naciśnij klawisze Alt+G, S. Usłyszysz komunikat: „<Pierwszy element na liście menu Rozmiar slajdu>, menu”. W programie JAWS usłyszysz komunikat: „Dolna wstążka, pole grupy Niestandardowe”.

  2. Naciskaj klawisz Strzałka w górę lub Strzałka w dół, aż usłyszysz komunikat: „Element menu Niestandardowy rozmiar slajdów”. W programie JAWS usłyszysz komunikat: „Menu, wyjście z menu, Niestandardowy rozmiar slajdów kropka kropka kropka”. Następnie naciśnij klawisz Enter. Usłyszysz komunikat: „Wejście, slajd <numer bieżącego slajdu i jego miejsce na liście>, wybrano”. W programie JAWS usłyszysz komunikat: „Wejście, wyjście z menu, rozmiar slajdu, rozmiar slajdu, Dopasuj rozmiar slajdu do pola kombi”. Zostanie otwarte okno Rozmiar slajdu.

  3. W oknie Rozmiar slajdu naciskaj klawisz Tab, aż usłyszysz komunikat „Wybrano, orientacja pozioma, przycisk radiowy, Alt+L” lub „Wybrano, orientacja pionowa, przycisk radiowy, Alt+P”.

    W programie JAWS usłyszysz komunikat: „Orientacja, slajdy, zaznaczono przycisk radiowy <obecnie zaznaczona opcja>”. W programie JAWS naciskaj klawisz Strzałka w górę lub Strzałka w dół, aż usłyszysz komunikat o opcji, którą chcesz wybrać.

    Porada : Aby w Narratorze odsłuchiwać opcje w oknie Rozmiar slajdu i poruszać się po nich, możesz również nacisnąć klawisze Caps Lock + Strzałka w górę lub Strzałka w dół.

  4. Po wybraniu odpowiedniej opcji naciskaj klawisz Tab do momentu usłyszenia komunikatu: „Przycisk OK”. Następnie naciśnij klawisz Enter. Usłyszysz komunikat: „Okno programu Microsoft PowerPoint, przycisk”. W programie JAWS usłyszysz komunikat: „Microsoft PowerPoint, przycisk Microsoft PowerPoint”. Zostanie otwarte okno potwierdzenia.

  5. W oknie Microsoft PowerPoint wykonaj jedną z następujących czynności:

    • Aby zmaksymalizować rozmiar zawartości, naciskaj klawisz Tab, aż usłyszysz komunikat: „Maksymalizuj”. W programie JAWS usłyszysz komunikat: „Przycisk Maksymalizuj”. Jeśli masz dużo zawartości na slajdzie, kiedy skorzystasz z tej opcji, cały tekst może nie zmieścić się na slajdzie.

    • W celu skalowania zawartości tak, aby zmieściła się na slajdzie, naciskaj klawisz Tab, aż usłyszysz komunikat: „Dopasuj”. W programie JAWS usłyszysz komunikat: „Przycisk Dopasuj”. Ta opcja może zmienić rozmiar czcionki zawartości na mniejszy, aby zmieścić wszystkie elementy na slajdzie. Następnie naciśnij klawisz Enter. Usłyszysz komunikat: „Wejście. Slajd, <liczba dostępnych slajdów i miejsce bieżącego slajdu na liście>”. W programie JAWS usłyszysz komunikat: „Wejście, brak zaznaczenia”.

      Fokus zostanie przeniesiony do okienka miniatur.

Zmienianie rozmiaru slajdów

Aby zmienić rozmiar slajdu, możesz wybrać jedną z dwóch opcji rozmiaru domyślnego — Standardowy (4:3) i Panoramiczny (16:9) — lub możesz dostosować rozmiar slajdów.

Zmienianie rozmiaru slajdu z panoramicznego na standardowy lub odwrotnie

  1. W widoku Normalny naciśnij klawisze Alt+G, S. Usłyszysz komunikat: „<Pierwszy element na liście menu Rozmiar slajdu>, menu”. W programie JAWS usłyszysz komunikat: „Dolna wstążka, pole grupy Niestandardowe”.

  2. W menu Rozmiar slajdu wykonaj jedną z następujących czynności:

    • Aby wybrać rozmiar standardowy, na liście menu naciskaj klawisz Strzałka w górę lub Strzałka w dół, aż usłyszysz komunikat: „Standardowy, cztery dwukropek trzy, jedno z dwóch”. W programie JAWS usłyszysz komunikat: „Standardowy, lewy nawias, cztery dwukropek trzy, prawy nawias, jedno z dwóch”.

    • Aby wybrać rozmiar panoramiczny, na liście menu naciskaj klawisz Strzałka w górę lub Strzałka w dół, aż usłyszysz komunikat: „Panoramiczny”.

  3. Następnie naciśnij klawisz Enter. Usłyszysz komunikat: „Okno programu Microsoft PowerPoint, przycisk”. W programie JAWS usłyszysz komunikat: „Microsoft PowerPoint, przycisk Microsoft PowerPoint”. Zostanie otwarte okno potwierdzenia.

  4. W oknie Microsoft PowerPoint wykonaj jedną z następujących czynności:

    • Aby zmaksymalizować rozmiar zawartości, naciskaj klawisz Tab, aż usłyszysz komunikat: „Maksymalizuj”. W programie JAWS usłyszysz komunikat: „Przycisk Maksymalizuj”. Jeśli masz dużo zawartości na slajdzie, kiedy skorzystasz z tej opcji, cały tekst może nie zmieścić się na slajdzie.

    • W celu skalowania zawartości tak, aby zmieściła się na slajdzie, naciskaj klawisz Tab, aż usłyszysz komunikat: „Dopasuj”. W programie JAWS usłyszysz komunikat: „Przycisk Dopasuj”. Ta opcja może zmienić rozmiar czcionki zawartości na mniejszy, aby zmieścić wszystkie elementy na slajdzie. Następnie naciśnij klawisz Enter. Usłyszysz komunikat: „Wejście. Slajd, <liczba dostępnych slajdów i miejsce bieżącego slajdu na liście>”. W programie JAWS usłyszysz komunikat: „Wejście, brak zaznaczenia”. Fokus zostanie przeniesiony do okienka miniatur.

Dostosowywanie rozmiaru slajdów

Rozmiar slajdów możesz zmienić tak, aby zastosować wymiary niestandardowe na potrzeby różnych ekranów lub rozmiarów papieru.

  1. W widoku Normalny naciśnij klawisze Alt+G, S. Usłyszysz komunikat: „<Pierwszy element na liście menu Rozmiar slajdu>, menu”. W programie JAWS usłyszysz komunikat: „Dolna wstążka, pole grupy Niestandardowe”.

  2. W menu Rozmiar slajdu naciskaj klawisz strzałki w górę lub strzałki w dół, aż usłyszysz komunikat: „Niestandardowy rozmiar slajdów”. Następnie naciśnij klawisz Enter. Usłyszysz komunikat: „<Numer bieżącego slajdu i jego miejsce na liście>, wybrano”. W programie JAWS usłyszysz komunikat: „Wejście, wyjście z menu, rozmiar slajdu, rozmiar slajdu, Dopasuj rozmiar slajdu do pola kombi”. Zostanie otwarte okno Rozmiar slajdu.

  3. W oknie Rozmiar slajdu, aby zmienić rozmiar slajdów, wybierz odpowiedni format docelowy prezentacji lub ustaw wysokość, szerokość oraz orientację prezentacji:

    • Aby wybrać docelowy format prezentacji, naciskaj klawisz Tab, aż usłyszysz komunikat: „Dopasuj rozmiar slajdów”. W programie JAWS usłyszysz komunikat: „Dopasuj rozmiar slajdów, pole kombi, <bieżące zaznaczenie>”. Naciśnij klawisz Strzałka w dół, aby rozwinąć menu. W menu naciskaj klawisz Strzałka w górę lub Strzałka w dół, aż usłyszysz komunikat o opcji, którą chcesz wybrać. Następnie naciśnij klawisz Enter.

    • Aby ustawić szerokość, wysokość i orientację:

      • Aby zmienić szerokość slajdu, naciskaj klawisz Tab do momentu usłyszenia komunikatu: „Szerokość”. W programie JAWS usłyszysz komunikat: „Szerokość, edycja, pole pokrętła”. Naciskaj klawisz Strzałka w górę lub Strzałka w dół, aż usłyszysz wartość, którą chcesz wybrać. Alternatywnie możesz także wpisać wartość.

      • Aby zmienić wysokość slajdu, naciskaj klawisz Tab do momentu usłyszenia komunikatu: „Wysokość”. W programie JAWS usłyszysz komunikat: „Wysokość, edycja, pole pokrętła”. Naciskaj klawisz Strzałka w górę lub Strzałka w dół, aż usłyszysz wartość, którą chcesz wybrać. Alternatywnie możesz także wpisać wartość.

      • Aby ustawić orientację, naciskaj klawisz Tab do momentu usłyszenia komunikatu: „Przycisk radiowy Pionowa, Alt+P„ lub „Przycisk radiowy Pozioma, Alt+L”. W programie JAWS usłyszysz komunikat: „Orientacja, slajdy, <bieżące zaznaczenie>, przycisk radiowy”. Aby zmienić zaznaczenie, naciśnij klawisz Strzałka w górę lub Strzałka w dół.

    Porada : Aby w Narratorze odsłuchiwać opcje w oknie Rozmiar slajdu i poruszać się po nich, możesz również nacisnąć klawisze Caps Lock + Strzałka w górę lub Strzałka w dół.

  4. Po wybraniu odpowiedniej opcji naciskaj klawisz Tab do momentu usłyszenia komunikatu: „Przycisk OK”. Następnie naciśnij klawisz Enter. Usłyszysz komunikat: „Okno programu Microsoft PowerPoint, przycisk”. W programie JAWS usłyszysz komunikat: „Microsoft PowerPoint, przycisk Microsoft PowerPoint”. Zostanie otwarte okno potwierdzenia.

  5. W oknie Microsoft PowerPoint wykonaj jedną z następujących czynności:

    • Aby zmaksymalizować rozmiar zawartości, naciskaj klawisz Tab, aż usłyszysz komunikat „Maksymalizuj”. W programie JAWS usłyszysz komunikat „Przycisk Maksymalizuj”. Jeśli masz dużo zawartości na slajdzie, kiedy skorzystasz z tej opcji, cały tekst może nie zmieścić się na slajdzie.

    • W celu skalowania zawartości tak, aby zmieściła się na nowym slajdzie, naciskaj klawisz Tab, aż usłyszysz komunikat: „Dopasuj”. W programie JAWS usłyszysz komunikat: „Przycisk Dopasuj”. Ta opcja może zmienić rozmiar czcionki zawartości na mniejszy, aby zmieścić wszystkie elementy na slajdzie.

  6. Naciśnij klawisz Enter. Usłyszysz komunikat: „Wejście. Slajd, <liczba dostępnych slajdów i miejsce bieżącego slajdu na liście>”. W programie JAWS usłyszysz komunikat: „Wejście, brak zaznaczenia”. Fokus zostanie przeniesiony do okienka miniatur.

Zobacz też

Dodawanie i formatowanie tekstu w programie PowerPoint za pomocą czytnika zawartości ekranu

Wstawianie i edytowanie obrazów i tabel w programie PowerPoint za pomocą czytnika zawartości ekranu

Używanie skrótów klawiaturowych do tworzenia prezentacji

Wykonywanie podstawowych zadań dotyczących tworzenia prezentacji w programie PowerPoint za pomocą czytnika zawartości ekranu

Konfigurowanie na urządzeniu współdziałania z ułatwieniami dostępu w usłudze Office 365

Dowiedz się, jak nawigować po programie PowerPoint za pomocą funkcji ułatwień dostępu

Za pomocą klawiatury i funkcji VoiceOver, wbudowanego czytnika zawartości ekranu w systemie Mac OS, można dodawać i usuwać slajdy programu PowerPoint 2016 dla komputerów Mac oraz zmieniać ich rozmieszczenie w prezentacjach. Można również zmieniać rozmiar i orientację slajdów.

W poniższym opisie zadania są wykonywane w widoku Normalny w programie PowerPoint. Aby przejść do widoku Normalny, naciśnij klawisze Command+1.

Uwagi : 

W tym temacie

Dodawanie nowego slajdu

Z łatwością możesz dodać nowe slajdy do prezentacji zarówno na podstawie bieżącego układu slajdów, jak i na podstawie układu nowego szablonu.

Dodawanie nowego slajdu na podstawie bieżącego slajdu

  1. Aby dodać nowy slajd na podstawie układu bieżącego slajdu w zestawie slajdów programu PowerPoint, naciśnij klawisze Command+Shift+N. Funkcja VoiceOver poinformuje: „Nowy slajd”. Slajd zostanie dodany.

    Porada : Aby zduplikować bieżący slajd, naciśnij klawisze Command+Shift+D.

Dodawanie nowego slajdu na podstawie układu szablonu

  1. W widoku Normalny naciskaj klawisz F6, aż znajdziesz się na karcie. Nastąpi przejście do obecnie wybranej karty. W razie potrzeby naciskaj klawisz Strzałka w lewo, aż funkcja VoiceOver odczyta nazwę karty Narzędzia główne. Naciśnij klawisze Control+Opcja+Spacja, aby wybrać kartę.

  2. Na karcie Narzędzia główne naciśnij klawisz Strzałka w dół jeden raz, aby przejść na wstążkę.

  3. Naciśnij klawisze Control+Opcja+Shift+Strzałka w dół, aby przejść na wstążkę.

  4. Naciskaj wielokrotnie klawisz Strzałka w prawo, aż funkcja VoiceOver poinformuje: „Nowy slajd, przycisk menu”.

  5. Naciśnij klawisze Control+Opcja+Shift+M, aby otworzyć menu. Funkcja VoiceOver poinformuje: „Nowy slajd, okno. Nowy slajd, galeria”.

  6. Naciśnij klawisze Control+Opcja+Shift+Strzałka w dół, aby przejść do galerii.

  7. Naciskaj klawisze strzałek, aby poruszać się między elementami. Podczas nawigowania funkcja VoiceOver odczytuje ich nazwy.

  8. Aby wybrać układ, naciśnij klawisz Enter. Slajd zostanie dodany do zestawu.

Usuwanie slajdu

  1. Naciśnij klawisze Command+1, aby przejść do widoku Normalny.

  2. Naciskaj klawisz F6, aż funkcja VoiceOver poinformuje: „Okienko miniatur, lista, zaznaczonych elementów: 1”.

  3. Naciśnij klawisze Control+Opcja+Shift+Strzałka w dół, aby przejść do okienka miniatur. Funkcja VoiceOver poinformuje: „W okienku miniatur, lista, zaznaczonych elementów: 1”.

  4. Naciskaj klawisz Strzałka w górę lub Strzałka w dół, aby poruszać się po slajdach. Podczas nawigowania po slajdach funkcja VoiceOver odczytuje ich nazwy.

  5. Na slajdzie, który chcesz usunąć, naciśnij klawisz Delete. Slajd zostanie usunięty.

Zmienianie kolejności slajdów

Kolejność slajdów można zmienić, wycinając slajd z jego bieżącego miejsca i wklejając go w nowym miejscu.

  1. W widoku Normalny naciskaj klawisz F6, aż funkcja VoiceOver poinformuje: „Okienko miniatur, lista, zaznaczonych elementów: 1”.

  2. Naciśnij klawisze Control+Opcja+Shift+Strzałka w dół, aby przejść do okienka miniatur. Funkcja VoiceOver poinformuje: „W okienku miniatur, lista, zaznaczonych elementów: 1”.

  3. Naciskaj klawisz Strzałka w górę lub Strzałka w dół, aby poruszać się po slajdach. Podczas nawigowania po slajdach funkcja VoiceOver odczytuje ich nazwy.

  4. Na slajdzie, który chcesz przenieść, naciśnij klawisze Command+X, aby go wyciąć.

  5. Naciskaj klawisz Strzałka w górę lub Strzałka w dół, aby poruszać się po slajdach. Podczas nawigowania po slajdach funkcja VoiceOver odczytuje ich nazwy.

  6. Na slajdzie, po którym chcesz umieścić wycięty slajd, naciśnij klawisze Command+V, aby go wkleić.

Organizowanie slajdów za pomocą sekcji

Slajdy można pogrupować w sekcje, aby utworzyć znaczące jednostki. Jeśli na przykład pracujesz nad prezentacją z innymi osobami, możesz przypisać każdemu współpracownikowi sekcję do opracowania.

Sekcje są widoczne i anonsowane przez funkcję VoiceOver w okienku miniatur w widoku Normalny i w widoku Sortowanie slajdów.

  1. W okienku miniatur w widoku Normalny przejdź do pierwszego slajdu w sekcji.

  2. Naciskaj klawisz F6 do momentu przejścia na kartę. Jeśli nie udało Ci się przejść na kartę Narzędzia główne, naciskaj klawisz Strzałka w lewo, aż do niej dotrzesz. Funkcja VoiceOver poinformuje: „Narzędzia główne, karta, 1 z 8”. Naciśnij klawisze Control+Opcja+Spacja, aby wybrać kartę.

  3. Naciśnij klawisz Strzałka w dół, aby przejść do wstążki. Funkcja VoiceOver poinformuje: „Obszar przewijania”. Jesteś obecnie w obszarze przewijania”.

  4. Naciśnij klawisze Control+Opcja+Shift+Strzałka w dół, aby przejść na wstążkę. Funkcja VoiceOver poinformuje: „W obszarze przewijania, <liczba elementów>, <nazwa przycisku z fokusem>”.

  5. Naciskaj wielokrotnie klawisz Strzałka w prawo, aż funkcja VoiceOver poinformuje: „Sekcja, przycisk menu”. Naciśnij klawisze Control+Opcja+Spacja, aby otworzyć menu.

  6. Naciśnij klawisze Control+Opcja+Spacja, aby wybrać opcję Dodaj sekcję.

  7. Wpisz nazwę sekcji, a następnie naciśnij klawisz Enter. Sekcja jest teraz widoczna w okienku miniatur i po przejściu do niej w tym okienku funkcja VoiceOver odczyta jej nazwę.

Zmienianie orientacji slajdów w zestawie slajdów

Slajdy programu PowerPoint są automatycznie ustawiane w orientacji poziomej. Jednak orientację slajdu można zmienić na pionową i odwrotnie.

  1. W widoku Normalny naciskaj klawisz F6, aż znajdziesz się na karcie. Jeśli nie udało Ci się przejść na kartę Projektowanie, naciskaj klawisz Strzałka w lewo lub Strzałka w prawo, aż do niej dotrzesz. Funkcja VoiceOver poinformuje: „Projektowanie, karta, 3 z 8”. Naciśnij klawisze Control+Opcja+Spacja, aby wybrać kartę.

  2. Na karcie Projektowanie naciskaj wielokrotnie klawisz Tab, aż funkcja VoiceOver poinformuje: „Rozmiar slajdu, przycisk menu”.

  3. Naciśnij klawisze Control+Opcja+Spacja, aby otworzyć menu. Funkcja VoiceOver poinformuje: „Naciśnięty Rozmiar slajdu, przycisk menu. Jesteś obecnie w galerii”.

  4. Naciśnij klawisze Control+Opcja+Shift+Strzałka w dół, aby przejść do menu. Funkcja VoiceOver poinformuje: „W Rozmiar slajdu, galeria, <liczba elementów menu>, <obecnie wybrany rozmiar slajdu>”.

  5. Naciskaj klawisz Tab, aż funkcja VoiceOver poinformuje: „Ustawienia strony”.

  6. Naciśnij klawisze Control+Opcja+Spacja. Zostanie otwarte okno dialogowe Ustawienia strony.

  7. Naciskaj klawisz Strzałka w prawo, aż przejdziesz do odpowiedniej opcji orientacji, takiej jak „Pionowa orientacja slajdów” lub „Pozioma orientacja slajdów”, a następnie naciśnij klawisze Control+Opcja+Spacja, aby ją wybrać.

  8. Naciskaj klawisz Tab, aż funkcja VoiceOver poinformuje: „OK, domyślny, przycisk”. Naciśnij klawisze Control+Opcja+Spacja, aby nacisnąć przycisk.

  9. Jeśli bieżąca zawartość nie mieści się w wybranej orientacji, zostanie otwarte okno dialogowe z pytaniem, jak przeskalować zawartość w celu pomieszczenia jej w tej orientacji:

    • W celu przeskalowania zawartości w celu jej zmniejszenia, naciskaj klawisz Tab, aż funkcja VoiceOver poinformuje: „Skaluj w dół, przycisk”. Ta opcja pozwala zmienić rozmiar zawartości i zmienić czcionkę na mniejszą, aby zmieścić wszystkie elementy na slajdzie.

    • Aby zmaksymalizować rozmiar zawartości, naciskaj klawisz Tab, aż funkcja VoiceOver odczyta informację: „Skaluj w górę, przycisk”. Jeśli masz dużo zawartości na slajdzie, cała może się na nim nie zmieścić, kiedy wybierzesz tę opcję.

    Aby wybrać opcję, naciśnij klawisz Enter.

Zmienianie rozmiaru slajdów

Aby zmienić rozmiar slajdu, możesz wybrać jedną z dwóch opcji rozmiaru domyślnego — Standardowy (4:3) i Panoramiczny (16:9) — lub możesz dostosować rozmiar.

Zmienianie rozmiaru z panoramicznego na standardowy lub odwrotnie

  1. W widoku Normalny naciskaj klawisz F6, aż znajdziesz się na karcie. Jeśli nie udało Ci się przejść na kartę Projektowanie, naciskaj klawisz Strzałka w lewo lub Strzałka w prawo, aż do niej dotrzesz. Funkcja VoiceOver poinformuje: „Projektowanie, karta, 3 z 8”. Naciśnij klawisze Control+Opcja+Spacja, aby wybrać kartę.

  2. Naciskaj wielokrotnie klawisz Tab, aż funkcja VoiceOver poinformuje: „Rozmiar slajdu, przycisk menu”.

  3. Aby otworzyć menu, naciśnij klawisze Control+Opcja+Spacja. Funkcja VoiceOver poinformuje: „Naciśnięty Rozmiar slajdu, przycisk menu. Jesteś obecnie w galerii”.

  4. Aby przejść do menu, naciśnij klawisze Control+Opcja+Shift+Strzałka w dół. Funkcja VoiceOver poinformuje: „W Rozmiar slajdu, galeria, <liczba elementów menu>, <obecnie wybrany rozmiar slajdu>”.

  5. W celu poruszania się między opcjami używaj klawiszy Strzałka w górę i Strzałka w dół. Podczas nawigowania po opcjach funkcja VoiceOver odczytuje ich nazwy.

  6. Aby wybrać rozmiar, naciśnij klawisze Control+Opcja+Spacja.

  7. Jeśli konwertujesz rozmiar na mniejszy, może pojawić się okno dialogowe z pytaniem, czy przeskalować zawartość w celu dopasowania jej do wybranego rozmiaru:

    • W celu przeskalowania zawartości w celu jej zmniejszenia, naciskaj klawisz Tab, aż funkcja VoiceOver poinformuje: „Skaluj, domyślny, przycisk”. Ta opcja pozwala zmienić rozmiar zawartości i zmienić czcionkę na mniejszą, aby zmieścić wszystkie elementy na slajdzie.

    • Aby zmaksymalizować rozmiar zawartości, naciskaj klawisz Tab, aż funkcja VoiceOver odczyta informację: „Nie skaluj, przycisk”. Jeśli masz dużo zawartości na slajdzie, cała może się na nim nie zmieścić, kiedy wybierzesz tę opcję.

    Aby wybrać opcję, naciśnij klawisz Enter.

Dostosowywanie rozmiaru slajdów

  1. W widoku Normalny naciskaj klawisz F6, aż znajdziesz się na karcie. Jeśli nie udało Ci się przejść na kartę Projektowanie, naciskaj klawisz Strzałka w lewo lub Strzałka w prawo, aż do niej dotrzesz. Funkcja VoiceOver poinformuje: „Projektowanie, karta, 3 z 8”. Naciśnij klawisze Control+Opcja+Spacja, aby wybrać kartę.

  2. Naciskaj wielokrotnie klawisz Tab, aż funkcja VoiceOver poinformuje: „Rozmiar slajdu, przycisk menu”.

  3. Aby otworzyć menu, naciśnij klawisze Control+Opcja+Spacja. Funkcja VoiceOver poinformuje: „Naciśnięty Rozmiar slajdu, przycisk menu. Jesteś obecnie w galerii”.

  4. Aby przejść do menu, naciśnij klawisze Control+Opcja+Shift+Strzałka w dół.

  5. Naciskaj klawisz Tab, aż funkcja VoiceOver poinformuje: „Ustawienia strony”.

  6. Naciśnij klawisze Control+Opcja+Spacja. Zostanie otwarte okno dialogowe Ustawienia strony.

  7. Naciśnij klawisz Strzałka w prawo dwa razy. Funkcja VoiceOver poinformuje o aktualnie wybranym rozmiarze, na przykład „Panoramiczny” lub „Pokaz na ekranie (4:3)”.

  8. Aby wyświetlić opcje, naciśnij klawisze Control+Opcja+Spacja.

  9. W celu przeglądania opcji używaj klawiszy Strzałka w górę i Strzałka w dół. Podczas nawigowania po elementach funkcja VoiceOver odczytuje ich nazwy. Aby wybrać pozycję, naciśnij klawisze Control+Opcja+Spacja.

  10. Naciskaj wielokrotnie klawisz Tab, aż funkcja VoiceOver poinformuje: „OK, domyślny, przycisk”. Aby wybrać przycisk, naciśnij klawisze Control+Opcja+Spacja.

  11. Jeśli konwertujesz rozmiar na inny, może pojawić się okno dialogowe z pytaniem, czy przeskalować zawartość w celu dopasowania jej do wybranego rozmiaru:

    • W celu przeskalowania zawartości w celu jej zmniejszenia, naciskaj klawisz Tab, aż funkcja VoiceOver poinformuje: „Skaluj w dół, przycisk”. Ta opcja pozwala zmienić rozmiar zawartości i zmienić czcionkę na mniejszą, aby zmieścić wszystkie elementy na slajdzie.

    • Aby zmaksymalizować rozmiar zawartości, naciskaj klawisz Tab, aż funkcja VoiceOver odczyta informację: „Skaluj w górę, przycisk”. Jeśli masz dużo zawartości na slajdzie, cała może się na nim nie zmieścić, kiedy wybierzesz tę opcję.

    Aby wybrać opcję, naciśnij klawisz Enter.

Zobacz też

Dodawanie i formatowanie tekstu w programie PowerPoint za pomocą czytnika zawartości ekranu

Wstawianie pliku audio lub wideo w programie PowerPoint za pomocą czytnika zawartości ekranu

Skróty klawiaturowe w programie PowerPoint 2016 dla komputerów Mac

Wykonywanie podstawowych zadań dotyczących tworzenia prezentacji w programie PowerPoint za pomocą czytnika zawartości ekranu

Konfigurowanie na urządzeniu współdziałania z ułatwieniami dostępu w usłudze Office 365

Za pomocą funkcji VoiceOver, wbudowanego czytnika zawartości ekranu w systemie iOS, można dodawać i usuwać slajdy aplikacji PowerPoint 2016 dla systemu iOS oraz zmieniać ich rozmieszczenie w prezentacjach.

Uwagi : 

W tym temacie

Dodawanie i usuwanie slajdów oraz zmienianie ich rozmieszczenia w programie PowerPoint

Z łatwością możesz dodać nowe slajdy do prezentacji zarówno na podstawie bieżącego układu slajdów, jak i na podstawie układu nowego szablonu albo usunąć te, które nie są już potrzebne. Kolejność slajdów można także zmienić, wycinając slajd z jego bieżącego miejsca i wklejając go w nowym miejscu.

Dodawanie nowego slajdu

  1. W swojej prezentacji szybko przesuwaj w lewo lub w prawo, aż usłyszysz numer slajdu, przed którym chcesz dodać nowy slajd. Podczas nawigowania będą odczytywane slajdy: „Slajd <numer slajdu> z <łączna liczba slajdów>.”

  2. Naciśnij dwukrotnie ekran. Usłyszysz komunikat: „Wybrano”.

  3. Szybko przesuwaj w lewo lub w prawo, aż usłyszysz komunikat „Nowy slajd, przycisk”, a następnie naciśnij dwukrotnie ekran.

    Slajd zostanie dodany do zestawu.

  4. Aby zmienić układ wstawionego slajdu, szybko przesuwaj w prawo, aż usłyszysz komunikat „Układ, przycisk”, a następnie naciśnij dwukrotnie ekran. Aby przechodzić między opcjami szablonu, szybko przesuwaj w prawo. Podczas nawigowania po szablonach funkcja VoiceOver odczytuje ich nazwy. Dla obecnie wybranego układu usłyszysz komunikat „Wybrano” i nazwę układu. Aby wybrać szablon, naciśnij dwukrotnie ekran.

Zmienianie kolejności slajdów

  1. W swojej prezentacji szybko przesuwaj w lewo lub w prawo, aż usłyszysz numer slajdu, który chcesz przenieść. Podczas nawigowania będą odczytywane slajdy.

  2. Naciśnij dwukrotnie ekran. Usłyszysz komunikat: „Wybrano”.

  3. Naciśnij dwukrotnie ekran dwoma palcami. Usłyszysz: „Pokaż więcej elementów, element menu”. Zostanie wyświetlone menu kontekstowe.

  4. W obszarze menu kontekstowego szybko przesuwaj w lewo, aż usłyszysz komunikat „Wytnij, element menu”, a następnie naciśnij dwukrotnie ekran.

  5. Szybko przesuwaj w lewo lub w prawo, aż usłyszysz numer slajdu, przed którym chcesz wstawić wycięty slajd, a następnie naciśnij dwukrotnie ekran. Usłyszysz: „Wybrano”.

  6. Naciśnij dwukrotnie ekran dwoma palcami. Usłyszysz: „Zaznacz wszystko, element menu”.

  7. Aby wkleić slajd, szybko przesuwaj w lewo, aż usłyszysz komunikat „Wklej, element menu”, a następnie naciśnij dwukrotnie ekran. Slajd zostanie przeniesiony do nowej lokalizacji.

Usuwanie slajdu

  1. W swojej prezentacji szybko przesuwaj w lewo lub w prawo, aż usłyszysz numer slajdu, który chcesz usunąć. Podczas nawigowania będą odczytywane slajdy.

  2. Naciśnij dwukrotnie ekran. Usłyszysz komunikat: „Wybrano”.

  3. Naciśnij dwukrotnie ekran dwoma palcami. Usłyszysz: „Pokaż więcej elementów, element menu”.

  4. Naciśnij dwukrotnie ekran, a następnie szybko przesuwaj w lewo, aż usłyszysz komunikat: „Usuń, element menu”.

  5. Aby usunąć slajd, naciśnij dwukrotnie ekran.

Zobacz też

Dodawanie i formatowanie tekstu w programie PowerPoint za pomocą czytnika zawartości ekranu

Odczytywanie lub dodawanie notatek prelegenta i komentarzy w prezentacji za pomocą czytnika zawartości ekranu

Wykonywanie podstawowych zadań dotyczących tworzenia prezentacji w programie PowerPoint za pomocą czytnika zawartości ekranu

Konfigurowanie na urządzeniu współdziałania z ułatwieniami dostępu w usłudze Office 365

W aplikacji PowerPoint dla systemu Android możesz dodawać i usuwać slajdy oraz zmieniać ich rozmieszczenie w prezentacjach przy użyciu funkcji TalkBack, wbudowanego czytnika zawartości ekranu w systemie Android.

Uwagi : 

  • Nowe funkcje usługi Office 365 są udostępniane subskrybentom usługi Office 365 stopniowo, więc mogą nie być jeszcze dostępne w Twojej aplikacji. Aby dowiedzieć się, jak szybciej uzyskać nowe funkcje, odwiedź stronę Kiedy uzyskam najnowsze funkcje w pakiecie Office 2016 dla usługi Office 365.

  • Aby uzyskać informacje na temat funkcji dotykowych w aplikacji PowerPoint dla systemu Android, zobacz Przewodnik dotykowy aplikacji PowerPoint dla systemu Android.

  • W tym temacie założono, że używany jest wbudowany czytnik zawartości ekranu systemu Android — TalkBack. Aby dowiedzieć się więcej o używaniu czytnika TalkBack, zobacz Ułatwienia dostępu w Androidzie.

  • W tym temacie założono, że ta aplikacja używana jest na telefonie z systemem Android. W przypadku tabletu z systemem Android nawigacja i gesty mogą się niekiedy różnić.

W tym temacie

Dodawanie i usuwanie slajdów oraz zmienianie ich rozmieszczenia w programie PowerPoint

Z łatwością możesz dodać nowe slajdy do prezentacji zarówno na podstawie bieżącego układu slajdów, jak i na podstawie układu nowego szablonu albo usunąć te, które nie są już potrzebne. Kolejność slajdów można także zmienić, wycinając slajd z jego bieżącego miejsca i wklejając go w nowym miejscu.

Dodawanie nowego slajdu

  1. W okienku miniatur prezentacji szybko przesuwaj w lewo lub w prawo, aż usłyszysz numer slajdu, przed którym chcesz dodać slajd. Podczas nawigowania będą odczytywane slajdy: „Slajd <numer slajdu>”.

  2. Naciśnij dwukrotnie ekran dwoma palcami. Slajd zostanie zaznaczony i zostanie otwarte okienko edycji.

  3. Szybko przesuwaj w prawo, aż usłyszysz komunikat „Przełącznik Wstecz, nie zaznaczony”, a następnie naciśnij dwukrotnie ekran. Fokus zostanie przeniesiony do okienka miniatur.

  4. Szybko przesuwaj w lewo, aż usłyszysz komunikat „Nowy slajd, przycisk”, a następnie naciśnij dwukrotnie ekran.

    Slajd zostanie dodany do zestawu.

  5. Aby zmienić układ wstawionego slajdu, w widoku do edycji slajdu szybko przesuwaj w prawo, aż usłyszysz komunikat „Układ, menu”, a następnie naciśnij dwukrotnie ekran. Aby przechodzić między opcjami szablonu w menu Układ, szybko przesuwaj w prawo. Podczas nawigowania po szablonach funkcja TalkBack odczytuje ich nazwy. Dla obecnie wybranego układu usłyszysz nazwę układu i komunikat „Wybrano”. Aby wybrać szablon, naciśnij dwukrotnie ekran.

Zmienianie kolejności slajdów

  1. W okienku miniatur prezentacji szybko przesuwaj w lewo lub w prawo, aż usłyszysz numer slajdu, który chcesz przenieść. Podczas nawigowania będą odczytywane slajdy.

  2. Naciśnij dwukrotnie ekran. Zostanie wyświetlone menu kontekstowe i usłyszysz komunikat: „Edytuj, przycisk”.

  3. W menu kontekstowym szybko przesuwaj w prawo, aż usłyszysz komunikat: „Wytnij, przycisk”. Następnie naciśnij dwukrotnie ekran.

  4. Szybko przesuwaj w lewo lub w prawo, aż usłyszysz numer slajdu, po którym chcesz wstawić wycięty slajd, a następnie naciśnij dwukrotnie ekran. Usłyszysz komunikat: „Edytuj, przycisk”.

  5. Aby wkleić slajd, szybko przesuwaj w prawo, aż usłyszysz komunikat „Wklej, przycisk”, a następnie naciśnij dwukrotnie ekran. Slajd zostanie przeniesiony do nowej lokalizacji.

Usuwanie slajdu

  1. W okienku miniatur prezentacji szybko przesuwaj w lewo lub w prawo, aż usłyszysz numer slajdu, który chcesz usunąć. Podczas nawigowania będą odczytywane slajdy.

  2. Aby otworzyć menu kontekstowe, naciśnij dwukrotnie ekran. Usłyszysz komunikat: „Edytuj, przycisk”.

  3. W menu kontekstowym szybko przesuwaj w prawo, aż usłyszysz komunikat: „Usuń, przycisk”.

  4. Aby usunąć slajd, naciśnij dwukrotnie ekran.

Zobacz też

Dodawanie i formatowanie tekstu w programie PowerPoint za pomocą czytnika zawartości ekranu

Wykonywanie podstawowych zadań dotyczących tworzenia prezentacji w programie PowerPoint za pomocą czytnika zawartości ekranu

Konfigurowanie na urządzeniu współdziałania z ułatwieniami dostępu w usłudze Office 365

Dowiedz się, jak nawigować po programie PowerPoint za pomocą funkcji ułatwień dostępu

W aplikacji PowerPoint Mobile za pomocą Narratora, wbudowanego czytnika zawartości ekranu dla systemu Windows, możesz dodawać, rozmieszczać i usuwać slajdy w prezentacjach.

Z łatwością możesz dodać nowe slajdy do prezentacji zarówno na podstawie bieżącego układu slajdów, jak i na podstawie układu nowego szablonu albo usunąć te, które nie są już potrzebne. Kolejność slajdów można także zmienić, wycinając slajd z jego bieżącego miejsca i wklejając go w nowym miejscu.

Uwagi : 

W tym temacie

Dodawanie nowego slajdu

  1. W okienku miniatur prezentacji szybko przesuwaj jednym palcem w górę lub w dół na ekranie, aż usłyszysz komunikat: „Pozycje”. Następnie szybko przesuwaj w lewo lub w prawo, aż usłyszysz numer slajdu, przed którym chcesz dodać slajd. Podczas nawigowania będą odczytywane slajdy: „Slajd <tytuł slajdu>, <numer slajdu> z <łączna liczba slajdów>”.

    Uwaga : Aby przejść do okienka miniatur w widoku do edycji, szybko przesuwaj w lewo lub w prawo, aż usłyszysz komunikat: „Wstecz, przycisk”. Następnie naciśnij dwukrotnie ekran. Fokus zostanie przeniesiony na wybrany slajd w okienku miniatur.

  2. Aby anulować zaznaczenie slajdu, naciśnij dwukrotnie ekran.

  3. Szybko przesuwaj w prawo, aż usłyszysz komunikat „Nowy slajd, przycisk”, a następnie naciśnij dwukrotnie ekran.

    Slajd zostanie dodany do zestawu.

  4. Aby zmienić układ wstawionego slajdu, zaznacz ten slajd, a następnie szybko przesuwaj w prawo, aż usłyszysz: „Edytuj, przycisk”. Następnie naciśnij dwukrotnie ekran. Slajd zostanie otwarty w widoku do edycji. W widoku slajdu do edycji szybko przesuwaj w prawo, aż usłyszysz komunikat „Układ, przycisk, zwinięty”, a następnie naciśnij dwukrotnie ekran. Aby w menu Układ przechodzić między opcjami szablonów, szybko przesuwaj w prawo. Podczas nawigowania po szablonach Narrator odczytuje ich nazwy. Dla obecnie wybranego układu usłyszysz komunikat „Wybrano” i nazwę układu. Aby wybrać szablon, naciśnij dwukrotnie ekran.

Zmienianie kolejności slajdów

  1. W okienku miniatur prezentacji szybko przesuwaj jednym palcem w górę lub w dół na ekranie, aż usłyszysz komunikat: „Pozycje”. Następnie szybko przesuwaj w lewo lub w prawo, aż usłyszysz numer slajdu, który chcesz przenieść. Slajdy będą odczytywane podczas przechodzenia między nimi.

  2. Naciśnij dwukrotnie ekran. Zostanie wyświetlone menu kontekstowe i usłyszysz komunikat: „Niestandardowy”.

  3. W menu kontekstowym szybko przesuwaj w prawo, aż usłyszysz komunikat: „Wytnij, przycisk”. Następnie naciśnij dwukrotnie ekran.

  4. Szybko przesuwaj w lewo lub w prawo, aż usłyszysz numer slajdu, po którym chcesz wstawić wycięty slajd, a następnie naciśnij dwukrotnie ekran, aby otworzyć menu kontekstowe. Usłyszysz komunikat: „Niestandardowy”.

  5. Aby wkleić slajd, szybko przesuwaj w prawo, aż usłyszysz komunikat „Wklej, przycisk”, a następnie naciśnij dwukrotnie ekran. Slajd zostanie przeniesiony do nowej lokalizacji.

Usuwanie slajdu

  1. W okienku miniatur prezentacji szybko przesuwaj jednym palcem w górę lub w dół na ekranie, aż usłyszysz komunikat: „Pozycje”. Następnie szybko przesuwaj w lewo lub w prawo, aż usłyszysz numer slajdu, który chcesz usunąć. Slajdy będą odczytywane podczas przechodzenia między nimi.

  2. Aby otworzyć menu kontekstowe, naciśnij dwukrotnie ekran. Usłyszysz komunikat: „Niestandardowy”.

  3. W menu kontekstowym szybko przesuwaj w prawo, aż usłyszysz komunikat: „Usuń, przycisk”.

  4. Aby usunąć slajd, naciśnij dwukrotnie ekran.

Zobacz też

Dodawanie i formatowanie tekstu w programie PowerPoint za pomocą czytnika zawartości ekranu

Drukowanie prezentacji w programie PowerPoint za pomocą czytnika zawartości ekranu

Wykonywanie podstawowych zadań dotyczących tworzenia prezentacji w programie PowerPoint za pomocą czytnika zawartości ekranu

Dowiedz się, jak nawigować po programie PowerPoint za pomocą funkcji ułatwień dostępu

W aplikacji PowerPoint Online możesz dodawać i usuwać slajdy oraz zmieniać ich rozmieszczenie w prezentacjach przy użyciu Narratora, wbudowanego czytnika zawartości ekranu w systemie Windows.

Uwagi : 

  • Nowe funkcje usługi Office 365 są udostępniane subskrybentom usługi Office 365 stopniowo, więc mogą nie być jeszcze dostępne w Twojej aplikacji. Aby dowiedzieć się, jak szybciej uzyskać nowe funkcje, odwiedź stronę Kiedy uzyskam najnowsze funkcje w pakiecie Office 2016 dla usługi Office 365.

  • Aby zapoznać się ze skrótami klawiaturowymi, zobacz Używanie skrótów klawiaturowych do tworzenia prezentacji.

  • W tym temacie założono, że używany jest wbudowany czytnik zawartości ekranu systemu Windows — Narrator. Aby dowiedzieć się więcej na temat korzystania z Narratora, zobacz Wprowadzenie do Narratora.

  • W tym temacie jest też mowa o działaniu czytnika JAWS. Aby uzyskać więcej informacji na temat czytnika JAWS dla systemu Windows, zobacz JAWS for Windows Quick Start Guide (Przewodnik Szybki start programu JAWS dla systemu Windows).

  • W tym temacie założono, że ta aplikacja używana jest na komputerze PC. W przypadku telefonu lub tabletu z systemem Windows nawigacja i gesty mogą się niekiedy różnić.

  • Podczas korzystania z aplikacji PowerPoint Online zalecamy używanie programu Microsoft Edge jako przeglądarki internetowej. Ze względu na to, że aplikacja PowerPoint Online działa w przeglądarce internetowej, skróty klawiaturowe są inne niż w programie klasycznym. Na przykład przejście do poleceń i wyjście z nich odbywa się za pomocą klawiszy Ctrl+F6 (zamiast klawisza F6). Ponadto typowe skróty, takie jak F1 (Pomoc) i Ctrl+O (Otwórz), odnoszą się do przeglądarki internetowej, a nie do aplikacji PowerPoint Online.

W tym temacie

Dodawanie nowego slajdu

Możesz dodać nowe slajdy do prezentacji zarówno przy użyciu układu bieżącego slajdu, jak i przy użyciu innego układu.

  1. W widoku do edycji w aplikacji PowerPoint Online naciskaj klawisze Ctrl+F6 do momentu przejścia do karty. Narrator odczyta aktualnie wybraną kartę, na przykład „Wybrano, Narzędzia główne, karta H, element” w przypadku wybrania karty Narzędzia główne. Program JAWS odczyta na przykład informację: „Narzędzia główne, karta H, wybrano”.

    Porada : Gdy otwierasz prezentację w aplikacji PowerPoint Online, jest ona otwierana w widoku do czytania. Aby przejść do widoku do edycji, naciskaj klawisze Ctrl+F6, aż usłyszysz komunikat „Edytowanie prezentacji”. Naciśnij klawisz Enter, aby otworzyć menu. Następnie naciśnij klawisz strzałki w dół jeden raz. Usłyszysz komunikat „Edytuj w przeglądarce”. Naciśnij klawisz Enter, aby otworzyć prezentację w widoku do edycji.

  2. Naciśnij klawisz N, aby otworzyć kartę Wstawianie, a następnie naciśnij klawisze SI, aby otworzyć okno dialogowe Nowy slajd.

  3. W tym oknie dialogowym jest wybrany układ slajdu używany na bieżącym slajdzie. Aby przechodzić między innymi układami, użyj klawiszy strzałek.

  4. Gdy przejdziesz do układu, którego chcesz użyć, naciśnij klawisz Enter, aby go wybrać i dodać nowy slajd z tym układem.

Zmiana kolejności slajdów

Możesz przenosić slajdy, aby zmienić ich kolejność w prezentacji.

  1. W widoku do edycji naciskaj klawisze Ctrl+F6, aż przejdziesz do okienka miniatur. Po przejściu do okienka miniatur Narrator odczyta numer i tytuł bieżącego slajdu. Program JAWS odczyta informację: „Panel slajdów”.

  2. Naciskaj klawisz Strzałka w górę lub Strzałka w dół, aż usłyszysz numer slajdu, który chcesz przenieść.

  3. Aby przenieść slajd bliżej początku prezentacji, naciśnij klawisze Ctrl+Strzałka w górę. Slajd zostanie przeniesiony o jedną pozycję w górę.

    Aby przenieść slajd bliżej końca prezentacji, naciśnij klawisze Ctrl+Strzałka w dół. Slajd zostanie przeniesiony o jedną pozycję w dół.

    Aby ustawić slajd jako pierwszy slajd prezentacji, naciśnij klawisze Ctrl+Shift+Strzałka w górę. Aby ustawić slajd jako ostatni slajd prezentacji, naciśnij klawisze Ctrl+Shift+Strzałka w dół.

Usuwanie slajdów

  1. W widoku do edycji naciskaj klawisze Ctrl+F6, aż przejdziesz do okienka miniatur. Po przejściu do okienka miniatur Narrator odczyta numer i tytuł bieżącego slajdu. Program JAWS odczyta informację: „Panel slajdów”.

  2. Naciskaj klawisz Strzałka w górę lub Strzałka w dół, aż usłyszysz numer slajdu, który chcesz usunąć.

  3. Naciśnij klawisz Delete.

    Porada : Aby cofnąć usunięcie, naciśnij klawisze Ctrl+Z.

Zobacz też

Dodawanie i formatowanie tekstu w programie PowerPoint za pomocą czytnika zawartości ekranu

Używanie skrótów klawiaturowych do tworzenia prezentacji

Używanie skrótów klawiaturowych do przeprowadzania prezentacji

Wykonywanie podstawowych zadań dotyczących tworzenia prezentacji w programie PowerPoint za pomocą czytnika zawartości ekranu

Pomoc techniczna dla klientów niepełnosprawnych

Firma Microsoft chce zapewnić możliwie najlepszą obsługę dla swoich wszystkich klientów. Jeśli jesteś osobą niepełnosprawną lub masz pytania dotyczące ułatwień dostępu, skontaktuj się z zespołem Answer Desk firmy Microsoft dla osób niepełnosprawnych w celu uzyskania pomocy technicznej. Zespół pomocy technicznej Answer Desk dla osób niepełnosprawnych jest przeszkolony w zakresie używania wielu popularnych technologii ułatwień dostępu i oferuje pomoc w językach angielskim, francuskim i hiszpańskim oraz w amerykańskim języku migowym. Aby zapoznać się z informacjami kontaktowymi w swoim regionie, odwiedź witrynę Answer Desk firmy Microsoft dla osób niepełnosprawnych.

Jeśli korzystasz z produktów przeznaczonych dla instytucji rządowych, przedsiębiorstw bądź do celów komercyjnych, skontaktuj się z działem Answer Desk dla osób niepełnosprawnych w przypadku przedsiębiorstw.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×