Praca z hiperlinkami w programie Excel

Aby zapewnić szybki dostęp do informacji pokrewnych w innym pliku lub na innej stronie sieci Web, można wstawić hiperlink w komórce arkusza. Hiperłącza można wstawiać także w określonych elementach wykresu.

Uwaga : Większość zrzutów ekranu w tym artykule została wykonana w programie Excel 2016. Jeśli masz inną wersję programu, wygląd może się nieco różnić, ale funkcje pozostają takie same, chyba że zaznaczono inaczej.

Hiperłącze to łącze z dokumentu, które po kliknięciu otwiera inną stronę lub plik. Miejsce docelowe to najczęściej inna strona sieci Web, ale może też to być obraz albo adres poczty e-mail lub program. Hiperłączem może być tekst lub obraz.

Gdy użytkownik odwiedzający witrynę klika hiperłącze, obiekt docelowy jest pokazywany w przeglądarce sieci Web, otwierany lub uruchamiany, w zależności od typu obiektu. Na przykład hiperłącze do strony powoduje wyświetlenie tej strony w przeglądarce sieci Web, a hiperłącze do pliku AVI powoduje otwarcie tego pliku w odtwarzaczu multimediów.

Jak korzystać z hiperłączy

Hiperłączy można używać do wykonywania następujących czynności:

  • Przechodzenie do pliku albo strony sieci Web w sieci, intranecie lub Internecie

  • Przechodzenie do pliku lub strony sieci Web, które mają być utworzone w przyszłości

  • Wysyłanie wiadomości e-mail

  • Uruchamianie transferu pliku, na przykład pobierania pliku lub sesji protokołu FTP

Po wskazaniu tekstu lub obrazu zawierającego hiperłącze wskaźnik myszy przybiera kształt dłoni Wskaźnik w kształcie dłoni , co oznacza, że wskazywany element można kliknąć.

Co to jest i jak działa adres URL

Gdy tworzone jest hiperłącze, jego miejsce docelowe jest kodowane jako Adres URL (Uniform Resource Locator), taki jak:

http://przyklad.microsoft.com/wiadomosci.htm

file://NazwaKomputera/FolderUdostepniony/NazwaPliku.htm

Adres URL zawiera protokół, na przykład HTTP, FTP lub FILE, serwer sieci Web albo lokalizację sieciową, a także ścieżkę i nazwę pliku. Na poniższej ilustracji określono części adresu URL:

Cztery składniki adresu URL

1. Użyty protokół (http, ftp, file)

2. Serwer sieci Web lub lokalizacja sieciowa

3. Ścieżka

4. Nazwa pliku

Hiperłącza bezwzględne i względne

Bezwzględny adres URL zawiera pełny adres, łącznie z protokołem, serwerem sieci Web oraz ścieżką i nazwą pliku.

We względnym adresie URL brakuje jednej lub kilku części. Brakujące informacje są określane na podstawie strony zawierającej adres URL. Na przykład jeśli nie określono protokołu i nazwy serwera sieci Web, przeglądarka sieci Web wykorzystuje protokół i domenę bieżącej strony, taką jak .com, .org czy .edu.

W sieci Web powszechne jest używanie względnych adresów URL, zawierających jedynie częściową ścieżkę i nazwę pliku. Gdy pliki zostaną przeniesione na inny serwer, wszelkie hiperłącza będą działać nadal, o ile względne lokalizacje stron pozostaną niezmienione. Na przykład hiperłącze na stronie Produkty.htm wskazuje stronę o nazwie jablka.htm w folderze o nazwie Owoce. Jeśli obie te strony zostaną przeniesione do folderu o nazwie Owoce na innym serwerze, adres URL w hiperłączu nadal będzie prawidłowy.

W skoroszycie programu Microsoft Office Excel nieokreślone ścieżki do plików docelowych hiperłączy domyślnie są określane względem lokalizacji aktywnego skoroszytu. Można ustawić inny domyślny adres podstawowy, dzięki czemu po każdym utworzeniu hiperłącza do pliku w danej lokalizacji trzeba będzie określić jedynie nazwę pliku, a nie ścieżkę, w oknie dialogowym Wstawianie hiperłącza.

  1. W arkuszu kliknij komórkę, w której chcesz utworzyć hiperłącze.

    Można też zaznaczyć obiekt, taki jak obraz czy element wykresu, który ma reprezentować hiperłącze.

    1. Na karcie Wstawianie w grupie Łącza kliknij przycisk Hiperłącze Przycisk hiperłącza .

    Można też kliknąć prawym przyciskiem myszy komórkę lub grafikę, a następnie kliknąć polecenie Hiperłącze w menu skrótów, lub nacisnąć klawisze CTRL+K.

  2. W obszarze Połącz z kliknij przycisk Utwórz nowy dokument.

  3. W polu Nazwa nowego dokumentu wpisz nazwę nowego pliku.

    Porada : Aby określić lokalizację inną niż wyświetlana w obszarze Pełna ścieżka, można wpisać nową lokalizację przed nazwą w polu Nazwa nowego dokumentu albo kliknąć przycisk Zmień w celu wybrania odpowiedniej lokalizacji, a następnie kliknąć przycisk OK.

  4. W obszarze Kiedy edytować kliknij opcję Edytuj nowy dokument później lub Edytuj nowy dokument teraz, aby określić, kiedy nowy plik ma zostać otwarty do edycji.

  5. W polu Tekst do wyświetlenia wpisz tekst, który ma reprezentować hiperłącze.

  6. Aby po zatrzymaniu wskaźnika myszy na hiperłączu były wyświetlane pomocne informacje, kliknij przycisk Etykietka ekranowa, wpisz odpowiedni tekst w polu Tekst etykietki ekranowej i kliknij przycisk OK.

  1. W arkuszu kliknij komórkę, w której chcesz utworzyć hiperłącze.

    Można też zaznaczyć obiekt, taki jak obraz czy element wykresu, który ma reprezentować hiperłącze.

    1. Na karcie Wstawianie w grupie Łącza kliknij przycisk Hiperłącze Przycisk hiperłącza .

    Można też kliknąć prawym przyciskiem myszy komórkę lub obiekt, a następnie kliknąć polecenie Hiperłącze w menu skrótów, lub nacisnąć klawisze CTRL+K.

  2. W obszarze Połącz z kliknij opcję Istniejący plik lub strona sieci Web.

  3. Wykonaj jedną z następujących czynności:

    • Aby wybrać plik, kliknij pozycję Bieżący folder, a następnie kliknij plik, do którego ma zostać utworzone łącze.

      Bieżący folder można zmienić, wybierając inny folder na liście Szukaj w.

    • Aby wybrać stronę sieci Web, kliknij pozycję Strony przeglądane, a następnie kliknij stronę sieci Web, do której ma zostać utworzone łącze.

    • Aby wybrać niedawno używany plik, kliknij pozycję Niedawno używane pliki, a następnie kliknij plik, do którego ma zostać utworzone łącze.

    • Aby wprowadzić znaną nazwę i lokalizację pliku lub strony sieci Web, do których ma zostać utworzone łącze, wpisz te informacje w polu Adres.

    • Aby zlokalizować stronę sieci Web, kliknij przycisk Przeglądaj sieć Web Przycisk Przeglądaj sieć Web , otwórz stronę sieci Web, do której ma zostać utworzone łącze, a następnie przejdź z powrotem do programu Office Excel, nie zamykając przeglądarki.

  4. Aby utworzyć hiperłącze do określonej lokalizacji w pliku lub na stronie sieci Web, kliknij przycisk Zakładka, a następnie kliknij dwukrotnie odpowiednią zakładka.

    Uwaga : Zakładka musi istnieć w pliku lub na stronie sieci Web, do których ma zostać utworzone łącze.

  5. W polu Tekst do wyświetlenia wpisz tekst, który ma reprezentować hiperłącze.

  6. Aby po zatrzymaniu wskaźnika myszy na hiperłączu były wyświetlane pomocne informacje, kliknij przycisk Etykietka ekranowa, wpisz odpowiedni tekst w polu Tekst etykietki ekranowej i kliknij przycisk OK.

Aby utworzyć łącze do określonej lokalizacji w bieżącym lub innym skoroszycie, można albo zdefiniować nazwę komórek docelowych, albo użyć odwołania do komórki.

  1. Aby posłużyć się nazwą, musisz nadać nazwę komórkom docelowym znajdującym się w skoroszycie docelowym.

    Jak nadać nazwę komórce lub zakresowi komórek

    1. Wybierz komórkę, zakres komórek albo zaznaczenia niesąsiadujące, które chcesz nazwać.

    2. Kliknij pole Nazwa na lewym końcu paska formuły Obraz przycisku .

      Pole Nazwa

      Obraz przycisku Pole Nazwa

    3. W polu Nazwa wpisz nazwę dla komórek, a następnie naciśnij klawisz ENTER.

      Uwaga : Nazwy nie mogą zawierać spacji i muszą zaczynać się od litery.

  2. W arkuszu skoroszytu źródłowego kliknij komórkę, w której chcesz utworzyć hiperłącze.

    Można też zaznaczyć obiekt, taki jak obraz czy element wykresu, który ma reprezentować hiperłącze.

    1. Na karcie Wstawianie w grupie Łącza kliknij przycisk Hiperłącze Przycisk hiperłącza .

    Można też kliknąć prawym przyciskiem myszy komórkę lub obiekt, a następnie kliknąć polecenie Hiperłącze w menu skrótów, lub nacisnąć klawisze CTRL+K.

  3. W obszarze Połącz z wykonaj jedną z następujących czynności:

    • Aby utworzyć łącze do lokalizacji w bieżącym skoroszycie, kliknij opcję Miejsce w tym dokumencie.

    • Aby utworzyć łącze do lokalizacji w innym skoroszycie, kliknij opcję Istniejący plik lub strona sieci Web, zlokalizuj i zaznacz skoroszyt, do którego ma zostać utworzone hiperłącze, a następnie kliknij przycisk Zakładka.

  4. Wykonaj jedną z następujących czynności:

    • W polu Lub wybierz miejsce w tym dokumencie w obszarze Adres komórki kliknij arkusz, do którego ma zostać utworzone łącze, wpisz odwołanie do komórki w polu Wpisz odwołanie do komórki, a następnie kliknij przycisk OK.

    • Na liście w obszarze Nazwy zdefiniowane kliknij nazwę reprezentującą komórki, do których ma zostać utworzone łącze, a następnie kliknij przycisk OK.

  5. W polu Tekst do wyświetlenia wpisz tekst, który ma reprezentować hiperłącze.

  6. Aby po zatrzymaniu wskaźnika myszy na hiperłączu były wyświetlane pomocne informacje, kliknij przycisk Etykietka ekranowa, wpisz odpowiedni tekst w polu Tekst etykietki ekranowej i kliknij przycisk OK.

Funkcji HIPERŁĄCZE można użyć w celu utworzenia hiperłącza, które otwiera dokument przechowywany na serwerze sieciowym, w sieci intranet lub w Internecie. Gdy zostanie kliknięta komórka zawierająca funkcję HIPERŁĄCZE, program Excel otwiera plik przechowywany w lokalizacji, do której prowadzi łącze.

Składnia

=HIPERŁĄCZE(lokalizacja_docelowa_łącza;przyjazna_nazwa)

Łącze_lokalizacja    to ścieżka dostępu do dokumentu i nazwa dokumentu, który ma zostać otwarty jako tekst. Argument łącze_lokalizacja może odwoływać się do miejsca w dokumencie — takiego jak na przykład określona komórka lub nazwany zakres arkusza lub skoroszytu programu Microsoft Excel — albo do zakładki dokumentu programu Microsoft Word. Ścieżka może odwoływać się do pliku przechowywanego na dysku twardym albo być ścieżką zapisaną na serwerze (w programie Microsoft Excel dla Windows) w uniwersalnej konwencji nazw (UNC) lub może być adresem URL w sieci Internet bądź intranet.

  • Argument łącze_lokalizacja może być ciągiem tekstowym ujętym w znaki cudzysłowu lub komórką, która zawiera łącze w postaci ciągu tekstowego.

  • Jeśli skok określony argumentem łącze_lokalizacja nie istnieje lub nie można go znaleźć, po kliknięciu komórki pojawia się błąd.

Przyjazna_nazwa    to tekst skoku lub wartość numeryczna wyświetlana w komórce. Argument przyjazna_nazwa wyświetlany jest w postaci podkreślonego tekstu w kolorze niebieskim. Jeśli argument przyjazna_nazwa został pominięty, komórka wyświetla argument łącze_lokalizacja jako tekst skoku.

  • Argument przyjazna_nazwa może być wartością, ciągiem tekstowym lub komórką, która zawiera tekst skoku lub wartość.

  • Jeśli argument przyjazna_nazwa zwraca wartość błędu (np. #ARG!), to komórka wyświetla błąd zamiast tekstu skoku.

Przykłady

Poniższy przykład otwiera arkusz noszący nazwę Raport Budżetowy.xls, który jest przechowywany w Internecie w lokalizacji o nazwie example.microsoft.com/raportexample.microsoft.com/report, i wyświetla tekst "Kliknij, aby wyświetlić raport":

=HYPERLINK("http://example.microsoft.com/report/budget report.xls", "Click for report")

Poniższy przykład tworzy hiperłącze do komórki F10 w arkuszu noszącym nazwę Roczne, w skoroszycie Raport Budżetowy.xls, który przechowywany jest w Internecie w lokalizacji o nazwie example.microsoft.com/raportexample.microsoft.com/report. Komórka w arkuszu, która zawiera hiperłącze, wyświetla zawartość komórki D1 jako tekst skoku.

=HYPERLINK("[http://example.microsoft.com/report/budget report.xls]Annual!F10", D1)

Poniższy przykład tworzy hiperłącze do zakresu noszącego nazwę Dział_ogólnie w arkuszu Pierwszy kwartał, w skoroszycie Raport Budżetowy.xls, który przechowywany jest w Internecie w lokalizacji o nazwie example.microsoft.com/raportexample.microsoft.com/report. Komórka w arkuszu, która zawiera hiperłącze, wyświetla tekst "Kliknij tutaj, aby zobaczyć podsumowanie pierwszego kwartału dla działu".

=HYPERLINK("[http://example.microsoft.com/report/budget report.xls]First Quarter!DeptTotal", "Click to see First Quarter Department Total")

Aby utworzyć hiperłącze do określonego miejsca w dokumencie programu Microsoft Word, należy użyć zakładki celem określenia lokalizacji, do której trzeba skoczyć w dokumencie. Następujący przykład tworzy hiperłącze do zakładki noszącej nazwę Zyski_kwartalne, znajdującej się w dokumencie Raport_roczny.doc, który zlokalizowany jest pod adresem example.microsoft.comexample.microsoft.com:

=HYPERLINK("[http://example.microsoft.com/Annual Report.doc]QrtlyProfits", "Quarterly Profit Report")

Poniższy przykład powoduje wyświetlenie w programie Excel dla Windows zawartości komórki D5 jako tekstu skoku w komórce i otwiera plik 1szykw.xls, który przechowywany jest na serwerze o nazwie FINANSE w dziale Publikacje. Podany przykład używa ścieżki UNC:

=HYPERLINK("\\FINANCE\Statements\1stqtr.xls", D5)

Poniższy przykład otwiera w programie Excel dla Windows plik 1szykw.xls, który przechowywany jest w katalogu o nazwie Finanse na dysku D i wyświetla wartość numeryczną przechowywaną w komórce H10:

=HYPERLINK("D:\FINANCE\1stqtr.xls", H10)

Poniższy przykład tworzy w programie Excel dla Windows hiperłącze do obszaru noszącego nazwę Sumaryczne, który zlokalizowany jest w innym (zewnętrznym) skoroszycie Mójarkusz.xls:

=HYPERLINK("[C:\My Documents\Mybook.xls]Totals")

Poniższy przykład wyświetla w programie Microsoft Excel dla komputerów Macintosh tekst "Kliknij tutaj" w komórce i otwiera plik o nazwie Pierwszy Kwartał, który przechowywany jest w folderze Raporty Budżetowe na dysku twardym o nazwie Macintosh HD:

=HYPERLINK("Macintosh HD:Budget Reports:First Quarter", "Click here")

Można utworzyć hiperłącze wewnątrz arkusza, aby skoczyć z jednej komórki do drugiej komórki. Na przykład, jeśli arkusz aktywny nosi nazwę "Czerwiec" i znajduje się w skoroszycie o nazwie Budżet, następujący przykład tworzy hiperłącze do komórki E56. Sam tekst łącza to wartość znajdująca się w komórce E56.

=HYPERLINK("[Budget]June!E56", E56)

Aby skoczyć do innego arkusza w tym samym skoroszycie, należy zmienić nazwę arkusza w łączu. W poprzednim przykładzie, aby utworzyć łącze do komórki E56 w arkuszu Wrzesień, należy zmienić słowo "Czerwiec" na słowo "Wrzesień".

Gdy zostanie kliknięte hiperłącze do adresu e-mail, automatycznie uruchamia się program poczty e-mail (jeśli tylko jest zainstalowany) i tworzona jest wiadomość e-mail z poprawnym adresem w polu Do.

  1. W arkuszu kliknij komórkę, w której chcesz utworzyć hiperłącze.

    Można też zaznaczyć obiekt, taki jak obraz czy element wykresu, który ma reprezentować hiperłącze.

    1. Na karcie Wstawianie w grupie Łącza kliknij przycisk Hiperłącze Przycisk hiperłącza .

    Można też kliknąć prawym przyciskiem myszy komórkę lub obiekt, a następnie kliknąć polecenie Hiperłącze w menu skrótów, lub nacisnąć klawisze CTRL+K.

  2. W obszarze Połącz z kliknij opcję Adres e-mail.

  3. W polu Adres e-mail wpisz odpowiedni adres e-mail.

  4. W polu Temat wpisz temat wiadomości e-mail.

    Uwaga : Niektóre przeglądarki sieci Web i programy poczty e-mail mogą nie rozpoznawać wiersza tematu.

  5. W polu Tekst do wyświetlenia wpisz tekst, który ma reprezentować hiperłącze.

  6. Aby po zatrzymaniu wskaźnika myszy na hiperłączu były wyświetlane pomocne informacje, kliknij przycisk Etykietka ekranowa, wpisz odpowiedni tekst w polu Tekst etykietki ekranowej i kliknij przycisk OK.

    Hiperłącze do adresu e-mail można też utworzyć, wpisując adres bezpośrednio w komórce. Hiperłącze zostanie utworzone automatycznie na przykład po wpisaniu adresu e-mail „osoba@example.com”.

Odwołania zewnętrzne (nazywane także łączami) można wstawiać ze skoroszytu do innego skoroszytu w intranet lub Internecie. Skoroszyt nie może zostać zapisany jako plik HTML.

  1. Otwórz źródłowy skoroszyt i zaznacz komórkę lub zakres komórek do skopiowania.

  2. Na karcie Narzędzia główne w grupie Schowek kliknij przycisk Kopiuj.

    Przyciski Kopiuj i Wklej na karcie Narzędzia główne
  3. Przejdź do arkusza, w którym mają zostać umieszczone informacje, a następnie kliknij komórkę, w której skopiowane informacje mają być wyświetlane.

  4. Na karcie Narzędzia główne w grupie Schowek kliknij przycisk Wklej specjalnie.

  5. Kliknij przycisk Wklej łącze.

    W programie Excel zostanie utworzone łącze odwołania zewnętrznego dla zaznaczonej komórki lub wszystkich komórek z zakresu.

Uwaga : Można także utworzyć łącze odwołania zewnętrznego bez otwierania skoroszytu w sieci Web. W tym celu w przypadku każdej komórki w skoroszycie docelowym, w którym ma zostać utworzone łącze odwołania zewnętrznego, należy kliknąć odpowiednią komórkę, a następnie wpisać znak równości (=), adres URL i lokalizację w skoroszycie. Przykład:

='http://www.czyjas.stronaglowna/[plik.xls]Arkusz1'!A1

='ftp.serwer.gdzies/plik.xls'!MojaNazwanaKomorka

Aby zaznaczyć hiperlink bez uaktywniania łącza do jego miejsce docelowe, wykonaj jedną z następujących czynności:

  • Kliknij komórkę zawierającą hiperłącze i przytrzymaj przycisk myszy, aż wskaźnik przybierze kształt krzyżyka Wskaźnik zaznaczenia w programie Excel , a następnie puść przycisk myszy.

  • Zaznacz za pomocą klawiszy strzałek komórkę zawierającą hiperłącze.

  • Jeśli hiperłącze jest reprezentowane przez grafikę, przytrzymaj naciśnięty klawisz CTRL i kliknij tę grafikę.

Istniejące w skoroszycie hiperłącze można zmienić, modyfikując jego miejsce docelowe, wygląd lub reprezentujący je tekst albo grafikę.

Zmiana lokalizacji docelowej hiperłącza

  1. Zaznacz komórkę lub grafikę zawierającą hiperłącze, które chcesz zmienić.

    Porada : Aby zaznaczyć komórkę zawierającą hiperłącze bez przechodzenia do miejsca docelowego hiperłącza, kliknij tę komórkę i przytrzymaj przycisk myszy do momentu, aż wskaźnik przybierze kształt krzyżyka Wskaźnik zaznaczenia w programie Excel , a następnie zwolnij przycisk myszy. Komórkę można także zaznaczyć za pomocą klawiszy strzałek. Aby zaznaczyć grafikę, przytrzymaj wciśnięty klawisz CTRL i kliknij grafikę.

    1. Na karcie Wstawianie w grupie Łącza kliknij przycisk Hiperłącze. Przycisk hiperłącza

    Można także kliknąć prawym przyciskiem myszy komórkę lub grafikę, a następnie kliknąć polecenie Edytuj hiperłącze w menu skrótów lub nacisnąć klawisze CTRL+K.

  2. Wprowadź odpowiednie zmiany w oknie dialogowym Edytowanie hiperłącza.

    Uwaga : Jeśli hiperłącze zostało utworzone przy użyciu funkcji arkusza HIPERŁĄCZE, aby zmienić miejsce docelowe, należy edytować formułę. Należy zaznaczyć komórkę zawierającą hiperłącze, a następnie kliknąć pasek formuły, aby edytować formułę.

Wygląd tekstu wszystkich hiperłączy w bieżącym skoroszycie można zmienić, modyfikując styl komórki dla hiperłączy.

  1. Na karcie Narzędzia główne w grupie Style kliknij przycisk Zmień style.

  2. W obszarze Dane i model wykonaj następujące czynności:

    • Aby zmienić wygląd hiperłączy, których nie kliknięto w celu przejścia do ich miejsca docelowego, kliknij prawym przyciskiem myszy pozycję Hiperłącze, a następnie kliknij polecenie Modyfikuj.

    • Aby zmienić wygląd hiperłączy, które kliknięto w celu przejścia do ich miejsca docelowego, kliknij prawym przyciskiem myszy pozycję Odwiedzone hiperłącze, a następnie kliknij polecenie Modyfikuj.

      Uwaga : Styl komórki Hiperłącze jest dostępny jedynie wówczas, gdy skoroszyt zawiera hiperłącze. Styl komórki Odwiedzone hiperłącze jest dostępny jedynie wówczas, gdy skoroszyt zawiera hiperłącze, które kliknięto.

  3. W oknie dialogowym Styl kliknij przycisk Formatuj.

  4. Na kartach Czcionka i Wypełnienie zaznacz odpowiednie opcje formatowania, a następnie kliknij przycisk OK.

    Uwagi : 

    • Opcje zaznaczone w oknie dialogowym Formatowanie komórek są wyświetlane jako zaznaczone w obszarze Styl zawiera w oknie dialogowym Styl. Można wyczyścić pola wyboru dla opcji, które nie mają być stosowane.

    • Zmiany wprowadzone w stylach komórek Hiperłącze i Odwiedzone hiperłącze są stosowane do wszystkich hiperłączy w bieżącym skoroszycie. Nie można zmienić wyglądu pojedynczych hiperłączy.

  1. Zaznacz komórkę lub grafikę zawierającą hiperłącze, które chcesz zmienić.

    Porada : Aby zaznaczyć komórkę zawierającą hiperłącze bez przechodzenia do miejsca docelowego hiperłącza, kliknij tę komórkę i przytrzymaj przycisk myszy do momentu, aż wskaźnik przybierze kształt krzyżyka Wskaźnik zaznaczenia w programie Excel , a następnie zwolnij przycisk myszy. Komórkę można także zaznaczyć za pomocą klawiszy strzałek. Aby zaznaczyć grafikę, przytrzymaj wciśnięty klawisz CTRL i kliknij grafikę.

  2. Wykonaj co najmniej jedną z następujących czynności:

    • Aby zmienić tekst hiperłącza, kliknij pasek formuły, a następnie zmień tekst.

    • Aby zmienić format grafiki, kliknij ją prawym przyciskiem myszy, a następnie kliknij opcje potrzebne do zmiany jej formatu.

    • Aby zmienić tekst w grafice, kliknij dwukrotnie zaznaczoną grafikę, a następnie wprowadź odpowiednie zmiany.

    • Aby zmienić grafikę reprezentującą hiperłącze, wstaw nową grafikę, zamień ją na hiperłącze o tym samym miejscu docelowym, a następnie usuń starą grafikę i hiperłącze.

  1. Kliknij prawym przyciskiem myszy hiperlink, które chcesz skopiować lub przenieść, a następnie kliknij polecenie Kopiuj lub Wytnij w menu skrótów.

  2. Kliknij prawym przyciskiem myszy komórkę, do której chcesz skopiować lub przenieść hiperłącze, a następnie kliknij polecenie Wklej w menu skrótów.

Domyślnie nieokreślone ścieżki do plików docelowych wskazywanych przez hiperlink są definiowane względem lokalizacji aktywnego skoroszytu. Ta procedura umożliwia ustawienie innej ścieżki domyślnej. Nie trzeba określać ścieżki do pliku znajdującego się w tej lokalizacji podczas tworzenia do niego hiperłącza: wystarczy podać nazwę pliku w oknie dialogowym Wstawianie hiperłącza.

Wykonaj jedną z następujących instrukcji w zależności od używanej wersji programu Excel:

  • W programach Excel 2016, Excel 2013 i Excel 2010:

    1. Kliknij kartę Plik.

    2. Kliknij pozycję Informacje.

    3. Kliknij pozycję Właściwości, a następnie wybierz pozycję Właściwości zaawansowane.

      Właściwości zaawansowane
    4. Na karcie Podsumowanie w polu tekstowym Baza hiperłącza wpisz ścieżkę, której chcesz użyć.

      Uwaga : Można zastąpić adres podstawowy hiperłącza, używając pełnego lub bezwzględnego adresu tego hiperłącza w oknie dialogowym Wstawianie hiperłącza.

  • W programie Excel 2007:

    1. Kliknij przycisk pakietu Microsoft Office Obraz przycisku pakietu Office , kliknij polecenie Przygotuj, a następnie kliknij polecenie Właściwości.

    2. W panelu informacji o dokumencie kliknij pozycję Właściwości, a następnie polecenie Właściwości zaawansowane.

      Właściwości zaawansowane
    3. Kliknij kartę Podsumowanie.

    4. W polu Baza hiperłącza wpisz ścieżkę, której chcesz użyć.

    Uwaga : Można zastąpić adres podstawowy hiperłącza, używając pełnego lub bezwzględnego adresu tego hiperłącza w oknie dialogowym Wstawianie hiperłącza.

Aby usunąć hiperłącze, wykonaj jedną z następujących czynności:

  • Aby usunąć hiperłącze i tekst, który je reprezentuje, kliknij prawym przyciskiem myszy komórkę zawierającą hiperłącze, a następnie kliknij polecenie Wyczyść zawartość w menu skrótów.

  • Aby usunąć hiperłącze i grafikę, która je reprezentuje, przytrzymaj naciśnięty klawisz CTRL i kliknij tę grafikę, a następnie naciśnij klawisz DELETE.

  • Aby wyłączyć jedno hiperłącze, kliknij je prawym przyciskiem myszy, a następnie kliknij polecenie Usuń hiperłącze w menu skrótów.

  • Aby wyłączyć kilka hiperłączy naraz, wykonaj następujące czynności:

    1. W pustej komórce wpisz cyfrę 1.

    2. Kliknij tę komórkę prawym przyciskiem myszy, a następnie kliknij polecenie Kopiuj w menu skrótów.

    3. Przytrzymaj naciśnięty klawisz CTRL i zaznacz każde hiperłącze, które chcesz wyłączyć.

      Porada : Aby zaznaczyć komórkę, która zawiera hiperłącze, nie przechodząc do miejsca docelowego hiperłącza, należy kliknąć tę komórkę i przytrzymać przycisk myszy naciśnięty do momentu, gdy wskaźnik przybierze kształt krzyżyka Wskaźnik zaznaczenia w programie Excel , a następnie puścić przycisk myszy.

    4. Na karcie Narzędzia główne w grupie Schowek kliknij strzałkę poniżej przycisku Wklej, a następnie kliknij polecenie Wklej specjalnie.

      Przyciski Kopiuj i Wklej na karcie Narzędzia główne
    5. W obszarze Operacja kliknij opcję Pomnóż, a następnie kliknij przycisk OK.

    6. Na karcie Narzędzia główne w grupie Style kliknij przycisk Zmień style.

    7. W obszarze Dobry, zły i neutralny wybierz opcję Normalny.

Zobacz też

Usuwanie lub wyłączanie hiperlinków

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×