Praca w trybie offline w programie Outlook

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Za pomocą konta serwera Microsoft Exchange lub usługi Office 365 możesz pracować w trybie offline do uniknięcia opłat za połączenie lub uniemożliwić program Outlook dołącza do wysyłania i odbierania wiadomości przez połączenie wolno działającej sieci.

Przełączanie się między Praca w trybie offline i pracy w trybie online

  • Kliknij pozycję Wysyłanie / odbieranie > Praca w trybie offline.

    Polecenie Offline na wstążce

Przełączanie się między pracą w trybie online i offline w programie Outlook powoduje zmianę ustawień dla wszystkich kont e-mail.

Podczas pracy w trybie offline na wstążce jest wyróżniona pozycja Praca w trybie offline lub na pasku stanu na dole okna programu Outlook jest wyświetlony komunikat Praca w trybie offline .

Wskaźnik Praca w trybie offline na pasku stanu programu Outlook

Gdy chcesz znowu przełączyć się do trybu online, kliknij pozycję Wysyłanie / odbieranie > Praca w trybie offline. Tekst na przycisku nie zmieni się, ale zniknie efekt wyróżnienia. Komunikat Praca w trybie offline na pasku stanu również zniknie w trybie online.

Zmienianie ilości poczty przechowywanej w trybie offline

  1. Kliknij pozycję Plik > Ustawienia kont > Ustawienia kont.

    Ustawienia kont w widoku Backstage

  2. Zaznacz konto programu Exchange, a następnie kliknij przycisk Zmień.

    Polecenie Zmień w oknie dialogowym Ustawienia kont

  3. W obszarze Ustawienia trybu Offline przeciągnij suwak odpowiednią ilość czasu, takich jak wszystko, 12 miesięcy, 6 miesięcy, 3 miesiące lub 1 miesiąc. Uwaga: Jeśli korzystasz z Outlook 2016, można też zaznaczyć ilość czasu linka 3 dni.

    Suwak zmiany ilości poczty przechowywanej w trybie offline

    Na przykład jeśli Przesuń suwak 3 miesiące, tylko poczta e-mail od ostatnich trzech miesięcy zostaną zsynchronizowane z pliku w trybie Offline danych programu Outlook (ost) z serwera programu Exchange. Elementy starsze niż 3 miesiące znajdują się tylko w skrzynce pocztowej na serwerze. Można zmienić to ustawienie w dowolnym momencie.

    Musi być włączony Tryb buforowanej wymiany, w którym są pobierane kopie wiadomości.

Domyślnie w programie Outlook konta programu Exchange są konfigurowane tak, aby synchronizować pocztę tylko z określonej liczby miesięcy, zależnie od pojemności dysku. W poniższej tabeli przedstawiono domyślne ustawienia suwaka synchronizacji dla różnych pojemności dysku:

Pojemność dysku

Ustawienie domyślne

32 GB lub mniej

1 miesiąc

Więcej niż 32 GB, ale mniej niż 64 GB

3 miesiące

64 GB lub więcej

1 rok

Foldery trybu offline za pomocą konta programu Exchange

Foldery trybu offline umożliwiają przetwarzania zawartości folderu programu Exchange, gdy jesteś w trybie offline, oznacza to, że nie masz połączenia z siecią. Przy następnym logowaniu się ustanowienia połączenia z serwerem Exchange, folderów trybu offline są synchronizowane.

Foldery trybu offline są przechowywane w pliku folderów trybu Offline (ost), który różni się od plik folderów osobistych (pst). Plik ost rozpoczyna się jako obrazu lustrzanego folderów na serwerze z programem Exchange. Zmiany wprowadzone na serwerze z programem Exchange lub na komputerze, gdy jesteś w trybie offline są synchronizowane połączenia stał się dostępny. Plik pst, natomiast jest po prostu lokalizację na dysku twardym. Zmian w pliku pst nie są synchronizowane z powrotem do serwera z programem Exchange.

Gdy pracujesz w trybie offline, pracujesz z zawartości folderów trybu offline taki sam sposób, jak z folderu, który znajduje się na serwerze z programem Exchange. Można na przykład zmienić i przenoszenia elementów w skrzynce odbiorczej trybu offline i wysyłać wiadomości, które są umieszczone w Skrzynce nadawczej trybu offline. Nadal odbieranie nowych wiadomości w skrzynce pocztowej na serwerze z programem Exchange. Jednak nie będzie pamiętać o tych zmianach na serwerze dopiero po nawiązaniu połączenia z siecią.

Gdy trzeba zaktualizować zawartość folderów trybu offline folderu są synchronizowane z serwerem, a następnie kontynuować pracę w trybie offline. Polecenie Wyślij/Odbierz łączy się z serwerem, kopii zmiany, które zostały wprowadzone, a następnie rozłączenie. Dowolny element, które zostały usunięte z folderu trybu offline lub folderem na serwerze zostanie usunięty z obu folderach, gdy synchronizacja jest przeprowadzana.

Uwaga : Jeśli używasz trybu buforowanej wymiany, zawsze pracujesz z plikiem ost nawet wtedy, gdy masz aktywne połączenie z serwerem Exchange. Tryb buforowanej wymiany pozwala pracować w przypadku utraty połączenia z serwerem lub jeśli połączenie sieciowe jest niedostępne. Poniższe procedury w tej sekcji nie mają zastosowanie do konfiguracji. Aby uzyskać więcej informacji o trybie buforowanej wymiany zobacz sekcję Użyj trybu buforowanej wymiany w tym artykule lub sekcji Zobacz też.

  1. W menu plik kliknij polecenie Pracuj w trybie Offline.

  2. Zaznacz lub wyczyść pole wyboru Monituj przy uruchamianiu, aby można było wybrać pracy w trybie offline lub online, a następnie kliknij przycisk OK.

    Wyczyść pole wyboru, Microsoft Outlook będzie automatycznie uruchamiany w trybie offline, jeśli nie jest dostępne połączenie z serwerem.

  3. Kliknij przycisk Tak, Aby skopiować dane z serwera do nowego pliku folderów trybu Offline (ost).

    Uwaga : Począwszy od firmy Microsoft Office Outlook 2003 na nowy format pliku folderów trybu Offline została wprowadzona oferuje większą pojemność magazynowania elementów i folderów oraz obsługę wielojęzycznych danych Unicode. Plik utworzony w tym formacie nie jest zgodny z wcześniejszymi wersjami programu Outlook i nie można otworzyć we wcześniejszej wersji programu Outlook. Program Outlook automatycznie określa format w którym jest tworzony plik folderów trybu Offline, zależnie od wersji programu Microsoft Exchange, ustawień administratora i formatów plików danych skonfigurowanych dla profilu. Jeśli ustawienia nie umożliwiają pliku, który ma być utworzony w nowym formacie, program Outlook tworzy plik w formacie, który jest zgodny z wcześniejszymi wersjami programu Outlook, które nie obsługują Unicode i oferujących samą pojemność magazynowania, który był dostępny we wcześniejszych wersjach programu O utlook.

  4. Wybierz foldery, które mają być dostępne w trybie offline.

    Po skonfigurowaniu folderów trybu offline, foldery Skrzynka odbiorcza, Skrzynka nadawcza, Elementy usunięte, Elementy wysłane, Kalendarz, Kontakty i zadania automatycznie stają się dostępne w trybie offline. Aby użyć innego folderu w trybie offline, należy wybrać go w trybie offline, wykonując następujące czynności:

    1. W menu Narzędzia wskaż polecenie Wyślij/Odbierz, wskaż polecenie Ustawienia wysyłania/odbierania, a następnie kliknij Definiuj grupy Wyślij/Odbierz.

    2. Na liście kliknij grupę Wyślij/Odbierz zawierającą konto serwera Exchange, a następnie kliknij przycisk Edytuj.

    3. W obszarze konta wybierz konto serwera Exchange.

    4. W obszarze Opcje folderów wybierz foldery, których chcesz używać w trybie offline.

    5. Wykonaj jedną z następujących czynności:

      • Wybierz pozycję Pobierz tylko nagłówki.

      • Wybierz pozycję Pobierz pełny element z załącznikami.

        Można ograniczyć pobierania elementów, które wykraczają poza określonym rozmiarze tylko nagłówki. Zaznacz pole wyboru Pobierz tylko nagłówki elementów większych niż, a następnie wprowadź odpowiedni limit rozmiaru w kilobajtach (KB).

Korzystanie z trybu buforowanej wymiany

Domyślnie Microsoft Office Outlook 2007 korzysta z trybu buforowanej wymiany. Tryb buforowanej wymiany umożliwia lepsze możliwości korzystania z konta programu Microsoft Exchange przy użyciu kopii skrzynki pocztowej, który jest przechowywany na komputerze. Ta kopia zapewnia szybki dostęp do danych i są często synchronizowane z serwerem poczty.

Gdy używasz trybu buforowanej wymiany, wszystkie foldery programu Exchange są dostępne automatycznie.

  1. W menu Narzędzia kliknij polecenie Konfiguracja kont.

    Brakuje polecenia Ustawienia kont

    Polecenie Ustawienia kont znajduje się w menu Narzędzia w Microsoft Office Outlook 2007. Poniższe instrukcje nie mają zastosowania, jeśli używasz wcześniejszej wersji programu Outlook. Użyj pomocy, która jest dołączona do tego produktu. Jeśli zostanie wyświetlony pasek tytułu programu, którego używasz, program Microsoft Outlook Express, używasz programu, który nie jest taki sam, jak program Outlook. Aby uzyskać pomoc, zobacz Pomoc w programie Outlook Express.

  2. Zaznacz konto programu Exchange, a następnie kliknij przycisk Zmień.

  3. W obszarze Programu Microsoft Exchange zaznacz pole wyboru Użyj trybu buforowanej wymiany.

  4. Zamknij i uruchom ponownie program Outlook.

Wszystkie foldery były zsynchronizowane; Możesz jednak określić foldery, które mają zostać uwzględnione w natychmiastowej synchronizacji po rozpoczęciu ręcznego wysyłania/odbierania polecenia do uruchamiania, naciskając klawisz F9.

  1. W menu Narzędzia wskaż polecenie Wyślij/Odbierz, wskaż polecenie Ustawienia wysyłania/odbierania, a następnie kliknij Definiuj grupy Wyślij/Odbierz.

    Skrót klawiaturowy aby otworzyć okno dialogowe grupy Wyślij/Odbierz, naciśnij klawisze CTRL + ALT + S.

  2. Na liście kliknij grupę Wyślij/Odbierz zawierającą konto serwera Exchange, a następnie kliknij przycisk Edytuj.

  3. W obszarze konta wybierz konto serwera Exchange.

  4. W obszarze Opcje folderów zaznacz pole wyboru dla każdego folderu, który chcesz uwzględnić podczas inicjowania ręczne Wyślij/Odbierz wszystko.

  5. Wykonaj jedną z następujących czynności:

    • Wybierz pozycję Pobierz tylko nagłówki.

    • Wybierz pozycję Pobierz pełny element z załącznikami.

      Można ograniczyć pobierania elementów, które wykraczają poza określonym rozmiarze tylko nagłówki. Zaznacz pole wyboru Pobierz tylko nagłówki elementów większych niż, a następnie wprowadź odpowiedni limit rozmiaru w kilobajtach (KB).

      Uwaga : Nagłówki może zostać pobrana tylko wtedy, gdy konto serwera Exchange łączy do programu Microsoft Exchange 2003 lub nowszym. Nagłówki nie są dostępne dla folderów, które nie zawierają elementy poczty, na przykład foldery Kalendarz.

Zmienianie folderów i zawartości, które są dostępne w trybie offline

Zawsze podczas korzystania z folderów trybu offline, niezależnie od tego, czy używasz trybu buforowanej wymiany, możesz zmienić foldery, które są kopiowane do i zsynchronizowane na Twoim komputerze.

  1. W menu Narzędzia wskaż polecenie Wyślij/Odbierz, wskaż polecenie Ustawienia wysyłania/odbierania, a następnie kliknij Definiuj grupy Wyślij/Odbierz.

    Skrót klawiaturowy aby otworzyć okno dialogowe grupy Wyślij/Odbierz, naciśnij klawisze CTRL + ALT + S.

  2. Na liście kliknij grupę Wyślij/Odbierz zawierającą konto serwera Exchange, a następnie kliknij przycisk Edytuj.

  3. W obszarze konta wybierz konto serwera Exchange.

  4. W obszarze Opcje folderów zaznacz pole wyboru dla każdego folderu, który ma być używany w trybie offline.

  5. Wykonaj jedną z następujących czynności:

    • Wybierz pozycję Pobierz tylko nagłówki.

    • Wybierz pozycję Pobierz pełny element z załącznikami.

      Można ograniczyć pobierania elementów, które wykraczają poza określonym rozmiarze tylko nagłówki. Zaznacz pole wyboru Pobierz tylko nagłówki elementów większych niż, a następnie wprowadź odpowiedni limit rozmiaru w kilobajtach (KB).

Porada : Aby szybko wyznaczyć folder do używania w trybie offline, kliknij folder, w Okienku nawigacji, a następnie w menu Narzędzia, wskaż polecenie Wyślij/Odbierz, wskaż polecenie Ustawienia wysyłania/odbierania, a następnie kliknij Udostępnij ten Folder w trybie Offline .

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×