Praca nad projektem w trybie offline

Program Microsoft Office Project Professional 2007 umożliwia pracę nad plan projektu w sytuacji, gdy nie ma połączenia z programem Microsoft Office Project Server 2007. Podczas pracy nad planem projektu, mając zaplanowaną podróż służbową, użytkownik może na przykład wyewidencjonować projekt z programu Project Server przed wyjazdem, a następnie zsynchronizować swoje zmiany z programem Project Server po powrocie.

Porada: Można również zapisać projekt w specjalnym formacie, umożliwiającym udostępnienie go innemu użytkownikowi, który nie ma dostępu do danego programu Project Server. Łącza do dodatkowych informacji na temat zapisywania projektów można znaleźć w sekcji Zobacz też.

W tym artykule

Wyewidencjonowywanie projektu

Praca nad projektem w trybie offline

Zaewidencjonowywanie projektu

Wyewidencjonowywanie projektu

  1. Uruchom program Office Project Professional 2007 i połącz się z programem Project Server.

  2. Kliknij przycisk Otwórz Obraz przycisku .

  3. W oknie dialogowym Otwieranie kliknij polecenie Projekty organizacji, a następnie kliknij dwukrotnie projekt na liście, aby otworzyć go z lokalnej pamięci podręcznej albo kliknij dwukrotnie polecenie Pobierz listę wszystkich projektów z serwera Project Server, aby otworzyć projekt z serwera.

  4. W menu Plik kliknij polecenie Zamknij.

  5. Po wyświetleniu monitu o zaewidencjonowanie projektu kliknij przycisk Nie, aby pozostawić projekt jako wyewidencjonowany.

Początek strony

Praca nad projektem w trybie offline

  1. Uruchom program Office Project Professional 2007.

  2. Jeśli zostanie wyświetlone okno dialogowe Logowanie, zaznacz profil połączenia z serwerem projektu na liście Profil, a następnie kliknij pozycję Praca w trybie offline.

    Jeśli nie zostanie wyświetlone okno dialogowe Logowanie, w menu Narzędzia wskaż polecenie Opcje organizacji, a następnie kliknij polecenie Konta programu Microsoft Office Project Server. W sekcji Przy uruchamianiu kliknij opcję Kontroluj ręcznie stan połączenia, a następnie kliknij przycisk OK. Uruchom ponownie program Office Project Professional 2007. Zostanie wyświetlone okno dialogowe Logowanie. Zaznacz profil połączenia z serwerem projektu na liście Profil, a następnie kliknij pozycję Praca w trybie offline.

  3. W menu Plik kliknij polecenie Otwórz.

  4. W oknie dialogowym Otwieranie kliknij pozycję Projekty organizacji, a następnie kliknij dwukrotnie nazwę projektu, aby go otworzyć z lokalnej pamięci podręcznej.

  5. Aby zapisać zmiany podczas pracy w trybie offline, kliknij przycisk Zapisz Obraz przycisku .

Początek strony

Zaewidencjonowywanie projektu

  1. Uruchom program Office Project Professional 2007, a następnie połącz się z programem Project Server.

  2. W menu Plik kliknij polecenie Otwórz.

  3. W oknie dialogowym Otwieranie kliknij pozycję Projekty organizacji, a następnie kliknij dwukrotnie nazwę projektu, aby go otworzyć z lokalnej pamięci podręcznej.

    Porada: Aby zsynchronizować zmiany z serwerem bez zaewidencjonowania projektu, w menu Plik kliknij polecenie Praca w trybie offline.

  4. W menu Plik kliknij polecenie Zamknij.

  5. Po wyświetleniu monitu o zaewidencjonowanie pliku kliknij przycisk Tak.

Początek strony

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×