Poznaj Wstążkę programu Project 2010

Uwaga: Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Co się stało z menu i paskami narzędzi? W programie Microsoft Project 2010 zostały one zastąpione wstążką, co ułatwia szybkie znalezienie poleceń, które są potrzebne do wykonania zadania. Polecenia są logicznie uporządkowane w grupach, które z kolei są zebrane na kartach.

Ten dokument zawiera ogólne omówienie tego, co można znaleźć na każdej karcie wstążki, a następnie krótki przykład użycia wstążki w celu wykonania podstawowego zadania zarządzania projektami. Ponadto kieruje się bardziej szczegółowymi informacjami na temat tego zadania.

W tym artykule

Karta zadanie

Karta zasób

Karta projekt

Karta widok

Karta formatowanie

Karta zadanie

Karta zadanie zawiera przyciski umożliwiające dodawanie, formatowanie i pracę z zadaniami. W grupie harmonogram możesz oznaczyć procent wykonania, połączyć zadania z innymi, a następnie dezaktywować zadanie. Możesz również przekonwertować ręcznie zaplanowane zadania na zadania zaplanowane automatycznie z poziomu grupy zadania .

Przykładowe użycie: Planowanie z dowyższego poziomu

  1. W widoku Wykres Gantta Dodaj zadanie sumaryczne powyżej zadań, które chcesz uwzględnić.

  2. Wybierz zestaw zadań, które chcesz umieścić w ramach zadania sumarycznego.

  3. Na karcie zadanie w grupie harmonogram kliknij przycisk Zwiększ wcięcie .

    Karta Zadanie, grupa Harmonogram

Aby uzyskać szczegółowy opis planowania najwyższego poziomu, zobacz Planowanie najwyższego poziomu w obszarze zadania sumaryczne (lub fazy).

Przykładowe użycie: Planowanie kontrolowane przez użytkownika

  1. W widoku Wykres Gantta wybierz co najmniej jedno zadanie zaplanowane ręcznie.

  2. Na karcie zadanie w grupie zadania kliknij pozycję Zaplanuj automatycznie.

    Karta Zadanie, grupa Zadania

  3. Project 2010 te zadania w istniejącym harmonogramie.

Aby uzyskać pełen opis opcji ręcznego i automatycznego planowania w programie Project 2010, zobacz, jak program Project planuje zadania: w tle.

Początek strony

Karta zasób

Przyciski na karcie zasób pomagają w często-skomplikowanych firmach zarządzania zasoby, które wykonują pracę nad projektem. Na tej karcie można dodawać zasoby, przypisywać je do zadań oraz bilansować zasoby z nadmierną alokacją. Możesz również uruchomić zaawansowany terminarz zespołu, korzystając z tej karty.

Przykładowe użycie: terminarz zespołu

  1. Otwórz projekt zawierający zasoby przydzielone do zadań.

  2. Na karcie zasób w grupie Widok kliknij pozycję terminarz zespołu.

    Obraz grupy Widok

  3. Zostanie wyświetlony terminarz zespołu.

    Grafika widoku Terminarz zespołu

Teraz, gdy terminarz zespołu jest już dostępny, warto wiedzieć, jak z niego korzystać. Zobacz Wyświetlanie pracy zespołu w usłudze Planner zespołu.

Początek strony

Karta projekt

Karta projekt służy do obsługi zaawansowanych funkcji projektu obejmujących właściwości, planowanie i raportowanie. Możesz na przykład dodać pola niestandardowe, zdefiniować kody SPP, wstawić podprojekty i wygenerować raporty wizualne na karcie projekt .

Przykładowe użycie: Ustawianie planu bazowego

  1. W widoku Wykres Gantta wybierz zadania, które chcesz uwzględnić w planie bazowym. Aby ustawić plan bazowy dla całego projektu, Pomiń ten krok.

  2. Na karcie projekt w grupie harmonogram kliknij pozycję Ustaw plan bazowy , a następnie kliknij ponownie pozycję Ustaw plan bazowy w wyświetlonym menu.

    Obraz grupy Harmonogram

  3. W oknie dialogowym Ustawianie planu bazowego wybierz plan bazowy i parametry, które chcesz ustawić.

Aby uzyskać szczegółowe informacje o planach bazowych, zobacz Tworzenie lub aktualizowanie planu bazowego lub planupośredniego.

Początek strony

Karta widok

Karta Widok to jednorazowy sklep, w którym można wybierać różne widoki dostępne w programie Project 2010 i w celu dostosowania bieżącego widoku. Możesz również dodać oś czasu do widoku.

Przykładowe użycie: Dodawanie osi czasu do widoku

  1. Wybierz widok dowolnego typu.

  2. Na karcie Widok w grupie Widok podzielony zaznacz pole wyboru oś czasu .

    Obraz grupy Widok złożony

  3. Widok oś czasu zostanie wyświetlony pod wstążką.

    Obraz widoku osi czasu

  4. Kliknij kartę Formatowanie , aby uzyskać dostęp do opcji dostosowywania osi czasu.

Uwaga: W tym samym czasie nie można zaznaczyć pól wyboru oś czasu i szczegóły . Musisz wybrać jeden widok lub inny.

Początek strony

Karta formatowanie

Przyciski na karcie Formatowanie ułatwiają Dostosowywanie tekstu, kolumn, kolorów i innych elementów każdego typu widoku. Grupy i przyciski na karcie Formatowanie są zupełnie różne dla każdego typu widoku. Zmieniają się automatycznie po zmianie widoku.

Na poniższej ilustracji przedstawiono kartę Formatowanie w widoku Wykres Gantta.

Obraz karty Formatowanie dla widoku Wykres Gantta

Przykładowe użycie: Zmienianie koloru pasków wykresu Gantta

  1. Na karcie Widok w grupie Widoki zadań kliknij przycisk Wykres Gantta.

    Obraz grupy Widoki zadań

  2. Na karcie Formatowanie w grupie styl wykresu Gantta kliknij styl na liście styl wykresu Gantta .

    Obraz grupy Styl wykresu Gantta

  3. Kolory pasków wykresu Gantta dla całego projektu są natychmiast aktualizowane.

To dość proste! Jednak istnieje wiele innych sposobów dostosowywania pasków wykresu Gantta oprócz stosowania wstępnie zdefiniowanych stylów. Zobacz Formatowanie wykresu słupkowego w widoku Wykres Gantta.

Początek strony

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×