Porady i wskazówki dotyczące formuł

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Poniższe porady i wskazówki mogą okazać się pomocne, gdy zaczynasz wprowadzać formułę w aplikacji Excel Online.

Efekt :

Postępuj zgodnie z tą wskazówką :

Szybkie kopiowanie formuł   

Aby szybko wprowadzić tę samą formułę do zakresu komórek, zaznacz zakres, który chcesz obliczyć, wpisz formułę i naciśnij klawisze Ctrl + Enter.

Na przykład wpisanie formuły =SUMA(A1:B1) w pierwszej komórce zaznaczonego zakresu C1:C5 i naciśnięcie klawiszy Ctrl+Enter spowoduje skopiowanie tej formuły do każdej komórki tego zakresu przy użyciu komórki A1 jako odwołania względnego.

Korzystanie z funkcji Autouzupełnianie formuł   

Aby uniknąć błędów podczas ręcznego wprowadzania formuł, rozpocznij od wpisania znaku = (znaku równości) i początkowych liter funkcji, której chcesz użyć. Na wyświetlonej liście kliknij dwukrotnie odpowiednią funkcję i wprowadź odpowiednie argumenty zgodnie z wyświetloną składnią funkcji.

Korzystanie z etykietek ekranowych funkcji   

Jeśli nie zna argumenty funkcji, zacznij od wpisania nazwy funkcji i nawias otwierający. W etykietce ekranowej funkcji, które zostanie wyświetlone kliknij nazwę funkcji, aby wyświetlić artykuł pomocy, aby dowiedzieć się więcej na temat składni funkcji i argumenty.

Warto również zapoznać się ze wskazówkami dotyczącymi unikania niepoprawnych formuł.

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×