Porady dotyczące przygotowywania publikacji do drukowania komercyjnego

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Jeśli dana publikacja wymaga opcji drukowania, które nie są dostępne w przypadku drukarki biurowej, warto powierzyć ją komercyjnego punktowi usług poligraficznych, gdzie może zostać wydrukowana za pomocą prasy offsetowej lub na drukarce cyfrowej wysokiej jakości.

Może być na przykład konieczne wydrukowanie większej liczby egzemplarzy publikacji, druk na specjalnym papierze (takim jak welin czy brystol) albo zastosowanie oprawy, przycięcia i opcji wykończeniowych.

W przypadku nakładu na poziomie setek czy nawet tysięcy egzemplarzy skorzystanie z usług komercyjnego punktu usług poligraficznych może być najbardziej ekonomicznym i najefektywniejszym sposobem na wydrukowanie publikacji.

Program Microsoft Office Publisher 2007 zawiera wiele funkcji, które znacznie ułatwiają pracownikom drukarni i poligrafom przygotowanie materiałów do druku. Poniższe porady ułatwiają przygotowanie publikacji w taki sposób, by uzyskać najlepszy materiał wyjściowy zarówno w druku komercyjnym, jak i małej poligrafii.

W tym artykule

Porada 1: Omówić projektu za pomocą usług poligraficznych

Porada 2: Zawsze używaj Office Publisher 2007 lub Publisher 2003

Porada 3: Wybieranie modelu kolorów najwcześniejsze

Porada 4: Upewnij się, że stron publikacji są odpowiedni rozmiar

: Porada 5 dla spadami

Porada 6: Unikać syntetyczne style czcionek

Porada 7: Unikać odcienie tekstu o małym rozmiarze czcionki

Porada 8: Rozmiar odpowiednio fotografii cyfrowych i zeskanowanych obrazów

Porada 9: Za pomocą obrazów połączonych

Porada 10: Za pomocą Kreatora materiałów przenośnych przygotowywanie pliku publikacji

Porada 1. Omawianie projektu z personelem komercyjnego punktu usług poligraficznych

Przed rozpoczęciem projektowania i w jego trakcie warto omówić publikację z personelem punktu usług poligraficznych, gdyż pozwoli to zaoszczędzić czas i pieniądze. Zanim przystąpi się do opracowywania publikacji, należy opisać projekt i jego cele oraz ustalić wymagania dotyczące wydruku.

Przed utworzeniem publikacji warto omówić następujące kwestie:

  • Czy punkt usług poligraficznych przyjmuje pliki programu Publisher. Jeśli nie można znaleźć komercyjnego punktu usług poligraficznych przetwarzającego te pliki, można zapytać o inne sposoby przekazania publikacji do druku. Większość komercyjnych punktów usług poligraficznych przyjmuje pliki PostScript lub PDF i udostępnia instrukcje tworzenia tych plików z publikacji.

  • Należy poinformować punkt usług poligraficznych o wymaganiach dotyczących wydruku projektu, takich jak ilość, jakość, rodzaj papieru, rozmiar papieru, zalecany model kolorów, oprawa, składanie, przycinanie, budżet, ograniczenia rozmiaru plików oraz terminy. Zawsze należy sprawdzić, czy w danym punkcie usług poligraficznych są dostępne wszystkie wymagane elementy.

  • Poinformuj punkt usług poligraficznych, czy publikacja będzie zawierać skanowane obrazy, a jeśli tak, to czy zeskanujesz je samodzielnie, czy też zlecisz skanowanie komercyjnemu punktowi usług poligraficznych lub firmie usługowej.

  • Spytaj, czy trzeba będzie wykonać określone czynności przed drukowaniem, takie jak stosowanie nadlewek i podlewek oraz nakładanie stron.

  • Spytaj, w jaki sposób można zmniejszyć koszty.

Początek strony

Porada 2. Korzystanie z programu Microsoft Office Publisher 2007 lub Publisher 2003

Niniejsze porady przygotowano specjalnie dla użytkowników programów Office Publisher 2007 i Microsoft Office Publisher 2003. Program Office Publisher 2007 zawiera nowe i ulepszone funkcje, które zostały zaprojektowane do używania przez komercyjne punkty usług poligraficznych. Personel punktu usług poligraficznych lub innej firmy zajmującej się drukowaniem będzie mieć więcej przekonania do publikacji utworzonych w programie Office Publisher 2007 lub Publisher 2003 niż do publikacji utworzonych w starszych wersjach programu Publisher.

Po otwarciu starszych publikacji w programie Office Publisher 2007 wygląd plików utworzonych w poprzednich wersjach tego programu zostanie w maksymalnym stopniu zachowany. Jednak w niektórych przypadkach publikacje utworzone w starszych wersjach programu Publisher będą wyglądały inaczej po otwarciu w programie Office Publisher 2007.

Początek strony

Porada 3. Odpowiednio wczesne wybieranie modelu kolorów

Jeszcze przed rozpoczęciem długiego procesu projektowania publikacji należy zdecydować, czy ma ona zostać wydrukowana w kolorze. W przypadku drukowania publikacji na drukarce cyfrowej wysokiej jakości nie trzeba się niepokoić o kolory. Kolorowe drukarki cyfrowe wiernie odzwierciedlają miliony kolorów. Jeśli jednak publikacja będzie drukowana na prasie offsetowej, należy wybrać spośród kilku opcji modeli kolorów.

Druk offsetowy wymaga skonfigurowania i zrealizowania zadania drukowania przez wykwalifikowanego profesjonalistę. Każdy kolejny kolor atramentu potrzebnego do otrzymania wydruku komplikuje konfigurację i zwiększa koszt wydruku. Liczba kolorów atramentu zależy od wybranego modelu kolorów.

Konfigurując publikację do druku kolorowego, można wybrać jeden z następujących modeli kolorów:

  • Dowolny kolor (RGB)

  • Jeden kolor

  • Kolory dodatkowe

  • Kolory rozbarwiane

  • Kolory rozbarwiane i kolory dodatkowe

Dowolny kolor (RGB)

Do drukowania na kolorowej drukarce cyfrowej (takiej jak kolorowa drukarka biurowa) jest używany model kolorów RGB (Red, Green, Blue). W przypadku drukowania kilku egzemplarzy użycie tego modelu kolorów jest najtańszym sposobem drukowania. Kolory RGB mają największy stopień zróżnicowania spośród innych modeli kolorów, sprawia to jednak, że dopasowanie kolorów między zadaniami drukowania jest bardzo trudne.

Jeden kolor

W przypadku drukowania przy użyciu jednego koloru wszystkie elementy publikacji są drukowane w odcieniach jednego atramentu, zwykle czarnego. Jest to najtańszy model kolorów dla potrzeb drukowania na prasie offsetowej, ponieważ wymaga zastosowania tylko jednego koloru atramentu.

Kolory dodatkowe

W przypadku drukowania przy użyciu modelu kolorów dodatkowych wszystkie elementy publikacji są drukowane w odcieniach jednego atramentu — zazwyczaj czarnego — oraz w odcieniach jednego dodatkowego koloru, który zwykle służy jako akcent. W przypadku zadań z użyciem kolorów dodatkowych program Publisher używa kolorów PANTONE®.

Ten model kolorów wymaga co najmniej dwóch kolorów atramentu i powoduje wzrost kosztów drukowania na prasie offsetowej z każdym dodanym atramentem.

Uwaga : W niektórych przypadkach drukowanie kolorów dodatkowych może być droższe niż użycie w tym celu kolorów rozbarwianych. Zdarza się to zazwyczaj w przypadku niskich nakładów.

Kolory rozbarwiane

W przypadku tego modelu kolorów publikacja zostanie wydrukowana jako pełnobarwna dzięki połączeniu w odpowiednich proporcjach atramentów kolorów rozbarwianych: błękitnego, amarantowego, żółtego i czarnego, których angielskie nazwy (Cyan, Magenta, Yellow i BlacK) zazwyczaj skraca się do akronimu CMYK. Łącząc te cztery kolory atramentu, można uzyskać prawie pełną gamę kolorów, ale niektórych barw nie da się odwzorować za ich pomocą. W modelu kolorów CMYK nie można na przykład uzyskać kolorów metalicznych ani kolorów wysoko nasyconych.

Drukowanie w kolorach rozbarwianych zawsze wymaga skonfigurowania prasy pod kątem czterech atramentów modelu CMYK. Ponadto wymaga, by operator prasy miał kwalifikacje pozwalające mu w odpowiedni sposób nałożyć na siebie kolory (proces ten jest nazywany rejestracją). Wymagania te sprawiają, że drukowanie w kolorach rozbarwianych jest droższe niż drukowanie przy użyciu kolorów dodatkowych.

Kolory rozbarwiane i kolory dodatkowe

Ten model kolorów jest najkosztowniejszy w drukowaniu, ponieważ oznacza połączenie drukowania w kolorach rozbarwianych (cztery atramenty) z drukowaniem przy użyciu co najmniej jednego koloru dodatkowego. Tego modelu kolorów należy używać tylko wtedy, gdy oprócz efektu pełnobarwności należy uzyskać kolor wysoko nasycony lub metaliczny, którego nie można odwzorować w modelu CMYK.

Wybieranie modelu kolorów

Gdy w programie Microsoft Office Publisher zostanie już wybrany model kolorów, w Selektorze kolorów będą wyświetlane tylko te kolory, które są dostępne w wybranym modelu kolorów. Jeśli na przykład jako model kolorów zostanie ustawiona opcja Jeden kolor, będzie można wybierać tylko barwy linii, wypełnienia i tekstu, które można uzyskać przy użyciu tylko jednego koloru atramentu. W przypadku wybrania jako modelu kolorów opcji Kolory dodatkowe będzie można wybierać tylko kolory linii, wypełnienia i tekstu, które można uzyskać przy użyciu danych kolorów dodatkowych.

Aby wybrać model kolorów dla publikacji, wykonaj następujące czynności:

  1. W menu Narzędzia wskaż polecenie Narzędzia drukowania komercyjnego, a następnie kliknij polecenie Drukowanie w kolorze.

  2. W oknie dialogowym Drukowanie w kolorze w obszarze Definiuj wszystkie kolory jako kliknij model kolorów, którego chcesz użyć.

    Okno dialogowe Drukowanie w kolorze

  3. W przypadku wybrania opcji Kolory dodatkowe lub Kolory rozbarwiane i kolory dodatkowe możesz kliknąć przycisk Nowy atrament, aby wybrać dodatkowe atramenty kolorów dodatkowych.

  4. Kliknij przycisk OK.

Początek strony

Porada 4. Zapewnianie właściwego rozmiaru stron publikacji

Przed utworzeniem publikacji należy zadecydować, jaki rozmiar ma mieć wydrukowana publikacja. W tej sprawie warto się poradzić pracowników komercyjnego punktu usług poligraficznych.

Po określeniu żądanego rozmiaru strony należy go ustawić w oknie dialogowym Ustawienia strony.

Już w tej fazie należy zadbać, by rozmiar strony wybrany w oknie dialogowym Ustawienia strony był odpowiedni, trudno bowiem zmienić rozmiar strony po rozpoczęciu projektowania publikacji. Poza tym wydrukowanie publikacji na stronie o innym rozmiarze niż ustawiony może być problemem dla personelu punktu usług poligraficznych.

Ważną kwestią w określaniu ustawień strony i drukowaniu jest różnica między rozmiarem strony a rozmiarem papieru:

  • Rozmiar strony zawsze dotyczy wymiarów gotowej strony, po przycięciu.

  • Rozmiar papieru zawsze dotyczy rozmiaru arkusza, na którym jest drukowana publikacja, przed przycięciem.

W wielu przypadkach rozmiar papieru powinien być większy niż rozmiar strony, aby było dostępne miejsce na spad i znaczniki drukarskie lub aby było można wydrukować kilka stron na jednym arkuszu papieru.

Przygotowanie wydruku wielu kopii publikacji lub wielu stron na jednym arkuszu papieru w celu utworzenia broszury jest naprawdę łatwe w programie Publisher. Drukowanie wielu stron na jednym arkuszu w taki sposób, aby było możliwe ich złożenie i przycięcie w celu utworzenia sekwencji stron, jest nazywane nakładaniem.

Porada : Aby uzyskać najlepsze wyniki przy nakładaniu, należy o tym porozmawiać z pracownikami punktu usług poligraficznych przed skonfigurowaniem publikacji. Mogą oni korzystać z programu do nakładania innej firmy i za jego pomocą zastosować nakładanie w publikacji.

Zazwyczaj, bez względu na to, czy nakładanie będzie stosowane, czy nie, należy ustawić rozmiar strony odpowiadający końcowemu rozmiarowi publikacji.

  • Rozmiary wizytówek, kart indeksu i pocztówek    Aby wydrukować kilka małych elementów, takich jak wizytówki, na jednym arkuszu o rozmiarze A4 (21,0 cm x 29,7 cm), należy ustawić rozmiar strony publikacji na rozmiar wizytówki (5 cm x 9 cm), a nie na rozmiar papieru, na którym wizytówki mają zostać wydrukowane. W oknie dialogowym Ustawienia strony można ustawić liczbę kopii drukowanych na arkuszu.

    Jak to zrobić?

    1. Przy otwartej publikacji w menu Plik kliknij polecenie Ustawienia strony, ustaw rozmiar strony, a następnie kliknij przycisk Zaawansowane.

    2. W oknie dialogowym Niestandardowy rozmiar strony w obszarze Typ układu kliknij opcję Wiele stron na arkusz lub inną odpowiednią opcję.

    3. W obszarze Opcje w polach Margines boczny, Margines górny, Odstęp w poziomie i Odstęp w pionie wprowadź żądane wartości.

    4. Kliknij przycisk OK dwa razy.

      Program Publisher umieści na stronie maksymalną liczbę kopii, w zależności od skonfigurowanego rozmiaru papieru oraz wpisanych wartości marginesów. W oknie publikacji nadal będzie wyświetlana tylko jedna kopia, ale program Publisher wydrukuje wiele kopii na jednym arkuszu papieru.

  • Rozmiary broszur składanych    Jeśli publikacja zostanie wydrukowana na jednym arkuszu papieru, który zostanie co najmniej raz złożony w celu utworzenia na przykład broszury trzyszpaltowej lub karty z pozdrowieniami, rozmiar strony powinien być taki sam jak rozmiar publikacji końcowej przed złożeniem. Nie należy przyjmować że każda strona broszury to oddzielna strona. Jeśli publikacja jest na przykład broszurą trzyszpaltową, która zostanie wydrukowana na papierze o rozmiarze Letter, w oknie dialogowym Ustawienia strony należy kliknąć opcję Letter.

  • Rozmiary broszur    Jeśli publikacja jest broszurą z wieloma stronami wieloszpaltowymi (na przykład katalogiem czy czasopismem), rozmiar strony powinien być taki sam jak rozmiar jednej strony po złożeniu wydruku. Na przykład, jeśli rozmiar publikacji wynosi 14,8 cm x 21 cm, można wydrukować te strony obok siebie po obu stronach jednego arkusza papieru o rozmiarze A4. Funkcja drukowania broszur programu Publisher rozmieszcza strony tak, aby po złączeniu i złożeniu wydrukowanych arkuszy strony były w odpowiedniej kolejności.

    Konfigurowanie broszury w programie Publisher

    1. W menu Plik kliknij polecenie Ustawienia strony.

    2. W prawym okienku zadań kliknij przycisk Zaawansowane.

    3. W oknie dialogowym Niestandardowy rozmiar strony w obszarze Typ układu kliknij opcję Broszura. W obszarze Prowadnice marginesów wprowadź żądane wartości, a następnie kliknij przycisk OK dwa razy.

    4. W menu Plik kliknij polecenie Ustawienia strony, a następnie kliknij kartę Ustawienia publikacji i papieru.

    5. W obszarze Opcje drukowania wybierz opcję Broszura, składana z boku.

    6. W obszarze Papier wybierz rozmiar papieru, w którego przypadku dwie strony zmieszczą się obok siebie. W obszarze Orientacja kliknij opcję Pozioma.

    7. Kliknij kartę Szczegóły drukarki.

    8. Kliknij nazwę drukarki, przy użyciu której chcesz drukować. Jeśli nie wiesz, jakiego rodzaju drukarka lub naświetlarka zostanie użyta w komercyjnym punkcie usług poligraficznych, możesz pominąć ten krok albo wybrać własną drukarkę, aby wykonać wydruk próbny.

    9. Kliknij przycisk OK.

      Personel punktu usług poligraficznych sprawdzi, czy drukarka i ustawienia papieru są poprawne dla urządzenia, za pomocą którego broszura zostanie wydrukowana.

  • Nakładanie złożone     W pewnych przypadkach nakładanie może obejmować dużą liczbę stron drukowanych na jednym arkuszu, który jest następnie kilkakrotnie składany i przycinany z trzech stron w celu uzyskania zestawu ponumerowanych kolejno stron. Tego rodzaju nakładanie można wykonać tylko w jakimś programie do nakładania innej firmy.

Początek strony

Porada 5. Uwzględnianie spadów

Jeśli w publikacji znajdują się elementy, które mają zostać wydrukowane aż do krawędzi strony, należy je ustawić jako spady. Spad to miejsce, w którym element wychodzi poza stronę publikacji. Publikacja jest drukowana na papierze o rozmiarze większym niż rozmiar strony końcowej, a następnie przycinana. Spady są konieczne, ponieważ większość urządzeń drukujących, w tym także prasy offsetowe, nie może drukować do krawędzi papieru, toteż po przycięciu papieru może pozostać cienka, biała, niezadrukowana krawędź.

Aby utworzyć spad w programie Publisher, należy powiększyć elementy, które mają się znaleźć w spadzie, tak aby wychodziły poza krawędź strony o co najmniej 0,32 cm.

Publikacja ze spadami

Jeśli element jest autokształtem utworzonym w programie Publisher, można go łatwo rozciągnąć. Jeśli jednak kształt jest obrazem, należy wykonywać to ostrożnie, aby nie naruszyć jego proporcji ani nie utracić — w wyniku przycięcia strony — jakiejś jego części, która akurat ma zostać zachowana.

Początek strony

Porada 6. Unikanie syntetycznych stylów czcionki

Dla różnych krojów czcionek są zwykle projektowane różne czcionki, tak aby były dostępne różne odmiany. Na przykład krój czcionki Times New Roman to w rzeczywistości cztery czcionki:

  • Times New Roman

  • Times New Roman Bold

  • Times New Roman Italic

  • Times New Roman Bold Italic

Aby korzystanie z tych odmian było prostsze, zastosowanie do tekstu pogrubienia lub kursywy w programie Publisher powoduje, że system Microsoft Windows stosuje odpowiednią czcionkę, jeśli jest ona dostępna. Na przykład, jeśli zostanie zaznaczony fragment tekstu napisany czcionką Times New Roman, a następnie zostanie kliknięty przycisk Pogrubienie na pasku narzędzi Formatowanie, system Windows zamieni czcionkę zaznaczonego tekstu na czcionkę Times New Roman Bold.

Wiele krojów czcionek nie ma osobnych czcionek służących do przedstawienia pogrubienia i kursywy. Zastosowanie pogrubienia lub kursywy w przypadku tych czcionek powoduje, że system Windows tworzy syntetyczną wersję kroju czcionki w tym stylu. Na przykład dla kroju czcionki Comic Sans MS nie ma osobnej wersji czcionki odpowiadającej kursywie. Dlatego zastosowanie kursywy do tekstu napisanego czcionką Comic Sans MS sprawia, że system Windows tworzy tekst wyglądający jak kursywa, pochylając znaki czcionki podstawowej.

Większość drukarek biurowych drukuje syntetyczne style czcionek zgodnie z oczekiwaniami, ale urządzenia drukujące wysokiej klasy, takie jak naświetlarki, zwykle nie drukują ich odpowiednio. Przed oddaniem publikacji do komercyjnego punktu usług poligraficznych należy się upewnić, że nie zawiera ona stylów czcionek syntetycznych.

Znajdowanie osobnych czcionek dla potrzeb drukowania

Aby się upewnić, że nie są używane żadne syntetyczne style czcionek, należy sprawdzić, jakie kroje czcionek są używane i jakie ich odmiany są dostępne jako osobne czcionki. Aby wyświetlić kroje czcionek użyte w publikacji, wykonaj następujące czynności:

  • W menu Narzędzia wskaż polecenie Narzędzia drukowania komercyjnego, a następnie kliknij polecenie Czcionki.

    W oknie dialogowym Czcionki zostaną wyświetlone wszystkie kroje czcionek użyte w publikacji.

Aby zobaczyć, jakie odmiany stylów kroju czcionki są dostępne jako osobne czcionki, wykonaj następujące czynności:

  1. W menu Start kliknij polecenie Uruchom.

  2. W oknie dialogowym Uruchamianie w polu Otwórz wpisz czcionki, a następnie kliknij przycisk OK.

    Zostanie wyświetlone okno Czcionki, zawierające listę wszystkich czcionek i ich odmian zainstalowanych na komputerze.

  3. W menu Widok upewnij się, że opcja Ukryj odmiany (pogrubiony, kursywa itd.) nie jest zaznaczona, a następnie kliknij przycisk Szczegóły.

  4. Sprawdź, czy kroje czcionek używane w publikacji mają osobne czcionki dla stylów, których chcesz użyć.

Jeśli krój czcionki jest wyświetlany tylko w jednej odmianie, nie są dostępne osobne czcionki dla pogrubienia, kursywy i pogrubionej kursywy. Większość krojów czcionek, które mają dostępną tylko jedną czcionkę, to czcionki dekoracyjne, nieprzeznaczone do używania w innych odmianach.

Początek strony

Porada 7. Unikanie odcieni w tekście o małym rozmiarze czcionki

Jeśli kolorowy tekst ma mały rozmiar czcionki, należy używać pełnych kolorów dodatkowych lub kolorów, które można utworzyć przez połączenie pełnych kolorów rozbarwianych. Należy unikać odcieni kolorów.

W przypadku programu Publisher odcienie są drukowane jako raster, czyli wartość procentowa, atramentu o pełnym kolorze jednolitym. Z bliska raster wygląda jak wzór złożony z kropek. Na przykład 50-procentowy odcień zieleni jest drukowany jako 50-procentowy raster atramentu w pełnym kolorze zielonym.

Powiększona wersja tekstu w pełnym kolorze i z zastosowaniem odcieni

Gdy tekst z zastosowanymi odcieniami jest napisany czcionką o małym rozmiarze, kropki tworzące raster mogą nie wystarczyć do wyraźnego określenia kształtu znaków. Tekst wynikowy jest niewyraźny, nieostry i mało czytelny. Jeśli tekst ma kolor rozbarwiany (przy użyciu kilku atramentów), odbitki mogą zostać niedokładnie nałożone podczas rejestracji, co może spowodować nieostrość krawędzi tekstu.

Aby nadać kolor tekstowi o małym rozmiarze czcionki, należy się upewnić, że używane kolory zostaną wydrukowane jako pełne kolory, a nie odcienie. Oto kilka kolorów, które można wybrać:

  • czarny;

  • biały;

  • błękitny;

  • amarantowy;

  • żółty;

  • czerwony (100 procent amarantowego, 100 procent żółtego);

  • zielony (100 procent błękitnego, 100 procent żółtego);

  • niebieski (100 procent błękitnego, 100 procent czerwonego);

  • 100-procentowy odcień dowolnego koloru dodatkowego.

Uwaga : W przypadku tekstu o większym rozmiarze czcionki, około 18 punktów lub większym, odcienie nie stanowią problemu. O czcionkach, dla których chce się zastosować odcień, warto porozmawiać z personelem komercyjnego punktu usług poligraficznych.

Początek strony

Porada 8. Odpowiednie dopasowywanie rozmiaru fotografii cyfrowych i zeskanowanych obrazów

Grafika tworzona w programie malarskim, programie do skanowania lub przy użyciu cyfrowego aparatu fotograficznego składa się z siatki różnokolorowych kwadratów, zwanych pikselami. Im więcej pikseli zawiera grafika, tym więcej oddaje szczegółów.

Rozdzielczość obrazu jest wyrażana w pikselach na cal (ppi, pixels per inch). Każdy obraz ma skończoną liczbę pikseli. Skalowanie obrazu do większego rozmiaru zmniejsza rozdzielczość (zmniejsza wartość ppi). Skalowanie obrazu do mniejszego rozmiaru zwiększa rozdzielczość (zwiększa wartość ppi).

Jeśli rozdzielczość obrazu jest zbyt niska, zostanie on wydrukowany z widocznymi pikselami. Jeśli rozdzielczość obrazu jest zbyt wysoka, rozmiar pliku publikacji zwiększa się niepotrzebnie i jego otwarcie, edycja oraz wydrukowanie zajmuje więcej czasu. Obrazy o rozdzielczości wyższej niż 1000 ppi mogą nie zostać wydrukowane.

Jeśli rozdzielczość obrazu jest wyższa niż obsługiwana przez drukarkę (na przykład obraz ma rozdzielczość 800 ppi, a drukarka obsługuje rozdzielczość 300 ppi), drukarka dłużej przetwarza dane obrazu bez zwiększenia ilości szczegółów w nim zawartych. Najlepiej więc dopasować rozdzielczość obrazu do rozdzielczości drukarki.

Kolorowe obrazy, które mają zostać wydrukowane w komercyjnym punkcie usług poligraficznych, powinny mieć rozdzielczość w zakresie od 200 do 300 ppi. Obrazy mogą mieć wyższą rozdzielczość — do 800 ppi — ale nie powinny mieć niższej.

Uwaga : Czasem można zobaczyć rozdzielczość obrazu wyrażoną w punktach na cal (dpi, dots per inch), a nie w pikselach na cal (ppi). Jednostki te są często używane zamiennie.

Efektywna rozdzielczość

Obraz zawiera tę samą ilość informacji niezależnie od tego, czy jego skala zostanie zmieniona w publikacji na większą, czy na mniejszą. Jeśli obraz ma zawierać więcej szczegółów po powiększeniu, materiałem wyjściowym musi być obraz o większej efektywnej rozdzielczości.

Każdy obraz w publikacji ma efektywną rozdzielczość, która uwzględnia oryginalną rozdzielczość grafiki i wynik jej skalowania w programie Publisher. Na przykład obraz o rozdzielczości 300 ppi, którego rozmiar został zwiększony do 200 procent, ma efektywną rozdzielczość 150 ppi.

Aby ustalić efektywną rozdzielczość obrazu w publikacji, wykonaj następujące czynności:

  1. W menu Narzędzia kliknij polecenie Menedżer grafiki.

  2. W okienku zadań Menedżer grafiki w obszarze Wybierz obraz kliknij strzałkę obok obrazu, a następnie kliknij polecenie Szczegóły.

  3. W oknie Szczegóły w polu Efektywna rozdzielczość jest wyświetlana rozdzielczość w punktach na cal (dpi).

Zmniejszanie wysokiej rozdzielczości grafiki

Jeśli w publikacji występuje kilka grafik o zbyt wysokiej rozdzielczości, ich wydrukowanie nie powinno stanowić problemu. Jeśli jest ich więcej, publikacja będzie drukowana efektywniej, gdy ich rozdzielczość zostanie zmniejszona.

Ważne : Przed zmniejszeniem rozdzielczości grafiki należy skontaktować się z personelem komercyjnego punktu usług poligraficznych w celu ustalenia odpowiedniej rozdzielczości.

W programie Publisher można zmniejszyć rozdzielczość jednego, kilku lub wszystkich obrazów, kompresując je.

  1. W programie Publisher zaznacz obrazy, których rozdzielczość chcesz zmniejszyć, kliknij prawym przyciskiem myszy jeden z nich, a następnie kliknij polecenie Formatuj obraz.

  2. W oknie dialogowym Formatowanie obrazu kliknij kartę Obraz.

  3. Kliknij przycisk Kompresuj.

  4. W oknie dialogowym Kompresowanie obrazów w obszarze Docelowy format wyjściowy kliknij opcję Drukowanie komercyjne.

  5. W obszarze Zastosuj ustawienia kompresji teraz wybierz, czy mają zostać skompresowane wszystkie obrazy, czy tylko wybrane, a następnie kliknij przycisk OK.

  6. Jeśli zostanie wyświetlony komunikat z pytaniem, czy ma zostać zastosowana optymalizacja obrazów, kliknij przycisk Tak.

    Oryginalne obrazy o wysokiej rozdzielczości zostaną zastąpione wersjami tych obrazów o rozdzielczości 300 ppi.

Początek strony

Porada 9. Stosowanie obrazów połączonych

Aby wstawić obrazy do publikacji, można je w niej osadzić lub połączyć ich pliki z publikacją. Wstawianie obrazów do publikacji jako łączy powoduje zmniejszenie rozmiaru publikacji i umożliwia personelowi punktu usług poligraficznych edytowanie każdego obrazu z osobna oraz zarządzanie kolorami wszystkich obrazów jednocześnie.

W przypadku zastosowania obrazów połączonych należy koniecznie dostarczyć do punktu usług poligraficznych pliki obrazów wraz z publikacją. Jeśli publikacja będzie przygotowywana do drukowania komercyjnego za pomocą Kreatora materiałów przenośnych, obrazy połączone zostaną uwzględnione w spakowanym pliku.

Dostarczenie publikacji z obrazami połączonymi jest szczególnie istotne w przypadku używania grafiki w formacie EPS (Encapsulated PostScript), ponieważ w programie Publisher nie można zapisywać obrazów w tym formacie. Grafika w formacie EPS będzie więc dostępna dla personelu komercyjnego punktu usług poligraficznych tylko wtedy, gdy zostanie dostarczona w osobnym pliku połączonym.

Aby wstawić obraz jako łącze, wykonaj następujące czynności:

  1. W menu Wstaw wskaż polecenie Obraz, a następnie kliknij polecenie Z pliku.

  2. W oknie dialogowym Wstawianie obrazu przejdź do obrazu, który chcesz wstawić, a następnie kliknij go.

  3. Kliknij strzałkę obok przycisku Wstaw, a następnie kliknij polecenie Połącz z plikiem.

Początek strony

Porada 10. Przygotowywanie pliku publikacji za pomocą Kreatora materiałów przenośnych

Kreator materiałów przenośnych pozwala spakować publikację i jej pliki połączone w jednym skompresowanym pliku, który można następnie oddać do komercyjnego punktu usług poligraficznych. Gdy jest używany Kreator materiałów przenośnych, program Publisher wykonuje następujące czynności:

  • Zapisuje kopię pliku i osadza w nim te czcionki TrueType, które można osadzać.

  • Tworzy skompresowany plik archiwum, który zawiera publikację i wszystkie jej grafiki połączone.

  • Tworzy plik w formacie PDF, który może być preferowany przez dany komercyjny punkt usług poligraficznych.

    Uwaga : Pliki można zapisywać z poziomu programu Microsoft Office 2007 jako pliki PDF i XPS tylko po zainstalowaniu odpowiedniego dodatku. Aby uzyskać więcej informacji, zobacz Umożliwianie obsługi innych formatów plików, takich jak formaty PDF i XPS.

  • Kopiuje spakowany plik na wybrany dysk.

Uruchamianie Kreatora materiałów przenośnych

  1. W menu Plik wskaż polecenie Materiały przenośne, a następnie kliknij polecenie Zanieś do komercyjnego punktu usług poligraficznych.

  2. W okienku zadań Zanieś do komercyjnego punktu usług poligraficznych z listy W jaki sposób ta publikacja będzie drukowana? wybierz żądaną opcję:

    Jeśli będzie używane drukowanie offsetowe, wybierz opcję Drukowanie komercyjne.

    Jeśli publikacja zostanie oddana do profesjonalnego punktu małej poligrafii, wybierz opcję Wydruk wysokiej jakości.

    Jeśli chcesz dostosować ustawienia pliku PDF w celu ich dopasowania do ustawień drukarki docelowej, kliknij przycisk Inne, a następnie wybierz żądane ustawienia.

  3. Kliknij przycisk Opcje drukowania.

  4. W oknie dialogowym Opcje wydruku wprowadź potrzebne zmiany, w tym ustawienia znaczniki drukarskie, a następnie kliknij przycisk OK.

    Zapytaj personel punktu usług poligraficznych, czy konieczne jest wybranie jakichś opcji w obszarze Znaczniki drukarskie.

  5. W obszarze Wybierz element do naprawienia napraw wszelkie błędy zidentyfikowane przez program Publisher.

  6. Aby utworzyć plik w formacie PDF, w obszarze Eksportowanie zaznacz pole wyboru Utwórz plik PDF.

    Publikację można zapisać jako plik zip, jako plik PDF lub w obu tych formatach. Obie opcje są domyślnie zaznaczone. Jeśli nie wiadomo, który format jest preferowany w danym komercyjnym punkcie usług poligraficznych, należy pozostawić zaznaczone obie opcje.

  7. Kliknij przycisk Zapisz.

  8. W Kreatorze materiałów przenośnych wybierz lokalizację, do której chcesz wyeksportować plik, a następnie kliknij przycisk Dalej.

    Jeśli jest pakowanych wiele publikacji, każdą z nich należy zapisać w osobnym folderze. W przeciwnym razie Kreator materiałów przenośnych zastąpi wszystkie dotychczas spakowane publikacje.

    Plik można zapisać na nośniku wymiennym, dysku twardym, dysku zewnętrznym lub dysku sieciowym.

    Zapisywanie plików na nośniku wymiennym

    Jeśli publikacja ma zostać oddana do punktu usług poligraficznych, należy kliknąć odpowiedni dysk (zazwyczaj oznaczony literą D lub E w przypadku nośników wymiennych, takich jak zapisywalny dysk CD czy dysk flash USB).

    Zapisywanie plików na dysku twardym, jak zewnętrzny dysk lub w sieci

    Aby umieścić pliki na dysku zewnętrznym, w sieci lub na dysku twardym komputera, należy kliknąć przycisk Przeglądaj, wybrać żądany dysk lub folder, a następnie kliknąć przycisk OK.

    Następnie można przekazać plik do witryny sieci Web, jeśli tylko dany komercyjny punkt usług poligraficznych korzysta z przesyłania plików przez sieć Web.

  9. Zaznacz lub wyczyść pole wyboru Drukuj próbny projekt wstępny, a następnie kliknij przycisk OK.

    Pole wyboru Drukuj próbny projekt wstępny domyślnie jest zawsze zaznaczone. Próbnego projektu wstępnego należy użyć do przeczytania publikacji i wykrycia ewentualnych błędów w jej wydrukowanej wersji przed wysłaniem pliku do komercyjnego punktu usług poligraficznych. Jeśli to personel komercyjnego punktu usług poligraficznych naprawia błędy w pliku, koszt drukowania zwykle wzrasta.

    Uwaga : Jeśli po spakowaniu plików w publikacji zostaną wprowadzone zmiany, należy ponownie uruchomić Kreatora materiałów przenośnych, aby zmiany te znalazły odzwierciedlenie w publikacji oddawanej do komercyjnego punktu usług poligraficznych.

Początek strony

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×