Podstawowe zadania w programie Visio 2010

Wprowadzenie do pakietu Office 2010 Oto kilka podstawowych zadań, które mogą ułatwić naukę używania programu Microsoft Visio 2010.

W tym artykule

Co to jest program Visio?

Diagramy programu Visio połączone z danymi

Tworzenie rysunków dla sieci Web za pomocą usług programu Visio

Znajdowanie i stosowanie szablonu

Tworzenie nowego diagramu

Otwieranie diagramu

Zapisywanie diagramu

Dodawanie kształtu

Dodawanie łącznika między dwoma kształtami

Dodawanie tekstu do kształtów lub strony

Dodawanie tekstu do kształtu

Dodawanie tekstu do strony

Dodawanie danych do kształtu

Łączenie źródeł danych z kształtami

Formatowanie diagramu

Drukowanie diagramu

Przeglądarka nie obsługuje klipu wideo. Instalowanie dodatku Microsoft Silverlight, Adobe Flash Player lub programu Internet Explorer 9.

Co to jest program Visio?

Visio 2010 to aplikacja graficzna do rysowania, która umożliwia wizualizowanie, przeglądanie i udostępnianie złożonych informacji. Za pomocą programu Visio można przekształcić skomplikowany, mało czytelny tekst i tabele w diagramy programu Visio, które w przejrzysty sposób przekazują informacje.

Program Visio udostępnia nowoczesne kształty i szablony na potrzeby różnych dziedzin, takich jak na przykład zarządzanie środowiskiem informatycznym, modelowanie procesów, budownictwo i architektura, projektowanie interfejsów użytkownika, zarządzanie zasobami ludzkimi, zarządzanie projektami.

Diagramy programu Visio połączone z danymi

Zamiast statycznych obrazów można tworzyć połączone z danymi diagramy programów Visio Professional 2010 i Visio Premium 2010, za pomocą których można wyświetlać informacje, łatwo je odświeżać i pracować znacznie produktywniej. Szeroka gama szablonów diagramów i wzorników w programie Visio umożliwia zrozumienie informacji i podejmowanie odpowiednich decyzji, a także udostępnianie informacji na temat systemów organizacyjnych, zasobów i procesów w przedsiębiorstwie.

Kształty można zintegrować z danymi z różnych źródeł danych czasu rzeczywistego, takimi jak programy Excel, Access i SQL, listy programu SharePoint albo dowolne źródła danych OLEDB czy ODBC. Wystarczy kilka kliknięć w Kreatorze danych.

Tworzenie rysunków dla sieci Web za pomocą usług programu Visio

Oprócz zwykłego udostępniania informacji za pośrednictwem poczty e-mail lub statycznych stron sieci Web, najnowsze funkcje programu Visio 2010 umożliwiają wyświetlanie rozbudowanych efektów wizualnych, kształtów i procesów w przeglądarce nawet wtedy, gdy użytkownik nie ma programu Visio. Rysunki dla sieci Web programów Visio Professional 2010 i Visio Premium 2010 można publikować za pomocą usług programu Visio, funkcji programu SharePoint Server 2010 renderującej interakcyjne diagramy połączone z danymi. Na rysunkach dla sieci Web programu Visio można prezentować dane z różnych źródeł, w tym z programów Excel i SQL, list programu SharePoint albo z dowolnego źródła danych OLEDB czy ODBC.

Ostrzeżenie    W ramach łączenia danych w rysunkach dla sieci Web programu Visio nie są obsługiwane usługi Access Services.

Ponadto połączenie diagramów z odświeżalnymi plikami źródłowymi umożliwia wyświetlanie w kształtach danych w czasie rzeczywistym, czyli zapewnia dokładny i zaktualizowany obraz danych.

Początek strony

Znajdowanie i stosowanie szablonu

W programie Visio 2010 można stosować wbudowane szablony i własne szablony niestandardowe oraz wyszukiwać szablony spośród różnorodnych szablonów dostępnych w witrynie Office.com. Witryna Office.com zawiera wiele popularnych szablonów programu Excel, między innymi diagramy procesów, diagramy sieci oraz plany pomieszczeń.

Aby znaleźć i zastosować szablon w programie Visio, wykonaj następujące czynności:

  1. Na karcie Plik kliknij pozycję Nowe.

  2. W obszarze Wybieranie szablonu wykonaj jedną z następujących czynności:

    • Aby użyć jednego z wbudowanych szablonów, w obszarze Kategorie szablonów kliknij wybraną kategorię, a następnie kliknij odpowiedni szablon i kliknij przycisk Utwórz.

    • Aby ponownie zastosować ostatnio używany szablon, w obszarze Ostatnio używane szablony kliknij odpowiedni szablon, a następnie kliknij przycisk Utwórz.

    • Aby użyć własnego szablonu, który został wcześniej utworzony, w obszarze Inne sposoby rozpoczęcia pracy kliknij pozycję Nowy z istniejącego, przejdź do odpowiedniego pliku i kliknij pozycję Utwórz nowy.

    • Aby znaleźć szablon w witrynie Office.com, w obszarze Inne sposoby rozpoczęcia pracy kliknij pozycję Szablony w witrynie Office.com, wybierz odpowiedni szablon, a następnie kliknij pozycję Pobierz, aby pobrać szablon z witryny Office.com na komputer.

Uwaga    Szablony można również wyszukiwać w witrynie Office.com z poziomu programu Visio. Aby wyszukać szablony w witrynie Office.com, w obszarze Inne sposoby rozpoczęcia pracy należy kliknąć pozycję Szablony w witrynie Office.com. W polu Wyszukaj szablony w witrynie Office.com należy wpisać co najmniej jeden szukany termin, a następnie należy kliknąć przycisk strzałki, aby rozpocząć wyszukiwanie.

Początek strony

Tworzenie nowego diagramu

  1. Kliknij kartę Plik. Zostanie otwarty widok Backstage.

    Uwaga    Widok Backstage jest wyświetlany po pierwszym otwarciu programu Visio. Jeśli program Visio właśnie został otwarty, należy przejść do następnego kroku.

  2. Kliknij pozycję Nowe.

  3. W obszarze Wybieranie szablonu poniżej obszaru Inne sposoby rozpoczęcia pracy kliknij pozycję Pusty rysunek.

  4. Kliknij pozycję Utwórz.

Po otwarciu szablonu diagramu większość miejsca zajmuje pusta strona tworzenia diagramu. Z boku znajduje się okno Kształty, które zawiera kilka wzorników wypełnionych kształtami.

Wzornik Dział w oknie Kształty

Wzorniki są rozpoznawane na podstawie pasków tytułów w górnej części okna Kształty (wyświetlenie wszystkich wzorników może wymagać przewinięcia okienka paska tytułu). Po kliknięciu paska tytułu wzornika kształty pojawiają się w okienku znajdującym się pod tym paskiem.

Początek strony

Otwieranie diagramu

  1. Kliknij kartę Plik, a następnie kliknij polecenie Otwórz.

  2. W lewym okienku okna dialogowego Otwieranie kliknij dysk lub folder zawierający rysunek.

  3. W prawym okienku okna dialogowego Otwieranie otwórz folder zawierający odpowiedni rysunek.

  4. Kliknij rysunek, a następnie kliknij przycisk Otwórz.

Początek strony

Zapisywanie diagramu

Diagram można zapisać jako standardowy plik programu Visio, który można udostępniać innym użytkownikom tego programu. Jest też wiele innych formatów, w których można zapisywać diagram bezpośrednio z okna dialogowego Zapisywanie jako.

  1. Kliknij kartę Plik.

  2. Kliknij przycisk Zapisz jako, a następnie wybierz format z listy Zapisz jako typ.

Dzięki różnorodności formatów diagramy można stosować i udostępniać na różne sposoby.

  • Standardowy plik obrazu    , w tym formaty JPG, PNG i BMP.

  • Strona sieci Web    w formacie HTM. Pliki obrazów i inne pliki zasobów są zapisywane w podfolderze lokalizacji, w której jest zapisywany plik HTM.

  • Plik PDF lub XPS.   

  • Rysunek programu AutoCAD     w formacie DWG lub DXF.

Początek strony

Dodawanie kształtu

  1. W oknie Kształty kliknij i przytrzymaj odpowiedni kształt.

  2. Przeciągnij kształt na stronę diagramu.

Aby uzyskać więcej informacji na temat dodawania kształtów, zobacz Organizowanie i znajdowanie kształtów za pomocą okna Kształty i Znajdowanie dodatkowych kształtów i wzorników.

Początek strony

Dodawanie łącznika między dwoma kształtami

Aby dodać kształt do strony rysunku w taki sposób, aby był automatycznie łączony po dodaniu, wykonaj następujące czynności:

  1. Przeciągnij pierwszy kształt na stronę rysunku.

  2. Przytrzymaj wskaźnik na kształcie, który już znajduje się na stronie. Zwróć uwagę na małe niebieskie strzałki pojawiające się na czterech bokach kształtu. Są to strzałki autołączenia, których można używać do łączenia kształtów.

    Kształt ze strzałkami autołączenia

    Kształt Zlecenie usługi ze strzałkami autołączenia

  3. Przenieś wskaźnik na jedną ze strzałek.

    Pojawi się minipasek narzędzi zawierający cztery kształty, a na stronie może zostać również wyświetlony podgląd kształtu. Po przeniesieniu wskaźnika na kształty znajdujące się na minipasku narzędzi zostaną wyświetlone podglądy kształtów. Kształty na tym pasku narzędzi to cztery górne kształty z obszaru Szybkie kształty.

  4. Kliknij jeden z kształtów na minipasku narzędzi, aby go dodać do strony.

Aby automatycznie połączyć dwa kształty po przeciągnięciu drugiego kształtu na stronę, wykonaj następujące czynności:

  1. Przeciągnij pierwszy kształt na stronę rysunku.

  2. Przeciągnij drugi kształt na stronę rysunku i przytrzymaj go tak, aby zakrywał pierwszy kształt, ale jeszcze go nie upuszczaj. Zwróć uwagę wyświetlone strzałki autołączenia.

    Łączenie kształtów przez upuszczanie jednego kształtu na strzałkę autołączenia innego kształtu

    Kształt Analiza umieszczony na dolnej strzałce autołączenia kształtu Zlecenie usługi.

  3. Przenieś drugi kształt w dół na strzałkę autołączenia wskazującą odpowiedni kierunek, a następnie upuść go na strzałce.

    Dwa połączone kształty

    Kształt Analiza zostanie umieszczony w standardowej odległości od kształtu Zlecenie usługi i automatycznie z nim połączony.

Aby połączyć dwa kształty już znajdujące się na stronie, wykonaj następujące czynności:

  1. Przytrzymaj wskaźnik myszy na jednym z kształtów, które chcesz połączyć.

  2. Po wyświetleniu strzałek autołączenia przesuń wskaźnik myszy na strzałkę skierowaną w stronę drugiego kształtu, z którym chcesz połączyć ten kształt.

  3. Kliknij i przytrzymaj strzałkę autołączenia, a następnie przeciągnij z niej łącznik do środka drugiego kształtu.

    Gdy strzałka znajdzie się na środku drugiego kształtu, wokół tego kształtu pojawi się czerwone obramowanie. Upuść łącznik, aby go dołączyć (lub inaczej: „przykleić”) do kształtu.

Aby uzyskać więcej informacji na temat łączenia kształtów, zobacz Łączenie kształtów za pomocą autołączenia lub narzędzia Łącznik.

Początek strony

Dodawanie tekstu do kształtów lub strony

Dodawanie tekstu do kształtu

  1. Zaznacz kształt, do którego chcesz dodać tekst.

  2. Wpisz odpowiedni tekst.

    Rozpoczęcie wpisywania tekstu powoduje przełączenie zaznaczonego kształtu do trybu edycji tekstu. Aby dodać kolejny wiersz tekstu, naciśnij klawisz ENTER.

  3. Po zakończeniu kliknij pusty obszar strony lub naciśnij klawisz ESC.

  4. Ponownie zaznacz kształt. W obszarze tekstu pojawi się mały żółty uchwyt sterujący. Przeciągnij go, aby przenieść tekst.

Początek strony

Dodawanie tekstu do strony

  1. Na karcie Narzędzia główne w grupie Narzędzia kliknij narzędzie Tekst.

  2. Kliknij pusty obszar strony. Pojawi się pole tekstowe.

  3. Wpisz odpowiedni tekst.

  4. Na karcie Narzędzia główne w grupie Narzędzia kliknij przycisk Wskaźnik — narzędzie, aby zaprzestać korzystania z narzędzia Tekst.

Pole tekstowe ma obecnie cechy innych kształtów. Można je zaznaczyć, zmienić w nim tekst, przeciągnąć je do innej części strony oraz sformatować zawarty w nim tekst, korzystając z opcji w grupach Czcionka i Akapit na karcie Narzędzia główne. Ponadto przytrzymanie wskaźnika na tekście powoduje pojawienie się strzałek autołączenia, które umożliwiają połączenie tekstu z innymi kształtami.

Aby uzyskać więcej informacji na temat dodawania bloków tekstu, zobacz Dodawanie, edytowanie, przenoszenie lub obracanie tekstu i bloków tekstu.

Początek strony

Dodawanie danych do kształtu

Aby wprowadzić dane we właściwości danych lub w polu już należącym do kształtu, wykonaj następujące czynności:

  1. Zaznacz kształt na stronie rysunku.

  2. Kliknij prawym przyciskiem myszy kształt i kliknij polecenie Dane kształtu.

  3. W oknie Dane kształtu w wybranym wierszu właściwości wprowadź odpowiednie dane.

Aby zdefiniować nową właściwość danych lub pole kształtu, wykonaj następujące czynności:

  1. Zaznacz kształt na stronie rysunku.

  2. Kliknij prawym przyciskiem myszy kształt i kliknij polecenie Definiuj dane kształtu.

  3. W oknie dialogowym Definiowanie danych kształtu kliknij pozycję Nowy.

  4. W polu Etykieta usuń tekst domyślny i wpisz nazwę właściwości.

  5. Z listy Typ wybierz typ danych, które mają być wprowadzane w tej właściwości.

    Porada    Jeśli dana właściwość ma przyjmować tekst (na przykład nazwisko osoby), należy wybrać typ danych Ciąg.

  6. W polu Wartość wpisz odpowiednią wartość danych.

  7. Kliknij przycisk OK.

  8. Ponownie kliknij kształt prawym przyciskiem myszy, wskaż polecenie Dane i tym razem kliknij pozycję Dane kształtu.

Zostanie otwarte okno Dane kształtu z wyświetlonymi wszystkimi danymi zdefiniowanymi dla tego kształtu. Jeśli specyficzne informacje zostały dodane do wszystkich kształtów, okno Dane kształtu można pozostawić otwarte i można klikać wybrane kształty w celu wyświetlenia zawartych w nich danych.

Początek strony

Łączenie źródeł danych z kształtami

Ręczne dodanie danych kształtów do diagramu może być bardzo przydatne, ale jeśli dane znajdują się w bazie danych lub w skoroszycie programu Excel, można je pobrać do diagramu automatycznie i połączyć wiersze danych z określonymi kształtami.

Kreator Selektor danych umożliwia importowanie danych do okna Dane zewnętrzne.

Dane pojawiające się w oknie Dane zewnętrzne są obrazem danych źródłowych w chwili importowania. Klikając przycisk Odśwież wszystko na karcie Dane, można zaktualizować dane na rysunku, aby odpowiadały zmianom w danych źródłowych.

  1. Na karcie Dane w grupie Dane zewnętrzne kliknij przycisk Połącz dane z kształtami.

  2. Na pierwszej stronie kreatora Selektor danych wybierz z poniższej listy typy źródeł danych zawierające dane, z których korzystasz:

    • Skoroszyt programu Microsoft Office Excel

    • Baza danych programu Microsoft Office Access

    • Lista programu Microsoft Windows SharePoint Services

    • Baza danych programu Microsoft SQL Server

    • Inne źródło danych OLEDB lub ODBC

  3. Wykonaj pozostałe instrukcje kreatora.

Po kliknięciu przycisku Zakończ na ostatniej stronie kreatora Połączenie danych zostanie wyświetlone okno Dane zewnętrzne z siatką zawierającą zaimportowane dane. Przeciągnięcie wiersza danych na kształt spowoduje automatyczne dodanie tych danych do okna Dane kształtu dotyczącego tego kształtu. Można również zaznaczyć w oknie Kształty kształt, w którym mają się znaleźć dane, a następnie przeciągnąć wiersz danych i upuścić go na pusty obszar strony. Zaznaczony kształt zostanie dodany do strony i połączony z danymi.

Początek strony

Formatowanie diagramu

Aby zastosować tło do rysunku, wykonaj następujące czynności:

  1. Kliknij kartę Projektowanie.

  2. W grupie Tła kliknij przycisk Tła.

  3. Kliknij odpowiednie tło. Do diagramu zostanie dodana nowa strona tła, która będzie widoczna wśród kart stron wyświetlanych obok siebie w dolnej części obszaru tworzenia diagramu.

Aby zastosować obramowanie lub tytuł do rysunku, wykonaj następujące czynności:

  1. Na karcie Projektowanie kliknij przycisk Obramowania i tytuły.

  2. Kliknij wybrany tytuł.

    Tytuł i obramowanie zostaną dodane do strony tła (o domyślnej nazwie Gradient-1). Tytuł i inne elementy tekstu można zmienić na stronie tła; tytułu nie można zmienić na innych stronach.

  3. W dolnej części obszaru tworzenia diagramu kliknij kartę Gradient-1.

    Karty stron ze stroną Gradient

  4. Kliknij tekst tytułu. Zostanie zaznaczone całe obramowanie, ale rozpoczęcie pisania umożliwi zmianę domyślnego tekstu tytułu.

  5. Wprowadź odpowiedni tytuł.

  6. Aby edytować inny tekst w obramowaniu, najpierw zaznacz całe obramowanie, a następnie kliknij tekst, który chcesz zmienić, i rozpocznij pisanie.

Aby zastosować jednolity schemat kolorów i inne efekty formatowania, wykonaj następujące czynności:

  1. Na karcie Projektowanie w grupie Motywy przytrzymaj wskaźnik myszy na poszczególnych motywach. Na stronie będą wyświetlane podglądy poszczególnych motywów.

    Aby wyświetlić inne dostępne motywy, kliknij przycisk Więcej Przycisk Więcej.

  2. Kliknij motyw, który chcesz zastosować do diagramu.

Początek strony

Drukowanie diagramu

  1. Kliknij kartę Plik, a następnie kliknij polecenie Drukuj.

  2. Aby wydrukować diagram, kliknij przycisk Drukuj.

  3. W oknie dialogowym Drukowanie wykonaj następujące czynności:

    • W polu Nazwa wybierz odpowiednią drukarkę (jeśli nie została jeszcze wybrana).

    • W obszarze Zakres stron określ strony na rysunku, które chcesz wydrukować.

    • W obszarze Kopie określ liczbę kopii do wydrukowania.

  4. Gdy wszystko będzie już gotowe do drukowania, kliknij przycisk OK.

Początek strony

Dotyczy: Visio 2010, Visio Premium 2010, Visio Standard 2010



Czy te informacje były pomocne?

Tak Nie

Jak możemy to poprawić?

255 pozostało znaków

Aby chronić swoją prywatność, nie dołączaj do opinii informacji o kontakcie. Przejrzyj nasze zasady zachowania poufności informacji.

Dziękujemy za opinię!

Zasoby pomocy technicznej

Zmień język