Podstawowe zadania w programie Publisher 2010

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Poniżej przedstawiono kilka podstawowych zadań, które można zrobić, aby ułatwić Dowiedz się, jak za pomocą Microsoft Publisher 2010.

Co to jest program Publisher?

Microsoft Publisher 2010 ułatwia szybkie i łatwe tworzenie profesjonalnie wyglądających publikacji. Przy użyciu programu Publisher można utworzyć, projektowanie i publikowanie profesjonalnych materiałów marketingowych i komunikacji do drukowania i poczty lub korespondencji seryjnej.

Początek strony

Znajdowanie i stosowanie szablonu

Publisher 2010 umożliwia stosowanie wbudowanych szablonów, aby zastosować niestandardowe szablony i wyszukiwania z różnych szablonów dostępnych na Office.com. Office.com udostępnia szeroki wybór popularnych szablonów programu Publisher, takich jak biuletyny i ulotki.

Aby znaleźć i zastosować szablon w Publisher 2010, wykonaj następujące czynności:

  1. Na karcie Plik kliknij pozycję Nowe.

  2. W obszarze Dostępne szablony wykonaj jedną z następujących czynności:

    • Aby użyć wcześniej zainstalowanego szablonu, kliknij pozycję Moje szablony, kliknij odpowiedni szablon, a następnie kliknij przycisk Utwórz.

    • Aby użyć jednego z gotowych szablonów zainstalowanych w programie Publisher, w obszarze Najpopularniejsze lub Więcej szablonów kliknij odpowiednią kategorię, kliknij odpowiedni szablon, a następnie kliknij przycisk Utwórz.

    • Aby znaleźć i zastosować szablon na Office.com w obszarze Najpopularniejszych lub Więcej szablonów, kliknij kategorię, którą chcesz, kliknij odpowiedni szablon, a następnie kliknij Pobierz.

Uwaga :  Szablony można również wyszukiwać w witrynie Office.com z poziomu programu Publisher. W polu Wyszukaj szablony w witrynie Office.com należy wpisać co najmniej jeden szukany termin, a następnie kliknąć przycisk strzałki, aby rozpocząć wyszukiwanie.

Aby uzyskać więcej informacji na temat stosowania szablonu zobacz Wprowadzenie — Tworzenie publikacji.

Początek strony

Tworzenie nowej publikacji

  1. Kliknij kartę Plik, a następnie kliknij pozycję Nowe.

  2. W obszarze Dostępne szablony kliknij pusty szablon publikacji i kliknij przycisk Utwórz.

    Uwaga :  Jeśli pusty szablon o odpowiednim rozmiarze nie jest widoczny, należy kliknąć pozycję Więcej rozmiarów pustych stron.

Aby uzyskać więcej informacji na temat tworzenia publikacji zobacz Wprowadzenie — Tworzenie publikacji.

Początek strony

Otwieranie publikacji

  1. Kliknij kartę Plik, a następnie kliknij polecenie Otwórz.

  2. W lewym okienku okna dialogowego Otwieranie publikacji kliknij dysk lub folder zawierający odpowiedni plik.

  3. W prawym okienku okna dialogowego Otwieranie publikacji otwórz folder zawierający odpowiednią publikację.

  4. Kliknij odpowiedni plik, a następnie kliknij przycisk Otwórz.

Aby uzyskać więcej informacji na temat tworzenia publikacji, zobacz.

Początek strony

Zapisywanie publikacji

Domyślnie program Publisher zapisuje plik w domyślnym folderze roboczym. Można jednak określić inną lokalizację.

  • Kliknij kartę Plik, a następnie kliknij pozycję Zapisz.

    Uwagi : Jeśli plik jest zapisywany po raz pierwszy, wykonaj następujące czynności:

    1. W oknie dialogowym Zapisywanie jako w polu Nazwa pliku wpisz nazwę publikacji.

    2. Kliknij przycisk Zapisz.

Aby uzyskać więcej informacji na temat zapisywania publikacji, zobacz Zapisywanie pliku.

Początek strony

Wstawianie pola tekstowego

  1. Na karcie Wstawianie kliknij przycisk Rysuj pole tekstowe Obraz przycisku .

  2. W publikacji wskaż miejsce, w którym ma się znaleźć jeden z narożników pola tekstowego, a następnie przeciągnij po przekątnej, aż do uzyskania odpowiednich rozmiarów.

  3. Kliknij wewnątrz pola tekstowego i wpisz tekst.

Początek strony

Wstawianie i przycinanie obrazów

Wstawianie obrazu

  1. Na karcie Wstawianie w grupie Ilustracje kliknij przycisk Obraz.

  2. W lewym okienku okna dialogowego Wstawianie obrazu kliknij folder zawierający odpowiedni obraz.

  3. W prawym okienku okna dialogowego Wstawianie obrazu otwórz folder zawierający odpowiedni obraz.

  4. Kliknij obraz, a następnie kliknij przycisk Wstaw.

Początek strony

Przycinanie obrazu

  1. Zaznacz obraz, który chcesz przyciąć.

  2. W obszarze Narzędzia obrazów na karcie Formatowanie w grupie Przycinanie kliknij pozycję Przytnij.

    Uwaga : Jeśli nie widzisz karty Narzędzia obrazów lub Formatowanie, upewnij się, że po zaznaczeniu obrazu. Może być konieczne kliknij dwukrotnie obraz, aby uzyskać Formatowanie się pojawić.

  3. Ustaw uchwyt przycinania nad krawędzią lub narożnikiem.

  4. Wykonaj jedną z następujących czynności:

    • Aby przyciąć jedną stronę, przeciągnij uchwyt środkowy po tej stronie.

    • Aby przyciąć jednakowo z dwóch stron jednocześnie, przeciągnij uchwyt środkowy, przytrzymując wciśnięty klawisz CTRL.

    • Aby przyciąć ze wszystkich czterech stron jednocześnie przy zachowaniu proporcji obrazu, przeciągnij uchwyt narożny, przytrzymując wciśnięte klawisze CTRL+SHIFT.

Aby uzyskać więcej informacji na temat przycinania obrazów, zobacz Przycinanie obrazów.

Początek strony

Wstawianie bloku konstrukcyjnego

Bloki konstrukcyjne to przeznaczone do wielokrotnego użycia fragmenty zawartości, takiej jak informacje służbowe, nagłówki, kalendarze, obramowania i reklam, które są przechowywane w galeriach. Publisher 2010 jest dostępnych wiele wbudowanych bloków konstrukcyjnych można wybierać lub bloku konstrukcyjnego można pobrać z Office.com.

Aby wstawić wbudowany blok konstrukcyjny, wykonaj następujące czynności:

  1. W okienku Nawigacja między stronami zaznacz stronę publikacji, na której chcesz wstawić blok konstrukcyjny.

  2. Na karcie Wstawianie w grupie Bloki konstrukcyjne kliknij odpowiednią galerię bloków konstrukcyjnych.

  3. Przewiń, aby znaleźć blok konstrukcyjny, lub kliknij pozycję Więcej <nazwa_galerii>, aby otworzyć okno dialogowe Biblioteka bloków konstrukcyjnych.

  4. Kliknij blok konstrukcyjny, który chcesz wstawić.

Aby uzyskać więcej informacji na temat używania bloków konstrukcyjnych, zobacz Bloki konstrukcyjne.

Początek strony

Drukowanie publikacji

  1. Kliknij kartę Plik, a następnie kliknij polecenie Drukuj.

  2. W sekcji Drukowanie wprowadź liczbę kopii do wydrukowania w polu Kopie zadania drukowania.

  3. W sekcji Drukarka sprawdź, czy wybrano odpowiednią drukarkę.

    Uwaga :  Zostaną automatycznie wyświetlone właściwości drukarki domyślnej.

  4. W sekcji Ustawienia wykonaj następujące czynności:

    • Sprawdź, czy został wybrany odpowiedni zakres stron lub sekcji.

    • Wybierz format nakładania stron na arkuszu.

    • Ustaw rozmiar papieru.

    • Określ, czy publikacja ma być drukowana na jednej stronie arkusza papieru, czy na obu.

    • Jeśli drukarka obsługuje drukowanie w kolorze, określ, czy chcesz drukować w kolorze, czy w skali szarości.

  5. Gdy będzie już można drukować, kliknij przycisk Drukuj.

Aby uzyskać więcej informacji na temat drukowania publikacji, zobacz Drukowanie.

Początek strony

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×