Podstawowe zadania w programie Project 2010

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Poniżej przedstawiono kilka podstawowych zadań, które można zrobić, aby ułatwić Dowiedz się, jak za pomocą Microsoft Project 2010.

 

W tym artykule

Co to jest projektu?

Korzystanie z dobrodziejstw zarządzania zasobami na poziomie przedsiębiorstwa

Obliczanie wpływ zmian daty

Stosowanie elastycznych metod raportowania

Znajdowanie i stosowanie szablonu

Tworzenie nowego projektu i sporządzanie jego harmonogramu

Otwieranie projektu

Zapisywanie projektu

Dodawanie zadań do projektu

Dodawanie zadania do listy zadań

Wstawianie zadania między istniejące zadania

Łączenie zadań

Tworzenie punktu kontrolnego

Wydrukowanie bieżącego widoku

Co to jest projektu?

Jeśli okaże się, że jugging wiele projektów przerwane harmonogramów i zasoby, z zachowaniem harmonogramu w arkuszu kalkulacyjnym staje się utrudnione zadania udostępnione. Z jego dynamiczne aparatu planowania, narzędzia do zarządzania zasobów i obsługa komunikacji lepiej Microsoft Project 2010 może ułatwić Nadążanie za wydarzeniami.

Korzystanie z dobrodziejstw zarządzania zasobami na poziomie przedsiębiorstwa

Dzięki Microsoft Project Professional 2010 wszystkich projektów w organizacji można narysować z puli zasobów centralnym, na poziomie przedsiębiorstwa. Dzięki temu menedżerowie projektów szybko wyświetlić dostępność zasobu przed przydzielanie zasobu do zadania.

Obliczanie wpływ zmian daty

Program Project może pomóc szybko dopasować przydziałów zasobów i harmonogram projektu z jego dynamiczne aparatu planowania. Obsługuje zmiana daty i jego efekty bezproblemowo, zależności, elementy dostarczane oraz przydziały zasobów. Nie tylko oznacza ją są obliczane automatycznie harmonogramu, ale projekt wyróżnia także daty go zmienić, tak aby można szybko zobaczyć efekt każdej zmiany harmonogramu.

Stosowanie elastycznych metod raportowania

W programie Project można szybko wygenerować raportu wizualnego, która korzysta z szablonu, który eksportuje dane do diagramu przestawnego programu Microsoft Visio Professional. Możesz wybierz pola, które chcesz wyróżnić w raporcie w tym każdego pola niestandardowe, ustawione dla projektu, i prezentowanie Oczyść, zwięzły raport do spotkania za pomocą usługi Zarządzanie.

Początek strony

Znajdowanie i stosowanie szablonu

Project 2010 umożliwia stosowanie wbudowanych szablonów, aby zastosować niestandardowe szablony i wyszukiwania z różnych szablonów dostępnych na Office.com.

Aby znaleźć i zastosować szablon w Project 2010, wykonaj następujące czynności:

  1. Na karcie Plik kliknij pozycję Nowe.

  2. W obszarze Dostępne szablony wykonaj jedną z następujących czynności:

    • Aby ponownie użyć szablonu, który był ostatnio używany, kliknij pozycję Ostatnio używane szablony.

    • Aby użyć wcześniej zainstalowanego szablonu, kliknij pozycję Moje szablony, wybierz odpowiedni szablon, a następnie kliknij przycisk OK.

    • Znajdowanie szablonu na Office.com w obszarze Szablony w witrynie Office.com kliknij kategorię szablonu, wybierz szablon, który ma być, a następnie kliknij przycisk Pobierz, aby pobrać szablon z witryny Office.com do komputera.

Uwaga : Możesz również wyszukać szablony w witrynie Office.com z poziomu programu Project. W polu wyszukiwania w witrynie Office.com szablonów wpisz wyszukiwane terminy, a następnie kliknij przycisk strzałki, aby wyszukać.

Początek strony

Tworzenie nowego projektu i sporządzanie jego harmonogramu

  1. Kliknij kartę Plik, a następnie kliknij pozycję Nowe.

  2. Upewnij się, że jest zaznaczona opcja Pusty projekt, a następnie kliknij przycisk Utwórz w prawym okienku.

  3. Na karcie Projekt w grupie Właściwości kliknij przycisk Informacje o projekcie.

    Grafika Zmień czas pracy

  4. Sporządź harmonogram projektu w oknie dialogowym Informacje o projekcie:

    • Aby rozpocząć sporządzanie harmonogramu od daty rozpoczęcia, kliknij pozycję Data rozpoczęcia projektu w polu Harmonogram od, a następnie wybierz datę rozpoczęcia w polu Data rozpoczęcia.

    • Aby rozpocząć sporządzanie harmonogramu od daty zakończenia, kliknij pozycję Data zakończenia projektu w polu Harmonogram od, a następnie wybierz datę zakończenia w polu Data zakończenia.

      Porada : Sporządzanie harmonogramu projektu należy rozpocząć od daty zakończenia, gdy użytkownik chce poznać najpóźniejszą datę rozpoczęcia projektu. Jednak po rozpoczęciu pracy nad projektem zaleca się zmianę tego ustawienia na sporządzanie harmonogramu od daty rozpoczęcia.

  5. Jeśli korzystasz z Project Professional 2010, możesz umieścić pól niestandardowych organizacji w projekcie. W sekcji Pól niestandardowych organizacji kliknij pole wartości pola niestandardowego, a następnie wybierz odpowiednią wartość.

Uwaga : Aby można było zapisać projekt, należy wprowadzić wartości wymaganych pól niestandardowych przedsiębiorstwa, oznaczonych gwiazdką (*).

Aby uzyskać więcej informacji na temat tworzenia nowego projektu zobacz Tworzenie i Planowanie nowego projektu.

Początek strony

Otwieranie projektu

  1. Kliknij kartę Plik, a następnie kliknij pozycję Otwórz.

  2. W lewym okienku okna dialogowego Otwieranie kliknij dysk lub folder, który zawiera projekt.

  3. W okienku po prawej stronie okna dialogowego Otwieranie Otwórz folder, który zawiera projekt, który ma.

  4. Kliknij projekt, a następnie kliknij przycisk Otwórz.

Aby uzyskać więcej informacji na temat otwierania projektu zobacz Otwieranie projektu.

Początek strony

Zapisywanie projektu

  1. Kliknij kartę Plik, a następnie kliknij pozycję Zapisz.

  2. Jeśli zapisujesz projektu po raz pierwszy, wpisz jego nazwę w polu Nazwa pliku, a następnie kliknij przycisk Zapisz.

    Uwaga : Jeśli plik jest zapisywany z wieloma projektami, może zostać wyświetlony monit o podanie nazwy projektu.

Aby uzyskać więcej informacji na temat zapisywanie projektu zobacz Zapisywanie projektu.

Początek strony

Dodawanie zadań do projektu

Dodawanie zadania do listy zadań

  1. Na karcie Widok w grupie Widoki zadań kliknij przycisk Wykres Gantta.

    Obraz obszaru widoku zadania

  2. W pustym polu Nazwa zadania wpisz nazwę zadania, a następnie naciśnij klawisz ENTER.

Wstawianie zadania między istniejące zadania

  1. Zaznacz wiersz poniżej miejsca, w którym ma się pojawić nowe zadanie.

  2. Na karcie Zadanie w grupie Wstawianie kliknij górną część przycisku Zadanie.

    Obraz obszaru wstawiania zadania

  3. Wpisz nazwę zadania we wstawionym wierszu. Wstawienie nowego zadania powoduje automatyczne przenumerowanie identyfikatorów zadań.

Aby uzyskać więcej informacji o tworzeniu zadania zobacz Tworzenie zadań pojedynczych i cyklicznych.

Początek strony

Łączenie zadań

Aby połączyć zadania w widoku Wykres Gantta, wykonaj następujące czynności:

  1. Na karcie Widok w grupie Widoki zadań kliknij pozycję Wykres Gantta.

Obraz grupy Widoki zadań

  1. W polu Nazwa zadania zaznacz co najmniej dwa zadania, które chcesz połączyć, w takiej kolejności, w jakiej mają zostać połączone.

    • Aby zaznaczyć zadania znajdujące się obok siebie, należy przytrzymać naciśnięty klawisz SHIFT i kliknąć pierwsze oraz ostatnie zadanie, które mają zostać połączone.

    • Aby zaznaczyć zadania, które nie znajdują się obok siebie, należy przytrzymać naciśnięty klawisz CTRL i kliknąć zadania, które mają zostać połączone.

  2. Na karcie zadanie w grupie Harmonogram kliknij przycisk Połącz zadania.

Project domyślnie tworzy łącze Zakończenie rozpoczęcie. Możesz zmienić tego łącza zadania Rozpoczęcie rozpoczęcie, Zakończenie zakończenie lub rozpoczęcie zakończenie.

Aby uzyskać więcej informacji na temat łączenia zadań razem, zobacz Łączenie zadań w projekcie.

początek strony

Tworzenie punktu kontrolnego

  1. Na karcie Widok w grupie Widoki zadań kliknij pozycję Wykres Gantta.

Obraz obszaru widoku zadania

  1. W polu Nazwa zadania wpisz nazwę nowego punktu kontrolnego dla pierwszego pustego wiersza na liście.

Jeśli przekazujesz istniejących zadań w punkt kontrolny, Pomiń ten krok.

  1. Wpisz wartość 0 w polu punktu kontrolnego Czas trwania, a następnie naciśnij klawisz ENTER.

Jeśli zostanie wpisany zerowy czas trwania zadania, to w programie Project 2010 dla danego dnia zostanie automatycznie wyświetlony symbol punktu kontrolnego w części widoku Wykres Gantta zawierającej wykres.

Aby uzyskać więcej informacji na temat tworzenia punktu kontrolnego zobacz Tworzenie punktu kontrolnego.

początek strony

Wydrukowanie bieżącego widoku

Domyślnie projektu umożliwia wydrukowanie bieżącego widoku projektu.

  1. Kliknij kartę Plik, a następnie kliknij polecenie Drukuj.

  2. W obszarze Ustawienia wykonaj jedną z następujących czynności:

    • Drukowanie całego projektu, kliknij pozycję Drukuj cały projekt.

    • Aby wydrukować tylko określone daty w projekcie, kliknij pozycję Drukuj cały projekt, a następnie kliknij pozycję Drukuj określonymi datami.

    • Aby wydrukować określone strony przez liczbę, kliknij pozycję Drukuj cały projekt, a następnie kliknij pozycję Drukuj niestandardowe daty i strony, a następnie wprowadź listę poszczególnych stron, daty lub zarówno.

  3. Po zakończeniu wybierania ustawień kliknij przycisk Drukuj.

Początek strony

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×