Podstawowe zadania w programie OneNote dla systemu Windows 10

Podstawowe zadania w programie OneNote dla systemu Windows 10

Ten artykuł zawiera podsumowanie podstawowych zadań i poleceń, które ułatwiają rozpoczęcie pracy z programem OneNote dla systemu Windows 10. Jeśli tego, czego szukasz, nie wymieniono tutaj, użyj pola Wyszukiwanie w prawym górnym rogu tej strony.

Tworzenie nowego notesu

Program OneNote dla systemu Windows 10 jest preinstalowany w systemie Windows 10. Przy pierwszym użyciu jest tworzony notes domyślny. Możesz korzystać z tego notesu domyślnego i dodawać do niego własne strony lub w dowolnym momencie utworzyć nowy, pusty notes.

  1. Na dowolnej stronie kliknij przycisk Pokaż notesy Przycisk Pokaż notesy .

  2. U dołu wyświetlonego okienka kliknij pozycję + Notes.

  3. Wprowadź nazwę nowego notesu, a następnie kliknij pozycję Utwórz notes.

    Program OneNote przełączy się do nowego notesu zawierającego nową sekcję i nową, pustą stronę.

Przełączanie między notesami

Aby przełączać się między wieloma notesami:

  1. Na dowolnej stronie kliknij przycisk Pokaż notesy Przycisk Pokaż notesy .

  2. W wyświetlonym okienku wybierz nazwę notesu, do którego chcesz się przełączyć.

Uwaga : Jeśli nie widzisz odpowiedniego notesu, wybierz pozycję Więcej notesów.

Wpisywanie notatek z klawiatury albo pisanie ich ręcznie

Aby sporządzić notatki za pomocą klawiatury lub odręcznie, wykonaj dowolną z następujących czynności:

  • Kliknij lub naciśnij nagłówek strony zlokalizowany u góry strony (nad datą i znacznikiem czasu), aby wpisać tytuł strony.

  • Kliknij lub naciśnij dowolne miejsce na bieżącej stronie i zacznij pisać.

  • Kliknij lub naciśnij dowolne inne miejsce na tej samej stronie, aby rozpocząć nową notatkę, a następnie zacznij pisać.

  • Użyj pióra lub pióra komputera dostarczonego z urządzeniem, aby ręcznie napisać notatki bezpośrednio na ekranie dotykowym. Jeśli chcesz rysować lub pisać palcem, kliknij kartę Rysowanie, a następnie kliknij lub naciśnij ikonę Rysowanie za pomocą myszy lub dotyku Ikona Rysowanie w menu Rysuj .

Zapisywanie notatek

W programie OneNote dla systemu Windows 10 nie ma przycisku Zapisz. Jest tak, ponieważ program OneNote automatycznie wszystko zapisuje i synchronizuje, niezależnie od rozmiaru przeprowadzanych zmian.

Jeśli zmienisz zdanie w kwestii ostatnio dodanego lub zmienionego elementu, kliknij lub naciśnij przycisk Cofnij Przycisk Cofnij w programie OneNote. znajdujący się w pobliżu prawego górnego rogu okna aplikacji.

Zaznaczanie tekstu za pomocą dotyku

Aby zaznaczyć tekst na stronie, wykonaj następujące czynności:

  1. Naciśnij dwukrotnie tekst, który chcesz zaznaczyć.

  2. Dostosuj zaznaczenie, przeciągając dwa uchwyty zaznaczenia na początku i na końcu tekstu, który chcesz zaznaczyć.

Po zaznaczeniu wiersza lub akapitu tekstu możesz go wyciąć, skopiować, sformatować, przenieść lub usunąć.

Formatowanie tekstu

Aby zmienić wygląd tekstu:

  1. Zaznacz tekst, który chcesz sformatować (za pomocą myszy i klawiatury: kliknij i przeciągnij; na urządzeniu dotykowym: naciśnij dwukrotnie wyraz i przeciągnij uchwyty zaznaczenia).

  2. Na karcie Narzędzia główne wybierz formatowanie, które chcesz zastosować (czcionkę, rozmiar czcionki, pogrubienie, kursywę, podkreślenie, kolor, listy, wcięcia itd.).

Jeśli zmienisz zdanie na temat jakiegokolwiek zastosowanego formatowania, kliknij lub naciśnij przycisk Cofnij Przycisk Cofnij w programie OneNote. znajdujący się w pobliżu prawego górnego rogu okna aplikacji.

Wyróżnianie notatek przy użyciu pisma odręcznego

Aby wyróżnić kluczowe informacje w notatkach:

  1. Na karcie Rysowanie kliknij lub naciśnij ikonę Rysowanie za pomocą myszy lub dotyku Ikona Rysowanie w menu Rysuj .

  2. Wybierz ikonę zakreślacza po lewej stronie, a następnie wybierz kolor i grubość, których chcesz używać.

  3. Wyróżnij dowolny fragment notatek za pomocą pióra lub pióra dostarczonego z urządzeniem albo palca lub myszy.

Uwaga : Po zakończeniu jeszcze raz kliknij lub naciśnij ikonę Rysowanie za pomocą myszy lub dotyku Ikona Rysowanie w menu Rysuj , aby wyłączyć tryb rysowania.

Jeśli chcesz usunąć wszystkie narysowane lub wyróżnione elementy, kliknij lub naciśnij przycisk Gumka na karcie Rysowanie. Po wybraniu gumki naciśnij pociągnięcia zakreślacza, które chcesz wymazać.

Dodawanie tagów

Tagi umożliwiają wizualne oznaczanie i priorytetyzowanie ważnych notatek, aby można było z łatwością wrócić do nich w przyszłości.

  1. Aby dodać tag do notatki, kliknij lub naciśnij dowolny wiersz tekstu napisany na klawiaturze lub odręcznie.

  2. Na karcie Narzędzia główne wybierz jedną z następujących opcji:

    • Kliknij lub naciśnij tag Zadanie do wykonania Pole wyboru Do wykonania , aby dodać pole wyboru na początku wiersza tekstu. Jest to przydatne w przypadku elementów na liście zadań, które musisz wykonać.

    • Kliknij lub naciśnij strzałkę w dół obok ikony Zadanie do wykonania i wybierz jeden z pozostałych tagów (Ważne, Pytanie, Krytyczne, Kontakt, Adres lub Numer telefonu).

Uwaga : Tag Zadanie do wykonania jest interakcyjny. Możesz go kliknąć lub nacisnąć, aby zaznaczyć pole wyboru (lub usunąć jego zaznaczenie), co pozwoli na aktualizowanie list zadań do wykonania.

Dodawanie linków

W programie OneNote dla systemu Windows 10 możesz tak sformatować tekst, aby stał się linkiem.

  1. Zaznacz tekst, który chcesz sformatować (za pomocą myszy i klawiatury: kliknij i przeciągnij; na urządzeniu dotykowym: naciśnij dwukrotnie wyraz i przeciągnij uchwyty zaznaczenia).

  2. Kliknij lub naciśnij pozycję Wstawianie > Link.

  3. W razie potrzeby zmień wyrazy pokazywane w polu Tekst do wyświetlenia.

  4. W polu Adres wpisz adres URL, a następnie kliknij lub naciśnij przycisk Wstaw.

Uwaga : Za każdym razem, gdy wpisujesz adres URL w notatkach (na przykład www.onenote.com), program OneNote automatycznie zamienia tekst na link. Naciśnięcie lub kliknięcie sformatowanego linku spowoduje automatyczne otwarcie adresu docelowego w przeglądarce.

Wstawianie obrazu

Możesz wstawiać obrazy z kamery komputera lub obrazy z pliku na komputerze bądź urządzeniu.

Aby wstawić obraz z kamery, wykonaj następujące czynności:

  1. Na dowolnej stronie naciśnij miejsce, w którym chcesz wstawić obraz.

  2. Na karcie Narzędzia główne kliknij lub naciśnij pozycję Aparat.

  3. W przypadku wyświetlenia monitu zezwól programowi OneNote na korzystanie z kamery komputera.

  4. Po wyświetleniu obrazu na żywo z kamery naciśnij ekran, aby zrobić zdjęcie.

  5. Kliknij lub naciśnij pozycję Wstaw wszystkie, aby wstawić przechwycony obraz (lub obrazy).

Uwaga : Jeśli urządzenie jest wyposażone w kamerę, ale opcja Aparat nie jest dostępna, oznacza to, że program OneNote potrzebuje uprawnienia do używania kamery. Naciśnij klawisz WINDOWS, a następnie wybierz pozycję Ustawienia > Prywatność > Aparat. Upewnij się, że dla opcji Aparat wybrano ustawienie Włączone. Na poniższej liście aplikacji upewnij się, że dla opcji OneNote wybrano ustawienie Włączone.

Aby wstawić obraz z pliku:

  1. Na dowolnej stronie naciśnij miejsce, w którym chcesz wstawić obraz.

  2. W menu Narzędzia główne naciśnij pozycję Obraz.

  3. Przejdź do lokalizacji obrazu, który chcesz wstawić, zaznacz go naciśnięciem i naciśnij pozycję Otwórz.

Uwaga : Aby edytować obraz znajdujący się już w notatkach, najpierw zaznacz go naciśnięciem. Po jego zaznaczeniu możesz zmienić jego rozmiar, przenosić go na stronie, a także oznaczyć go tagiem. Naciśnij i przytrzymaj obraz, aby wyświetlić menu z dodatkowymi opcjami, łącznie z opcją Obraz. Z poziomu menu Obraz możesz obrócić obraz.

Wstawianie dokumentów i plików do notatek

Aby wstawić dokument lub plik do programu OneNote:

  1. Na dowolnej stronie naciśnij miejsce, w którym chcesz wstawić dokument lub plik.

  2. Na karcie Wstawianie kliknij lub naciśnij pozycję Obraz.

  3. Przejdź do lokalizacji pliku, który chcesz wstawić, zaznacz go, a następnie kliknij lub naciśnij pozycję Otwórz.

Wstawianie tabeli

Aby dodać do notatek nową tabelę:

  1. Na dowolnej stronie naciśnij miejsce, w którym chcesz wstawić tabelę.

  2. Naciśnij menu Wstawianie, a następnie naciśnij pozycję Tabela.

    W programie OneNote zostanie utworzona niewielka tabela zawierająca jeden wiersz i dwie kolumny.

  3. Naciśnij pierwszą komórkę i zacznij pisać.

Aby przejść do następnej kolumny (lub utworzyć nową kolumnę), naciśnij klawisz Tab na klawiaturze. Aby utworzyć nowy wiersz komórek, umieść kursor w ostatniej komórce z prawej strony, a następnie naciśnij klawisz Enter. Jeśli nie masz klawiatury, kliknij kartę Tabela, aby zmienić lub sformatować tabelę.

Dodawanie kolejnych stron

Możesz dodać dowolną liczbę notatek na stronie, ale dodanie kolejnych stron w notesie pozwala zachować dobrą organizację.

Aby dodać nową stronę, wykonaj następujące czynności:

  1. U dołu listy stron w lewej części okna aplikacji kliknij lub naciśnij pozycję + Strona.

    Jeśli nie widzisz tego przycisku, najpierw kliknij lub naciśnij przycisk Pokaż notesy Przycisk Pokaż notesy w pobliżu lewego górnego rogu okna aplikacji OneNote.

  2. Po wyświetleniu nowej strony wpisz tytuł strony nad znacznikiem daty i czasu.

Uwaga : Możesz zmienić kolejność stron, przeciągając ich tytuły w górę i w dół na liście.

Dodawanie kolejnych sekcji

Wszystkie strony można przechowywać w jednej sekcji notesu, ale dodawanie kolejnych sekcji wraz z powiększaniem się notesu w miarę upływu czasu pomoże w zachowaniu dobrej organizacji.

Aby utworzyć nową sekcję, wykonaj następujące czynności:

  1. U dołu listy sekcji w lewej części okna aplikacji kliknij lub naciśnij pozycję + Sekcja.

    Jeśli nie widzisz tego przycisku, najpierw kliknij lub naciśnij przycisk Pokaż notesy Przycisk Pokaż notesy w pobliżu lewego górnego rogu okna aplikacji OneNote.

  2. Po wyświetleniu nowej sekcji wpisz nową nazwę opisującą notatki, które umieścisz w nowej sekcji, a następnie naciśnij klawisz Enter.

Nowa sekcja zawiera jedną pustą stronę. Możesz zacząć sporządzać notatki na tej stronie i dodawać kolejne strony zawsze, gdy są potrzebne.

Uwaga : Możesz zmienić kolejność sekcji, przeciągając ich nazwy w górę i w dół na liście.

Drukowanie notatek

Zaletą programu OneNote jest to, że nigdy nie trzeba niczego drukować. Wszystkie notatki możesz łatwo wyszukiwać i łatwo udostępniać w trybie online.

Gdy zaistnieje potrzeba wydrukowania dowolnej strony notesu, wykonaj następujące czynności:

  1. Otwórz stronę, którą chcesz wydrukować.

  2. W prawym górnym rogu okna aplikacji kliknij lub naciśnij przycisk . . ., a następnie wybierz pozycję Drukuj.

  3. W wyświetlonym oknie wybierz drukarkę i dowolne opcje, a następnie kliknij lub naciśnij pozycję Drukuj.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×