Podstawowe zadania w programie OneNote dla komputerów Mac

Program OneNote dla komputerów Mac to aplikacja do cyfrowych notatek, udostępniająca jedno miejsce do gromadzenia wszystkich notatek, wyszukiwań, planów i informacji — wszystko, o czym musisz pamiętać i z czym musisz się zmierzyć w domu, w pracy czy w szkole.

W notesach programu OneNote nigdy nie kończy się papier. Notatki można łatwo organizować, drukować i udostępniać, można w nich także szybko znajdować ważne informacje, nawet jeśli nie pamiętasz, skąd one oryginalnie pochodzą. Co najważniejsze, notesy są przechowywane online, dzięki czemu możesz łatwo uzyskiwać do nich dostęp przy użyciu dowolnego ze swoich urządzeń przenośnych.

Aby rozpocząć pracę w programie OneNote na komputerze Mac, przećwicz niektóre z poniższych kroków.

Wpisywanie notatek

Jeśli chcesz zacząć sporządzać notatki w programie OneNote, wykonaj dowolną z następujących czynności:

  • Kliknij w dowolnym miejscu na bieżącej stronie i zacznij wpisywać.

  • Aby zacząć notatkę w innym miejscu na stronie, po prostu kliknij tam i zacznij pisać.

  • Aby przenieść dowolny wpisany tekst w inne miejsce na stronie, przesuwaj wskaźnik myszy po notatce, aż zostanie wyświetlony kontener notatek, a następnie przeciągnij górną krawędź kontenera w nowe miejsce.

Porada : Chociaż nie jest to wymagane, dobrym pomysłem jest nadanie każdej stronie notesu tytułu. Kliknij linię wyświetlaną nad datą/godziną utworzenia strony u góry strony, wpisz opis (na przykład Strona testowa), a następnie naciśnij klawisz Return. Tytuły stron są także wyświetlane na pionowej liście stron.


Wstawianie linków

Za każdym razem, gdy wpiszesz tekst rozpoznany przez program OneNote jako link, zostanie on automatycznie sformatowany jako link. Jeśli na przykład wpiszesz w notatkach tekst www.onenote.com, program OneNote zamieni go na link, który można kliknąć. W tym przykładzie kliknięcie linku spowoduje otwarcie witryny internetowej programu OneNote w przeglądarce.

Do notatek możesz również ręcznie wstawiać linki na podstawie wpisanego tekstu lub wstawionych obrazów. Wykonaj następujące czynności:

  1. Zaznacz tekst lub obraz, na podstawie którego chcesz utworzyć link.

  2. Kliknij pozycję Wstawianie > Link.

  3. W otwartym oknie dialogowym Link wpisz adres docelowy linku w polu Adres (na przykład http://www.onenote.com lub podobny adres internetowy), a następnie kliknij przycisk OK.


Dołączanie plików do notatek

W programie OneNote można przechowywać wszystkie informacje dotyczące dowolnego tematu czy projektu w jednym miejscu — dotyczy to także kopii powiązanych plików i dokumentów, które można dołączać do notatek.

Wykonaj następujące czynności:

  1. Na dowolnej stronie kliknij w miejscu, w którym chcesz dołączyć plik lub dokument.

  2. Na karcie Wstawianie kliknij pozycję Załącznik pliku.

  3. W otwartym oknie dialogowym wybierz jeden lub więcej plików, a następnie kliknij pozycję Wstaw.

    Wstawione pliki będą widoczne jako ikony na stronie. Kliknij dwukrotnie dowolną ikonę, aby otworzyć skojarzony z nią plik.

Ważne : Wstawione pliki załączników to tylko kopie oryginalnych plików. Program OneNote nie zaktualizuje automatycznie kopii, jeśli zmienią się oryginalne pliki w źródle.


Wstawianie obrazów

W dowolnym miejscu notatek możesz wstawić zdjęcia i wszelkie inne obrazy.

Wykonaj następujące czynności:

  1. Na dowolnej stronie kliknij w miejscu, w którym chcesz wstawić obraz.

  2. Kliknij pozycję Wstawianie > Obraz.

  3. W otwartym oknie dialogowym wybierz kliknięciem jeden lub więcej obrazów, a następnie kliknij pozycję Wstaw.


Wstawianie tabeli

Tabele to świetny sposób porządkowania informacji na stronach. Możesz rozpocząć od wstawienia prostej siatki, a następnie dostosować jej rozmiar i wygląd.

  1. Wykonaj dowolną z następujących czynności:

    • Kliknij kartę Wstawianie na wstążce, a następnie kliknij przycisk Tabela, aby narysować tabelę w odpowiednim rozmiarze. Aby na przykład narysować tabelę z czterema kolumnami i trzema wierszami, przesuń wskaźnik myszy przez siatkę i kliknij, gdy zobaczysz tekst potwierdzenia Tabela 4 x 3.

    • Na pasku menu kliknij pozycję Wstaw > Tabela, aby wstawić tabelę początkową z czterema kolumnami i czterema wierszami.

    • Podczas wpisywania tekstu na bieżącej stronie naciśnij klawisz Tab na klawiaturze, aby rozpocząć nową tabelę z dwiema kolumnami. Program OneNote umieszcza już wprowadzony tekst w pierwszej kolumnie i wstawia drugą kolumnę z prawej strony. Ponowne naciśnięcie klawisza Tab powoduje dodanie nowej kolumny, a naciśnięcie klawisza Return na końcu wiersza powoduje dodanie nowego wiersza poniżej.

  2. Aby zmodyfikować tabelę lub dowolną jej część, zaznacz komórki, które chcesz sformatować, a następnie wykonaj dowolną z poniższych czynności:

    • Kliknij kartę Tabela, która jest teraz wyświetlana na wstążce, a następnie kliknij polecenia, które chcesz zastosować do zaznaczonych komórek.

    • Przytrzymaj naciśnięty klawisz Control i kliknij zaznaczone komórki, wskaż polecenie Tabela, a następnie użyj poleceń widocznych w menu.

Porada : Aby utworzyć bardziej zaawansowane tabele z niestandardowym formatowaniem, możesz skopiować zaznaczenie sformatowanych komórek ze skoroszytu programu Microsoft Excel 2016 dla komputerów Mac i wkleić je do programu OneNote.


Dodawanie kolejnych stron

Aby utworzyć więcej miejsca w notesie, dodaj tyle stron, ile chcesz.

  1. Kliknij kartę sekcji, w której chcesz dodać więcej stron, a następnie wykonaj dowolną z poniższych czynności:

    • Na pasku menu kliknij pozycję Plik > Nowa strona.

    • Na dole pionowej listy stron kliknij pozycję +Strona.

    • Na klawiaturze naciśnij klawisze Command+N.

  2. Gdy zostanie wyświetlona nowa strona, dodaj jej tytuł. W tym celu kliknij linię wyświetlaną nad datą/godziną utworzenia strony u góry strony, wpisz opis notatek, które będzie zawierać ta strona, a następnie naciśnij klawisz Return.

Porada :  Nowe strony są automatycznie dodawane na końcu listy stron w bieżącej sekcji. Aby zmienić kolejność stron, przeciągnij nazwę danej strony na nowe miejsce na liście.


Dodawanie kolejnych sekcji

Sekcje w programie OneNote przypominają kolorowe karty w typowym 5-tematycznym notesie papierowym, które separują grupy stron. Jednak w programie OneNote można utworzyć dowolną liczbę sekcji.

  1. Wykonaj dowolną z następujących czynności:

    • Na pasku menu kliknij pozycję Plik > Nowa sekcja.

    • Na dole pionowej listy sekcji kliknij pozycję +Sekcja.

    • Na klawiaturze naciśnij klawisze Command+T.

  2. Wpisz nazwę nowej sekcji, a następnie naciśnij klawisz Return.

W nowych sekcjach jest zawsze dostępna jedna pusta strona. Możesz zacząć sporządzać na niej notatki, utworzyć własną stronę lub przenieść do nowej sekcji strony z innych sekcji.


Zapisywanie notatek

W programie OneNote nie ma przycisku Zapisz. Jest tak dlatego, że tutaj nie trzeba zapisywać pracy tak jak w innych aplikacjach.

Podczas pracy w notesach program OneNote automatycznie zapisuje wszystko — niezależnie od tego, czy wprowadzane zmiany w notatkach są duże, czy małe. To pozwala Ci skoncentrować się na projektach, planach i pomysłach bez martwienia się o pliki notesów.


Potrzebujesz dodatkowej pomocy?

Jeśli ten artykuł nie zawiera dokładnie tego, czego szukasz, może któryś z poniższych okaże się bardziej odpowiedni:

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×