Podstawowe zadania w programie Microsoft OneNote 2013

 Program OneNote to cyfrowy notes będący pojedynczym miejscem gromadzącym wszystkie Twoje notatki i informacje — wszystko, o czym musisz pamiętać i z czym musisz się zmierzyć w domu, w pracy czy w szkole.

W notesach programu OneNote nigdy nie kończy się papier. Ich reorganizowanie, drukowanie i udostępnianie jest łatwe. Mają też funkcje szybkiego wyszukiwania, dzięki czemu natychmiast wszystko w nich znajdziesz. A co najważniejsze, możesz przechowywać notesy w trybie online i korzystać z nich z dowolnego miejsca.

Poniżej przedstawiono kilka podstawowych zadań, które ułatwiają rozpoczęcie pracy z programem OneNote.

Tworzenie nowego notesu

Gdy zaczynasz pracę w programie OneNote, jest w nim tworzony przykładowy notes. Możesz używać tego notesu lub utworzyć własny.

  1. Na karcie Plik kliknij pozycję Nowy.

  2. Wybierz jedną z dostępnych lokalizacji (na przykład OneDrive) lub kliknij pozycję Dodaj lokalizację, aby wskazać w programie OneNote, gdzie ma być przechowywany nowy notes. 

    Proces tworzenia nowego notesu w programie OneNote

  3. Postępuj zgodnie z monitami na ekranie. Gdy nowy notes będzie gotowy, pojawi się w nim otwarta nowa sekcja z pojedynczą pustą stroną. 

Porada :  Nowe strony są zazwyczaj białe. Jeśli wolisz bardziej dekoracyjny projekt, możesz zastosować do nowej strony szablon, klikając pozycję Wstawianie > Szablony stron > Szablony stron.

Początek strony

Wpisywanie notatek z klawiatury albo pisanie ich ręcznie

Jeśli chcesz zacząć sporządzać notatki:

  • Aby wpisywać notatki na stronie w programie OneNote z klawiatury, kliknij miejsce, w którym mają się pojawić, a następnie zacznij pisać.

    Kliknij w dowolnym miejscu, aby wpisać notatki w programie OneNote

  • Za każdym razem, gdy chcesz zacząć wpisywać notatkę w jakimś miejscu na stronie, po prostu kliknij tam i zacznij pisać.

  • Aby dodać tytuł strony, kliknij obszar jej nagłówka u góry strony i wpisz tytuł. Tytuły są również widoczne na kartach stron w pobliżu prawej krawędzi strony. 

    Dodawanie tytułu strony

  • Jeśli komputer obsługuje pismo ręczne, kliknij kartę Rysowanie na Wstążce, wybierz pióro, a następnie rysuj lub pisz bezpośrednio na ekranie. 

Początek strony

Dodawanie linków

Za każdym razem, gdy wpisujesz tekst, który program OneNote rozpoznaje jako link (nazywany też hiperlinkiem), jest on automatycznie formatowany w odpowiedni sposób. Na przykład jeśli wpiszesz w notatkach www.microsoft.com, program OneNote zmieni ten tekst w link. Kliknięcie go spowoduje otwarcie w przeglądarce strony internetowej firmy Microsoft.

Linki do notatek (w tym linki do tekstu, obrazów oraz innych stron i sekcji w notesach) możesz także wstawić ręcznie:

  1. Zaznacz tekst lub obraz, do którego chcesz dodać link.

  2. Kliknij pozycję Wstawianie > Łącze.

    Wstaw łącze i kliknij je, aby przejść do określonego adresu URL

  3. W oknie dialogowym Link wpisz docelowy adres URL linku w polu Adres, a następnie kliknij przycisk OK.

Początek strony

Dodawanie plików do notatek

W programie OneNote można przechowywać wszystkie informacje dotyczące dowolnego tematu czy projektu w jednym miejscu — dotyczy to także kopii powiązanych plików i dokumentów.

  1. W notatkach przejdź do strony, na której zamierzasz wstawić plik lub dokument.

  2. Kliknij pozycję Wstawianie > Załącznik pliku.

    Aby umieścić kopię pliku w programie OneNote, wstaw załącznik z plikiem

  3. W oknie dialogowym Wybieranie pliku lub zestawu plików do wstawienia wybierz jeden lub więcej plików, a następnie kliknij pozycję Wstaw.

    Wstawione pliki będą widoczne jako ikony na stronie notatek. Dwukrotnie kliknij dowolną ikonę, aby otworzyć skojarzony z nią plik.

Pamiętaj, że wstawione pliki to tylko kopie. Program OneNote nie zaktualizuje automatycznie kopii, jeśli zmienią się oryginalne pliki.

Początek strony

Wstawianie obrazów

Do notatek możesz wstawiać wycinki ekranu, zdjęcia, zeskanowane obrazy, zdjęcia z telefonu komórkowego i wszelkie inne obrazy.

  1. Na dowolnej stronie umieść kursor w miejscu, w którym chcesz wstawić obraz.

  2. Kliknij kartę Wstawianie, a następnie:

    • Kliknij pozycję Wycinek ekranu, aby przechwycić zaznaczenie z ekranu komputera i wstawić je do notatek jako obraz.

    • Kliknij pozycję Obrazy, aby wstawić plik obrazu zapisany na komputerze, w sieci lub na innym dysku, takim jak zewnętrzny dysk USB.

    • Kliknij pozycję Obrazy online, aby znaleźć i wstawić obrazy z wyszukiwarki obrazów Bing, konta usługi OneDrive lub innego miejsca w Internecie.

    • Kliknij pozycję Zeskanowany obraz, aby zeskanować obraz do programu OneNote przy użyciu skanera podłączonego do komputera.

      Wstawianie obrazów w programie OneNote

Początek strony

Rysowanie tabeli

Tabele to świetny sposób porządkowania informacji na stronach notatek. Zacznij od narysowania prostej siatki.

  1. Kliknij pozycję Wstawianie > Tabela.

    Wstawianie tabeli w programie OneNote

  2. Umieść wskaźnik myszy na siatce, aby wybrać odpowiedni rozmiar tabeli, a następnie kliknij lewym przyciskiem myszy. Na przykład wybranie tabeli 4x6 spowoduje utworzenie tabeli o 4 kolumnach i 6 wierszach. 

Aby szybko zmodyfikować tabelę lub dowolną z jej części, kliknij prawym przyciskiem myszy którąkolwiek komórkę tabeli, kliknij polecenie Tabela, a następnie użyj poleceń z menu.

Porada :  Jeśli tabela staje się zbyt złożona, możesz ją przekonwertować na prawdziwy arkusz kalkulacyjny bezpośrednio w programie OneNote. Kliknij prawym przyciskiem myszy tabelę, a następnie kliknij polecenie Konwertuj na arkusz kalkulacyjny programu Excel.

Początek strony

Dodawanie kolejnych stron

Aby mieć więcej miejsca w notesie, możesz dodać tyle stron, ile chcesz.

  1. W sekcji notesu, w której chcesz dodać strony, w pobliżu prawej krawędzi strony kliknij pozycję Dodaj stronę tyle razy, ile nowych stron chcesz utworzyć. 

    Dodawanie większej liczby stron do notesów

  2. Gdy zechcesz zacząć korzystać z nowej strony, wpisz tytuł strony w obszarze jej nagłówka, a następnie naciśnij klawisz Enter.

Porada :  Aby zmienić kolejność stron, kliknij i przeciągnij dowolną z kart stron na nowe miejsce.

Początek strony

Dodawanie kolejnych sekcji

Sekcje w programie OneNote przypominają kolorowe karty w typowym 5-tematycznym notesie papierowym. Jednak w odróżnieniu od papierowego notesu, program OneNote pozwala na utworzenie dowolnej liczby sekcji.

  1. Kliknij prawym przyciskiem myszy dowolną kartę sekcji u góry bieżącej strony i kliknij pozycję Nowa sekcja.

    Dodawanie nowej sekcji w programie OneNote

  2. Wpisz tytuł nowej sekcji, a następnie naciśnij klawisz Enter.

Nowe sekcje zawsze zawierają jedną nową, pustą stronę. Możesz zacząć sporządzać na niej notatki albo usunąć ją i zacząć od strony z ulubionym szablonem. 

Początek strony

Zapisywanie notatek

W programie OneNote nie ma przycisku Zapisz. Jest tak dlatego, że tutaj nie trzeba zapisywać pracy tak jak w innych programach.

Podczas pracy w notesach program OneNote automatycznie zapisuje wszystko — niezależnie od tego, czy wprowadzane zmiany w notatkach są duże, czy małe. Uwalnia Cię to od konieczności pamiętania o plikach na komputerze, pozwalając skoncentrować się na projektach, planach i pomysłach. 

Początek strony

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×