Podstawowe zadania w aplikacji PowerPoint Online

Za pomocą aplikacji PowerPoint Online możesz tworzyć prezentacje bezpośrednio w przeglądarce internetowej. Są one przechowywane w magazynie usługi Co to jest OneDrive? lub Dropbox i można je edytować oraz udostępniać online bez żadnego innego oprogramowania lub innych instalacji. Przyjrzyjmy się krokom tworzenia podstawowej prezentacji:

Wybieranie motywu

Wybieranie układu slajdów

Dodawanie tekstu

Dodawanie obrazu

Dodawanie przejść między slajdami

Przedstawianie pokazu slajdów

Udostępnianie prezentacji w trybie online

Drukowanie slajdów

Wybieranie motywu

Program PowerPoint udostępnia „motywy” — czyli zestawy profesjonalnie zaprojektowanych kolorów i układów. Po prostu wybierz motyw, a wszystkie slajdy będą mieć ten sam wygląd.

  1. Na karcie Projektowanie wybierz motyw.

    Wybieranie motywu

  2. Każdy motyw ma odmiany, więc możesz wybierać spośród różnych schematów kolorystycznych w grupie Warianty.

    Wybieranie wariantu

Początek strony

Wybieranie układu slajdów

Każdy układ slajdu ma symbole zastępcze na tekst, obrazy, wykresy, kształty i inne elementy. Wybierz układ najlepiej dopasowany do zawartości, którą zamierzasz zaprezentować.

  1. Na karcie Narzędzia główne w grupie Slajdy kliknij pozycję Układ.

  2. Wybierz odpowiedni układ slajdu, a następnie kliknij pozycję Zmień układ.

Zmienianie układu slajdu

Początek strony

Dodawanie tekstu

Aby dodać tekst do slajdu, kliknij wewnątrz tekstowego symbolu zastępczego i zacznij pisać.

W przypadku punktorów tekstu umieść kursor w wierszu tekstu i na karcie Narzędzia główne wybierz styl punktora w grupie Akapit.

Wybieranie stylu punktora

Początek strony

Dodawanie obrazu

  1. Na karcie Wstawianie kliknij pozycję Obraz.

    Wstawianie obrazu

  2. W oknie dialogowym Wybieranie pliku do przekazania znajdź obraz i kliknij przycisk Otwórz.

Początek strony

Dodawanie przejść między slajdami

Aby uzyskać łagodne, animowane zmiany slajdów, dodaj przejścia.

  1. Na karcie Przejścia wybierz przejście.

    Wybieranie przejścia

  2. Aby zastosować wybrane przejście do wszystkich slajdów w prezentacji, kliknij pozycję Zastosuj do wszystkich.

Początek strony

Przedstawianie pokazu slajdów

Aplikacja PowerPoint Online umożliwia przeprowadzenie prezentacji za pomocą przeglądarki sieci Web i połączenia internetowego.

Aby rozpocząć pokaz slajdów, na karcie Widok kliknij przycisk Pokaz slajdów.

Kliknij przycisk Pokaz slajdów

Aby zarządzać pokazem slajdów, przejdź do kontrolek w lewym dolnym rogu Zarządzanie pokazem slajdów i wykonaj następujące czynności:

  • Kliknij przycisk Wstecz, aby przejść do poprzedniego slajdu.

  • Kliknij przycisk Następny, aby przejść do następnego slajdu.

  • Kliknij przycisk Zakończ, aby wyjść z widoku pokazu slajdów.

Aby przejść do dowolnego slajdu w prezentacji, kliknij prawym przyciskiem myszy slajd, a następnie kliknij polecenie Przejdź do slajdu.

Przechodzenie do slajdu spoza sekwencji

Wprowadź numer slajdu w polu Slajd i kliknij przycisk OK.

Wprowadzanie numeru slajdu

Początek strony

Udostępnianie prezentacji w trybie online

Gdy pracujesz nad prezentacją w usłudze OneDrive, prawdopodobnie zechcesz ją udostępnić, aby umożliwić innym osobom jej wyświetlanie lub opracowywanie wspólnie z Tobą.

  1. Wybierz prezentację w usłudze OneDrive, a następnie kliknij kartę Udostępnij.

  2. W obszarze Udostępnij kliknij pozycję Uzyskaj link.

    • Aby udostępnić kopię prezentacji tylko do wyświetlania, w obszarze Wybierz opcję kliknij pozycję Tylko wyświetlanie.

      Wybierz pozycję Tylko wyświetlanie, aby zezwolić innym na wyświetlanie Twojego pliku

    • Aby zezwolić innym na wyświetlanie i edytowanie kopii prezentacji, w obszarze Wybierz opcję kliknij pozycję Edycja.

      Wybierz polecenie Edytuj, aby zezwolić innym osobom na edytowanie pliku

  3. Kliknij przycisk Utwórz link.

    • Aby skrócić link udostępniany innym, kliknij pozycję Skróć link.

  4. Skopiuj link, a następnie kliknij przycisk Zamknij.

  5. Wklej adres URL do wiadomości e-mail, sesji czatu lub witryny sieci społecznościowej.


Aby uzyskać więcej informacji o udostępnianiu prezentacji i współtworzeniu, zobacz Współtworzenie prezentacji przy użyciu aplikacji PowerPoint Online.

Początek strony

Drukowanie slajdów

Slajdy można wydrukować i używać ich jako materiałów informacyjnych albo można dodać do nich notatki prelegenta i używać ich jako pomocy wizualnej podczas prezentowania.

  1. Na karcie Plik kliknij pozycję Drukuj > Drukuj.

    Drukowanie slajdów w formacie PDF

  2. Aby wyświetlić prezentację po przekonwertowaniu jej do pliku PDF, kliknij łącze Kliknij tutaj, aby wyświetlić dokument w formacie PDF.

    Dokument PDF jest gotowy

  3. Korzystając z opcji i ustawień drukarki, określ odpowiednie opcje układu wydruku, a następnie wydrukuj prezentację.

Porada :  Plik PDF zostanie otwarty w nowym oknie. Można go zamknąć po zakończeniu drukowania.

Początek strony

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×