Pisanie, wstawianie lub zmienianie równania

Pisanie, wstawianie lub zmienianie równania

Pakiet Office zawiera równania, które można łatwo wstawiać do dokumentów. Jeśli wbudowane równania pakietu Office nie spełniają Twoich potrzeb, możesz zmienić istniejące równanie lub napisać własne od podstaw.

Co nowego w równaniach w programie Word

Spełniliśmy jasno sformułowane życzenie uczniów, studentów i nauczycieli biorących udział w niejawnym programie testów. Udostępniliśmy składnię równań matematycznych LaTeX, o którą najczęściej proszono.

Jest dostępna dla subskrybentów w wersji 1707 (kompilacja 8326.2058) i nowszych.

Przeglądarka nie obsługuje klipu wideo. Instalowanie dodatku Microsoft Silverlight, Adobe Flash Player lub programu Internet Explorer 9.

  • Kliknij pozycję Wstawianie > Równanie i wybierz odpowiednie równanie z galerii.

    Wstawianie równania

  • Po wstawieniu równania zostanie wyświetlona karta Narzędzia równań > Projektowanie z symbolami i strukturami, które można dodać do równania.

Aby utworzyć równanie od podstaw, naciśnij klawisze Alt+=.

lub

Wybierz pozycję Wstawianie > Równanie, a następnie wybierz pozycję Wstaw nowe równanie w dolnej części galerii wbudowanych równań. Zostanie wstawiony symbol zastępczy równania, w którym można wpisać równanie.

Wstawianie nowego równania_C3_20176613929

Chcesz dowiedzieć się, jak wstawić znak Unicode lub znak specjalny?

Dodawanie równania do galerii równań

  1. Wybierz równanie, które chcesz dodać.

  2. Wybierz strzałkę w dół i wybierz pozycję Zapisz jako nowe równanie....

  3. W oknie dialogowym Tworzenie nowego bloku konstrukcyjnego wpisz nazwę równania.

  4. Z listy galerii wybierz pozycję Równania.

  5. Kliknij przycisk OK.

Aby zmienić wcześniej napisane równanie:

  1. Wybierz równanie, aby wyświetlić kartę Narzędzia równań na wstążce.

    Narzędzia równań

    Uwaga: Jeśli Narzędzia równań nie zostaną wyświetlone, może to oznaczać, że równanie zostało utworzone w starszej wersji programu Word. W takim przypadku zobacz Zmienianie równania napisanego we wcześniejszej wersji programu Word.

  2. Wybierz pozycję Projektowanie, aby wyświetlić narzędzia umożliwiające dodawanie różnych elementów do równania. Do równania możesz dodawać następujące elementy. Możesz również je zmieniać.

    • W grupie Symbole znajdują się symbole matematyczne. Aby wyświetlić wszystkie symbole, kliknij przycisk Więcej. Obraz przycisku Aby wyświetlić inne zestawy symboli, kliknij strzałkę w prawym górnym rogu galerii.

      Podstawowe symbole matematyczne

    • Grupa Struktury zawiera struktury, które można wstawiać. Wybierz strukturę, aby ją wstawić, a następnie wpisz odpowiednie wartości w miejsce symboli zastępczych (małych pól oznaczonych linią kropkowaną).

      Pierwiastki

    • Wybranie opcji Profesjonalny powoduje wyświetlenie równania w formacie profesjonalnym, zoptymalizowanym pod kątem wyświetlania. Opcja Liniowy pozwala wyświetlić równanie jako tekst źródłowy, który umożliwia modyfikowanie równania w razie potrzeby. Wybranie opcji Liniowy spowoduje wyświetlenie równania w formacie UnicodeMath lub LaTeX, w zależności od ustawienia we fragmencie Konwersje. 

      Grupa Konwersje_C3_20176613204
    • Wszystkie równania w dokumencie można przekształcić na format Profesjonalny lub Liniowy. Po wybraniu strefy wyrażeń matematycznych lub umieszczeniu kursora w równaniu można też przekształcić tylko jedno równanie.  

      Wszystkie równania liniowe

Na urządzeniach z obsługą dotyku lub pióra można pisać równania palcem lub piórem. Aby pisać równania odręcznie:

  1. Wybierz pozycję Rysowanie > Konwertuj pismo odręczne na równanie matematyczne, a następnie kliknij pozycję Równanie odręczne w dolnej części wbudowanej galerii.

  2. Ręcznie napisz równanie matematyczne za pomocą palca lub pióra. Jeśli nie korzystasz z urządzenia dotykowego, napisz równanie za pomocą myszy. Można na bieżąco zaznaczać i edytować fragmenty równania. Pole podglądu pozwala sprawdzić, czy program Word poprawnie interpretuje pismo odręczne.

    Okienko równania odręcznego w programie Word

  3. Gdy skończysz, kliknij pozycję Wstaw, aby przekształcić równanie odręczne na równanie zawarte w dokumencie.

Zobacz też

Równania w formacie liniowym w formacie UnicodeMath i LaTeX w programie Word

Gdzie jest Edytor równań?

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×