Pisanie, wstawianie i zmienianie równania w programie Word 2007

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Część treści tego tematu może nie mieć zastosowania w przypadku niektórych języków.

Program Microsoft Office Word 2007 zawiera wbudowane funkcje pisania i edytowania równań. W poprzednich wersjach służył do tego dodatek Microsoft Equation 3.0 lub dodatek Math Type. Dodatek Equation 3.0 był dołączany do poprzednich wersji programu Word i jest dostępny także w programie Office Word 2007. Dodatek Math Type nie był dołączany do poprzednich wersji programu Word, ale można go było kupić osobno.

Uwaga :  Polecenie Równanie nie jest dostępne w trybie zgodności. Aby wyłączyć tryb zgodności, należy przekonwertować dokument na format pliku programu Word 2007. Więcej informacji można znaleźć w sekcji Konwertowanie dokumentu na format programu Office Word 2007.

Jeśli równanie zostało napisane we wcześniejszej wersji programu Word, do edytowania go w programie Office Word 2007 niezbędny jest dodatek, przy użyciu którego zostało napisane. Jeśli użytkownik zakupił dodatek Math Type, należy sprawdzić, czy jest zainstalowany.

Co chcesz zrobić?

Pisanie równania

Wstawianie często używanego lub wstępnie sformatowanego równania

Wstawianie powszechnie stosowanej struktury matematycznej

Zmienianie równania napisanego w programie Office Word 2007

Zmienianie równania napisanego we wcześniejszej wersji

Konwertowanie dokumentu na format programu Office Word 2007

Pisanie równania

Równanie można napisać, używając kodów znaków Unicode i wpisów Autokorekty matematycznej w celu zastępowania tekstu symbolami. Aby uzyskać więcej informacji, zobacz Wstawianie symbolu lub znaku specjalnego.

Program Word automatycznie konwertuje równanie podczas wpisywania, nadając mu profesjonalny format.

  1. Na karcie Wstawianie w grupie Symbole kliknij strzałkę znajdującą się obok przycisku Równanie, a następnie kliknij pozycję Wstaw nowe równanie.

    Obraz Wstążki programu Word

  2. Wpisz równanie.

Początek strony

Wstawianie często używanego lub wstępnie sformatowanego równania

  • Na karcie Wstawianie w grupie Symbole kliknij strzałkę znajdującą się obok przycisku Równania, a następnie kliknij odpowiednie równanie.

    Obraz Wstążki programu Word

Dodawanie równania do listy często używanych równań

  1. Wybierz równanie, które chcesz dodać.

  2. W obszarze Narzędzia równań na karcie Projektowanie w grupie Narzędzie kliknij przycisk Równanie, a następnie kliknij polecenie Zapisz zaznaczenie w galerii równań.

  3. W oknie dialogowym Tworzenie nowego bloku konstrukcyjnego wpisz nazwę równania.

  4. Na liście Galeria kliknij pozycję Równania.

  5. Wybierz inne żądane opcje.

Początek strony

Wstawianie powszechnie stosowanej struktury matematycznej

  1. Na karcie Wstawianie w grupie Symbole kliknij strzałkę znajdującą się obok przycisku Równanie, a następnie kliknij pozycję Wstaw nowe równanie.

    Obraz Wstążki programu Word

  2. W obszarze Narzędzia równańna karcie Projektowanie w grupie Struktury kliknij odpowiedni typ struktury, taki jak ułamek lub pierwiastek, a następnie kliknij odpowiednią strukturę.

  3. Jeśli struktura zawiera symbole zastępcze, kliknij w symbolach zastępczych i wpisz odpowiednie cyfry lub symbole. Symbole zastępcze równania to małe kropkowane pola w równaniu Symbol zastępczy równania .

    Początek strony

Zmienianie równania napisanego w programie Office Word 2007

  1. Kliknij równanie, które chcesz edytować.

  2. Wprowadź odpowiednie zmiany.

Początek strony

Zmienianie równania napisanego we wcześniejszej wersji

Wprowadzenie zmian w równaniu napisanym we wcześniejszej wersji za pomocą dodatku Equation 3.0 lub dodatku Math Type wymaga zastosowania tego samego dodatku, przy użyciu którego równanie zostało napisane.

Po otwarciu dokumentu, który zawiera równanie napisane we wcześniejszej wersji programu Word, nie będzie możliwe używanie wbudowanych funkcji pisania i modyfikowania równań, dopóki dokument nie zostanie przekonwertowany na format programu Office Word 2007.

Zmienianie równania napisanego przy użyciu dodatku Equation 3.0

  1. Kliknij dwukrotnie równanie, które chcesz edytować.

  2. Wprowadź odpowiednie zmiany.

    Aby uzyskać pomoc w Edytorze równań, kliknij polecenie Edytor równań — tematy Pomocy w menu Pomoc.

Zmienianie równania napisanego przy użyciu dodatku Math Type

Aby można było zmienić równanie napisane za pomocą dodatku Math Type, musi on być zainstalowany na komputerze.

  1. Kliknij dwukrotnie równanie, które chcesz edytować.

  2. Edytuj równanie za pomocą dodatku Math Type.

  3. W menu Plik kliknij polecenie Zamknij i wróć do dokumentu <nazwa dokumentu zawierającego równanie>.

    Aby uzyskać pomoc podczas korzystania z dodatku Math Type, kliknij polecenie Spis treści i indeks w menu Pomoc.

Początek strony

Konwertowanie dokumentu na format programu Office Word 2007

Jeśli dokument zostanie przekonwertowany i zapisany jako plik programu Office Word 2007, nie będzie można modyfikować żadnych równań w tym dokumencie we wcześniejszych wersjach programu Word.

  1. Kliknij przycisk pakietu Microsoft Office Obraz przycisku pakietu Office , a następnie kliknij polecenie Konwertuj.

  1. Kliknij przycisk pakietu Microsoft Office Obraz przycisku pakietu Office , a następnie kliknij polecenie Zapisz.

    Uwaga : Po przekonwertowaniu dokumentu należy go zapisać jako dokument programu Office Word 2007. W przeciwnym razie zostanie przywrócona poprzednia wersja dokumentu.

Początek strony

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Czy te informacje były pomocne?

Doskonale! Czy chcesz przesłać inne opinie?

Jak możemy to poprawić?

Dziękujemy za opinię!

×