Pięć doskonałych narzędzi do tworzenia diagramów burzy mózgów w programie Visio

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Jak szybkiego przechwytywania tych burzy mózgów podczas tworzenia rekordu, który można analizować, edytowanie i działać w dalszej części?

Podczas tworzenia diagramu burzy mózgów w programie Microsoft Office Visio, możesz utworzyć wizualne archiwum pomysłów jak rysunek poniżej. Diagram może pomóc szybko rozpoznać i uporządkowaniu tematów i hierarchii, dzięki czemu planu działania chaotyczna sesji generowania pomysłów.

Diagram burzy mózgów

W tym artykule opisano pięć różnych metod tworzenia diagramu burzy mózgów w programie Visio. Każda z metod ma jego odwołania, w zależności od tego, jak chcesz pracować.

Przy użyciu diagramu burzy mózgów

Istnieją dwa główne sposoby użyć diagramu burzy mózgów. Pierwsza jest zacząć od pomysłu głównego, a następnie wygenerować tematy pokrewne i podrzędne hierarchicznie w celu ustalenia dużej liczby różnych metod możliwe.

Druga jest do przechwytywania wszystkich pomysłów, jak są one wyrażone lub w nowszej wersji zorganizować je na diagramie hierarchicznym. Następnie zmiany, poprawianie i udostępnić wyniki członkom grupy. Ta metoda jest najbardziej przydatna podczas burzy mózgów miejsce, w którym osób biorących udział w tworzeniu pomysły w szybkim tempie. W tym ustawieniu, hierarchie nie zawsze widoczne i trzeba szybko rejestrować pomysłów.

Rozpoczynanie nowego diagramu burzy mózgów

  • Kliknij kartę plik, a następnie kliknij przycisk Nowy.

  • W obszarze Business kliknij pozycję Diagram burzy mózgów. Jeśli nie widzisz firm, kliknij pozycję Szablony lub kategorii.

    Wybierz szablon diagramu burzy mózgów

Rozszerzanie strony rysunku w celu dopasowania diagramu burzy mózgów

Jeśli diagramu burzy mózgów wykracza poza obramowania strony rysunku, można łatwo rozszerzyć stronę bez przenoszenia tematów na inną stronę. Istnieją dwa sposoby zmieniania rozmiaru strony: ręcznie przeciągając obramowania strony lub przy użyciu okna dialogowego Ustawienia strony.

Zmienianie rozmiaru strony rysunku przez ręczne przeciąganie obramowań

  1. W menu Widok kliknij polecenie Powiększenie, a następnie kliknij pozycję Cała strona. W tym widoku wyświetlane obramowania strony rysunku.

  2. Umieść wskaźnik myszy na obramowaniu strony rysunku, który chcesz rozwinąć, a następnie naciśnij klawisz CTRL. Gdy wskaźnik przybierze kształt strzałki z dwoma grotami, przeciągnij wskaźnik, aby zmienić rozmiar strony.

Ręczne rozszerzanie strony rysunku przez przeciąganie krawędzi.

Zmienianie rozmiaru strony rysunku za pomocą okna dialogowego Ustawienia strony

  1. Kliknij kartę Projektowanie, a następnie naciśnij klawiszShift+F5Aby otworzyć okno dialogowe Ustawienia strony.

  2. Kliknij kartę Rozmiar strony.

  3. W obszarze Niestandardowy rozmiar wpisz rozmiar, który ma strony, a następnie kliknij przycisk OK.

Okno dialogowe Ustawienia strony

Uwaga : Zmiany rozmiaru strony rysunku mają zastosowanie jedynie do strony, którą właśnie oglądasz. Upewnij się również, wpisz prawo jednostki miary (cale lub milimetry) w polach Niestandardowy rozmiar podczas wpisywania w polu Rozmiar strony.

Przy użyciu wstążki burzy mózgów

Najbardziej typowe zadania można wykonywać w tworzenia diagramu burzy mózgów, takie jak dodawanie tematu głównego lub rozmieszczenie tematów na stronie, klikając przyciski na wstążce burzy mózgów.

Łatwo dostępne te narzędzia bez przeciągania wskaźnika poza stronę rysunku. Na przykład jeśli korzystasz z komputera typu Tablet, wystarczy raz na wstążce burzy mózgów w celu umieszczenia tematów na stronie rysunku.

Na wstążce burzy mózgów umożliwia dostęp do wszystkich narzędzi zaprojektowane specjalnie dla szablonu Burza mózgów. Oprócz dodawania czy rozmieszczania tematów, możesz umożliwia poleceń na Wstążce w tym wykonywać takie zadania jak zmiana typu istniejącego tematu czy przenoszenie tematu na nową stronę.

Pasek narzędzi Burza mózgów

Tworzenie diagramu przy użyciu karty burzy mózgów

  1. Na karcie burzy mózgów kliknij główny.

  2. Gdy kształt jest zaznaczony wpisz tekst, który ma główny pomysł.

  3. Po zaznaczeniu kształtu Temat główny kliknij tematu podrzędnego.

    Tematu podrzędnego łączy i będzie tematu głównego.

  4. Wpisz tytuł tematu podrzędnego.

Dodawanie większej liczby tematów za pomocą paska narzędzi Burza mózgów

Do diagramu można dodać więcej tematów, wykonując jedną z następujących czynności:

Dodawanie wielu tematów podrzędnych

  1. Zaznacz tematu, którego chcesz dodać tematy podrzędne, a następnie na pasku narzędzi Burza mózgów kliknij Wielu tematów podrzędnych.

  2. W oknie dialogowym wpisz tekst dla każdego nowego tematu, a następnie naciśnij klawisz ENTER po każdym z nich. Po zakończeniu dodawania tematów, które mają kliknij przycisk OK.

Dodaj nazwy tematów, którego chcesz dodać jeden wiersz.

Dodaj temat równorzędnych

  1. Zaznacz kształt, do którego chcesz dodać temat na tym samym poziomie, a następnie na pasku narzędzi Burza mózgów kliknij równorzędnych.

  2. Wpisz tytuł tematu.

Dodawanie jednego tematu

  1. Zaznacz temat, do którego chcesz dodać lub temat sam poziom podrzędny, a następnie, na pasku narzędzi Burza mózgów kliknij równorzędnych lub tematu podrzędnego.

  2. Wpisz tytuł tematu.

Rozmieszczanie tematów

Możesz poprawić wygląd diagramu i zmaksymalizować obszar na stronie rysunku, wykonując następujące czynności:

  • Na pasku narzędzi Burza mózgów kliknij pozycję Rozmieść automatycznie.

Porada : Tematy można rozmieścić ręcznie, zaznaczając tematy, które chcesz przenieść, a następnie przeciągając je w inne miejsce na stronie. Podczas przenoszenia tematu jego łączniki automatycznie zmieniają położenie, a jego tematów podrzędnych przenoszone wraz z nią.

Za pomocą menu skrótów

W dowolnej aplikacji Microsoft Office w menu skrótów (lub "kliknij prawym przyciskiem myszy") jest przydatne narzędzie, aby używać, gdy chcesz szybko wykonywać akcję bez przesuwania kursora poza stronę. Menu skrótów zawiera również standardowego rysunku strony poleceń dla zadań, takie jak kopiowanie i wklejanie kształtów programu Visio.

Najbardziej doświadczonych użytkowników za pomocą menu skrótów ze względu na jej ułatwień dostępu. W programie Visio można łatwo tworzyć diagramu przy użyciu tej metody.

Menu kontekstowe lub kliknij prawym przyciskiem myszy programu Visio

Tworzenie diagramu za pomocą menu skrótów

  1. Kliknij prawym przyciskiem myszy stronę rysunku, a następnie kliknij przycisk Dodaj temat główny.

  2. Gdy kształt jest zaznaczony wpisz tekst, który ma główny pomysł.

  3. Kliknij prawym przyciskiem myszy kształt Temat główny, a następnie kliknij przycisk Dodaj temat podrzędny.

  4. Wpisz tytuł tematu podrzędnego.

Dodawanie tematów za pomocą menu skrótów

Istnieje kilka sposobów dodawania tematów do diagramu:

Dodawanie wielu tematów podrzędnych
  1. Kliknij prawym przyciskiem myszy odpowiedni temat Dodawanie wielu tematów podrzędnych do, a następnie kliknij pozycję Dodawanie wielu tematów podrzędnych.

    Wybierz pozycję tematu, prawej kliknij i wybierz pozycję Dodawanie wielu tematów

  2. W oknie dialogowym wpisz tekst dla każdego nowego tematu, a następnie naciśnij klawisz ENTER po każdym z nich. Po zakończeniu dodawania tematów, które mają kliknij przycisk OK.

Dodaj temat równorzędnych
  1. Kliknij prawym przyciskiem myszy temat, do którego chcesz dodać temat na tym samym poziomie, a następnie kliknij przycisk Dodaj temat równorzędnych.

  2. Wpisz tekst dla nowego tematu.

Dodawanie tematu pojedynczo
  1. Kliknij prawym przyciskiem myszy temat, do którego chcesz dodać lub temat sam poziom podrzędny, a następnie kliknij przycisk Dodaj temat równorzędnych lub Dodaj temat podrzędny.

  2. Wpisz tytuł tematu.

Rozmieszczanie tematów

Możesz poprawić wygląd diagramu i zmaksymalizować obszar na stronie rysunku, wykonując następujące czynności:

  • Kliknij prawym przyciskiem myszy pusty obszar na stronie, a następnie kliknij pozycję Rozmieść automatycznie kształty.

Porada : Tematy można rozmieścić ręcznie, zaznaczając tematy, które chcesz przenieść, a następnie przeciągając je w inne miejsce na stronie. Podczas przenoszenia tematu jego łączniki automatycznie zmieniają położenie, a jego tematów podrzędnych przenoszone wraz z nią.

Za pomocą okna konspektu

Okno konspektu są wyświetlane struktury drzewa diagramu burzy mózgów, który przechwytuje hierarchicznego tematów oraz pozwala zapisać wszystkie informacje, które były rozłożone na wiele kształtów i stron w jednym miejscu. Funkcja, gdy chcesz uporządkować pomysłów w widoku liniowym, bez zmieniania wyglądu diagramu i bez konieczności i z powrotem nawigowania między kształtami i stron.

Okno konspektu programu Visio

Okno konspektu Włączanie lub wyłączanie

Aby włączyć okna konspektu lub wyłączyć na karcie burzy mózgów, zaznacz lub wyczyść pole wyboru okna konspektu.

Zaznacz lub wyczyść pole wyboru okna konspektu

Tworzenie diagramu za pomocą okna konspektu

  1. W Oknie konspektu kliknij prawym przyciskiem myszy "nazwę pliku Rysunek1" lub nazwę zapisanego pliku rysunku, a następnie kliknij Dodaj temat główny.

  2. Kliknij prawym przyciskiem myszy Temat główny, a następnie wybierz polecenie Zmień nazwę.

  3. Wpisz tekst, który ma główny pomysł.

  4. Aby dodać temat podrzędny, kliknij prawym przyciskiem myszy Temat główny (lub inny dowolny temat), a następnie kliknij Dodaj temat podrzędny. Zmień nazwę tematu podrzędnego tak samo nazwę tematu głównego.

Porada : Aby usunąć tematy, kliknij prawym przyciskiem myszy tematu, a następnie kliknij Usuń temat. Po usunięciu tematu zawierającego tematy podrzędne wszystkie odpowiadające mu tematy podrzędne również są usuwane. Możesz również usunąć tematu, wybierając tematu, który chcesz usunąć, a następnie naciskając klawisz DELETE.

Dodawanie większej liczby tematów do diagramu za pomocą okna konspektu

Aby dodać więcej tematów w Oknie konspektu, kliknij prawym przyciskiem myszy temat, do którego chcesz dodać więcej tematów do, a następnie kliknij Dodawanie wielu tematów podrzędnych. W oknie dialogowym Dodawanie wielu tematów podrzędnych wpisz nazwy tematów, a następnie kliknij przycisk OK.

Wybierz pozycję Dodaj wiele tematów z menu skrótów

Zmienianie tematu w temat podrzędny

Ponieważ Okna konspektu tematy są wyświetlane w widoku liniowym, można użyć go do kontrolowania hierarchicznej struktury tematów. W Oknie konspektu można zmienić temat w inny temat podrzędny, przeciągając nazwę tematu na inny poziom.

Jeśli chcesz przenieść tematu podrzędnego na wyższy poziom (lub niższy poziom) w hierarchii, przeciągnij nazwę tematu podrzędnego u góry tematu wyższego (lub niższy poziom tematu). Jeśli podrzędny, który został przeniesiony zawiera odpowiednie tematów podrzędnych, również przesuwać, z nim i zmiany są widoczne na diagramie.

Przenoszenie tematu podrzędnego na wyższy poziom

Uwaga : Podwyższenie lub obniżenie poziomu tematu w hierarchii za pomocą Okna konspektu automatycznie zmienia strukturę diagramu.

Przenoszenie tematu w górę lub w dół w obrębie okna konspektu

Możesz zorganizować lub priorytety tematów w Oknie konspektu bez wpływu na strukturę diagramu. Na przykład, jeśli chcesz priorytety tematów, możesz przenieść tematy o wyższym priorytecie do górnej części Okna konspektu — rozmieszczenie kształtów na stronie pozostanie takie same.

  • Kliknij prawym przyciskiem myszy temat, który chcesz przenieść, a następnie kliknij przycisk Przenieś w górę lub Przenieś w dół.

    Wprowadzona zmiana jest wyświetlana tylko w Oknie konspektu. Pozycja tematu na diagramie pozostaje bez zmian.

Używanie kształtów Burza mózgów

Przeciąganie kształtów ze wzornika Diagram burzy mózgów umożliwia większość kontrolę nad położeniem tematów na stronie rysunku i ich typami połączeń.

Uwaga : Ponieważ ta metoda nie korzystać z funkcji automatycznego szablonu Burza mózgów, użyj polecenia Rozmieść automatycznie i Okno konspektu nie zawsze mogą nadać Ci nieoczekiwane wyniki.

Panel kształty burzy mózgów

Przed rozpoczęciem: Tworzenie diagramu swoich pomysłów i rozszerzanie stron

Przed utworzeniem diagramu należy rozważyć dwie kwestie: swoje podejście do tworzenia diagramu i jak to robić diagramu dopasowania na stronie rysunku, aby był czytelny podczas dodawania do niego więcej tematów. Jest dobrym pomysłem, aby zapoznać się z tutaj metodami czasu, tak aby można było wydajnie utworzyć diagram podczas sesji burzy mózgów.

Tworzenie diagramu burzy mózgów

Istnieją dwa główne sposoby tworzenia diagramu burzy mózgów:

  • Pierwsza jest zacząć od pomysłu głównego, a następnie wygenerować tematy pokrewne i podrzędne hierarchicznie w celu ustalenia dużej liczby różnych metod możliwe.

  • Druga jest do przechwytywania wszystkich pomysłów, jak są one wyrażone lub w nowszej wersji zorganizować je na diagramie hierarchicznym. Następnie zmiany, poprawianie i udostępnić wyniki członkom grupy. Ta metoda jest najbardziej przydatna podczas burzy mózgów miejsce, w którym osób biorących udział w tworzeniu pomysły w szybkim tempie. W tym ustawieniu, hierarchie nie zawsze widoczne i trzeba szybko rejestrować pomysłów.

Rozszerzanie strony rysunku w celu dopasowania diagramu burzy mózgów

Jeśli diagramu burzy mózgów wykracza poza obramowania strony rysunku, można łatwo rozszerzyć stronę bez przenoszenia tematów na inną stronę. Istnieją dwa sposoby zmieniania rozmiaru strony: ręcznie przeciągając obramowania strony lub przy użyciu okna dialogowego Ustawienia strony.

Zmienianie rozmiaru strony rysunku przez ręczne przeciąganie obramowań
  1. W menu Widok wskaż polecenie Powiększenie, a następnie kliknij pozycję Cała strona. Ten widok pozwoli zobaczyć obramowania strony rysunku.

  2. Umieść wskaźnik myszy na obramowaniu strony rysunku, który chcesz rozwinąć, a następnie naciśnij klawisz CTRL. Gdy wskaźnik przybierze kształt strzałki z dwoma grotami, przeciągnij wskaźnik, aby zmienić rozmiar strony.

Ręczne rozszerzanie strony rysunku przez przeciąganie krawędzi.

Zmienianie rozmiaru strony rysunku za pomocą okna dialogowego Ustawienia strony
  1. W menu Plik kliknij pozycję Ustawienia strony.

  2. Kliknij kartę Rozmiar strony.

  3. W obszarze Niestandardowy rozmiar wpisz rozmiar, który ma strony, a następnie kliknij przycisk OK.

Okno dialogowe Ustawienia strony

Uwaga : Zmiany rozmiaru strony rysunku mają zastosowanie jedynie do strony, którą właśnie oglądasz. Upewnij się również, wpisz prawo jednostki miary (cale lub milimetry) w polach Niestandardowy rozmiar podczas wpisywania w polu Rozmiar strony.

Korzystanie z paska narzędzi Burza mózgów

Najbardziej typowe zadania można wykonywać w tworzenia diagramu burzy mózgów, takie jak dodawanie tematu głównego lub rozmieszczenie tematów na stronie, klikając przyciski na pasku narzędzi Burza mózgów.

Łatwo dostępne te narzędzia bez przeciągania wskaźnika poza stronę rysunku. Na przykład jeśli korzystasz z komputera typu Tablet, wystarczy raz na pasku narzędzi burzy mózgów w celu umieszczenia tematów na stronie rysunku.

Pasek narzędzi Burza mózgów

Porada : Jeśli nie widzisz pasek narzędzi Burza mózgów, w menu Widok wskaż polecenie Paski narzędzi, a następnie kliknij burzy mózgów.

Tworzenie diagramu przy użyciu karty burzy mózgów lub pasek narzędzi

  1. Na karcie burzy mózgów lub narzędzi kliknij główne lub Dodaj temat główny.

  2. Gdy kształt jest zaznaczony wpisz tekst, który ma główny pomysł.

  3. Po zaznaczeniu kształtu Temat główny kliknij przycisk Dodaj temat podrzędny.

    Tematu podrzędnego łączy i będzie tematu głównego.

  4. Wpisz tytuł tematu podrzędnego.

Dodawanie większej liczby tematów za pomocą paska narzędzi Burza mózgów

Do diagramu można dodać więcej tematów, wykonując jedną z następujących czynności:

Dodawanie wielu tematów podrzędnych

  1. Zaznacz tematu, którego chcesz dodać tematy podrzędne, a następnie na pasku narzędzi Burza mózgów kliknij Dodawanie wielu tematów podrzędnych.

  2. W oknie dialogowym wpisz tekst dla każdego nowego tematu, a następnie naciśnij klawisz ENTER po każdym z nich. Po zakończeniu dodawania tematów, które mają kliknij przycisk OK.

Okno dialogowe Dodawanie wielu tematów podrzędnych

Dodaj temat równorzędnych

  1. Zaznacz kształt, do którego chcesz dodać temat na tym samym poziomie, a następnie na pasku narzędzi Burza mózgów kliknij Dodaj temat równorzędnych.

  2. Wpisz tytuł tematu.

Dodawanie jednego tematu

  1. Zaznacz temat, do którego chcesz dodać lub temat sam poziom podrzędny, a następnie na pasku narzędzi Burza mózgów kliknij Dodaj temat równorzędnych lub Dodaj temat podrzędny.

  2. Wpisz tytuł tematu.

Rozmieszczanie tematów

Możesz poprawić wygląd diagramu i zmaksymalizować obszar na stronie rysunku, wykonując następujące czynności:

  • Na pasku narzędzi Burza mózgów kliknij pozycję Rozmieść automatycznie tematy.

Porada : Tematy można rozmieścić ręcznie, zaznaczając tematy, które chcesz przenieść, a następnie przeciągając je w inne miejsce na stronie. Podczas przenoszenia tematu jego łączniki automatycznie zmieniają położenie, a jego tematów podrzędnych przenoszone wraz z nią.

Przy użyciu menu Burza mózgów

Menu Burza mózgów umożliwia dostęp do wszystkich narzędzi zaprojektowane specjalnie dla szablonu Burza mózgów. Oprócz dodawania czy rozmieszczania tematów, umożliwiają poleceń w tym menu można wykonywać takie działania jako zmiana typu istniejącego tematu czy przenoszenie tematu na nową stronę.

Menu główne Burza mózgów

Za pomocą menu skrótów

W dowolnej aplikacji Microsoft Office w menu skrótów (lub "kliknij prawym przyciskiem myszy") jest przydatne narzędzie, aby używać, gdy chcesz szybko wykonywać akcję bez przesuwania kursora poza stronę. Menu skrótów zawiera również standardowego rysunku strony poleceń dla zadań, takie jak kopiowanie i wklejanie kształtów programu Visio.

Najbardziej doświadczonych użytkowników za pomocą menu skrótów ze względu na jej ułatwień dostępu. W programie Visio można łatwo tworzyć diagramu przy użyciu tej metody.

Menu skrótów dla kształtu Temat burzy mózgów

Tworzenie diagramu za pomocą menu skrótów

  1. Kliknij prawym przyciskiem myszy stronę rysunku, a następnie kliknij przycisk Dodaj temat główny.

  2. Gdy kształt jest zaznaczony wpisz tekst, który ma główny pomysł.

  3. Kliknij prawym przyciskiem myszy kształt Temat główny, a następnie kliknij przycisk Dodaj temat podrzędny.

  4. Wpisz tytuł tematu podrzędnego.

Dodawanie tematów za pomocą menu skrótów

Istnieje kilka sposobów dodawania tematów do diagramu:

Dodawanie wielu tematów podrzędnych

  1. Kliknij prawym przyciskiem myszy odpowiedni temat Dodawanie wielu tematów podrzędnych do, a następnie kliknij pozycję Dodawanie wielu tematów podrzędnych.

    Zaznaczony kształt nowego tematu z widocznym menu skrótów

  2. W oknie dialogowym wpisz tekst dla każdego nowego tematu, a następnie naciśnij klawisz ENTER po każdym z nich. Po zakończeniu dodawania tematów, które mają kliknij przycisk OK.

Dodaj temat równorzędnych

  1. Kliknij prawym przyciskiem myszy temat, do którego chcesz dodać temat na tym samym poziomie, a następnie kliknij przycisk Dodaj temat równorzędnych.

  2. Wpisz tekst dla nowego tematu.

Dodawanie tematu pojedynczo

  1. Kliknij prawym przyciskiem myszy temat, do którego chcesz dodać lub temat sam poziom podrzędny, a następnie kliknij przycisk Dodaj temat równorzędnych lub Dodaj temat podrzędny.

  2. Wpisz tytuł tematu.

Rozmieszczanie tematów

Możesz poprawić wygląd diagramu i zmaksymalizować obszar na stronie rysunku, wykonując następujące czynności:

  • Kliknij prawym przyciskiem myszy pusty obszar na stronie, a następnie kliknij pozycję Rozmieść automatycznie kształty.

Porada : Tematy można rozmieścić ręcznie, zaznaczając tematy, które chcesz przenieść, a następnie przeciągając je w inne miejsce na stronie. Podczas przenoszenia tematu jego łączniki automatycznie zmieniają położenie, a jego tematów podrzędnych przenoszone wraz z nią.

Za pomocą okna konspektu

Okno konspektu są wyświetlane struktury drzewa diagramu burzy mózgów, który przechwytuje hierarchicznego tematów oraz pozwala zapisać wszystkie informacje, które były rozłożone na wiele kształtów i stron w jednym miejscu. Funkcja, gdy chcesz uporządkować pomysłów w widoku liniowym, bez zmieniania wyglądu diagramu i bez konieczności i z powrotem nawigowania między kształtami i stron.

Okno konspektu

Tworzenie diagramu za pomocą okna konspektu

  1. W Oknie konspektu kliknij prawym przyciskiem myszy "nazwę pliku Rysunek1" lub nazwę zapisanego pliku rysunku, a następnie kliknij Dodaj temat główny.

  2. Kliknij prawym przyciskiem myszy Temat główny, a następnie wybierz polecenie Zmień nazwę.

  3. Wpisz tekst, który ma główny pomysł.

  4. Aby dodać temat podrzędny, kliknij prawym przyciskiem myszy Temat główny (lub inny dowolny temat), a następnie kliknij Dodaj temat podrzędny. Zmień nazwę tematu podrzędnego tak samo nazwę tematu głównego.

Porada : Aby usunąć tematy, kliknij prawym przyciskiem myszy tematu, a następnie kliknij Usuń temat. Po usunięciu tematu zawierającego tematy podrzędne wszystkie odpowiadające mu tematy podrzędne również są usuwane. Możesz również usunąć tematu, wybierając tematu, który chcesz usunąć, a następnie naciskając klawisz DELETE.

Dodawanie większej liczby tematów do diagramu za pomocą okna konspektu

Aby dodać więcej tematów w Oknie konspektu, kliknij prawym przyciskiem myszy temat, do którego chcesz dodać więcej tematów do, a następnie kliknij Dodawanie wielu tematów podrzędnych. W oknie dialogowym Dodawanie wielu tematów podrzędnych wpisz nazwy tematów, a następnie kliknij przycisk OK.

Dodawanie wielu tematów podrzędnych za pomocą Okna konspektu

Zmienianie tematu w temat podrzędny

Ponieważ Okna konspektu tematy są wyświetlane w widoku liniowym, można użyć go do kontrolowania hierarchicznej struktury tematów. W Oknie konspektu można zmienić temat w inny temat podrzędny, przeciągając nazwę tematu na inny poziom.

Jeśli chcesz przenieść tematu podrzędnego na wyższy poziom (lub niższy poziom) w hierarchii, przeciągnij nazwę tematu podrzędnego u góry tematu wyższego (lub niższy poziom tematu). Jeśli podrzędny, który został przeniesiony zawiera odpowiednie tematów podrzędnych, również przesuwać, z nim i zmiany są widoczne na diagramie.

Przenoszenie tematu podrzędnego na wyższy poziom

Uwaga : Podwyższenie lub obniżenie poziomu tematu w hierarchii za pomocą Okna konspektu automatycznie zmienia strukturę diagramu.

Przenoszenie tematu w górę lub w dół w obrębie okna konspektu

Możesz zorganizować lub priorytety tematów w Oknie konspektu bez wpływu na strukturę diagramu. Na przykład, jeśli chcesz priorytety tematów, możesz przenieść tematy o wyższym priorytecie do górnej części Okna konspektu — rozmieszczenie kształtów na stronie pozostanie takie same.

  • Kliknij prawym przyciskiem myszy temat, który chcesz przenieść, a następnie kliknij przycisk Przenieś w górę lub Przenieś w dół.

    Wprowadzona zmiana jest wyświetlana tylko w Oknie konspektu. Pozycja tematu na diagramie pozostaje bez zmian.

Używanie kształtów Burza mózgów

Przeciąganie kształtów ze wzornika Diagram burzy mózgów umożliwia większość kontrolę nad położeniem tematów na stronie rysunku i ich typami połączeń.

Uwaga : Ponieważ ta metoda nie korzystać z funkcji automatycznego szablonu Burza mózgów, użyj polecenia Rozmieść automatycznie i Okno konspektu nie zawsze mogą nadać Ci nieoczekiwane wyniki.

Diagram burzy mózgów

Tworzenie diagramu, przeciągając kształty na stronę rysunku

  1. Ze wzornika Burzy mózgów przeciągnij na stronę rysunku kształt temat główny.

  2. Wpisz tekst, który ma temat główny.

  3. Aby dodać temat podrzędny, przeciągnij kształt temat do strony. Po zaznaczeniu kształtu temat wpisz nazwę tematu.

  4. Możesz dodać wiele tematów i tematów podrzędnych, przeciągając kształt wiele tematów na stronie. W oknie dialogowym wpisz nazwę tematów, a następnie kliknij przycisk OK.

Przed połączeniem kształtów: opis typów połączeń

Tematy nie są automatycznie łączone podczas przeciągania ich ze wzornika Diagram burzy mózgów, dlatego warto poznać sposób działania łączników w programie Visio.

Program Visio zawiera dwie metody łączenia tematów w diagramu, kształt kształt i punkt-punkt. Każda metoda jest przeznaczona dla określonych sytuacji i wybranej metody zależy od tego, jak stała ma rzeczywiste punktu połączenia.

Kształt kształt

Podczas przenoszenia kształtów, które są połączony kształt kształt, Zmień położenie łączników się zachować połączenie bezpośrednio. Jeśli chcesz, aby połączenie kształt kształt, przeciągnij punkty końcowe linii łącznika do środka kształtu czerwona ramka wokół kształtu temat.

Połączenie typu kształt-kształt

Typu punkt-punkt

Połączenia punkt-punkt punkty końcowe łącznika są przyklejone do określonych punktów poszczególnych kształtów. Jeśli chcesz, aby połączenie typu punkt-punkt, przeciągnij punkty końcowe linii łącznika do punktu kształtu jest wyświetlany czerwony znak X. Jeśli podczas przenoszenia kształtów łącznik pozostaje dołączony do oryginalnych punktów.

Połączenie typu punkt-punkt

Określanie typu połączenia

Aby sprawdzić, czy połączenie jest kształt kształt i punkt-punkt, kliknij łącznik, aby go zaznaczyć.

Różnica w wyglądzie połączeń kształt-kształt i punkt-punkt

Jeśli punkty końcowe łącznika zostaną wyświetlone jako duże czerwone kwadraty, połączenie jest kształt kształt. Jeśli punkty końcowe są zamieniane na małe czerwone kwadraty z symbolami w środku (x lub +), połączenie jest typu punkt-punkt.

Zmiana typu połączenia na inny

Aby zmienić połączenie kształt kształt na punkt-punkt, przeciągnij punkt końcowy łącznika poza kształt, a następnie przeciągnij go do punktu połączenia, oznaczone symbolem niebieski znak x, którym chcesz się połączyć z kształtem.

Aby zmienić połączenie typu punkt-punkt na kształt kształt, przeciągnij punkt końcowy łącznika na kształt etapu procesu czerwony prostokąt wokół całego kształtu.

Zmienianie połączenia punkt-punkt w połączenie kształt-kształt

Łączenie tematów

  1. Przeciągnij Łącznik dynamiczny ze wzornika Burzy mózgów na pusty obszar na stronie.

  2. Przeciągnij jeden koniec linii łącznika do środka pierwszego kształtu, który chcesz połączyć, aż wokół kształtu temat zostanie wyświetlony czerwony prostokąt.

  3. Przeciągnij drugi koniec linii łącznika do środka drugiego kształtu, który chcesz połączyć, aż wokół niego również zostanie wyświetlony czerwony prostokąt.

Łączenie tematów przez przeciąganie punktów końcowych do środka kształtu.

Zwolnij przycisk myszy i zaznacz łącznik, każdy punkt końcowy zostaną wyświetlone jako wypełnione czerwone kwadraty, co oznacza, że kształty są poprawnie połączone.

Kształty są poprawnie połączone, jeśli punkty końcowe są wyświetlane jako wypełnione czerwone kwadraty.

Pokazywanie skojarzeń między tematami

Możesz wyświetlić specjalne relacji między dwoma tematami na diagramie burzy mózgów przy użyciu Linia skojarzenia, który jest wyświetlany jako linii kreskowanej między skojarzonymi tematami. W przeciwieństwie do łącznika dynamicznego, który definiuje kreskowana diagramu, Linia skojarzenia łączy tematami na tym samym poziomie (hierarchii).

Linia skojarzenia jest tylko wskazówką wizualną i nie znajduje się w hierarchii diagramu. Okno konspektu nie są wyświetlane skojarzenia między tematami.

Możesz połączyć tematów za pomocą kształtu Linia skojarzenia tak samo jak Łącznik dynamiczny. Po połączeniu tematów za pomocą linii skojarzenia go zmienia trasę tematów podczas przenoszenia.

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×