Pasek uruchamiania programu SharePoint Workspace 2010 — informacje

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Pasek uruchamiania zostaje otwarty podczas pierwszego uruchomienia programu SharePoint Workspace, o ile nie zostały zmienione Opcje uruchamiania.

W tym artykule:

Otwieranie paska uruchamiania i rozmieszczanie

Panel obszary robocze — informacje

Panel kontakty

Otwieranie paska uruchamiania i rozmieszczanie jego elementów

Aby otworzyć pasek uruchamiania, należy kliknąć dwukrotnie ikonę programu SharePoint Workspace w obszarze powiadomień systemu Windows lub kliknąć ikonę programu SharePoint Workspace, a następnie kliknąć pozycję Pasek uruchamiania.

Pasek uruchamiania zawiera dwa panele — panel do tworzenia obszarów roboczych i zarządzania nimi oraz panel do zarządzania kontaktami.

Aby przełączyć pasek uruchamiania w celu zmiany układu paneli z kartami (układ domyślny) na układ podzielonych paneli, należy kliknąć kartę Widok, a następnie kliknąć pozycję Widok złożony.

Początek strony

Panel Obszary robocze — informacje

W panelu Obszary robocze jest wyświetlana lista obszarów roboczych. W panelu Obszary robocze można rozpoczynać działania w następujący sposób:

  • Kliknij dwukrotnie dowolny obszar roboczy, aby go otworzyć. Obszar roboczy zostanie otwarty w przeglądarce odpowiadającej typowi tego obszaru. Na przykład obszary robocze programów SharePoint i Groove są otwierane w eksploratorze obszarów roboczych, a foldery udostępnione — w specjalnym układzie Eksploratora Windows.

  • Kliknij prawym przyciskiem myszy dowolny obszar roboczy, aby wyświetlić opcje menu służące do zarządzania tym obszarem. Można na przykład otworzyć właściwości obszaru roboczego, zmienić jego nazwę, wstrzymać lub usunąć obszar roboczy, zapisać go jako archiwum lub szablon oraz zaprosić nowych uczestników (tylko w równorzędnych obszarach roboczych i folderach udostępnionych).

  • Aby utworzyć nowy obszar roboczy, na karcie Narzędzia główne kliknij pozycję Nowy, a następnie kliknij typ obszaru roboczego, który chcesz utworzyć.

Sortowanie obszarów roboczych

Obszary robocze można sortować na różne sposoby. Na karcie Widok należy kliknąć menu rozwijane Obszary robocze, a następnie wybrać odpowiednią opcję.

  • Foldery Powoduje sortowanie obszarów roboczych według folderów.

  • Alfabetycznie Powoduje alfabetyczne sortowanie obszarów roboczych.

  • Stan Powoduje sortowanie obszarów roboczych według stanu:

    • Nowe Obszary robocze, które zostały utworzone nie wcześniej niż przed 7 dniami, są przypisywane do kategorii „Nowe”.

    • Aktywne Obszary robocze programu Groove, które w danej chwili są otwarte do odczytu lub aktualizacji przez użytkownika lub innych uczestników. Obszary robocze programu SharePoint nie są przypisywane do kategorii „Aktywne”, ponieważ poza użytkownikiem nie zawierają innych uczestników.

    • Nieprzeczytane Obszary robocze zawierające nowe lub zaktualizowane informacje.

    • Przeczytane Obszary robocze, w których obecnie nie ma żadnej nieprzeczytanej zawartości.

    • Nie na tym komputerze Obszary robocze na innych komputerach. Dane obszaru roboczego można pobrać albo z innego komputera, który zawiera konto użytkownika, albo od innego uczestnika obszaru roboczego.

  • Typ: powoduje sortowanie obszarów roboczych według typów, takich jak „Obszar roboczy programu SharePoint Workspace”, „Obszar roboczy programu Groove” lub „Folder udostępniony”.

  • Godzina ostatniego nieprzeczytanego elementu Wybierając tę opcję, można wyświetlić obszary robocze posortowane według względnej aktywności. Można na przykład sprawdzić, w którym z obszarów roboczych pojawiły się nowe lub zaktualizowane informacje w wybranym okresie: Dzisiaj, Wczoraj, Ostatnie siedem dni lub Ostatnie trzydzieści dni. Obszary robocze, w których nie pojawiły się żadne aktualizacje w okresie dłuższym niż trzydzieści dni, są przypisane do kategorii Starsze. Obszary robocze utworzone nie wcześniej niż przed 7 dniami są wyświetlane w obszarze nagłówka Nowe.

    Należy zauważyć, że w obrębie każdej kategorii obszary robocze są posortowane od góry do dołu według kolejności, w jakiej zostały przeczytane.

    Obszary robocze można sortować według dodatkowych kategorii:

  • Pobierane: obszary robocze, które są obecnie pobierane z innego komputera lub od innego uczestnika obszaru roboczego.

  • Zawieszone: obszary robocze, w których uczestnictwo użytkownika zostało zawieszone.

  • Wstrzymane: obszary robocze, w których komunikacja jest obecnie wstrzymana.

Początek strony

Panel Kontakty

W panelu Kontakty są wyświetlane wszystkie osoby dodane do osobistej listy użytkownika. W panelu Kontakty można rozpoczynać działania w następujący sposób:

  • Kliknij dwukrotnie kontakt, aby rozpocząć wiadomości działań w programie Microsoft Communicator.

    Jeśli użytkownik nie jest zalogowany do programu Office Communicator, klikając dwukrotnie kontakty lub elementy członkowskie otwiera okno Wyślij wiadomość .

  • Kliknij kontakt prawym przyciskiem myszy, aby wyświetlić menu z opcjami działań.

    Na przykład można wysłać do kontaktu wiadomość lub zaproszenie do obszaru roboczego, usunąć kontakt, wyeksportować kontakt albo wysłać do kontaktu wiadomość e-mail ze swoimi danymi kontaktowymi.

  • Przeciągnij kontakt do obszaru roboczego w Panelu obszary robocze, aby otworzyć zaproszenie do obszaru roboczego zaadresowane do tego kontaktu.

    Porada : Kontakty można przeciągać do obszaru roboczego, nawet jeśli pasek uruchamiania nie jest wyświetlany w widoku złożonym. Można przeciągnąć kontakt na kartę Obszary robocze, aby wyświetlić panel Obszary robocze, a następnie wybrać obszar roboczy.

  • Na karcie Narzędzia główne kliknij pozycję Dodaj kontakt, aby przeszukać katalogi i dodać nowe kontakty do swojej listy.

Sortowanie kontaktów

Kontakty można sortować na różne sposoby. W menu Widok należy kliknąć menu rozwijane Kontakty, a następnie wybrać odpowiednią opcję.

  • Foldery Powoduje sortowanie kontaktów według folderów.

  • Alfabetycznie Powoduje alfabetyczne sortowanie kontaktów.

  • Stan Powoduje sortowanie kontaktów zgodnie z ich obecnym stanem. Kategorie stanu mogą być następujące:

    • Aktywny Lista obecnie dostępnych kontaktów wykonujących działania w jednym z obszarów roboczych.

      Aby natychmiast przejść do obszaru roboczego, należy kliknąć kontakt prawym przyciskiem myszy, a następnie kliknąć polecenie Przejdź do aktywnego obszaru roboczego. Jeśli wybrany uczestnik jest aktywny w kilku obszarach roboczych, zostanie otwarte okno Wybieranie obszaru roboczego zawierające listę.

    • Dostępny Lista obecnie dostępnych kontaktów.

    • Niedostępny Lista obecnie niedostępnych kontaktów. Te kontakty mogą być wciąż dostępne w programie Communicator.

  • Stan weryfikacji. Wykonuje sortowanie alfabetyczne członków według ich stanu zweryfikowania.

Organizowanie kontaktów w folderach

Kontakty można organizować w folderach. Aby wyświetlić kategorie, należy wybrać opcję wyświetlania folderów.

  1. Na karcie Widok kliknij menu rozwijane Kontakty, a następnie kliknij pozycję Foldery.

  2. Na liście Kontakty kliknij lokalizację, w której chcesz umieścić nowy folder.

    Foldery są tworzone na tym samym poziomie co wybrany folder (jeśli istnieje). Jeśli na przykład zostanie wybrany kontakt, który już istnieje w folderze, nowy folder zostanie wyświetlony w obrębie hierarchii tego folderu.

  3. Na karcie Widok kliknij pozycję Nowy folder.

  4. Zamień tekst „Nowy folder” na odpowiednią nazwę, dostosowaną do kontaktów, dla jakich jest przeznaczony ten folder.

  5. Przeciągnij i upuść kontakty w nowym folderze lub dodaj nowe kontakty.

Początek strony

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×