PRAWDA, funkcja

Ten artykuł zawiera opis składni formuły i zastosowania funkcji PRAWDA w programie Microsoft Excel.

Uwaga : Funkcja PRAWDA jest dostępna przede wszystkim w celu zapewnienia zgodności z innymi programami arkuszy kalkulacyjnych.

Opis

Zwraca wartość logiczną PRAWDA. Za pomocą tej funkcji można zwrócić wartość PRAWDA na podstawie warunku. Na przykład:

=JEŻELI(A1=1;PRAWDA())

Wartość PRAWDA można wprowadzić bezpośrednio do komórek i formuł bez korzystania z tej funkcji. Na przykład:

=JEŻELI(A1=1;PRAWDA)

Jeśli warunek jest spełniony, program Excel zwraca wartość PRAWDA w obu przykładach. Jeśli warunek nie jest spełniony, program Excel zwraca wartość FAŁSZ w obu przykładach.

Składnia

PRAWDA()

W składni funkcji PRAWDA nie występują argumenty.

Zobacz też

JEŻELI, funkcja

Tworzenie formuł warunkowych

Funkcje logiczne (informacje)

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×