Ozdabianie dokumentów i obrazów obramowaniami

Ozdabianie dokumentów i obrazów obramowaniami

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Obramowanie można zwiększyć atrakcyjność i wyróżnić do różnych części wiadomości dokumentu lub wiadomości e-mail. Obramowania można dodawać do stron, tekstu, tabel i komórek tabeli, obiektów graficznych i obrazów.

Co chcesz zrobić?

Możesz zastosować obramowanie tylko do jednej strony, jeśli ta strona znajduje się na początku dokumentu lub sekcji. Jeśli strona znajduje się pośrodku dokumentu, najpierw wstaw podział strony.

  1. Na karcie Projektowanie wybierz pozycję Obramowania stron.

    Przycisk Obramowania stron

  2. W oknie dialogowym Obramowanie i cieniowanie Zaprojektuj obramowanie:

    1. W obszarze Ustawienie wybierz odpowiedni styl obramowania.

    2. W obszarze Styl wybierz odpowiedni styl linii.

    3. Na liście Kolor wybierz kolor obramowania.

    4. Na liście Szerokość wybierz odpowiednią szerokość linii.

    5. Jeśli zamiast tego chcesz zastosować obramowanie clipart na liście clipart wybierz grafikę obramowania.

      Opcje Ustawienie obramowania strony

  3. Na liście Zastosuj do wybierz pozycję Ta sekcja — najpierw tylko strony.

    Lista umożliwiająca określenie, na których stronach ma być wyświetlane obramowanie

    Porada : To ustawienie ma zastosowanie również w przypadku dodawania obramowania do pierwszej strony w dokumencie.

  4. W okienku podglądu kliknij obramowanie, które chcesz usunąć.

    Pole Podgląd, w którym są wyświetlane wybrane obramowania strony

    Porada : Aby zmienić miejsce, w którym obramowanie jest wyświetlane na stronie, wybierz pozycję Opcje i Dostosuj ustawienia marginesu.

Jeśli w dokumencie dodano obramowania strony, możesz ją usunąć, zmieniając ustawienie obramowania strony na Brak.

  1. Na karcie Projektowanie wybierz pozycję Obramowania stron.

    Przycisk Obramowania stron

  2. W oknie dialogowym Obramowanie i cieniowanie na liście Zastosuj do wybierz stronę (lub strony) chcesz usunąć obramowanie.

  3. W obszarze Ustawienia wybierz pozycję Brak.

    Okno dialogowe ustawień obramowania stron

Galeria stylów obramowania umożliwia dodawanie obramowania do tabeli.

  1. Kliknij wewnątrz tabeli, a następnie kliknij Uchwyt przenoszenia tabeli, aby zaznaczyć tabelę.

    Tabela z wyświetlonym uchwytem przenoszenia tabeli.

    Uwagi : 

    • Zostanie wyświetlona karta Narzędzia tabel > Projektowanie.

    • Znajdowanie karty Narzędzia tabel

  2. W grupie obramowań wybierz listę Stylów obramowania, a następnie wybierz motyw obramowania.

    Style obramowań tabeli

  3. Na liście obramowań wybierz miejsce, w którym chcesz dodać obramowanie.

    Umiejscowienie obramowania tabeli

    Porada : Aby zmienić lub dodać obramowanie części tabeli, wybierz pozycję Malarz obramowań, a następnie kliknij każdy obramowanie tabeli, którą chcesz zmienić lub dodać. Word stosuje się styl obramowania, który został już wybrany i nie musisz najpierw zaznacz tabelę.

    Polecenie Malarz obramowań

Po dodaniu tabeli do dokumentu udzielił automatycznie zwykły czarne obramowanie wokół całej tabeli i każdej komórki znajdujące się w nim. Nawet w przypadku innych obramowań zostały dodane do tabeli, możesz usunąć wszystkie lub niektóre obramowania.

  1. Kliknij wewnątrz tabeli, a następnie w lewym górnym rogu pojawi się uchwyt przenoszenia tabeli Uchwyt przenoszenia tabeli .

  2. Na karcie Narzędzia tabel, projektowanie wybierz Obramowanie.

    Przycisk Obramowanie na karcie Narzędzia tabel

  3. Kliknij pozycję Bez obramowania:

    Usuwanie obramowania z tekstu

  1. Zaznacz komórki, których chcesz usunąć, przeciągając wskaźnik myszy ich krawędzie.

  2. Na karcie Narzędzia tabel, projektowanie wybierz Obramowanie, a następnie wybierz odpowiednie opcje.

    Umiejscowienie obramowania tabeli

  1. Kliknij wewnątrz tabeli.

  2. Kliknij pozycję Narzędzia tabel > Projektowanie > Styl linii > Brak krawędzi. Kursor zmieni się pędzla, który można przeciągnąć na każdej krawędzi, którą chcesz wymazać.

    Styl linii obramowania

Dodawanie obramowania do obrazów w dokumencie można wprowadzić je wyróżnić, a dokument, można nadać bardziej elegancki wygląd. Jak zwykły lub ozdobne obramowania są zależy od Ciebie.

Galeria Style obrazu zawiera wiele wstępnie ustawionych stylów, co umożliwia łatwe dodanie specjalnego obramowania za pomocą jednego kliknięcia.

  1. Wybierz obraz, którego chcesz dodać obramowanie.

  2. Na karcie Narzędzia obrazów, formatowanie wybierz styl w galerii Style obrazów.

    Porady : 

    • Wybierz pozycję więcej Aby wyświetlić dodatkowe style w galerii.

    • Galeria Style obrazów

Dostosowywanie obramowania obrazu

Jeśli wolisz całkowicie chcesz dostosować obramowanie, możesz wybrać kolor obramowania, obramowania i stylu linii.

  1. Kliknij obraz, który chcesz dodać obramowanie niestandardowe.

  2. Na karcie Narzędzia obrazów, formatowanie wybierz Obramowanie obrazu.

    Polecenie Obramowanie obrazu na karcie Narzędzia obrazów > Formatowanie

  3. Wybierz kolor.

    Opcje obramowania obrazu

  4. Wybierz jedną z następujących opcji:

    • Na liście Grubość wybierz grubość obramowania.

    • Na liście kreski wybierz styl linii.

Sposób usuwania obramowania obrazu zależy od tego, czy dodane obramowanie to styl obrazu, czy obramowanie niestandardowe.

  1. Wybierz obraz, aby usunąć obramowanie.

  2. Na karcie Narzędzia obrazów, formatowanie wykonaj jedną z następujących czynności:

    Umiejscowienie karty Narzędzia obrazów

    • Jeśli obramowanie jest konspektu na liście Obramowanie obrazu wybierz pozycję Brak konturu.

    • Jeśli obramowanie jest styl i wiesz, jakiego stylu jest, na liście Efekty obrazów, wybierz styl, który jest stosowana, a następnie wybierz pozycję Brak (styl). Na przykład, aby usunąć cień, kliknij pozycję Efekty obrazów > Cień > Brak cienia.

    • Jeśli nie masz pewności, jakie stylu, można przywrócić obrazu, ale również zresetowanie spowoduje usunięcie zostały wprowadzone zmiany. W grupie Dopasowywanie wybierz pozycję Resetuj.

      Polecenie Resetuj obraz

Usuwanie obramowania niestandardowego

  1. Wybierz obraz, aby usunąć obramowanie klienta.

  2. Na karcie Formatowanie — narzędzia obrazów na liście Obramowanie obrazu wybierz pozycję Brak konturu.

    Usuwanie konturu z obrazu

Przycisk Obramowania pozwala na dodanie obramowania do tekstu w celu jego wyróżnienia. Obramowanie można dodać do dowolnej krawędzi tekstu lub do wszystkich krawędzi, aby utworzyć ramkę.

  1. Umieść kursor w odpowiednim miejscu lub zaznacz tekst, do którego chcesz dodać obramowanie.

  2. Na karcie Narzędzia główne w grupie Akapit na liście obramowania wybierz opcję obramowania.

    Dodawanie obramowania do tekstu

    Przycisk

    Nazwa

    Wynik

    Obraz przycisku

    Krawędź dolna

    Powoduje utworzenie krawędzi poniżej akapitu lub komórki tabeli w miejscu bieżącego położenia kursora lub poniżej zaznaczonych akapitów bądź komórek. Jeśli zaznaczono część tekstu mniejszą niż akapit, wokół zaznaczenia jest tworzona ramka.

    Obraz przycisku

    Krawędź górna

    Taki sam jak w przypadku opcji Krawędź dolna, ale dotyczy góry.

    Obraz przycisku

    Krawędź lewa

    Taki sam jak w przypadku opcji Krawędź dolna, ale dotyczy lewej strony.

    Obraz przycisku

    Krawędź prawa

    Taki sam jak w przypadku opcji Krawędź dolna, ale dotyczy prawej strony.

    Obraz przycisku

    Brak krawędzi

    Powoduje usunięcie obramowania z zaznaczenia.

    Obraz przycisku

    Wszystkie krawędzie

    Powoduje utworzenie ramki wokół każdego akapitu zaznaczonego tekstu. Jeśli nie zaznaczono żadnego tekstu, program Word tworzy ramkę wokół akapitu w miejscu bieżącego położenia kursora. Naciśnięcie klawisza Enter podczas pisania w polu tekstowym z obramowaniem Wszystkie krawędzie spowoduje utworzenie nowej ramki dla nowego akapitu.

    Obraz przycisku

    Krawędzie zewnętrzne

    Powoduje utworzenie ramki wokół zaznaczonego tekstu. Jeśli nie zaznaczono żadnego tekstu, program Word tworzy ramkę wokół akapitu w miejscu bieżącego położenia kursora. Naciśnięcie klawisza Enter podczas pisania w akapicie z obramowaniem Krawędzie zewnętrzne spowoduje rozszerzenie ramki, aby obejmowała nowy akapit.

    Obraz przycisku

    Krawędzie wewnętrzne

    Powoduje utworzenie krawędzi między zaznaczonymi akapitami. Jeśli nie zaznaczono żadnego tekstu lub zaznaczono tylko jeden akapit, nic się nie stanie. Naciśnięcie klawisza Enter podczas pisania w akapicie z obramowaniem Krawędzie wewnętrzne spowoduje pojawienie się nowej krawędzi.

    Obraz przycisku

    Wewnętrzna krawędź pozioma

    W przypadku akapitów zwykłych powoduje to samo, co przycisk Krawędzie wewnętrzne. W przypadku tabeli powoduje dodanie krawędzi między wierszami, a nie między kolumnami.

    Obraz przycisku

    Wewnętrzna krawędź pionowa

    W przypadku tabeli powoduje dodanie krawędzi między kolumnami, a nie między wierszami. W przypadku akapitów zwykłych nie powoduje żadnych zmian.

    Obraz przycisku

    Krawędź ukośna w dół

    W przypadku tabeli powoduje dodanie linii ukośnej z lewego górnego do prawego dolnego rogu każdej komórki. W przypadku akapitów zwykłych nie powoduje żadnych zmian.

    Obraz przycisku

    Krawędź ukośna w górę

    W przypadku tabeli powoduje dodanie linii ukośnej z lewego dolnego do prawego górnego rogu każdej komórki. W przypadku akapitów zwykłych nie powoduje żadnych zmian.

    Obraz przycisku

    Linia pozioma

    Powoduje wstawienie linii poziomej jako grafiki poniżej bieżącego położenia kursora.

    Obraz przycisku

    Rysuj tabelę

    Pozwala narysować tabelę przy użyciu kursora.

    Obraz przycisku

    Wyświetl linie siatki

    Powoduje wyświetlenie granic komórki w tabelach, do których nie zastosowano obramowań.

    Obraz przycisku

    Obramowanie i cieniowanie

    Pozwala wybrać opcje formatowania obramowania, takie jak styl, kolor i grubość linii.

  1. Zaznacz cały tekst wewnątrz obramowania.

  2. W domu w grupie Akapit, Otwórz listę obramowania.

    Dodawanie obramowania do tekstu

  3. Wybierz pozycję Brak krawędzi.

    Usuwanie obramowania z tekstu

  1. Zaznacz cały tekst wewnątrz obramowania.

  2. W domu w grupie Akapit, Otwórz listę obramowania.

    Dodawanie obramowania do tekstu

  3. Na liście obramowań kliknij każdą krawędź obramowania, którą chcesz usunąć.

Uwaga :  Jeśli obramowanie zastosowano do pojedynczego wyrazu, całe obramowanie zniknie.

Co chcesz zrobić?

Tylko lub do wszystkich stron z wyjątkiem pierwszej, można dodać obramowanie do jednego lub wszystkich stronach każdej strony w dokumencie, do stron w sekcji, do pierwszej strony. Możesz dodać obramowania stron w wielu style linii i kolory, a także różnych obramowań graficznych.

Strona z obramowaniem graficznym

Można ustawić odległość tekstu od reszty dokumentu przez dodanie obramowania.

Tekst z obramowaniem i cieniowaniem

Możesz dodać obramowanie do tabeli lub pojedyncze komórki.

Tabela z automatycznym formatowaniem

Obramowania można dodawać do obiektów rysunkowych i obrazów. Można zmienić lub sformatować obramowanie obiektu w taki sam sposób, zmiana lub formatowanie linii.

  1. Na karcie Układ strony w grupie Tło strony kliknij przycisk Obramowania stron.

    Karta Obramowanie strony w oknie dialogowym Obramowanie i cieniowanie w programie Word 2010

    Upewnij się, że jesteś na karcie Obramowanie strony w oknie dialogowym Obramowanie i cieniowanie.

  2. Kliknij jedną z opcji obramowania w obszarze Ustawienia.

    Uwaga : Aby określić, że obramowanie jest wyświetlane w określonej części strony, takie jak tylko u góry, w obszarze Ustawienia kliknij opcję niestandardowe. W obszarze podglądu kliknij miejsce, w którym ma wystąpić obramowanie.

  3. Wybierz styl, kolor i szerokość obramowania.

    Uwaga : Aby określić obramowanie artystyczne, na przykład drzewa, wybierz odpowiednią opcję w polu clipart.

  4. Wykonaj dowolną z następujących czynności:

    • Aby określić określoną stronę lub sekcję zostać wyświetlone obramowanie, kliknij odpowiednią opcję w obszarze Zastosuj do.

    • Aby określić dokładne położenie obramowania na stronie, kliknij przycisk Opcje, a następnie wybierz odpowiednie opcje.

Uwaga : Obramowania strony można wyświetlić na ekranie, wyświetlając dokument w widoku układu wydruku.

  1. Na karcie Układ strony w grupie Tło strony kliknij przycisk Obramowania stron.

    Przycisk Obramowania stron w programie Word 2010

    Uwagi : 

    • Upewnij się, że jesteś na karcie Obramowanie strony w oknie dialogowym Obramowanie i cieniowanie.

    • Karta Obramowanie strony w oknie dialogowym Obramowanie i cieniowanie w programie Word 2010

  2. Zmień odpowiednie opcje, które mają, a następnie kliknij przycisk OK.

Uwaga : Obramowania strony można wyświetlić na ekranie, wyświetlając dokument w widoku układu wydruku.

  1. Na karcie Układ strony w grupie Tło strony kliknij przycisk Obramowania stron.

    Karta Obramowanie strony w oknie dialogowym Obramowanie i cieniowanie w programie Word 2010

  2. W oknie dialogowym Obramowanie i cieniowanie na karcie Obramowanie strony w obszarze Ustawienia wybierz pozycję Brak.

Uwaga : Aby usunąć obramowanie tylko z jednej krawędzi dokumentu — na przykład do usuwania wszystkich z wyjątkiem górnej krawędzi — kliknij przycisk obramowania, które mają zostać usunięte na diagramie w obszarze Podgląd.

  1. Zaznacz obraz, tabelę lub tekst, który chcesz zastosować obramowanie.

    Aby zastosować obramowanie do określonych komórek tabeli, zaznacz te komórki wraz ze znacznikiem końca komórki.

    Zaznaczanie komórek i znaczników końca komórki

    Uwaga : Naciśnij klawisze Ctrl + * Aby włączyć Pokazywanie/ukrywanie znaczników akapitu i wyświetlić znaczniki końca komórki.

  2. Na karcie Układ strony w grupie Tło strony kliknij przycisk Obramowania stron.

    Przycisk Obramowania stron w programie Word 2010

  3. W oknie dialogowym Obramowanie i cieniowanie na karcie Obramowanie wybierz jedną z opcji obramowania w obszarze Ustawienia.

    Okno dialogowe Obramowanie i cieniowanie w programie Word 2010

  4. Wybierz styl, kolor i szerokość obramowania.

  5. Wykonaj dowolną z następujących czynności:

    • Aby umieścić obramowania tylko na określonych krawędziach zaznaczonego obszaru, w obszarze Ustawienia kliknij opcję niestandardowe. W obszarze podglądu kliknij krawędzie diagramu lub kliknij przycisk, aby dodać i usunąć obramowanie.

    • Aby określić dokładne położenie obramowania akapitu względem tekstu, w polu Zastosuj do kliknij polecenie Akapit, kliknij pozycję Opcje, a następnie wybierz odpowiednie opcje.

    • Aby określić komórki lub tabeli, która ma zostać wyświetlone obramowanie, kliknij odpowiednią opcję w obszarze Zastosuj do.

  1. Zaznacz tekst, obraz lub tabelę, której obramowanie chcesz zmienić.

    Jeśli chcesz zmienić obramowanie określonych komórek tabeli, zaznacz te komórki wraz ze znacznikiem końca komórki.

    Uwaga : Naciśnij klawisze Ctrl + * Aby włączyć Pokazywanie/ukrywanie znaczników akapitu i wyświetlić znaczniki końca komórki.

  2. Na karcie Układ strony w grupie Tło strony kliknij przycisk Obramowania stron.

    Przycisk Obramowania stron w programie Word 2010

  3. Kliknij kartę Obramowanie, a następnie zmień odpowiednie opcje, które mają.

  1. Zaznacz tekst, obraz lub tabelę, której obramowanie chcesz usunąć.

    Jeśli chcesz usunąć obramowanie z określonych komórek tabeli, zaznacz te komórki wraz ze znacznikiem końca komórki.

    Uwaga : Naciśnij klawisze Ctrl + * Aby włączyć Pokazywanie/ukrywanie znaczników akapitu i wyświetlić znaczniki końca komórki.

  2. Na karcie Układ strony w grupie Tło strony kliknij przycisk Obramowania stron.

    Obraz Wstążki programu Word

  3. Kliknij kartę Obramowanie.

  4. W obszarze Ustawienie kliknij opcję Brak.

Uwaga : Aby dodać obramowanie do obiektu rysunkowego, można umieścić obiektu rysunkowego na kanwie rysunku.

  1. Na karcie Wstawianie w grupie Ilustracje kliknij pozycję listy Kształty, a następnie kliknij Nowy kanwy rysunku.

    Opcja Nowa kanwa rysunku programu Word 2010

  2. Kliknij prawym przyciskiem myszy kanwy rysunku, a następnie kliknij Format Kanwa rysunku, w menu skrótów.

  3. Na karcie Kolory i linie w obszarze Linia wybierz kolor, styl linii i grubość linii.

  4. Dodaj odpowiednie obiekty rysunkowe, które mają do kanwy rysunku.

  1. Kliknij prawym przyciskiem myszy kanwy rysunku z obramowaniem, które chcesz zmienić, a następnie kliknij polecenie Formatuj kanwę rysunku w menu skrótów.

  2. Na karcie Kolory i linie w obszarze Linia Zmienianie koloru, stylu linii i grubość linii.

  1. Zaznacz obiekt z obramowaniem, które chcesz usunąć.

  2. Kliknij prawym przyciskiem myszy kanwy rysunku, a następnie kliknij Format Kanwa rysunku, w menu skrótów.

  3. Wykonaj jedną z następujących czynności:

    • Dla Word 2010 w obszarze Kolor linii wybierz opcję Brak linii, a następnie w obszarze Styl linii, wyczyść wszystkie wybory.

    • Dla Word 2007, na karcie Kolory i linie w obszarze Linia kliknij pozycję Brak koloru.

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×